<!DOCTYPE html> <html itemscope itemtype="http://schema.org/NewsArticle" lang="en" class="article layout_article rendering-context-www outputtype_default-article"> <head> <script>window.pbDeferredScripts=window.pbDeferredScripts||new Array;</script> <script id="_$cookiemonster">(function(document,undefined){var wl={};wl.reg=[];wl.map=[];function CM(wlmap,wlreg){this.wl={map:wl.map.concat(wlmap||[]),reg:wl.reg.concat(wlreg||[])}}CM.prototype.ommNom=function(){return this.nom(true,undefined)};CM.prototype.allows=function(cookieKey){var yum=this.nom(false,[cookieKey]).indexOf(cookieKey)>-1;return!yum};CM.prototype.nom=function(deleteCookies,cookiesList){var unset=[];var domainkey=document.location.hostname.split("").reverse().join("").slice(0,18),dcookies=cookiesList||document.cookie.split(";"),
dcookie,save,reg;for(var i=0;i<dcookies.length,dcookie=dcookies[i];i++){save=dcookie.trim().split("\x3d")[0].toLowerCase();if(this.wl.map.indexOf(save)>-1);else unset.push(save)}for(var o=0;o<this.wl.reg.length,reg=this.wl.reg[o];o++){reg.lastIndex=0;for(var i=0;i<dcookies.length,dcookie=dcookies[i];i++){save=dcookie.trim().split("\x3d")[0].toLowerCase();if(reg.test(save)){if(unset.indexOf(save)>-1)unset.splice(unset.indexOf(save),1)}else if(unset.indexOf(save)<0&&this.wl.map.indexOf(save)<0)unset.push(save)}}if(deleteCookies)if(domainkey==
"moc.tsopnotgnihsaw"&&(this.wl.reg.length||this.wl.map.length))setTimeout(function(ctx){return function(){for(var i=0;i<unset.length;i++){document.cookie=unset[i]+"\x3d; expires\x3dThu, 01 Jan 1970 00:00:01 GMT; path\x3d/; domain\x3dwww.washingtonpost.com";document.cookie=unset[i]+"\x3d; expires\x3dThu, 01 Jan 1970 00:00:01 GMT; path\x3d/; domain\x3d.washingtonpost.com";document.cookie=unset[i]+"\x3d; expires\x3dThu, 01 Jan 1970 00:00:01 GMT; path\x3d/; domain\x3d"}}}(this),0);else console.error("[cookie-monster] Cowardly refusing to delete cookies on "+
document.location.hostname,unset);return unset};document.__CookieMonster__=CM;return CM})(document);</script> <script>(function(document,cwlobj,map,reg,value){cwlobj={"cookies":["wpatc","s_vi","de","rplsb","rplm2","rplmct","rpld0","rpld1","wapo_login_id","wapo_secure_login_id","wapo_groups","wapo_display","wppref","devicetype","s_sess","s_pers","backplane-channel","_chartbeat2","_chartbeat5","client_region","fbuid","fbuname","wapo_fb_token","adsflag","comicsint","galleryplays","homessoldcookie","wapo_provider","washingtonpost_avatar","weather-preroll","wpnisecure","x-wp-split","x-split-override","region_cookie",
"rplpwmode","rplrol","wapo_actmgmt","wapo_az_id","sailthru_hid","sailthru_bid","__gads","osfam","wp_vi","pwamtk","drawbridge_o","drawbridge_test","debug_pwapi_ipdomainon","comscore","rplampr","googleampredirectdebugoverride","iabc","comments_sortorder","drdebugoverride","_ga","ddosdebugoverride","washpost_poe","pwadebugversiononoff","pwahpprocdebug","rplabrfg","rplabtestdebug","wapo_ab_test","rplabscmtr","rplabsectionmeterdebug","rplabuniquevisitdebug","ptvenv","rplpwabt2","rplpwtrk","pwabtestdebug",
"rplpwabt3","rplpwabt4","amp_exp","^fbm_.*","^fbsr_.*","^wordpress_.*","sub$","^wp.*"]};map=map||[];reg=reg||[];for(var i=0;i<cwlobj.cookies.length,value=cwlobj.cookies[i];i++)if("^"==value[0])reg.push(new RegExp(value));else map.push(value);document.__twpCookieMonster__=new document.__CookieMonster__(map,reg)})(document);</script> <script>var TWP_Debug=window.TWP_Debug||{};TWP_Debug.initialTime=new Date;</script> <meta name="eomportal-uuid" content="d5144b06-0a99-11e8-95a5-c396801049ef"/> <meta name="object-hash" content="1517851969"/> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <meta charset="utf-8"/> <meta id="viewport" name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes, minimum-scale=0.5, maximum-scale=2.0"/> <meta name="referrer" content="unsafe-url"/> <meta name="keywords" content="elon musk, tesla roadster, spacex, falcon heavy, nasa"/> <meta name="news_keywords" content="elon musk, tesla roadster, spacex, falcon heavy, nasa"/> <meta name="twitter:site" value="@WashingtonPost"/> <meta name="twitter:card" content="summary_large_image"> <meta property="og:type" content="article"/> <meta property="og:site_name" content="Washington Post"/> <meta itemprop="mainEntityOfPage" content="True"/> <meta name="magnet" content=""/> <meta property="article:publisher" content="https://www.facebook.com/washingtonpost"> <meta property="fb:app_id" content="41245586762"/> <meta property="fb:admins" content="4403963"/> <meta property="fb:admins" content="500835072"/> <meta property="article:content_tier" content="metered"/> <script type="application/ld+json">
    {
      "@context":"http://schema.org",
      
        
        
        
         
        
            "@type":"ReportageNewsArticle",
        
      
      "mainEntityOfPage":{
        "@type":"WebPage",
        "@id":"https://www.washingtonpost.com/lifestyle/kidspost/sports-car-to-get-a-ride-on-new-spacex-rocket/2018/02/05/d5144b06-0a99-11e8-95a5-c396801049ef_story.html"
      },
      "headline":"Sports car to get a ride on new SpaceX rocket",
      
        "description":"Falcon Heavy set to carry a Tesla Roadster to show off its cargo capacity.",
      
      "image":["https://www.washingtonpost.com/rf/image_1484w/2010-2019/WashingtonPost/2018/02/05/KidsPost/Images/SpaceX_Starman_11264-66a30.jpg?t=20170517"],
      "datePublished":"2018-02-05T17:57:00.000Z",
      "dateModified":"2018-02-05T18:13:46.000Z",
      "isAccessibleForFree":"False",
      "hasPart":{
        "@type":"WebPageElement",
        "isAccessibleForFree":"False",
        "cssSelector":".paywall"
      },
      "publisher":{
        "@type":"NewsMediaOrganization",
        "name":"The Washington Post",
        "ethicsPolicy":"https://www.washingtonpost.com/policies-and-standards/",
        "masthead":"https://www.washingtonpost.com/policies-and-standards/masthead/",
        "missionCoveragePrioritiesPolicy":"https://www.washingtonpost.com/policies-and-standards/",
        "diversityPolicy":"https://www.washingtonpost.com/policies-and-standards/",
        "correctionsPolicy":"https://www.washingtonpost.com/policies-and-standards/",
        "verificationFactCheckingPolicy":"https://www.washingtonpost.com/policies-and-standards/",
        "unnamedSourcesPolicy":"https://www.washingtonpost.com/policies-and-standards/",
        "actionableFeedbackPolicy":"https://www.washingtonpost.com/policies-and-standards/",
        "foundingDate":"1877-12-06",
        "ownershipFundingGrants":"https://www.washingtonpost.com/policies-and-standards/",
        "diversityStaffingReport":"http://asne.org/newsroom_diversitysurvey",
        "refLocalNationalRequirements":null,
        "logo":{
          "@type":"ImageObject",
          "url":"https://www.washingtonpost.com/pb/resources/img/thewashingtonpost-black-400x60.png"
        }
      }
    }
  </script> <link rel="manifest" href="/pb/resources/json/desktop-notifications-manifest.json"/> <title>Sports car to get a ride on new SpaceX rocket - The Washington Post</title> <link itemprop="url" rel="canonical" href="https://www.washingtonpost.com/lifestyle/kidspost/sports-car-to-get-a-ride-on-new-spacex-rocket/2018/02/05/d5144b06-0a99-11e8-95a5-c396801049ef_story.html"/> <meta property="og:url" content="https://www.washingtonpost.com/lifestyle/kidspost/sports-car-to-get-a-ride-on-new-spacex-rocket/2018/02/05/d5144b06-0a99-11e8-95a5-c396801049ef_story.html"/> <meta property="og:image" content="https://www.washingtonpost.com/rf/image_1484w/2010-2019/WashingtonPost/2018/02/05/KidsPost/Images/SpaceX_Starman_11264-66a30.jpg?t=20170517" itemprop="image"/> <meta property="og:title" content="Sports car to get a ride on new SpaceX rocket"/> <meta itemprop="description" name="description" content="Falcon Heavy set to carry a Tesla Roadster to show off its cargo capacity."/> <meta property="og:description" content="Falcon Heavy set to carry a Tesla Roadster to show off its cargo capacity."/> <meta name="robots" content="index,follow"> <meta name="theme" content="normal"> <meta name="audio_url" content=""> <link rel="amphtml" href="https://www.washingtonpost.com/amphtml/lifestyle/kidspost/sports-car-to-get-a-ride-on-new-spacex-rocket/2018/02/05/d5144b06-0a99-11e8-95a5-c396801049ef_story.html"/> <link rel="alternate" href="android-app://com.washingtonpost.rainbow/wp-android-rainbow/www.washingtonpost.com/lifestyle/kidspost/sports-car-to-get-a-ride-on-new-spacex-rocket/2018/02/05/d5144b06-0a99-11e8-95a5-c396801049ef_story.html"/> <link rel="alternate" href="android-app://com.washingtonpost.android/wp-android/www.washingtonpost.com/lifestyle/kidspost/sports-car-to-get-a-ride-on-new-spacex-rocket/2018/02/05/d5144b06-0a99-11e8-95a5-c396801049ef_story.html"/> <!--[if (gt IE 8) | (IEMobile)]><!--> <link href="/pb/gr/c/default-article/r09WjWqbtYJazq/header_fonts/b63f1e9c46.css?_=a0143" rel="stylesheet"/> <!--<![endif]--> <!--[if (lt IE 9) & (!IEMobile)]><link rel="stylesheet" href="//www.washingtonpost.com/pb/resources/css/headerfonts_ie.css?_=201710090909ET"/><![endif]--> <link href="/pb/gr/ro/default-article/r09WjWqbtYJazq/css/1cd0aae0bf.css?_=6425e" rel="stylesheet"/> <link href="/pb/gr/p/default-article/r09WjWqbtYJazq/style.css?_=58d2c" rel="stylesheet"/> <style data-id="pb-r-head"></style> <script>window.wp_pb=window.wp_pb||{pageName:"article-kidspost",pageId:"r09WjWqbtYJazq",contextPath:"/pb",isAdmin:false,layoutEngineName:"off",environment:"production",resourceToken:"201710090909ET",zeusFooter:"",contentFormat:"default",outputType:"default-article",canonical_url:"https://www.washingtonpost.com/lifestyle/kidspost/sports-car-to-get-a-ride-on-new-spacex-rocket/2018/02/05/d5144b06-0a99-11e8-95a5-c396801049ef_story.html"};</script> <script>window.commercialNode="lifestyle/kidspost";
(function(){try{wp_meta_data=window.wp_meta_data||{};wp_meta_data.platform="pagebuilder";if(!("isPageInitiallyHydrated"in wp_meta_data))wp_meta_data.isPageInitiallyHydrated=true;wp_meta_data.showAds=true;wp_meta_data.isPWA=false;wp_meta_data.showPreRollAds=false;wp_meta_data.isHomepage=false;wp_meta_data.isErrorPage=false;wp_meta_data.isMultimedia=false;wp_meta_data.wt="article_story";delete wp_meta_data.facet;delete wp_meta_data.contentName;delete wp_meta_data.contentLength;wp_meta_data.page_id=
["d5144b06-0a99-11e8-95a5-c396801049ef"];wp_meta_data.meta_date=["1517853420"];wp_meta_data.author=["Reuters"];wp_meta_data.keywords=["elon musk","tesla roadster","spacex","falcon heavy","nasa"];wp_meta_data.clavis=wp_meta_data.clavis||{};wp_meta_data.clavis.keywords=[];wp_meta_data.clavis.topics=[];wp_meta_data.clavis.ct=[];delete wp_meta_data.destinations;wp_meta_data.hot_topic=[false];delete wp_meta_data.subjects;delete wp_meta_data.tags;delete wp_meta_data.tags_for_paywall;delete wp_meta_data.category;
delete wp_meta_data.people_names;delete wp_meta_data.people_positions;delete wp_meta_data.organization_names;delete wp_meta_data.coverage_industrys;delete wp_meta_data.ideology;delete wp_meta_data.addresses;delete wp_meta_data.neighborhoods;delete wp_meta_data.zip_codes;delete wp_meta_data.counties;delete wp_meta_data.venues;delete wp_meta_data.cities;delete wp_meta_data.states;delete wp_meta_data.countries;delete wp_meta_data.breaking_news;wp_meta_data.contentType=["article"]}catch(e){}})();</script> <script>window.wpAd={"inventory":{"interstitial":{"size":[],"keyvalues":{"ad":"interstitial"}},"leaderboard":{"size":[[728,90],[970,66],[970,250]],"keyvalues":{"pos":"leaderboard"}},"inline_bb":{"size":[[300,250],"fluid"],"sizeOnCondition":{"windowWidth":1250,"size":[620,250]}},"inline_bb_*":{"size":[[300,250],"fluid"],"sizeOnCondition":{"windowWidth":1250,"size":[620,250]}},"flex_ss_bb_hp":{"size":[[336,850],[336,280],[160,600],[300,250],[300,600],[300,1050]]},"flex_ss_bb_hp_*":{"size":[[336,850],[336,280],
[160,600],[300,250],[300,600],[300,1050]]},"flex_bb_hp":{"size":[[336,850],[336,280],[300,600],[300,1050],[300,250]]},"tiffany_tile":{"size":[[200,60],[184,90]],"keyvalues":{"ad":["tiffany_tile"]}},"tiffany_tile_*":{"size":[[200,60],[184,90]]},"brandconnect_front":{"size":[[1,8],"fluid"]},"bc_pb_homepage":{"size":[[1,8],"fluid"]},"336x60":{"size":[[336,60]],"keyvalues":{"ad":["336x60"]}},"336x35_top":{"size":[[336,35]],"keyvalues":{"ad":["336x35"]}},"marketing_2":{"size":[[1,1]]},"marketwatch":{"size":[[1,
1]]},"twittermodule":{"size":[[1,1]]},"88x31":{"size":[[88,31]]},"bigbox":{"size":[[300,250],"fluid"]},"bigbox_*":{"size":[[300,250],"fluid"]},"bigbox_gallery":{"size":[[300,250]]},"context_notes":{"size":[[1,1]]},"enterprise":{"size":[[1,1],[620,250],[728,90]]},"enterprise_*":{"size":[[1,1],[620,250],[728,90]]},"mob_bigbox":{"size":[[300,250],[300,600],"fluid"]},"mob_bigbox_*":{"size":[[300,250],"fluid"]},"fixedBottom":{"size":[[320,50],[300,50]]},"pushdown":{"size":[[1,1],[970,66],[970,90],[728,
90],[970,250]]},"bc_bigbox":{"size":[[300,250]]},"lily_inline":{"size":[[300,250],[620,250],"fluid"],"sizeOnCondition":{"windowWidth":1250,"size":[970,250]}},"lily_inline_*":{"size":[[300,250],[620,250],"fluid"],"sizeOnCondition":{"windowWidth":1250,"size":[970,250]}},"brandconnect_lily":{"size":["fluid"]},"lily_mob_inline":{"size":[[300,250],[300,600],"fluid"]},"lily_mob_inline_*":{"size":[[300,250],"fluid"]},"polly_article":{"size":[[1,1]]}},"exclusionsKeyWords":{"natural_disaster":["deepwater",
"oil spill","shell","exxon","citgo","bp","chevron","hess","sunoco","disaster","fire","explosion","oil","coal","death","dead","quake","earthquake","tsunami","tornado","hurricane","flood","bed bug","infestation","gas","tropical storm","Irma","Harvey"],"human_disaster":["Weinstein","massacre","oreilly","Ailes","o'reilly","fox news","abuse","death","trafficking","dead","gunshot","murderer","porn","sex tape","sexting","sexual abuse","molestation","assault","child abuse","sex abuse","ISIS","ISIL","Islamic State",
"Al Qaeda","Syria","Syrian","Assad","shooter","shooting","migrants","aylan kurdi","refugee crisis","drown","shoot","vatican","spanair","aground","rescue","attack","disaster","explosion","war","hostage","terror","terrorist","bomb","blast","mining","miner","violence","riot","crash","9/11","sept. 11","september 11","behead","United 93","pistorius","ebola","rape","rapist","amtrak","derailment","benghazi","misconduct"],"financial_crisis":["corrupt","lawsuit","goldman","aig","foreclosure","enron","sec",
"mortgage","Insurance","health","bank","wall street","protest","labor strike","union strike","labor issue","union issue","teacher strike","teachers strike","election"],"inappropriate":["porn","deepwater","gambling","sex","alcohol","pornography"]},"posOnCommericalNode":{"washingtonpost.com":{"pos":{"leaderboard":{"start":"01/29/2018 00:00 EDT","end":"01/30/2018 23:59 EDT"},"flex_bb_hp":{"start":"01/30/2018 00:00 EDT","end":"12/31/2018 23:59 EDT"},"tiffany_tile":{"start":"01/19/2018 00:00 EDT","end":"02/03/2018 23:59 EDT"},
"tiffany_tile_2":{"start":"01/19/2018 00:00 EDT","end":"02/03/2018 23:59 EDT"},"pushdown":{"start":"09/12/2017 00:00 EDT","end":"09/12/2017 23:59 EDT"}}},"powerpost":{"pos":{"tiffany_tile":{"start":"01/01/2017 00:00 EDT","end":"07/09/2017 00:00 EDT"}}},"powerpost/article":{"pos":{"tiffany_tile":{"start":"01/01/2017 00:00 EDT","end":"07/09/2017 00:00 EDT"}}}}};</script> <script src="https://www.washingtonpost.com/wp-stat/ad/zeus/wp-ad.min.js" async></script> <script src="/pb/gr/ro/default-article/r09WjWqbtYJazq/load_immediately/cd57f7dcfb.js?_=7da5f"></script> <script>wp_import.valor(true);</script> <script>window.head_conf={head:"TWPHead"};</script> <script>(function(){TWP=typeof TWP=="undefined"?{}:TWP;TWP.Data=typeof TWP.Data=="undefined"?{}:TWP.Data;TWP.Data["Tracking"]={init:function(){this.props={};this.props.platform="pagebuilder";this.props.site="www.washingtonpost.com";this.props.page_type="";this.props.page_name="lifestyle:article - c396801049ef - 20180205 - sports-car-to-get-a-ride-on-new-spacex-rocket";this.props.section="lifestyle";this.props.channel="wp - lifestyle";this.props.subsection="lifestyle - kidspost";this.props.hierarchy="lifestyle|kidspost|article";
this.props.content_type="article";this.props.story_type="";this.props.headline="Sports car to get a ride on new SpaceX rocket";this.props.author="Reuters";this.props.source="The Washington Post";this.props.content_id="d5144b06-0a99-11e8-95a5-c396801049ef";this.props.page_num="";this.props.columnname="";this.props.blogname="";this.props.published="";this.props.news_or_commercial="News";this.props.commercial_node="/lifestyle/kidspost";this.props.content_category="KidsPost";this.props.sectionfront="";
this.props.track_scrolling=true}};TWP.Data["Tracking"].init()})();</script> <script>(function($){window.pbExternalResourcesLoaded=window.pbExternalResourcesLoaded||new Array;window.pbTwpGlobalResourceGroups=window.pbTwpGlobalResourceGroups||new Array;var version="";var env="production";var fileList=[];fileList.push("//www.washingtonpost.com/pb/gr/ro/default-article/r09WjWqbtYJazq/conf-production/b5411285f6.js?_\x3d81d55");pbTwpGlobalResourceGroups.push({"resourceType":"externalResources","name":"conf-production","fileType":"js"});pbExternalResourcesLoaded.push("/pb/resources/js/conf/production/conf.js?_\x3d81d55");
fileList.push("//www.washingtonpost.com/pb/gr/ro/default-article/r09WjWqbtYJazq/modal-css/938c258067.css?_\x3d2ffa5");pbTwpGlobalResourceGroups.push({"resourceType":"externalResources","name":"modal-css","fileType":"css"});pbExternalResourcesLoaded.push("/pb/resources/css/identity-management/modal.css?_\x3d2ffa5");fileList.push("//www.washingtonpost.com/pb/gr/ro/default-article/r09WjWqbtYJazq/identity-management/da39a3ee5e.js?_\x3d98912");fileList.push("https://www.washingtonpost.com/wp-stat/pwapi/prod/wpPwapi1-min.js?token\x3d201706011309EST");
fileList.push("//www.washingtonpost.com/pb/gr/ro/default-article/r09WjWqbtYJazq/identity-management/c4d7fa1f35.js?_\x3d98912");pbTwpGlobalResourceGroups.push({"resourceType":"externalResources","name":"identity-management","fileType":"js"});pbExternalResourcesLoaded.push("https://www.washingtonpost.com/wp-stat/pwapi/prod/wpPwapi1-min.js?token\x3d201706011309EST");pbExternalResourcesLoaded.push("/pb/resources/js/identity-management/util-user-2.0.0.js?_\x3df738c");pbExternalResourcesLoaded.push("/pb/resources/js/identity-management/util.identity-management-1.2.0.js?_\x3de0ea5");
fileList.push("//www.washingtonpost.com/wp-stat/analytics/latest/main.js?token\x3d201710090909ET");var fileList2=[];fileList.push("//www.washingtonpost.com/wp-stat/advertising/pseudo-static/identity-retargeting.js");if(typeof $.jqm==="undefined"){fileList.unshift("//www.washingtonpost.com/pb/gr/ro/default-article/r09WjWqbtYJazq/jqmodal/7a5b554023.js?_\x3d26a28");pbTwpGlobalResourceGroups.push({"resourceType":"externalResources","name":"jqmodal","fileType":"js"});pbExternalResourcesLoaded.push("/pb/resources/js/jqModal.js?_\x3d26a28")}if(typeof $.cookie===
"undefined"){fileList.unshift("//www.washingtonpost.com/pb/gr/ro/default-article/r09WjWqbtYJazq/jquery-cookie/4cc3c1bef0.js?_\x3db8874");pbTwpGlobalResourceGroups.push({"resourceType":"externalResources","name":"jquery-cookie","fileType":"js"});pbExternalResourcesLoaded.push("/pb/resources/js/plugins/plugin.jquery.cookie-1.0.0.js?_\x3db8874")}if(typeof jQuery==="undefined"){fileList.unshift("//www.washingtonpost.com/pb/gr/ro/default-article/r09WjWqbtYJazq/jquery/c85562b39d.js?_\x3db45ba");pbTwpGlobalResourceGroups.push({"resourceType":"externalResources",
"name":"jquery","fileType":"js"});pbExternalResourcesLoaded.push("/pb/resources/js/jquery/latest/jquery.js?_\x3db45ba")}function loadResources(){wp_import.valor(true);var r=new ResourceBundle("pb-r-identity");$.each(fileList,function(key,value){r.push(value)});var r2=new ResourceBundle("pb-r-retargeting");$.each(fileList2,function(key,value){r2.push(value)});$(window.document).trigger("twp.identity.load.start");r.trigger().always(function(){if(window.performance&&typeof performance.mark==="function")window.performance.mark("ResourceBundle pb-r-identity");
$(window.document).trigger("twp.identity.load.complete")}).fail(function(a,b){try{console.error(a,b)}catch(e){}});ResourceBundle.when("pb-r-identity").then(function(){r2.trigger("pb-r-retargeting",true)}).fail(function(a,b){try{console.error(a,b)}catch(e){}})}if(typeof window.ResourceBundle==="undefined"){var jsHeadJs="//www.washingtonpost.com/pb/gr/ro/default-article/r09WjWqbtYJazq/wp_import/1aa37c2c30.js?_\x3dbf2b9";pbTwpGlobalResourceGroups.push({"resourceType":"externalResources","name":"wp_import",
"fileType":"js"});pbExternalResourcesLoaded.push("/pb/resources/wp_import/wp_import.js?_\x3dbf2b9");var jsscript=document.createElement("script");jsscript.onload=jsscript.onreadystatechange=function(){if(this.readyState&&this.readyState!="complete"&&this.readyState!="loaded")return;loadResources()};jsscript.src=jsHeadJs;var jssib=document.getElementsByTagName("script")[0];jssib.parentNode.insertBefore(jsscript,jssib)}else document.addEventListener("DOMContentLoaded",function(){loadResources()})})(jQuery);</script> <script>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</script> <script>if(typeof newrelic=="object"){newrelic.setCustomAttribute("site","www.washingtonpost.com");newrelic.setCustomAttribute("rawUserAgent",navigator.userAgent);if(window.wp_pb&&wp_pb.pageName)newrelic.setCustomAttribute("pbPageName",wp_pb.pageName)};</script> <script>window.pbExternalResourcesLoaded=window.pbExternalResourcesLoaded||new Array;window.pbHeadResourceGroups=window.pbHeadResourceGroups||new Array;pbHeadResourceGroups.push({"resourceType":"externalResources","name":"css","fileType":"css"});pbExternalResourcesLoaded.push("/pb/resources/css/normalize.css?_\x3d6a9e1");pbExternalResourcesLoaded.push("/pb/resources/assets/fonts/custom/latest/css/icons.css?_\x3df2022");pbExternalResourcesLoaded.push("/pb/resources/css/pbCore.css?_\x3d085a8");pbExternalResourcesLoaded.push("/pb/resources/css/voltron-v2.css?_\x3ddfe15");
pbExternalResourcesLoaded.push("/pb/resources/css/bootstrap-cols.css?_\x3d3b7b6");pbExternalResourcesLoaded.push("/pb/resources/css/refresh.css?_\x3d9949c");pbExternalResourcesLoaded.push("/pb/resources/css/loadAsync.css?_\x3ddd2a8");pbExternalResourcesLoaded.push("/pb/resources/css/homepage-layout.css?_\x3deaefa");pbExternalResourcesLoaded.push("/pb/resources/css/article-layout.css?_\x3df7b59");pbExternalResourcesLoaded.push("/pb/resources/css/inline-content.css?_\x3d9f7b2");
pbHeadResourceGroups.push({"resourceType":"pageResources","name":"style.css","fileType":"css"});pbHeadResourceGroups.push({"resourceType":"externalResources","name":"load_immediately","fileType":"js"});pbExternalResourcesLoaded.push("/pb/resources/js/jquery/latest/jquery.js?_\x3db45ba");pbExternalResourcesLoaded.push("/pb/resources/wp_import/wp_import.js?_\x3dbf2b9");pbExternalResourcesLoaded.push("/pb/resources/js/loadAsync.js?_\x3def538");pbExternalResourcesLoaded.push("/pb/resources/js/event-controller.v2.js?_\x3d7ea6e");
pbExternalResourcesLoaded.push("/pb/resources/js/event-queue.js?_\x3df2c13");pbExternalResourcesLoaded.push("/pb/resources/js/pbCore.article.js?_\x3d8d21e");pbExternalResourcesLoaded.push("/pb/resources/js/utils/pbStaticMethodsEssentials.js?_\x3d9afe0");pbExternalResourcesLoaded.push("/pb/resources/js/utils/mobile-detection.js?_\x3d8c659");pbExternalResourcesLoaded.push("/pb/resources/js/utils/console/console.noop.js?_\x3d8d21e");
pbHeadResourceGroups.push({"resourceType":"externalResources","name":"load_async","fileType":"js"});pbExternalResourcesLoaded.push("/pb/resources/js/polyfills.min.js?_\x3db72b3");pbExternalResourcesLoaded.push("/pb/resources/js/utils/pbStaticMethodsAsync.js?_\x3d9afe0");pbExternalResourcesLoaded.push("/pb/resources/js/utils/mobile-detection-classes.js?_\x3dc311c");pbExternalResourcesLoaded.push("/pb/resources/js/plugins/plugin.jquery.cookie-1.0.0.js?_\x3db8874");pbExternalResourcesLoaded.push("/pb/resources/js/cookie-sync.min.js?_\x3dbd27d");
pbExternalResourcesLoaded.push("/pb/resources/js/plugins/plugin.jquery.in-viewport-1.0.0.js?_\x3d26cc0");pbHeadResourceGroups.push({"resourceType":"externalResources","name":"headjs","fileType":"js"});pbExternalResourcesLoaded.push("/pb/resources/js/noop.js?_\x3dd47ff");pbExternalResourcesLoaded.push("/pb/resources/js/article-layout-headjs.js?_\x3d26cc0");pbHeadResourceGroups.push({"resourceType":"pageResources","name":"head.js","fileType":"js"});</script> </head> <body class="pb-theme-normal pb-full-fluid" data-no_ads="false"> <div style="width: 1px !important; height: 1px !important; position: absolute !important; left: -10000px !important; top: -1000px !important;" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" id="wp-adb-c"></div> <div id="pb-f-a"></div> <div id="pb-root" class=""><section id="top-furniture" class="col-xs-12 layout"><div id="f0Kq1BnbtYJazq" class="pb-async pb-feature"></div> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false full pb-feature pb-layout-item pb-f-page-header-v2" moat-id="page/header-v2|lifestyle" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="page/header-v2" data-pb-fingerprint="0fJLsaXsipR" id="f0qBWh2btYJazq"> <!--[if IE 9]><style>#main-sections-nav.subNavigation{width:475px !important}#main-sections-nav{left:-250px !important;width:315px !important}#main-sections-nav-inner{position:absolute !important}#main-sections-nav.subNavigation #main-sections-nav-inner{width:550px !important;overflow-x:hidden !important}#main-sections-nav.subNavigation{width:470px !important}</style><![endif]--> <!--[if IE 9]><div id="page" class="ie ie9 "><![endif]--> <!--[if IE 8]><div id="page" class="ie ie8 "><![endif]--> <!--[if !IE]><!--> <div id="page" class="nie "> <!--<![endif]--> <header id="wp-header" class="site-header fixed "> <nav id="nav-bar" class="top-nav" role="navigation"> <div id="logo-in-nav" class=" nav-display-show " itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <a href="https://www.washingtonpost.com" class="wp-logo-link" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <img width="181" class="main-logo" src="https://www.washingtonpost.com/pb/resources/img/thewashingtonpost-white-2x.png" alt="The Washington Post"/> <meta itemprop="url" content="https://www.washingtonpost.com/pb/resources/img/thewashingtonpost-white-2x.png"> <meta itemprop="width" content="200"> <meta itemprop="height" content="40"> <div class="tagline-wrapper"> <span class="header-tagline">Democracy Dies in Darkness</span> </div> </a> <meta itemprop="name" content="washingtonpost"/> </div> <div class="main-navigation row"> <div class="col-xs-7 col-md-7 col-lg-7"> <ul class="buttons-inline"> <li class="search-form-item hidden-xs"> <form id="search-form" method="get" class="search" action="//www.washingtonpost.com/newssearch/"> <input id="search-field" autocomplete="off" name="query" type="text" class="form-control closed" placeholder="Search"/> <i id="search-btn" class="fa fa-search closed"></i> </form> </li> <li class="hidden-xs"> <a href="#" id="section-menu-btn" class="button section-menu-btn sections"> Sections <i class="fa fa-bars"></i> </a> </li> <li class="mobile-nav-button visible-xs"> <a href="#" class="section-menu-btn"> <i class="fa fa-bars mobile-hamburger-ic" id="mobile-hamburger-ic"></i> </a> </li> <li id="section-menu-home" class="menu hidden-xs hide"> <a href="https://www.washingtonpost.com/?tid=tst_homelink">Home</a> </li> </ul> </div> <div class="col-xs-5 col-md-5 col-lg-5"> <div class="mobile-settings-button"> <a href="#" id="settings-nav-btn"></a> </div> <div class="sign-up-buttons"> <ul class="button-group" id="logged-in-status"> <li id="nav-subscribe" class="hidden"> <a href="https://subscribe.washingtonpost.com/acquisition/?nid=top_pb_subscribe&promo=o3&oscode=RPWH&destination=https://www.washingtonpost.com/lifestyle/kidspost/sports-car-to-get-a-ride-on-new-spacex-rocket/2018/02/05/d5144b06-0a99-11e8-95a5-c396801049ef_story.html&tid=nav_subscribe_logged_out" class="button"> <span>Subscribe</span> </a> <hr class="separator"/> </li> <li id="nav-user" class="hidden hidden-xs" data-show-identity="true" data-menu="user-menu"> <a class="button"> <span class="username">Username</span> </a> </li> <li class="nav-sign-in hidden"> <a id="sign-in-link" href="https://subscribe.washingtonpost.com/loginregistration/index.html?tid=nav_sign_in" class="button"> <span class="username">Sign In</span> </a> <hr class="separator"/> </li> <div class="visible-xs"> <ul class="site-info"> <li class="account-menu hidden"><a href="https://subscribe.washingtonpost.com/profile/#/?destination=https://www.washingtonpost.com/?refresh=true&tid=nav_acctmgnt_menu">Account</a></li> <li class="account-menu hidden"><a href="https://subscribe.washingtonpost.com/profile/#/?destination=https://www.washingtonpost.com/?refresh=true&tid=nav_acctmgnt_menu">Profile</a></li> <li><a href="https://subscribe.washingtonpost.com/newsletters?tid=nav_acctmgnt_menu">Newsletters &amp; Alerts</a></li> <li><a href="https://subscribe.washingtonpost.com/gift?promo=g_d&tid=nav_acctmgnt_menu">Gift Subscriptions</a></li> <li><a href="http://help.washingtonpost.com/ics/support/ticketnewwizard.asp?tid=nav_acctmgnt_menu">Contact Us</a></li> <li><a href="http://help.washingtonpost.com/ics/support/KBSplash.asp?tid=nav_acctmgnt_menu">Help Desk</a></li> </ul> </div> </ul> </div> </div> </div> </nav> <div id="user-menu" class="nav-menu hidden"> <ul> <li id="nav-subscribe" class="hidden"> <a href="https://subscribe.washingtonpost.com/acquisition/?nid=top_pb_subscribe&promo=o5&oscode=RPWH&destination=https://www.washingtonpost.com/lifestyle/kidspost/sports-car-to-get-a-ride-on-new-spacex-rocket/2018/02/05/d5144b06-0a99-11e8-95a5-c396801049ef_story.html&tid=nav_subscribe_logged_in" class="button"> <span>Subscribe</span> </a> <hr class="separator"/> </li> </ul> <ul class="user-info"></ul> <ul class="site-info"> <li class="account-menu hidden"><a href="https://subscribe.washingtonpost.com/profile/#/?destination=https://www.washingtonpost.com/?refresh=true&tid=nav_acctmgnt_menu">Account</a></li> <li class="account-menu hidden"><a href="https://subscribe.washingtonpost.com/profile/#/?destination=https://www.washingtonpost.com/?refresh=true&tid=nav_acctmgnt_menu">Profile</a></li> <li><a href="https://subscribe.washingtonpost.com/newsletters?tid=nav_acctmgnt_menu">Newsletters &amp; Alerts</a></li> <li><a href="https://subscribe.washingtonpost.com/gift?promo=g_d&tid=nav_acctmgnt_menu">Gift Subscriptions</a></li> <li><a href="http://help.washingtonpost.com/ics/support/ticketnewwizard.asp?tid=nav_acctmgnt_menu">Contact Us</a></li> <li><a href="http://help.washingtonpost.com/ics/support/KBSplash.asp?tid=nav_acctmgnt_menu">Help Desk</a></li> </ul> </div> </header> </div> <!--[if IE 8]><div id="main-sections-nav" class="sections-nav ie8"><![endif]--> <!--[if IE 9]><div id="main-sections-nav" class="sections-nav ie9"><![endif]--> <!--[if !IE]><!--> <div id="main-sections-nav" class="sections-nav hide-subscribe-left-nav"> <!--<![endif]--> <div id="main-sections-nav-inner" class="sections-nav unfetched-menu "> <div id="sections-menu-off-canvas-alt"> <ul class="side-nav"> <li id="nav-screenreader-link" class="main-nav nav-screenreader-link"> <a class="main-nav-item screenreader-link" target="_self" href="http://www.washingtonpost.com/pb/lifestyle/kidspost/sports-car-to-get-a-ride-on-new-spacex-rocket/2018/02/05/d5144b06-0a99-11e8-95a5-c396801049ef_story.html?outputType=accessibility&nid=menu_nav_accessibilityforscreenreader">Accessibility for screenreader</a> </li> </ul> </div> </div> </div> <div id="wp-logo-for-print"> <img class="unprocessed" data-hi-res-src="https://www.washingtonpost.com/pb/resources/img/washingtonpost_black_32.png" alt="The Washington Post"/> </div> </div> <div id="f0ywq2WbtYJazq" class="pb-async pb-feature"></div> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false full pb-feature pb-layout-item pb-f-ad-leaderboard" moat-id="ad/leaderboard|lifestyle" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="ad/leaderboard" data-pb-fingerprint="0fQLsaXsipj" id="fw0Sh02btYJazq"> <div class="leaderboard ad-hideable"> <wp-ad id="slug_leaderboard" class="pb-ad-container"></wp-ad> <div class="leaderboard-close fa"></div> </div> <div class="mobile-fixed ad-hideable"> <div id="slug_t" data-ad-type="t" class="pb-ad-container-mobile" style="display:none;"> </div> </div> <script>(function(){TWP=window.TWP||{};TWP.Features=TWP.Features||{};TWP.Features.Ad=TWP.Features.Ad||{};TWP.Features.Ad.Leaderboard={};TWP.Features.Ad.Leaderboard.viewability=false;TWP.Features.Ad.Leaderboard.sticky=true;TWP.Features.Ad.Leaderboard.belowSharebar=false})();</script> </div> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false full pb-feature pb-layout-item pb-f-ad-interstitial" moat-id="ad/interstitial|lifestyle" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="ad/interstitial" data-pb-fingerprint="0fqqAyIVfq4" id="f0Hfa86btYJazq"> <div class="zeus-ads-fixed"> <div class="ad-interstitial"></div> </div> <script>(function(){var container=$(".zeus-ads-fixed"),interstitial=document.createElement("WP-AD");interstitial.id="slug_interstitial";$("#pb-root").before(container);if(!$("#slug_interstitial",container).length)$(".ad-interstitial").append(interstitial)})();</script> </div> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false full pb-feature pb-layout-item pb-f-page-ad-blocker" moat-id="page/ad-blocker|lifestyle" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="page/ad-blocker" data-pb-fingerprint="0fX3qpyHlq3" id="f07KZNvbtYJazq"> </div> <div class="pb-container"> </div></section> <section id="top-content" class="col-lg-12 col-md-12 col-sm-10 col-xs-10 col-xs-offset-1 col-sm-offset-1 col-md-offset-0 col-lg-offset-0 layout"> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false full pb-feature pb-layout-item pb-f-article-article-topper" moat-id="article/article-topper|lifestyle" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="article/article-topper" data-pb-fingerprint="0fzLsaXsipe" id="fHBj8v1btYJazq"> <div class="border-bottom-off border-bottom-"> <div id="article-topper" class="article-topper "> <div class="headline-kicker"><a class='kicker-link' href='/lifestyle/kidspost'>KidsPost</a></div> <div> <div id="topper-headline-wrapper" class="col-xs-12 col-sm-12 col-lg-12"> <h1 data-pb-field="custom.topperDisplayName" itemprop="headline">Sports car to get a ride on new SpaceX rocket</h1> </div> <wp-ad id="slug_tiffany_tile" data-ad-type="tiffany_tile" class="hidden-xs right"></wp-ad> </div> <h2 data-pb-field="article.deck" class="deck">Falcon Heavy set to carry a Tesla Roadster to show off its cargo capacity.</h2> <div id="essentials-topperx" style="display: none;"></div> <div class="clear"></div> </div> </div> </div> <div class="pb-container"> </div></section> <section id="main-content" class="col-xl-9 col-lg-8 col-md-8 col-sm-12 col-xs-12 col-xs-offset-0 col-sm-offset-0 col-md-offset-0 col-lg-offset-0 layout"> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false full pb-feature pb-layout-item pb-f-article-article-deck" moat-id="article/article-deck|lifestyle" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="article/article-deck" data-pb-fingerprint="0fjPD1v0Jpq" id="f0LWSF2btYJazq"> <div id="article-deck" class="article-deck"> <h2 data-pb-field="article.deck" class="deck">Falcon Heavy set to carry a Tesla Roadster to show off its cargo capacity.</h2> <div class="clear"></div> </div> </div> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false full pb-feature pb-layout-item pb-f-article-article-body" moat-id="article/article-body|lifestyle" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="article/article-body" data-pb-fingerprint="0fqLsaXsipz" id="fNLroK1btYJazq"> <div id="article-body" class="article-body content-format-default"> <div class="inline-content inline-photo inline-photo-normal"> <a name="902ae9b5c679f9e10bd802687362c345477db293"></a> <img class="unprocessed placeholder" src="https://img.washingtonpost.com/rf/image_60w/2010-2019/WashingtonPost/2018/02/05/KidsPost/Images/SpaceX_Starman_11264-66a30.jpg?uuid=-UHCzgqZEeiVpcOWgBBJ7w" data-hi-res-src="https://img.washingtonpost.com/rf/image_1484w/2010-2019/WashingtonPost/2018/02/05/KidsPost/Images/SpaceX_Starman_11264-66a30.jpg?uuid=-UHCzgqZEeiVpcOWgBBJ7w" data-low-res-src="https://img.washingtonpost.com/rf/image_480w/2010-2019/WashingtonPost/2018/02/05/KidsPost/Images/SpaceX_Starman_11264-66a30.jpg?uuid=-UHCzgqZEeiVpcOWgBBJ7w" data-raw-src="https://img.washingtonpost.com/rw/2010-2019/WashingtonPost/2018/02/05/KidsPost/Images/SpaceX_Starman_11264-66a30.jpg?uuid=-UHCzgqZEeiVpcOWgBBJ7w"><br/> <span class="pb-caption">A mannequin “Starman” sits at the wheel of a Tesla Roadster in this photo posted on the Instagram account of Elon Musk, head of auto company Tesla and founder of the private space company SpaceX. The car will be on board when SpaceX launches its new rocket, the Falcon Heavy, from Kennedy Space Center at Cape Canaveral, Florida. The launch is scheduled for Tuesday. (Elon Musk/Instagram via AP)</span> </div> <div class="pb-sig-line hasnt-headshot has-0-headshots hasnt-bio is-not-column"> <span class="pb-byline" itemprop="author" itemscope itemtype="http://schema.org/Person">By <span itemprop="name">Reuters</span></span> <span class="pb-byline-tool-mobile"> <span class="pb-byline" itemprop="author" itemscope itemtype="http://schema.org/Person">By <span itemprop="name">Reuters</span></span> </span> <span class="pb-timestamp" itemprop="datePublished" content="2018-02-05T12:57-500">February 5 at 12:57 PM</span> <span class="pb-bolt"><i class="fa fa-bolt"></i></span> </div> <article class="paywall" itemprop="articleBody"> <p>A scarlet Tesla Roadster from the assembly line of Elon Musk’s electric automobile business is set to go this week where no sports car has gone before: outer space.</p> <p>The sleek, battery-powered hot rod is serving as a mock payload for the first test flight of Musk’s new Falcon Heavy jumbo rocket, set for liftoff as early as Tuesday by his other transportation business, Space Exploration Technologies.</p> <p>If the launch succeeds, the Falcon Heavy will rank as the most powerful rocket in operation today, and the mightiest space vehicle to blast off from the United States since NASA’s Saturn 5 rockets last carried astronauts to the moon 45 years ago.</p> <p>It would probably give California-based SpaceX a leg up on rival rocket companies seeking major contracts with NASA, the U.S. military, satellite companies and even paying space tourists.</p> <p>Propelled by 27 engines supplying three times the thrust of SpaceX’s current workhorse Falcon 9 booster, the Falcon Heavy is basically constructed from three Falcon 9s bolted side-by-side, with the nose cone and payload capping the middle rocket.</p><div class="inline-content inline-photo-left" style="width:300px;"> <a name="c1fac43ba329d9aeb101aeba4dd7640abcdd3618"></a> <img alt="" class="unprocessed" data-hi-res-src="https://img.washingtonpost.com/rf/image_1024w/2010-2019/WashingtonPost/2018/02/05/KidsPost/Images/Space_SpaceX_69004-00b52.jpg?uuid=BLcSWAqaEeiVpcOWgBBJ7w" data-low-res-src="https://img.washingtonpost.com/rf/image_480w/2010-2019/WashingtonPost/2018/02/05/KidsPost/Images/Space_SpaceX_69004-00b52.jpg?uuid=BLcSWAqaEeiVpcOWgBBJ7w" data-raw-src="https://img.washingtonpost.com/rw/2010-2019/WashingtonPost/2018/02/05/KidsPost/Images/Space_SpaceX_69004-00b52.jpg?uuid=BLcSWAqaEeiVpcOWgBBJ7w" src="https://img.washingtonpost.com/rf/image_480w/2010-2019/WashingtonPost/2018/02/05/KidsPost/Images/Space_SpaceX_69004-00b52.jpg?uuid=BLcSWAqaEeiVpcOWgBBJ7w"/> <span class="pb-caption">Falcon Heavy rocket will be capable of lifting supersize satellites into orbit and sending spacecraft to the moon, Mars and beyond, according to SpaceX. (SpaceX via AP)</span> </div> <p>The spacecraft is set for liftoff from launch complex 39A at the Kennedy Space Center in Cape Canaveral, Florida — the same pad used by the Saturn 5 that carried Apollo 11’s three-man crew on their historic 1969 mission, which ended in Neil Armstrong and Buzz Aldrin’s first human steps on the lunar surface.</p> <p>The “passenger” riding atop the Falcon Heavy will be setting a record as the first car sent into solar orbit — a bit of cross-promotion dreamed up by Musk himself.</p> <p> “I love the thought of a car driving apparently endlessly through space and perhaps being discovered by an alien race millions of years in the future,” the billionaire entrepreneur and SpaceX founder said in a Twitter post last month.</p> <div class="subhead">Greater lift capacity</div> <p>The Falcon Heavy is actually designed to carry payloads much heavier than a sports car, with SpaceX boasting its ability to place roughly 70 tons into standard low Earth orbit at a cost of $90 million per launch.</p> <p>That is twice the lift capacity of the biggest existing rocket in America’s space fleet — the Delta 4 Heavy of SpaceX rival United Launch Alliance (ULA) — for about one-fourth the cost.</p> <p>Arrival of the Falcon Heavy puts it in competition with the next big rocket under development by NASA as well, the heavy-lift Space Launch System, or SLS, which will be far more powerful than SpaceX’s new jumbo rocket but also much more expensive to fly.</p> <p>The Trump administration recently signaled that NASA may contract with a commercial provider to launch the first component of its Deep Space Gateway, a lunar-orbiting research outpost planned as a successor to the International Space Station in the next decade and a jumping-off point for missions to Mars.</p><div></div> <p>SpaceX has lined up its first three paying missions for the Falcon Heavy, including the planned launch of two paying passengers on a tourist trip around the moon.</p> <p>Like the Falcon 9 that came before it, the Falcon Heavy is built to be used again. Each of the three main-stage boosters are designed to fly back to Earth after launch.</p> <p>The two side-boosters are supposed to touch down on landing pads at Cape Canaveral Air Force Station, while the central booster should land on a drone ship in the Atlantic. </p> <p channel="wp.com" class="interstitial-link"> <b>Read more from KidsPost:</b> </p> <p channel="wp.com" class="interstitial-link"> <a href="https://www.washingtonpost.com/lifestyle/kidspost/tired-of-life-on-earth-maybe-you-can-be-one-of-the-first-humans-to-go-to-mars/2016/04/05/279aa426-f820-11e5-a3ce-f06b5ba21f33_story.html?utm_term=.bd05b96c0ab1" shape="rect" title="www.washingtonpost.com">NASA’s Ellen Stofan helps plan mission to Mars</a> </p> <p channel="wp.com" class="interstitial-link"> <a href="https://www.washingtonpost.com/lifestyle/kidspost/space-x-rocket-explosion-destroys-students-experiment/2015/06/29/a6aea508-1e1b-11e5-aeb9-a411a84c9d55_story.html?utm_term=.1f8572a7a827" shape="rect" title="www.washingtonpost.com">Rocket explosion destroys students’ experiments</a> </p> <p channel="wp.com" class="interstitial-link"> <a href="https://www.washingtonpost.com/lifestyle/kidspost/journey-to-mars-jessica-meir/2015/04/28/29d206a0-b11b-11e4-886b-c22184f27c35_story.html?utm_term=.30a2876579f9" shape="rect" title="www.washingtonpost.com">Journey to Mars: Meet astronaut candidate Jessica Meir</a> </p> </article> <div class="clear"></div> </div> </div> <div class="chain-wrapper standard-chain in-chain border-bottom-hairline border-bottom-100-pct pb-layout-item pb-chain pb-c-standard-chain full" data-chain-name="no-name" id="c9Mhuh2btYJazq"> <div class="chain-content no-skin clear"> <div id="fzP0xe2btYJazq" class="pb-async pb-feature"></div> <div id="f0Xu8X1btYJazq" class="pb-async pb-feature"></div> <div class="clear"></div> </div> <div class="clear"></div> </div> <div id="f0tcwilbtYJazq" class="pb-async pb-feature"></div> <div id="f0lBgIVbtYJazq" class="pb-async pb-feature"></div> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false full pb-feature pb-layout-item pb-f-tools-feature-loader" moat-id="tools/feature-loader|lifestyle" data-chain-name="no-name" data-feature-name="comments-loader" data-feature-id="tools/feature-loader" data-pb-fingerprint="0foLsaXsip4" id="f046UZMbtYJazq"> <div data-conditionsurl="/resources/conditions/comments.json" data-contenturi="/pb/lifestyle/kidspost/sports-car-to-get-a-ride-on-new-spacex-rocket/2018/02/05/d5144b06-0a99-11e8-95a5-c396801049ef_story.html" class="feature-loader-config" style="display: none"></div> </div> <div class="pb-container"> </div></section> <section id="right-rail" class="col-xl-3 col-lg-4 col-md-4 col-sm-10 col-xs-10 col-xs-offset-1 col-sm-offset-1 col-md-offset-0 layout"> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false full pb-feature pb-layout-item pb-f-ad-flex" moat-id="ad/flex|lifestyle" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="ad/flex" data-pb-fingerprint="0fxLsaXsip9" id="fjvPcT1btYJazq"> <wp-ad id="slug_flex_ss_bb_hp" class="pb-ad-container border-bottom-airy border-bottom-" data-ad-type="flex_ss_bb_hp"></wp-ad> <script>(function(){TWP=window.TWP||{};TWP.Features=TWP.Features||{};TWP.Features.Ad=TWP.Features.Ad||{};TWP.Features.Ad.flexAd={};TWP.Features.Ad.flexAd.sticky=true})();</script> </div> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false full pb-feature pb-layout-item pb-f-ad-flex-2" moat-id="ad/flex-2|lifestyle" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="ad/flex-2" data-pb-fingerprint="0fXLsaXsips" id="fBY5ik1btYJazq"> <wp-ad id="slug_flex_ss_bb_hp_2" class="pb-ad-container border-bottom-airy border-bottom-" data-ad-type-placeholder="flex_ss_bb_hp|2" data-ad-delivery="vi"></wp-ad> </div> <div id="f0jxMhzbtYJazq" class="pb-async pb-feature"></div> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false full pb-feature pb-layout-item pb-f-ad-flex-3" moat-id="ad/flex-3|lifestyle" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="ad/flex-3" data-pb-fingerprint="0f7LsaXsip8" id="fXKf432btYJazq"> <wp-ad id="slug_flex_ss_bb_hp_3" class="pb-ad-container border-bottom-airy border-bottom-"data-ad-type-placeholder="flex_ss_bb_hp|3" data-ad-delivery="vi"></wp-ad> <script>(function(){TWP=window.TWP||{};TWP.Features=TWP.Features||{};TWP.Features.Ad=TWP.Features.Ad||{};TWP.Features.Ad.flexAd3={};TWP.Features.Ad.flexAd3.sticky=true})();</script> </div> <div class="pb-container"> </div></section> <section id="bottom-content" class="col-xs-12 layout"> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false full pb-feature pb-layout-item pb-f-ad-leaderboard-2" moat-id="ad/leaderboard-2|lifestyle" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="ad/leaderboard-2" data-pb-fingerprint="0fMLsaXsip9" id="f3GZG41btYJazq"> </div> <div class="pb-container"> </div></section> <section id="bottom-furniture" class="col-xs-12 layout"> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false full pb-feature pb-layout-item pb-f-tools-feature-loader" moat-id="tools/feature-loader|lifestyle" data-chain-name="no-name" data-feature-name="drawbridge-loader" data-feature-id="tools/feature-loader" data-pb-fingerprint="0ffA0Y4Hlqz" id="fbwbL51btYJazq"> <script type="application/json" class="feature-loader-config">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</script> </div> <div id="f0ISFAYbtYJazq" class="pb-async pb-feature"></div> <div class="pb-container"> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false col-xs-0 pb-feature pb-layout-item pb-f-bi-abtest" moat-id="bi/abtest|lifestyle" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="bi/abtest" data-pb-fingerprint="0f5LsaXsipq" id="f0IeUQWbtYJazq"> <script id="_$wapodarwintoolkitcode">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</script> </div> </div></section> <div class="pb-container"> </div></div> <script>ResourceBundle.when("pb-r-identity").then(function(){window.TWP&&TWP.Analytics&&TWP.Analytics.init({trackScrolling:{omniture:false},snowflake:true,suppressTrackPageLoad:!wp_pb.StaticMethods.isPageHydrated()?true:false})});</script> <noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3005617&cv=2.0&cj=1"/></noscript> <noscript><img src="//me.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;"/></noscript> <script>document.addEventListener("DOMContentLoaded",function(){pbDeferredScripts.push("/pb/gr/ro/default-article/r09WjWqbtYJazq/load_async/8a2dfd536e.js?_\x3d5b7df");pbDeferredScripts.push("/pb/gr/ro/default-article/r09WjWqbtYJazq/headjs/8bb9d8351d.js?_\x3d69d73");pbDeferredScripts.push("/pb/gr/p/default-article/r09WjWqbtYJazq/head.js?_\x3d58d2c");pbDeferredScripts.push("/pb/gr/ro/default-article/r09WjWqbtYJazq/hi-pri-js/e7f066f51e.js?_\x3d3b73d");pbDeferredScripts.push("/pb/gr/p/default-article/r09WjWqbtYJazq/hi-pri-render.js?_\x3d58d2c");
pbDeferredScripts.push("/pb/gr/ro/default-article/r09WjWqbtYJazq/js/23cef797d0.js?_\x3dc0d52");pbDeferredScripts.push("/pb/gr/p/default-article/r09WjWqbtYJazq/render.js?_\x3d58d2c");pbDeferredScripts.push("/pb/gr/p/default-article/r09WjWqbtYJazq/instance.js?_\x3d58d2c");pbDeferredScripts.push("/pb/gr/ro/default-article/r09WjWqbtYJazq/after_features/7dfb557743.js?_\x3dafb63");pbDeferredScripts.push("https://www.washingtonpost.com/wp-stat/utils/setRplamprCookie.js");pbDeferredScripts.push("/pb/gr/ro/default-article/r09WjWqbtYJazq/after_features/96e0186d35.js?_\x3dafb63");
wp_import(pbDeferredScripts).always(function(){document.dispatchEvent(new CustomEvent("pb-r-defer-js"))})});</script> <script>(function(){if("__twpCookieMonster__"in document)document.__twpCookieMonster__.ommNom()})();</script> <script>!function(){if(!(Math.floor(100*Math.random())>99)){var a,b,c,d="//www.washingtonpost.com/wp-stat/rum/wprum.min.js",e=document.createElement("iframe");e.src="javascript:false",(e.frameElement||e).style.cssText="width: 0; height: 0; border: 0";var c=document.getElementsByTagName("script")[0];c.parentNode.insertBefore(e,c);try{b=e.contentWindow.document}catch(f){a=document.domain,e.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+a+"';void(0);",b=e.contentWindow.document}b.open()._l=function(){var b=
this.createElement("script");a&&(this.domain=a),b.id="boomr-if-as",b.src=d,this.body.appendChild(b)},b.write('\x3cbody onload\x3d"document._l();"\x3e'),b.close()}}();</script> <script>ResourceBundle.processInlineScripts();</script> <script>window.pbThirdPartyScripts=window.pbThirdPartyScripts||new Array;</script> <script>window.addEventListener("DOMContentLoaded",function(){});
window.addEventListener("load",function(){function applyTwitter(){try{var $tweetAuthors=$(".tweet-authors");if(!!$tweetAuthors.length&&(!window.twttr||!twttr.widgets))$.ajax({dataType:"script",cache:true,url:"//platform.twitter.com/widgets.js",success:function(data){$tweetAuthors.find(".pb-twitter-follow.unprocessed").removeClass("unprocessed")}})}catch(e){}}if(wp_pb.StaticMethods.isPageHydrated())applyTwitter();__e.push(["shamble:end",function(){applyTwitter()}]);try{$("body").append('\x3cimg src\x3d"https://amplifypixel.outbrain.com/pixel?mid\x3d00bb70a80ee8f020d9011cbcef307fe64d"\x3e')}catch(e){}wp_import(pbThirdPartyScripts).always(function(){document.dispatchEvent(new CustomEvent("pb-r-third-party-js"))})});</script> <script>window.pbExternalResourcesLoaded=window.pbExternalResourcesLoaded||new Array;window.pbFootResourceGroups=window.pbFootResourceGroups||new Array;pbFootResourceGroups.push({"resourceType":"externalResources","name":"hi-pri-js","fileType":"js"});pbExternalResourcesLoaded.push("/pb/resources/js/default-hi-pri.js?_\x3d3b73d");pbFootResourceGroups.push({"resourceType":"pageResources","name":"hi-pri-render.js","fileType":"js"});pbFootResourceGroups.push({"resourceType":"externalResources","name":"js","fileType":"js"});
pbExternalResourcesLoaded.push("/pb/resources/js/iabc/iabc-cookie.js?_\x3dd47ff");pbExternalResourcesLoaded.push("/pb/resources/js/service-worker-registration.js?_\x3d8fdcf");pbExternalResourcesLoaded.push("/pb/resources/js/condition-manager.min.js?_\x3db59fb");pbExternalResourcesLoaded.push("/pb/resources/js/conditions.js?_\x3ddc047");pbExternalResourcesLoaded.push("/pb/resources/js/moment.min.js?_\x3db8874");pbExternalResourcesLoaded.push("/pb/resources/js/inline-content.js?_\x3df60bb");
pbFootResourceGroups.push({"resourceType":"pageResources","name":"render.js","fileType":"js"});pbFootResourceGroups.push({"resourceType":"pageResources","name":"instance.js","fileType":"js"});pbFootResourceGroups.push({"resourceType":"externalResources","name":"after_features","fileType":"js"});pbExternalResourcesLoaded.push("/pb/resources/js/default-after-features.js?_\x3da3d2d");pbExternalResourcesLoaded.push("/pb/resources/js/private-browsing.js?_\x3d84392");pbExternalResourcesLoaded.push("https://www.washingtonpost.com/wp-stat/utils/setRplamprCookie.js");
pbExternalResourcesLoaded.push("/pb/resources/js/article-layout-after-features.js?_\x3db126f");pbExternalResourcesLoaded.push("/pb/resources/js/abtests/segments.js?_\x3d9d2a3");pbFootResourceGroups.push({"resourceType":"externalResources","name":"content_type_article","fileType":"js"});pbFootResourceGroups.push({"resourceType":"externalResources","name":"third_party","fileType":"js"});</script> </body> </html><script>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</script>