<!DOCTYPE html> <html itemscope itemtype="http://schema.org/NewsArticle" lang="en" class="article layout_article rendering-context-www"> <head> <script id="_$cookiemonster">(function(b,m){function d(b,d){this.wl={map:f.map.concat(b||[]),reg:f.reg.concat(d||[])}}var f={reg:[],map:[]};d.prototype.ommNom=function(){return this.nom(!0,void 0)};d.prototype.allows=function(b){return!(-1<this.nom(!1,[b]).indexOf(b))};d.prototype.nom=function(d,f){for(var c=[],l=b.location.hostname.split("").reverse().join("").slice(0,18),g=f||b.cookie.split(";"),a,h,e=0;e<g.length,a=g[e];e++)a=a.trim().split("\x3d")[0].toLowerCase(),-1<this.wl.map.indexOf(a)||c.push(a);for(var k=0;k<this.wl.reg.length,
h=this.wl.reg[k];k++)for(e=h.lastIndex=0;e<g.length,a=g[e];e++)a=a.trim().split("\x3d")[0].toLowerCase(),h.test(a)?-1<c.indexOf(a)&&c.splice(c.indexOf(a),1):0>c.indexOf(a)&&0>this.wl.map.indexOf(a)&&c.push(a);d&&("moc.tsopnotgnihsaw"==l&&(this.wl.reg.length||this.wl.map.length)?setTimeout(function(a){return function(){for(var a=0;a<c.length;a++)b.cookie=c[a]+"\x3d; expires\x3dThu, 01 Jan 1970 00:00:01 GMT; path\x3d/; domain\x3dwww.washingtonpost.com",b.cookie=c[a]+"\x3d; expires\x3dThu, 01 Jan 1970 00:00:01 GMT; path\x3d/; domain\x3d.washingtonpost.com",
b.cookie=c[a]+"\x3d; expires\x3dThu, 01 Jan 1970 00:00:01 GMT; path\x3d/; domain\x3d"}}(this),0):console.error("[cookie-monster] Cowardly refusing to delete cookies on "+b.location.hostname,c));return c};return b.__CookieMonster__=d})(document);</script> <script>console.time("header-start");</script> <meta name="eomportal-uuid" content="70067648-f970-11e6-be05-1a3817ac21a5"/> <meta name="object-hash" content="1489682438"/> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <meta charset="utf-8"/> <meta id="viewport" name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes, minimum-scale=0.5, maximum-scale=2.0"/> <meta name="referrer" content="unsafe-url"/> <meta name="keywords" content="glenn beck, glenn beck and sorry, glenn beck change, beck and trump, glenn beck and donald trump, new glenn beck, riaz patel, samantha bee, michael harrison, howard stern, marc fisher"/> <meta name="news_keywords" content="glenn beck, glenn beck and sorry, glenn beck change, beck and trump, glenn beck and donald trump, new glenn beck, riaz patel, samantha bee, michael harrison, howard stern, marc fisher"/> <meta name="twitter:site" value="@WashingtonPost"/> <meta name="twitter:card" content="summary_large_image"> <meta property="og:type" content="article"/> <meta property="og:site_name" content="Washington Post"/> <meta itemprop="mainEntityOfPage" content="True"/> <meta itemprop="description" name="description" content="The conservative host regrets his previous persona. He&rsquo;s sorry and wants his followers to love liberals."/> <meta property="og:description" content="The conservative host regrets his previous persona. He&rsquo;s sorry and wants his followers to love liberals."/> <meta property="article:publisher" content="https://www.facebook.com/washingtonpost"> <meta property="fb:admins" content="1513210492"/> <meta property="fb:app_id" content="41245586762"/> <meta property="fb:admins" content="1244584375"/> <meta property="fb:admins" content="4403963"/> <meta property="fb:admins" content="2724956"/> <meta property="fb:admins" content="500835072"/> <link rel="manifest" href="/pb/resources/json/desktop-notifications-manifest.json"/> <meta name="zeusAds" content="true"/> <link itemprop="url" rel="canonical" href="https://www.washingtonpost.com/lifestyle/style/glenn-beck-wants-to-heal-the-america-he-divided--one-hug-at-a-time/2017/03/14/70067648-f970-11e6-be05-1a3817ac21a5_story.html"/> <meta property="og:url" content="https://www.washingtonpost.com/lifestyle/style/glenn-beck-wants-to-heal-the-america-he-divided--one-hug-at-a-time/2017/03/14/70067648-f970-11e6-be05-1a3817ac21a5_story.html"/> <meta property="og:image" content="https://img.washingtonpost.com/rf/image_1484w/2010-2019/WashingtonPost/2017/02/21/Style/Images/glenbeck_8.JPG" itemprop="image"/> <meta property="og:title" content="Glenn Beck wants to heal the America he divided — one hug at a time"/> <link rel="amphtml" href="https://www.washingtonpost.com/amphtml/lifestyle/style/glenn-beck-wants-to-heal-the-america-he-divided--one-hug-at-a-time/2017/03/14/70067648-f970-11e6-be05-1a3817ac21a5_story.html"/> <link rel="alternate" href="android-app://com.washingtonpost.rainbow/wp-android-rainbow/www.washingtonpost.com/lifestyle/style/glenn-beck-wants-to-heal-the-america-he-divided--one-hug-at-a-time/2017/03/14/70067648-f970-11e6-be05-1a3817ac21a5_story.html"/> <link rel="alternate" href="android-app://com.washingtonpost.android/wp-android/www.washingtonpost.com/lifestyle/style/glenn-beck-wants-to-heal-the-america-he-divided--one-hug-at-a-time/2017/03/14/70067648-f970-11e6-be05-1a3817ac21a5_story.html"/> <title> Glenn Beck wants to heal the America he divided — one hug at a time - The Washington Post</title> <meta property="article:author" content="http://facebook.com/fisherm"/> <meta property="author" content="http://facebook.com/fisherm"/> <meta property="twitter:creator" content="@mffisher"/> <!--[if (gt IE 8) | (IEMobile)]><!--> <link rel="stylesheet" href="//www.washingtonpost.com/pb/resources/css/latest/headerfonts.0.latest.css?_=201703161320PST"/> <link rel="stylesheet" href="//www.washingtonpost.com/pb/resources/css/latest/headerfonts.1.latest.css?_=201703161320PST"/> <link rel="stylesheet" href="//www.washingtonpost.com/pb/resources/css/latest/headerfonts.2.latest.css?_=201703161320PST"/> <!--<![endif]--> <!--[if (lt IE 9) & (!IEMobile)]><link rel="stylesheet" href="//www.washingtonpost.com/pb/resources/css/headerfonts_ie.css?_=201703161320PST"/><![endif]--> <link href="/pb/gr/c/default/rRAoG61fRG53eq/css/b89bd93aeb.css?_=66201" rel="stylesheet"/> <link href="/pb/gr/p/default/rRAoG61fRG53eq/style.css?_=b58a5" rel="stylesheet"/> <style data-id="pb-r-head"></style> <script>window.wp_pb=window.wp_pb||{pageName:"article-lifestyle",pageId:"rRAoG61fRG53eq",contextPath:"/pb",isAdmin:!1,layoutEngineName:"off",environment:"production",resourceToken:"201703161320PST"};var commercialNode="lifestyle/style";</script> <script>if("undefined"==typeof wp_meta_data)try{wp_meta_data={platform:"pagebuilder",showAds:!0,showPreRollAds:!1,isHomepage:!1,isErrorPage:!1,isMultimedia:!1,wt:"article_story",page_id:["70067648-f970-11e6-be05-1a3817ac21a5"],author:["Marc Fisher"],keywords:"glenn beck;glenn beck and sorry;glenn beck change;beck and trump;glenn beck and donald trump;new glenn beck;riaz patel;samantha bee;michael harrison;howard stern;marc fisher".split(";"),clavis:{keywords:[],topics:[],ct:[]},breaking_news:[!1],contentType:["article"]}}catch(e){};</script> <script src="https://www.washingtonpost.com/wp-stat/ad/zeus/wp-ad.min.js" async></script> <script>console.time("load_immediately");</script> <script src="/pb/gr/c/default/rRAoG61fRG53eq/load_immediately/b1811100e1.js?_=e41c6"></script> <script>console.timeEnd("load_immediately");</script> <script>wp_import.valor(!0);</script> <script id="WapoVariantLoaderLocals">(function(a,b,c,d){a.__vl__=b.createLocals(!0,"https://mongo-good-server.ext.nile.works/test-statistics",1500,c,d)})(this,WapoVariantLoader,function(a){return function(b,c){a.pageBuilder||(a.pageBuilder={});a.pageBuilder[b]=c}}(this),function(a){return a.TWP&&a.TWP.Tools&&a.TWP.Tools.logger?a.TWP.Tools.logger:void 0}(this));</script> <script id="WapoVariantLoaderInit">!function(a){return a.init&&a.init()}(this.__vl__||{})&&console.log("variant-loader: init failed");</script> <script>window.head_conf={head:"TWPHead"};</script> <script>console.time("head.min.js");</script> <script src="/pb/resources/js/head.min.js"></script> <script>console.timeEnd("head.min.js");</script> <script>console.time("global");</script> <script src="/pb/gr/c/default/rRAoG61fRG53eq/global/95f829e22e.js?_=ed3f2"></script> <script>console.timeEnd("global");</script> <script>console.time("headjs");</script> <script src="/pb/gr/c/default/rRAoG61fRG53eq/headjs/8bb9d8351d.js?_=64058"></script> <script>console.timeEnd("headjs");</script> <script>console.time("head.js");</script> <script src="/pb/gr/p/default/rRAoG61fRG53eq/head.js?_=b58a5"></script> <script>console.timeEnd("head.js");</script> <script>console.time("exec-header-tracking");</script> <script>(function(){TWP="undefined"==typeof TWP?{}:TWP;TWP.Data="undefined"==typeof TWP.Data?{}:TWP.Data;TWP.Data.Tracking={init:function(){this.props={};this.props.platform="pagebuilder";this.props.site="www.washingtonpost.com";this.props.page_type="";this.props.page_name="lifestyle:article - 1a3817ac21a5 - 20170314 - glenn-beck-wants-to-heal-the-america-he-divided-one-hug-at-a-time";this.props.section="lifestyle";this.props.channel="wp - lifestyle";this.props.subsection="lifestyle - style";this.props.hierarchy=
"lifestyle|style|article";this.props.content_type="article";this.props.story_type="";this.props.headline="Glenn Beck wants to heal the America he divided \u2014 one hug at a time";this.props.author="Marc Fisher";this.props.source="The Washington Post";this.props.content_id="70067648-f970-11e6-be05-1a3817ac21a5";this.props.page_num="";this.props.op_ranking="no sentiment - no ideology";this.props.columnname="";this.props.blogname="";this.props.published="";this.props.news_or_commercial="News";this.props.commercial_node=
"/lifestyle/style";this.props.content_category="Style";this.props.sectionfront="";this.props.track_scrolling=!0}};TWP.Data.Tracking.init()})();</script> <script>console.timeEnd("exec-header-tracking");</script> <script>console.time("exec-header-review");</script> <script>console.timeEnd("exec-header-review");</script> <script>console.time("exec-header-abtest");</script> <script>console.timeEnd("exec-header-abtest");</script> <script>console.time("exec-twp-global");</script> <script>(function(b){var a=[];a.push("//www.washingtonpost.com/pb/gr/c/default/rRAoG61fRG53eq/conf-production/b5411285f6.js?_\x3db59fb");a.push("//www.washingtonpost.com/pb/gr/c/default/rRAoG61fRG53eq/modal-css/938c258067.css?_\x3d6a9e1");a.push("//www.washingtonpost.com/pb/gr/c/default/rRAoG61fRG53eq/identity-management/da39a3ee5e.js?_\x3dc5d6b");a.push("https://www.washingtonpost.com/wp-stat/pwapi/prod/wpPwapi1-min.js");a.push("//www.washingtonpost.com/pb/gr/c/default/rRAoG61fRG53eq/identity-management/c4d7fa1f35.js?_\x3dc5d6b");
a.push("//js.washingtonpost.com/wp-stat/analytics/main.js?token\x3d201703161320PST");a.push("//www.washingtonpost.com/pb/gr/c/default/rRAoG61fRG53eq/wapo-production/8f8c39c9d8.js?_\x3dbee5a");a.push("//www.washingtonpost.com/wp-stat/advertising/pseudo-static/identity-retargeting.js");"undefined"===typeof b.jqm&&a.unshift("//www.washingtonpost.com/pb/gr/c/default/rRAoG61fRG53eq/jqmodal/7a5b554023.js?_\x3da9337");"undefined"===typeof b.cookie&&a.unshift("//www.washingtonpost.com/pb/gr/c/default/rRAoG61fRG53eq/jquery-cookie/4cc3c1bef0.js?_\x3db8874");
"undefined"===typeof jQuery&&a.unshift("//www.washingtonpost.com/pb/gr/c/default/rRAoG61fRG53eq/jquery/c85562b39d.js?_\x3dbc288");window.head_conf={head:"TWPHead"};console.time("ResourceBundle pb-r-identity");if("undefined"==typeof window.TWPHead){b=document.createElement("script");b.onload=b.onreadystatechange=function(){this.readyState&&"complete"!=this.readyState&&"loaded"!=this.readyState||TWPHead.load(a,function(){console.timeEnd("ResourceBundle pb-r-identity")})};b.src="//js.washingtonpost.com/pb/resources/js/head.min.js";
var c=document.getElementsByTagName("script")[0];c.parentNode.insertBefore(b,c)}else TWPHead&&TWPHead.load(a,function(){console.timeEnd("ResourceBundle pb-r-identity")})})(jQuery);</script> <script>console.timeEnd("exec-twp-global");</script> </head> <body class="pb-theme-normal pb-full-fluid"> <div style="width: 1px !important; height: 1px !important; position: absolute !important; left: -10000px !important; top: -1000px !important;" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" id="wp-adb-c"></div> <div id="pb-f-a"></div> <div id="pb-root" class=""> <section id="top-furniture" class="col-xs-12 layout"> <div class="pb-container"> <div class="moat-trackable pb-f-theme-normal pb-1 pb-feature pb-layout-item pb-f-page-push-notifications" moat-id="page/push-notifications|lifestyle" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="page/push-notifications" id="foR9G51fRG53eq"> <div class="notifications-container hidden"> <div class="pull-right notify-ic"> <i class="fa fa-bell-o" aria-hidden="true"></i> <span class="notif-number hide">2</span> </div> <div class="clear"> </div> <div class="notification-items hide"> <div class="notifications-top-arrow"></div> <div class="notifications-list"> </div> <div class="notifications-controll"> <p class="notify-txt">Desktop notifications are on &nbsp; | <a href="" class="turn-off">Turn off</a> </p> </div> </div> <div class="permission-request hide"> <div class="notifications-top-arrow"></div> <p class="headline">Get breaking news alerts from <span class="wp-txt"> The Washington Post </span></p> <div class="permission-default"> <p class="notify-txt">Turn on desktop notifications?</p> <div class="actions-container"> <span class="notify-action yes">Yes</span> <span class="notify-action not-now">Not now</span> </div> </div> <div class="permission-denied hide"> <p class="notify-txt">It looks like you've previously blocked notifications. Please update your browser permissions to allow them.</p> <img class="permission-denied-img" src="/pb/resources/img/push_notifications/notification_denied_v1.png"/> </div> </div> </div> </div> </div> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-page-header-v2" moat-id="page/header-v2|lifestyle" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="page/header-v2" id="f0PzkgzfRG53eq"> <!--[if IE 9]><style>#main-sections-nav.subNavigation{width:475px !important}#main-sections-nav{left:-250px !important;width:315px !important}#main-sections-nav-inner{position:absolute !important}#main-sections-nav.subNavigation #main-sections-nav-inner{width:550px !important;overflow-x:hidden !important}#main-sections-nav.subNavigation{width:470px !important}</style><![endif]--> <!--[if IE 9]><div id="page" class="ie ie9 "><![endif]--> <!--[if IE 8]><div id="page" class="ie ie8 "><![endif]--> <!--[if !IE]><!--> <div id="page" class="nie "> <!--<![endif]--> <header id="wp-header" class="site-header fixed "> <nav id="nav-bar" class="top-nav" role="navigation"> <div id="logo-in-nav" class=" nav-display-show " itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <a href="https://www.washingtonpost.com" class="wp-logo-link" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <img width="181" class="main-logo" src="https://www.washingtonpost.com/pb/resources/img/thewashingtonpost-white-2x.png" alt="The Washington Post"/> <meta itemprop="url" content="https://www.washingtonpost.com/pb/resources/img/thewashingtonpost-white-2x.png"> <meta itemprop="width" content="200"> <meta itemprop="height" content="40"> <div class="tagline-wrapper"> <span class="header-tagline">Democracy Dies in Darkness</span> </div> </a> <meta itemprop="name" content="washingtonpost"/> </div> <div class="main-navigation row"> <div class="col-xs-8 col-md-7 col-lg-7"> <ul class="buttons-inline"> <li class="search-form-item hidden-xs"> <form id="search-form" method="get" class="search" action="//www.washingtonpost.com/newssearch/"> <input id="search-field" autocomplete="off" name="query" type="text" class="form-control closed" placeholder="Search"/> <i id="search-btn" class="fa fa-search closed"></i> </form> </li> <li class="hidden-xs"> <a href="#" id="section-menu-btn" class="button section-menu-btn sections"> Sections <i class="fa fa-bars"></i> </a> </li> <li class="mobile-nav-button visible-xs"> <a href="#" class="section-menu-btn"> <i class="fa fa-bars mobile-hamburger-ic" id="mobile-hamburger-ic"></i> </a> </li> </ul> </div> <div class="col-xs-4 col-md-5 col-lg-5"> <div class="mobile-settings-button"> <a href="#" id="settings-nav-btn"><i class="fa fa-cog"></i></a> </div> <div class="sign-up-buttons"> <div class="mobile-arrow not-logged-in visible-xs"></div> <div class="clear visible-xs"></div> <ul class="button-group" id="logged-in-status"> <li class="nav-sign-in hidden"> <a id="sign-in-link" href="https://subscribe.washingtonpost.com/loginregistration/index.html" class="button"> <span class="username">Sign In</span> </a> </li> <li id="nav-user" class="hidden hidden-xs" data-show-identity="true" data-menu="user-menu"> <a class="button"> <span class="username">Username</span> <i class="fa fa-caret-down"></i> </a> </li> <li id="nav-subscribe" class="hidden"> <a href="https://subscribe.washingtonpost.com/acquisition/?nid=top_pb_subscribe&promo=digital02_default&oscode=RPWH&wpsrc=CM0000445&destination=http://www.washingtonpost.com/pb/lifestyle/style/glenn-beck-wants-to-heal-the-america-he-divided--one-hug-at-a-time/2017/03/14/70067648-f970-11e6-be05-1a3817ac21a5_story.html" class="button"> <span>Subscribe</span> </a> </li> </ul> </div> <div id="slug_88x31" data-ad-type="88x31" style="display:none;"></div> </div> </div> </nav> <div id="user-menu" class="nav-menu hidden"> <div class="mobile-arrow logged-in"></div> <div class="clear"></div> <ul></ul> </div> </header> </div> <!--[if IE 8]><div id="main-sections-nav" class="sections-nav ie8"><![endif]--> <!--[if IE 9]><div id="main-sections-nav" class="sections-nav ie9"><![endif]--> <!--[if !IE]><!--> <div id="main-sections-nav" class="sections-nav "> <!--<![endif]--> <div id="main-sections-nav-inner" class="sections-nav"> <div class="visible-xs"> <form id="nav-search-mobile" method="get" action="//www.washingtonpost.com/newssearch/"> <input type="text" placeholder="Search" name="query" autocomplete="off"> <button type="submit" class="fa fa-search"></button> </form> </div> <div id="sections-menu-off-canvas"> <ul class="side-nav"> <li id="nav-screenreader-link" class="main-nav nav-screenreader-link"> <a class="main-nav-item screenreader-link" href="http://www.washingtonpost.com/pb/lifestyle/style/glenn-beck-wants-to-heal-the-america-he-divided--one-hug-at-a-time/2017/03/14/70067648-f970-11e6-be05-1a3817ac21a5_story.html?outputType=accessibility&nid=menu_nav_accessibilityforscreenreader">Accessibility for screenreader</a> </li> <li class='main-nav has-info'> <a class='main-nav-item' href="https://www.washingtonpost.com/">Home Page</a> <div class="hidden-ms additional-inline-info"> <a href="/"> U.S. & World </a> <span class="sep">|</span> <a href="/regional/"> Regional </a> </div> <div class="hidden-ms nav-separator-line"></div> </li> <li class='main-nav has-sub'> <a class='main-nav-item' href="http://www.washingtonpost.com/politics/">Politics</a> <i class="fa fa-angle-right main-nav-angle"></i> <div class="subnav-arrow"></div> <ul class="sub-nav"> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/news/powerpost/">PowerPost</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/blogs/the-fix/">The Fix</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/politics/white-house/">White House</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/politics/courts-law/">Courts and Law</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/politics/polling/">Polling</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/blogs/monkey-cage/">Monkey Cage</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/blogs/fact-checker/">Fact Checker</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/blogs/post-politics/">Post Politics Blog</a> </li> </ul> </li> <li class='main-nav has-sub'> <a class='main-nav-item' href="https://www.washingtonpost.com/opinions/">Opinions</a> <i class="fa fa-angle-right main-nav-angle"></i> <div class="subnav-arrow"></div> <ul class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/opinions/the-posts-view/">The Post's View</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/people/tom-toles">Toles Cartoons</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/people/ann-telnaes">Telnaes Animations</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/opinions/local-opinions/">Local Opinions</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/global-opinions/">Global Opinions</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/opinions/letters-to-the-editor/">Letters to the Editor</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/news/act-four/">Act Four</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/blogs/all-opinions-are-local/">All Opinions Are Local</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/news/book-party/">Book Party</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/blogs/compost/">Compost</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/blogs/erik-wemple/">Erik Wemple</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/opinions/five-myths/">Five Myths</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/news/in-theory/">In Theory</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/blogs/plum-line/">The Plum Line</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/posteverything/">PostEverything</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/blogs/post-partisan/">PostPartisan</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/news/rampage/">Rampage</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/blogs/right-turn/">Right Turn</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/news/the-watch/">The Watch</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/news/volokh-conspiracy/">Volokh Conspiracy</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/news/democracy-post/">DemocracyPost</a> </li> </ul> </li> <li class='main-nav has-sub'> <a class='main-nav-item' href="http://www.washingtonpost.com/sports/">Sports</a> <i class="fa fa-angle-right main-nav-angle"></i> <div class="subnav-arrow"></div> <ul class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/sports/redskins/">Redskins</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/sports/nfl/">NFL</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/sports/mlb/">MLB</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/sports/nba/">NBA</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/sports/nhl/">NHL</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/allmetsports/">AllMetSports</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/sports/soccer/">Soccer</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/sports/boxing-mma/">Boxing/MMA</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/sports/colleges/">College Sports</a> </li> <li class="sub-nav-item subSub-nav-item College Sports"> <a href="http://www.washingtonpost.com/sports/colleges/football/">College Football</a> </li> <li class="sub-nav-item subSub-nav-item College Sports"> <a href="http://www.washingtonpost.com/sports/colleges/basketball/">College Basketball</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/blogs/dc-sports-bog/">D.C. Sports Bog</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/blogs/early-lead/">Early Lead</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/news/fancy-stats/">Fancy Stats</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/sports/golf/">Golf</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/sports/tennis/">Tennis</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/sports/fantasy-sports/">Fantasy Sports</a> </li> </ul> </li> <li class='main-nav has-sub'> <a class='main-nav-item' href="http://www.washingtonpost.com/local/">Local</a> <i class="fa fa-angle-right main-nav-angle"></i> <div class="subnav-arrow"></div> <ul class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/local/dc/">D.C.</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/local/maryland/">Maryland</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/local/virginia/">Virginia</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/local/public-safety/">Public Safety</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/local/education/">Education</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/local/obituaries/">Obituaries</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/local/traffic-commuting/">Transportation</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/local/weather/">Weather</a> </li> </ul> </li> <li class='main-nav has-sub'> <a class='main-nav-item' href="http://www.washingtonpost.com/national/">National</a> <i class="fa fa-angle-right main-nav-angle"></i> <div class="subnav-arrow"></div> <ul class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/news/acts-of-faith/">Acts of Faith</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/national/health-science/">Health and Science</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/world/national-security/">National Security</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/sf/investigative/collection/investigations/">Investigations</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/news/morning-mix/">Morning Mix</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/news/post-nation/">Post Nation</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/news/true-crime/">True Crime</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/local/obituaries/">Obituaries</a> </li> </ul> </li> <li class='main-nav has-sub'> <a class='main-nav-item' href="http://www.washingtonpost.com/world/">World</a> <i class="fa fa-angle-right main-nav-angle"></i> <div class="subnav-arrow"></div> <ul class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/world/africa/">Africa</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/world/americas/">The Americas</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/world/asia-pacific/">Asia and Pacific</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/world/europe/">Europe</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/world/middle-east/">Middle East</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/world/national-security/">National Security</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/blogs/worldviews/">WorldViews</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/news/checkpoint/">Checkpoint</a> </li> </ul> </li> <li class='main-nav has-sub'> <a class='main-nav-item' href="http://www.washingtonpost.com/business/">Business</a> <i class="fa fa-angle-right main-nav-angle"></i> <div class="subnav-arrow"></div> <ul class="sub-nav"> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/news/wonk/">Wonkblog</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/business/on-leadership/">On Leadership</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/business/get-there/">Personal Finance</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/news/digger/">Digger</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/news/energy-environment/">Energy and Environment</a> </li> <li class="sub-nav-item"> <a href="http://washpost.bloomberg.com/market-news/">Markets</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/business/on-small-business/">On Small Business</a> </li> <li class="sub-nav-item"> <a href="http://washpost.bloomberg.com/worldbusiness/">World Business</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/business/capital-business/">Capital Business</a> </li> </ul> </li> <li class='main-nav has-sub'> <a class='main-nav-item' href="http://www.washingtonpost.com/business/technology/">Tech</a> <i class="fa fa-angle-right main-nav-angle"></i> <div class="subnav-arrow"></div> <ul class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/news/innovations/">Innovations</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/blogs/the-switch/">The Switch</a> </li> </ul> </li> <li class='main-nav has-sub'> <a class='main-nav-item' href="http://www.washingtonpost.com/lifestyle/">Lifestyle</a> <i class="fa fa-angle-right main-nav-angle"></i> <div class="subnav-arrow"></div> <ul class="sub-nav"> <li class="sub-nav-item subSub-nav-item Style Blog"> <a href="https://www.washingtonpost.com/news/arts-and-entertainment/">Arts and Entertainment</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/lifestyle/advice/">Advice</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/pb/people/carolyn-hax/">Carolyn Hax</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/food/">Food</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/lifestyle/travel/">Travel</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/lifestyle/wellness/">Wellness</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/lifestyle/magazine/">Magazine</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/lifestyle/home-garden/">Home and Garden</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/news/inspired-life/">Inspired Life</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/lifestyle/fashion/">Fashion</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/lifestyle/kidspost/">KidsPost</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/lifestyle/on-parenting/">On Parenting</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/blogs/reliable-source/">Reliable Source</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/news/the-intersect/">The Intersect</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/news/soloish/">Solo-ish</a> </li> </ul> </li> <li class='main-nav has-sub'> <a class='main-nav-item' href="http://www.washingtonpost.com/entertainment/">Entertainment</a> <i class="fa fa-angle-right main-nav-angle"></i> <div class="subnav-arrow"></div> <ul class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/entertainment/books/">Books</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/entertainment/comics/">Comics</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/news/comic-riffs/">Comic Riffs</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/goingoutguide/">Going Out Guide</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/entertainment/horoscopes/">Horoscopes</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/goingoutguide/movies/">Movies</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/goingoutguide/museums/">Museums</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/goingoutguide/music/">Music</a> </li> <li class="sub-nav-item"> <a href="http://games.washingtonpost.com/">Puzzles and Games</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/goingoutguide/theater-dance/">Theater and Dance</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/entertainment/tv/">TV</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/goingoutguide/restaurants/">Restaurants</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/goingoutguide/bars-clubs/">Bars & Clubs</a> </li> </ul> </li> <li class='main-nav'> <a class='main-nav-item' href="http://games.washingtonpost.com/games/daily-crossword/">Crosswords</a> </li> <li class='main-nav has-sub'> <a class='main-nav-item' href="http://www.washingtonpost.com/posttv/">Video</a> <i class="fa fa-angle-right main-nav-angle"></i> <div class="subnav-arrow"></div> <ul class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/posttv/c/video/topic/world">World</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/posttv/c/video/topic/topnews">Top News</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/posttv/c/video/topic/entertainment">Entertainment</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/posttv/c/video/topic/local">Local</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/posttv/c/video/topic/popularvideo">Popular Video</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/posttv/c/video/topic/politics">Politics</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/posttv/c/live">Live</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/posttv/c/video/topic/sports">Sports</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/posttv/c/video/topic/opinions">Opinions</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/posttv/c/video/topic/national">National</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/posttv/c/video/topic/business">Business</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/posttv/c/video/topic/tech">Technology</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/posttv/c/video/topic/style">Style</a> </li> </ul> </li> <li class='main-nav has-sub'> <a class='main-nav-item' href="https://www.washingtonpost.com/podcasts/">Podcasts</a> <i class="fa fa-angle-right main-nav-angle"></i> <div class="subnav-arrow"></div> <ul class="sub-nav"> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/cape-up/">Cape Up</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/news/the-fix/wp/category/ciquizza/">Ciquizza</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/graphics/politics/can-he-do-that-trump-podcast/">Can He Do That?</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/graphics/business/presidential-podcast/">Presidential</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/news/sports/wp/tag/magnet-podcasts/">Sports</a> </li> </ul> </li> <li class='main-nav has-sub'> <a class='main-nav-item' href="https://www.washingtonpost.com/photography/">Photography</a> <i class="fa fa-angle-right main-nav-angle"></i> <div class="subnav-arrow"></div> <ul class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/news/in-sight/">In Sight</a> </li> </ul> </li> <li class='main-nav has-sub'> <a class='main-nav-item' href="https://www.washingtonpost.com/blogs/post-live/">Washington Post Live</a> <i class="fa fa-angle-right main-nav-angle"></i> <div class="subnav-arrow"></div> <ul class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/blogs/post-live/">Events</a> </li> </ul> </li> <li class='main-nav'> <a class='main-nav-item' href="http://live.washingtonpost.com/">Live Chats</a> </li> <li class='main-nav has-sub'> <a class='main-nav-item' href="http://www.washingtonpost.com/realestate/">Real Estate</a> <i class="fa fa-angle-right main-nav-angle"></i> <div class="subnav-arrow"></div> <ul class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/rentals/">Rentals</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/blogs/where-we-live/">Where We Live</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/homesales/index.html">Recently Sold Homes</a> </li> </ul> </li> <li class='main-nav'> <a class='main-nav-item' href="http://www.washingtonpost.com/cars/">Cars</a> </li> <li class='main-nav'> <a class='main-nav-item' href="https://jobs.washingtonpost.com/">Jobs</a> </li> <li class='main-nav'> <a class='main-nav-item' href="http://www.washingtonpost.com/classifieds/">Classifieds</a> </li> <li class='main-nav has-sub'> <a class='main-nav-item' href="https://www.washingtonpost.com">Partners</a> <i class="fa fa-angle-right main-nav-angle"></i> <div class="subnav-arrow"></div> <ul class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/express/">Express</a> </li> <li class="sub-nav-item"> <a href="http://www.parade.com/">Parade</a> </li> </ul> </li> <li class='main-nav'> <a class='main-nav-item' href="http://www.washingtonpost.com/sf/brand-connect/brand-studio/">WP BrandStudio</a> </li> </ul> </div> <ul id="site-attribution-off-canvas-menu" class="side-nav site-attribution"> <li> <a href="https://www.washingtonpost.com">washingtonpost.com</a> </li> <li> <a href="https://www.washingtonpost.com"> 1996-2017 The Washington Post </a> </li> <li> <a href="https://www.washingtonpost.com/terms-of-service/2011/11/18/gIQAldiYiN_story.html">Terms of Service</a> </li> <li> <a href="https://www.washingtonpost.com/privacy-policy/2011/11/18/gIQASIiaiN_story.html">Privacy Policy</a> </li> <li> <a href="http://www.washingtonpost.com/news/ask-the-post/discussion-and-submission-guidelines/">Submissions and Discussion Policy</a> </li> <li> <a href="https://www.washingtonpost.com/rss-terms-of-service/2012/01/16/gIQAadFYAQ_story.html">RSS Terms of Service</a> </li> <li> <a href="https://www.washingtonpost.com/how-can-i-opt-out-of-online-advertising-cookies/2011/11/18/gIQABECbiN_story.html">Ad Choices</a> </li> </ul> <div class="bottom-wrapper"></div> </div> </div> <div id="wp-logo-for-print"> <img src="https://www.washingtonpost.com/pb/resources/img/washingtonpost_black_32.png" alt="The Washington Post"/> </div> </div> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-sharebars-top-share-bar" moat-id="sharebars/top-share-bar|lifestyle" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="sharebars/top-share-bar" id="fziQXG1fRG53eq"> <style>.hideText{position:absolute;left:-10000px}</style> <div id="top-sharebar_1966" data-pb-canonical-url="https://www.washingtonpost.com/lifestyle/style/glenn-beck-wants-to-heal-the-america-he-divided--one-hug-at-a-time/2017/03/14/70067648-f970-11e6-be05-1a3817ac21a5_story.html" data-pb-prevent-ajax="false" class="top-sharebar-wrapper vertical-sticky-top-sharebar color-top unprocessed "> <div class="social-tools-wrapper"> <span class="social-tools-primary"> <div class="social-tools default-desktop"> <a onclick="var shareWindow=window.open('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwapo.st%2F2mnM55S%3Ftid=ss_fb','share_facebook','width=658,height=354,scrollbars=no'); return false;" tabindex=_tbidx_> <div class="facebook tool first"><span class="hideText">Share on Facebook</span><span class="fa fa-facebook-square"></span></div> </a><a onclick="var shareWindow=window.open('https://twitter.com/share?url=http%3A%2F%2Fwapo.st%2F2mnM55S%3Ftid=ss_tw&text=Glenn%20Beck%20wants%20to%20heal%20the%20America%20he%20divided%20%E2%80%94%20one%20hug%20at%20a%20time','share_twitter','width=550, height=350, scrollbars=no'); return false;" tabindex=_tbidx_> <div class="twitter tool"><span class="hideText">Share on Twitter</span><span class="fa fa-twitter"></span></div> </a><a onclick="var shareWindow=window.open('https://plus.google.com/share?url=http%3A%2F%2Fwapo.st%2F2mnM55S%3Ftid=ss_gp','share_google-plus','width=832,height=472,scrollbars=no'); return false;" tabindex=_tbidx_> <div class="google-plus tool"><span class="hideText">Share on Google Plus</span><span class="fa fa-google-plus"></span></div> </a><a onclick="window.location.href = 'mailto:?subject=Glenn%20Beck%20wants%20to%20heal%20the%20America%20he%20divided%20%E2%80%94%20one%20hug%20at%20a%20time from The Washington Post&body=http%3A%2F%2Fwapo.st%2F2mnM55S%3Ftid=ss_mail'; return false;" tabindex=_tbidx_> <div class="email tool"><span class="hideText">Share via Email</span><span class="fa fa-envelope"></span></div> </a><a onclick="var shareWindow=window.open('https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwapo.st%2F2mnM55S%3Ftid=ss_in&title=Glenn+Beck+wants+to+heal+the+America+he+divided+%E2%80%94+one+hug+at+a+time','share_linkedin','width=830,height=460,scrollbars=no'); return false;" tabindex=_tbidx_> <div class="linkedin tool"><span class="hideText">Share on LinkedIn</span><span class="fa fa-linkedin"></span></div> </a><a onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.washingtonpost.com%2Flifestyle%2Fstyle%2Fglenn-beck-wants-to-heal-the-america-he-divided--one-hug-at-a-time%2F2017%2F03%2F14%2F70067648-f970-11e6-be05-1a3817ac21a5_story.html%3Ftid=ss_pin&media=https://img.washingtonpost.com/rw/2010-2019/WashingtonPost/2017/02/21/Style/Images/glenbeck_8.JPG&description=Glenn+Beck+wants+to+heal+the+America+he+divided+%E2%80%94+one+hug+at+a+time','share_pinterest','width=550,height=450,scrollbars=no');" tabindex=_tbidx_> <div class="pinterest tool"><span class="hideText">Share on Pinterest</span><span class="fa fa-pinterest"></span></div> </a><a onclick="var shareWindow=window.open('https://www.tumblr.com/share/link?url=http%3A%2F%2Fwapo.st%2F2mnM55S%3Ftid=ss_tu&name=Glenn+Beck+wants+to+heal+the+America+he+divided+%E2%80%94+one+hug+at+a+time&description=','share_tumblr','width=550,height=450,scrollbars=no'); return false;" tabindex=_tbidx_> <div class="tumblr tool last"><span class="hideText">Share on Tumblr</span><span class="fa fa-tumblr"></span></div> </a></div> </span> <span class="social-tools-additional"> <div class="social-tools "> </div> </span> </div> <div class=" utility-tools-wrapper"> <div class="utility-tools-primary "> <div class="social-tools "> <div class="textresizer tool"><span class="hideText" tabindex=_tbidx_>Resize Text</span><span class="fa fa-font"></span></div><a onclick="window.print();" tabindex=_tbidx_> <div class="print tool"><span class="hideText">Print Article</span><span class="fa fa-print"></span></div> </a><a class="comment-jump" href="#comments" onclick="wp_pb.report('comments', 'showComments',{elm:$(this),guid:'https://www.washingtonpost.com/lifestyle/style/glenn-beck-wants-to-heal-the-america-he-divided--one-hug-at-a-time/2017/03/14/70067648-f970-11e6-be05-1a3817ac21a5_story.html'}); return false;" tabindex=_tbidx_> <div class="comments tool"><span class="hideText">Comments</span><span class="fa fa-comments"></span><span id="echo_container" class="echo_container comment-vars echo-counter text format_short" guid="https://www.washingtonpost.com/lifestyle/style/glenn-beck-wants-to-heal-the-america-he-divided--one-hug-at-a-time/2017/03/14/70067648-f970-11e6-be05-1a3817ac21a5_story.html">1.0K</span></div> </a></div> </div> </div> </div> <div class="clear"></div> <div class="shareBar-follow-modal" style="display: none;"> <div class="follow-modal-title not-signed-In before"> <div> <b class="follow-category category-title"></b> <i class="fa fa-times follow-modal-close"></i> </div> <p class="category-desc"> The inside track on Washington politics. </p> </div> <div class="follow-modal-body"> <div class="not-signed-In before"> Be the first to know about new <span class="category-title"> </span> stories from PowerPost. Sign up to follow, and we’ll e-mail you free updates as they’re published. </div> <div class="signed-In"> <i class="fa fa-check"></i> You’ll receive free e-mail news updates each time a new story is published. </div> <div class="not-signed-In after"> <i class="fa fa-check"></i> You’re all set! </div> </div> <div class="follow-modal-buttons"> <div class="not-signed-In before"> <div> <input type="email" class="follow-modal-input" id="follow-modal-input" placeholder="Enter email address"/> <a class="follow-modal-confirm sign-up">Sign up </a> </div> <p class="invalid-email">*Invalid email address</p> </div> <div class="not-signed-In after"> <a class="follow-modal-confirm got-it">Got it</a> </div> <div class="signed-In"> <a class="follow-modal-confirm got-it">Got it</a> </div> </div> <div class="arrow-down"></div> </div> <style>.pb-f-sharebars-top-share-bar{border:none}</style> </div> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-ad-leaderboard" moat-id="ad/leaderboard|lifestyle" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="ad/leaderboard" id="f0f8SLOfRG53eq"> <div class="leaderboard ad-hideable"> <wp-ad id="slug_leaderboard" class="pb-ad-container"></wp-ad> <div class="leaderboard-close fa"></div> </div> <div class="mobile-fixed ad-hideable"> <div id="slug_t" data-ad-type="t" class="pb-ad-container-mobile" style="display:none;"> </div> </div> <script>(function(){TWP=window.TWP||{};TWP.Features=TWP.Features||{};TWP.Features.Ad=TWP.Features.Ad||{};TWP.Features.Ad.Leaderboard={};TWP.Features.Ad.Leaderboard.viewability=!1;TWP.Features.Ad.Leaderboard.sticky=!0;TWP.Features.Ad.Leaderboard.belowSharebar=!1})();</script> </div> <div class="pb-container"> <div class="moat-trackable pb-f-theme-normal pb-1 pb-feature pb-layout-item pb-f-ad-interstitial" moat-id="ad/interstitial|lifestyle" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="ad/interstitial" id="f0mV4XwfRG53eq"> <div class="zeus-ads-fixed"> <div class="ad-interstitial"><wp-ad id="slug_interstitial"></wp-ad></div> </div> <script>(function(){$("#pb-root").before($(".zeus-ads-fixed"))})();</script> </div> </div> </section> <section id="top-content" class="col-lg-12 col-md-12 col-sm-10 col-xs-10 col-xs-offset-1 col-sm-offset-1 col-md-offset-0 col-lg-offset-0 layout"> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-article-article-topper" moat-id="article/article-topper|lifestyle" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="article/article-topper" id="f0oKKVpfRG53eq"> <div class="border-bottom-off border-bottom-"> <div id="article-topper" class="article-topper"> <div class="headline-kicker"><a href='/lifestyle/style'>Style</a></div> <h1 data-pb-field="customFields.web_headline" itemprop="headline">Glenn Beck wants to heal the America he divided — one hug at a time</h1> <div id="essentials-topperx" style="display: none;"></div> <div class="clear"></div> </div> </div> <div class="subTitle-follow-modal"> <div class="follow-modal-title not-signed-In before"> <div> <b class="follow-category category-title"></b> <i class="fa fa-times follow-modal-close"></i> </div> <p class="category-desc"> The inside track on Washington politics. </p> </div> <div class="follow-modal-body"> <div class="not-signed-In before"> Be the first to know about new <span class="category-title"> </span> stories from PowerPost. Sign up to follow, and we’ll e-mail you free updates as they’re published. </div> <div class="signed-In"> <i class="fa fa-check"></i> You’ll receive free e-mail news updates each time a new story is published. </div> <div class="not-signed-In after"> <i class="fa fa-check"></i> You’re all set! </div> </div> <div class="follow-modal-buttons"> <div class="not-signed-In before"> <div> <input type="email" class="follow-modal-input" id="follow-modal-input" placeholder="Enter email address"/> <a class="follow-modal-confirm sign-up">Sign up </a> </div> <p class="invalid-email">*Invalid email address</p> </div> <div class="not-signed-In after"> <a class="follow-modal-confirm got-it">Got it</a> </div> <div class="signed-In"> <a class="follow-modal-confirm got-it">Got it</a> </div> </div> <div class="arrow-down"></div> </div> </div> <div class="pb-container"> </div> </section> <section id="main-content" class="col-xl-9 col-lg-8 col-md-8 col-sm-12 col-xs-12 col-xs-offset-0 col-sm-offset-0 col-md-offset-0 col-lg-offset-0 layout"> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-article-article-deck" moat-id="article/article-deck|lifestyle" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="article/article-deck" id="fBEB9Q1fRG53eq"> <div id="article-deck" class="article-deck"> <div class="clear"></div> </div> </div> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-article-article-body" moat-id="article/article-body|lifestyle" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="article/article-body" id="fxMvoa2fRG53eq"> <div id="article-body" class="article-body"> <div class="pb-sig-line hasnt-headshot has-0-headshots hasnt-bio is-not-column"> <span class="pb-byline" itemprop="author" itemscope itemtype="http://schema.org/Person">By <a href="https://www.washingtonpost.com/people/marc-fisher/"><span itemprop="name">Marc Fisher</span></a></span> <span class="pb-byline-tool-mobile"> <span class="pb-byline" itemprop="author" itemscope itemtype="http://schema.org/Person">By <a href="https://www.washingtonpost.com/people/marc-fisher/"><span itemprop="name">Marc Fisher</span></a></span> <span class="pb-tool email"><a href="mailto:fisherm@washpost.com?subject=Reader feedback for 'Glenn Beck wants to heal the America he divided — one hug at a time'"><span class="fa fa-envelope"></span></a></span> </span> <span class="pb-timestamp" itemprop="datePublished" content="2017-03-14T10:08-500">March 14</span> <span class="pb-tool email"><a href="mailto:fisherm@washpost.com?subject=Reader feedback for 'Glenn Beck wants to heal the America he divided — one hug at a time'"><span class="fa fa-envelope"></span></a></span> <span class="tweet-authors"><span class="pb-twitter-follow unprocessed"><a href="https://twitter.com/@mffisher" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @mffisher</a></span> </span> </div> <article itemprop="articleBody"> <div class="inline-content inline-photo inline-photo-normal"> <a name=""></a> <img class="unprocessed" data-hi-res-src="https://img.washingtonpost.com/rf/image_1484w/2010-2019/WashingtonPost/2017/02/21/Style/Images/glenbeck_8.JPG?uuid=5fYjvPhYEeaqHl9zXuMTNA" data-low-res-src="https://img.washingtonpost.com/rf/image_480w/2010-2019/WashingtonPost/2017/02/21/Style/Images/glenbeck_8.JPG?uuid=5fYjvPhYEeaqHl9zXuMTNA" data-raw-src="https://img.washingtonpost.com/rw/2010-2019/WashingtonPost/2017/02/21/Style/Images/glenbeck_8.JPG?uuid=5fYjvPhYEeaqHl9zXuMTNA" src="https://img.washingtonpost.com/rf/image_480w/2010-2019/WashingtonPost/2017/02/21/Style/Images/glenbeck_8.JPG?uuid=5fYjvPhYEeaqHl9zXuMTNA"/><br/> <span class="pb-caption">Radio and TV host Glenn Beck hugs Amber Fisher, the wife of one of his co-hosts, after she gave him a 53rd birthday present following one of his recent radio shows. “I did and said terrible things,” Beck says. “I did my thinking out loud and it’s one of my worst aspects.” (Rex C. Curry/For The Washington Post)</span> </div> <p>The so-called liberal media are preaching the good news about Glenn Beck in unison: He is redeemed! “Glenn Beck Is Sorry About All That,” the New York Times says. The New Yorker announces that “Glenn Beck Tries Out Decency.” The Atlantic catalogues “Glenn Beck’s Regrets.” </p> <p>In the publications that Beck for years dismissed as an effete elite that had led the nation astray, the notion that Beck has now apologized for everything he did to make America an uglier, louder, more fractious place is just too delicious to resist. Now, in a moment of deep gloom for the nation’s intellectuals, life delivers a gleaming gift: Glenn Beck, godfather to the tea party, cable news rabble-rouser of the first order, a hawker of ornate and dire conspiracy theories, not only has spent the past year as a Never Trumper but also has spurned his past and is testifying to the power of love, understanding and empathy — for <span>liberals</span>!</p> <p>For those who yearn to believe the movement that made President Trump possible is having serious second thoughts, the new Glenn Beck seems heaven sent.</p> <p>Seven years ago, Beck was the fourth most admired man in the country (just ahead of the pope). He shouted, he explained, he wept, he drew intricate charts on his chalkboard to show how evil forces were conspiring against good Americans. He sowed fear and gathered up his minions to form an army of righteous anger, who stormed the nation’s capital a hundred-thousand strong to stand tall for the Constitution, determined to fulfill the prophecy that Beck, a Mormon, had described to them: a stirring tale of the Mormon prophet Joseph Smith’s followers parading through the streets of Utah, with only the Constitution to protect them.</p> <p>Back then, Beck was the bad boy of cable, on CNN’s HLN channel and then on Fox News — one more former Top 40 radio disc jockey who, like Rush Limbaugh and Howard Stern and many other influential stars of talk radio, had switched from spinning the hits to spinning the news, always remembering the laws of Top 40: Keep it simple, keep it moving, never stop selling.</p> <p>Beck has stopped the music. </p> <p>“I’m not willing to do this anymore,” he says. He leans over, drops his head as if in penitence and pronounces himself riven with regrets.</p> <p>Now, at 53, Beck sees a nation of people who are at one another’s throats, and he blames his language, his meanness and his assaults, his constant selling of the idea that the other side was evil and that his side had the one true answer. He believes that his radio show and his TV shows and his rallies on the Mall paved the way for the incivility, intolerance and general indigestion that now plagues the body politic.</p> <p>“I did and said terrible things,” Beck says. “I did my thinking out loud and it’s one of my worst aspects. But I haven’t changed my principles. I’ve changed the way I phrase things — for example, I’m trying to ban the word ‘evil’ from my lexicon. I didn’t notice how my language could be interpreted by half the country as racist. I lacked humility. I was the height of arrogance.”</p> <div class="inline-content inline-photo-left" style="width:300px;"> <a name=""></a> <img alt="" class="unprocessed" data-hi-res-src="https://img.washingtonpost.com/rf/image_1024w/2010-2019/WashingtonPost/2017/02/21/Style/Images/glenbeck_11.JPG?uuid=1uM_DvhYEeaqHl9zXuMTNA" data-low-res-src="https://img.washingtonpost.com/rf/image_480w/2010-2019/WashingtonPost/2017/02/21/Style/Images/glenbeck_11.JPG?uuid=1uM_DvhYEeaqHl9zXuMTNA" data-raw-src="https://img.washingtonpost.com/rw/2010-2019/WashingtonPost/2017/02/21/Style/Images/glenbeck_11.JPG?uuid=1uM_DvhYEeaqHl9zXuMTNA" src="https://img.washingtonpost.com/rf/image_480w/2010-2019/WashingtonPost/2017/02/21/Style/Images/glenbeck_11.JPG?uuid=1uM_DvhYEeaqHl9zXuMTNA"/> <span class="pb-caption">“I was the height of arrogance,” says Beck, seen in his Mercury Studios office in Irving, Tex. (Rex C. Curry/For The Washington Post)</span> </div> <p>So he’s sorry. Really sorry. </p> <p>And if you want to blame the existence of President Trump on him, he will not squawk. No, he will instead bat his tropical blue doe eyes, and he will tell you in the most earnest and gentle tones that he is determined to be a better person and teach people on the right to love and to hug.</p> <p>He says this kind of thing on the air these days, and his audience, on 400 radio stations and on TheBlaze.com, his news and talk site, frankly doesn’t know what to make of it. He thinks a fair number of them are tuning away.</p> <p>Every morning on “The Glenn Beck Program,” he calls upon his flock to go back to those defriended Facebook friends, to sit down with those spurned neighbors and above all, to put the dirty business of politics aside and listen to one another.</p> <p>And then, at the appointed minutes, Beck breaks from his new hymnal and reads the commercials that pay for his vast and beautiful Mercury Studios, a former movie soundstage outside of Dallas. Reading from a loose-leaf binder, he once again becomes the Beck character his sponsors have paid for, the Fearmonger. He sells a home security system, a home safe that “protects my family and my guns,” a defense against identity theft, a four-week survivalist food supply (<a href="https://preparewith.com/glenn" shape="rect">preparewithglenn.com</a>), and a company that urges people to buy gold because, as Beck says, “I don’t know what the future will bring, but massive change is coming.”</p> <p>He’s not sorry about any of that business. “I’m still a catastrophist,” he says. “I still believe grave danger is on the way.”</p> <p channel="wp.com" class="interstitial-link"> <i>[<a href="https://www.washingtonpost.com/news/post-politics/wp/2016/08/15/glenn-beck-urges-conservatives-to-understand-black-lives-matter/?utm_term=.666d6eadea43" shape="rect">Glenn Beck urges conservatives to understand ‘Black Lives Matter’</a>]</i> </p> <p>Since he was a teenager, Beck has been selling stuff. At the pinnacle of his popularity, he sold conspiracies and the idea that President Barack Obama had a “deep-seated hatred for white people” and was leading the nation toward becoming “a fascist state,” and the fear that his enemies on the left would soon “shoot me in the head.”</p> <p>Now he’s going to find out whether he can sell empathy.</p> <p> </p> <p></p> <p id="U11802140047265WeF">Riaz Patel is secular, liberal, gay, Muslim and an immigrant. He was, until recently, no fan of “The Glenn Beck Program.” But he has become Beck’s partner and friend. They do broadcasts together. They have family dinners together.</p> <p>Soon, Beck and Patel will travel together to America’s small towns, to places where Trump won handily, and there, the two new friends will meet with people, listen to them and then confront them with Beck’s new message: They must lay down the arms he once urged them to take up, and they must learn once again to love their neighbors, yea, even their secular, liberal, gay, Muslim, immigrant neighbors.</p> <p>Patel, a TV producer who made reality shows such as “How to Look Good” and “How to Look Good Naked,” was in Orlando last year to attend a Pakistani American wedding when an American-born supporter of the Islamic State killed 49 people inside the Pulse nightclub. A friend who worked at the Blaze reached Patel and asked him to come on Beck’s show to talk about the attack.</p> <p>Patel was deeply skeptical. He knew Beck as a hatemonger, someone who was opposed to just about every aspect of Patel’s identity and life. “He was angry news personified,” Patel says. “He played with fire and it was exciting. And he is culpable. I thought Glenn was the white devil.”</p> <div class="inline-content inline-photo inline-photo-normal"> <a name=""></a> <img class="unprocessed" data-hi-res-src="https://img.washingtonpost.com/rf/image_1484w/2010-2019/WashingtonPost/2014/04/10/Editorial-Opinion/Advance/Images/170860342.jpg?uuid=bQLLEMDXEeO1dPh0iHGFag" data-low-res-src="https://img.washingtonpost.com/rf/image_480w/2010-2019/WashingtonPost/2014/04/10/Editorial-Opinion/Advance/Images/170860342.jpg?uuid=bQLLEMDXEeO1dPh0iHGFag" data-raw-src="https://img.washingtonpost.com/rw/2010-2019/WashingtonPost/2014/04/10/Editorial-Opinion/Advance/Images/170860342.jpg?uuid=bQLLEMDXEeO1dPh0iHGFag" src="https://img.washingtonpost.com/rf/image_480w/2010-2019/WashingtonPost/2014/04/10/Editorial-Opinion/Advance/Images/170860342.jpg?uuid=bQLLEMDXEeO1dPh0iHGFag"/><br/> <span class="pb-caption">Glenn Beck speaks at a tea party rally protesting against the Internal Revenue Service in 2013. (SAUL LOEB/Agence France-Presse via Getty Images)</span> </div> <p>But they talked and talked. Slowly, Patel came to believe that Beck’s change was genuine. “What you’re seeing now is maturity,” Patel says. “I’ve bet my career on it.”</p> <p>Patel, 43, now spends much of his time in Dallas, preparing with Beck to tout their friendship as evidence that left and right need not be enemies. “This is not touchy-feely stuff,” Patel says, “this is Civil War 2. We’re saying sit down and see people’s faces. How much more of this division can we take before gunshots are fired?”</p> <p>Patel’s agent, friends and family warn him that Beck is just seeking absolution. And some Beck fans say Patel is in it for the cash.</p> <p>But Beck and Patel say their tour will probably lose money. “This is terrifying,” Patel says. “I’m risking my career for a man I met six months ago. But he’s too tired to want a huge career resurgence. He just wants people to see him for who he is now. I look in his eyes and I know.”</p> <p>Patel is not Beck’s only new pal. Another new friend is the liberal TBS comedy show host Samantha Bee, whose program, “Full Frontal With Samantha Bee,” <a href="https://www.youtube.com/watch?v=wuSDfVRGI54" shape="rect">he went on</a> in December.</p> <p channel="wp.com" class="interstitial-link"> <i>[<a href="https://www.washingtonpost.com/news/arts-and-entertainment/wp/2016/12/20/samantha-bee-and-glenn-beck-agree-its-all-of-us-against-trumpism/?utm_term=.f867492f77d7" shape="rect" title="www.washingtonpost.com">Samantha Bee and Glenn Beck agree: ‘It’s all of us against Trumpism’</a>]</i> </p> <p>“My audience would like to stab you relentlessly in the eye,” Beck told Bee.</p> <p>“My audience wants to kill me for normalizing a lunatic like yourself,” Bee replied.</p> <p>Then they fed each other cake. They became, as Bee hesitantly put it, “allies.” The two plan to travel to Uganda together to rescue children from the sex slave trade. Next summer, they plan to invite their audiences to Detroit to do community service — paint schools, clean up neighborhoods.</p> <p>It sounds like something Beck used to make vicious fun of, something that the despised Obama once did: community organizing.</p> <p>“What I dismissed in 2007, I no longer dismiss,” Beck says.</p> <p>The pivot is proving to be not so easy for many in Beck’s audience. </p> <p>On the Blaze, <a href="http://www.theblaze.com/news/2016/12/20/glenn-beck-and-samantha-bee-eat-each-others-heads-on-full-frontal-with-samantha-bee/" shape="rect">commenters have reacted </a>to the new Glenn Beck with ripe skepticism, such as this: “We don’t need to be ‘taught’ by you. We can pretty much figure things out on our own, thank you. So take your sanctimonious crap and stick it where the sun don’t shine.”</p> <p>Beck admits to severe doubts about the success of his new venture. He’s under no illusion that he will persuade Bee to embrace his brand of libertarianism. He doesn’t know whether the town halls with Patel will draw a crowd, let alone persuade anyone to hug a liberal.</p> <div class="inline-content inline-photo inline-photo-normal"> <a name=""></a> <img class="unprocessed" data-hi-res-src="https://img.washingtonpost.com/rf/image_1484w/2010-2019/WashingtonPost/2017/03/09/Style/Images/beck%20427_10_0_202937670.JPG?uuid=0eDrLgUdEeex6aBdPCH3zw" data-low-res-src="https://img.washingtonpost.com/rf/image_480w/2010-2019/WashingtonPost/2017/03/09/Style/Images/beck%20427_10_0_202937670.JPG?uuid=0eDrLgUdEeex6aBdPCH3zw" data-raw-src="https://img.washingtonpost.com/rw/2010-2019/WashingtonPost/2017/03/09/Style/Images/beck%20427_10_0_202937670.JPG?uuid=0eDrLgUdEeex6aBdPCH3zw" src="https://img.washingtonpost.com/rf/image_480w/2010-2019/WashingtonPost/2017/03/09/Style/Images/beck%20427_10_0_202937670.JPG?uuid=0eDrLgUdEeex6aBdPCH3zw"/><br/> <span class="pb-caption">In 2010, thousands gathered for Beck’s “Restoring Honor” rally at the Lincoln Memorial in the District. “We’re not going to come together on politics,” he now says. “But we can come together on principles. It’s just time for the hatred to end, or we’re going to destroy ourselves.” (NIKKI KAHN/THE WASHINGTON POST)</span> </div> <p>But he believes he must try. He believes people on both sides of the divide must understand the other’s root fears — for example, the left’s fears that Trump will put immigrants in concentration camps, or the right’s fears that Democrats want to take their guns. He believes that beneath those fears, most Americans share core beliefs — in freedom of expression, in individual initiative, in caring for those with less.</p> <p>“We’re not going to come together on politics,” he says. “But we can come together on principles. It’s just time for the hatred to end, or we’re going to destroy ourselves.”</p> <p> </p> <p></p> <p id="U11802140047265IeG">Michael Harrison has seen this show before. Harrison, editor of Talkers, a trade journal of the radio talk industry, has watched through the decades as Beck has remade himself again and again, from Top 40 disc jockey to morning zoo comedian to angry shock jock to sentinel of political doom.</p> <p>“Glenn Beck is the closest thing we have in radio to a performance artist — he’s a showman and a method actor,” Harrison says. “Beck is making a switch like a professional wrestler who goes from playing the bad guy to playing the good guy. He is unpredictable, and that’s unusual in radio. So many of the guys who make it big are very predictable because that’s what the audience wants. We’re in the era of confirming people’s views.”</p> <p>Breaking with your audience is dangerous to your mental health and your bank account, say talk hosts who have made political about-faces. No matter their original views on a given candidate, Rush Limbaugh, Sean Hannity and other titans of the business usually end up embracing Republican standard-bearers because that’s what their audience expects.</p> <p channel="wp.com" class="interstitial-link"> <i>[<a href="http://www.washingtonpost.com/wp-dyn/content/article/2010/08/28/AR2010082801106.html" shape="rect" title="www.washingtonpost.com">Beck’s ‘Restoring Honor’ rally in Washington draws thousands</a>]</i> </p> <p>In the past year, Limbaugh went from highly derisive of Trump to a steady booster of the new president. But Trump was a bridge too far for some talkers. Charlie Sykes, an influential conservative host in Milwaukee, was dead set against Trump from the start and ended up forfeiting his radio show over it.<b></b> </p> <p>Chip Franklin was a reliably right-wing libertarian on his talk shows in Washington, Baltimore and San Diego over the past couple of decades. But “it dawned on me after 2008 that I’d been scammed,” Franklin says. “I started being entirely honest about my positions on the show.”</p> <p>It didn’t go well. “Some listeners treated me like I’d kidnapped their child.”</p> <p>Franklin now does a daily show in San Francisco, where he is an unalloyed liberal. “In this business, you can go from right to left, but not the other way,” he says. Franklin thinks Beck’s emotionally open style will carry many followers along on the host’s twisting road.</p> <p>Beck’s appeal was never entirely political; he has always won followers by baring his troubled soul.</p> <p>“Is he really changing as he says he is?” Harrison says. “I don’t know. I’m not his shrink.”</p> <div class="inline-content inline-photo inline-photo-normal"> <a name=""></a> <img class="unprocessed" data-hi-res-src="https://img.washingtonpost.com/rf/image_1484w/2010-2019/WashingtonPost/2017/02/21/Style/Images/glenbeck_13.JPG?uuid=27aC8vhYEeaqHl9zXuMTNA" data-low-res-src="https://img.washingtonpost.com/rf/image_480w/2010-2019/WashingtonPost/2017/02/21/Style/Images/glenbeck_13.JPG?uuid=27aC8vhYEeaqHl9zXuMTNA" data-raw-src="https://img.washingtonpost.com/rw/2010-2019/WashingtonPost/2017/02/21/Style/Images/glenbeck_13.JPG?uuid=27aC8vhYEeaqHl9zXuMTNA" src="https://img.washingtonpost.com/rf/image_480w/2010-2019/WashingtonPost/2017/02/21/Style/Images/glenbeck_13.JPG?uuid=27aC8vhYEeaqHl9zXuMTNA"/><br/> <span class="pb-caption">Beck with a mural in the lobby of his studio in Irving, Tex. He says he believes that, beneath the political and cultural fears, most Americans share core beliefs: freedom of expression, individual initiative, caring for those with less. (Rex C. Curry/For The Washington Post)</span> </div> <p>Keith Ablow is, sort of. A psychiatrist and Fox News commentator, Ablow is a longtime friend and counselor to Beck, and he has a name for his buddy’s occasional spiritual and political transformations: “Glenn is a searcher. He has a constant commitment to self-betterment, so I take him at his word when he says he’s had an epiphany.”</p> <p>After Beck delivered his call to faith at the Lincoln Memorial in 2010, Ablow sat down with his friend and told him, “You may need to run for president.”</p> <p>“He got choked up,” Ablow recalled, “and he asked me, ‘Are you getting a prompting that I need to run?’ I told him it was kind of a joke, but he cares a lot about inner voices and visions and what they mean.”</p> <p>Beck believes he has a duty to lead. “In my life, I’ve had so many come-to-Jesus pivot points,” he says, “and I keep searching. Jesus and Hitler could both draw a crowd by saying, ‘You have pain. I have the way to make it stop.’ ”</p> <p>He stops. He says maybe he shouldn’t have said that.</p> <p>And then he says, “You don’t want to live inside my brain.”</p> <p></p> <p> </p> <p> </p> <p id="U118021400472653nF">Sometimes, “The Glenn Beck Program” is a lunge across the country’s divide, a call to Make America Warm and Fuzzy Again. Beck is a nostalgist; his vast Mercury Studios complex is a veritable museum of his collections of old-time radio microphones, manual typewriters, seltzer bottles, clocks and Disney paraphernalia.</p> <p>Sometimes, the program is what it has been for many years, a prepper’s home companion, an anxious expression of Beck’s catastrophist mind-set. He wants hugs, but he expects doom.</p> <p>And sometimes, Beck’s show is what it was a couple of decades ago, a morning zoo, five guys sprawled out on couches, guffawing over other people’s pathetic lives. Last April, Beck and his radio gang donned swim goggles and <a href="http://www.mediaite.com/online/glenn-beck-mashes-his-face-into-bowl-of-crushed-up-cheetos-to-make-some-kind-of-point/" shape="rect">ground their faces into bowls of Cheetos </a>to achieve just the right level of orange so they too could look like Donald Trump.</p> <p>“You really have to push your face into it,” Beck told his sidekicks. “This is how you learn.”</p> <p>Each of those aspects of the show reflects parts of Beck’s brain. Now he wants to explore a new node. He aims to halt a dangerous slide he thinks he helped start.</p> <p>On a jumbo chalkboard in his office, giant letters spell out a warning: “Never Again Is Now.”</p> <div class="inline-content inline-photo inline-photo-normal"> <a name=""></a> <img class="unprocessed" data-hi-res-src="https://img.washingtonpost.com/rf/image_1484w/2010-2019/WashingtonPost/2011/04/06/Style/Images/glennbeck8.jpg?uuid=AbOHPGCQEeCGAZqCfHRHkg" data-low-res-src="https://img.washingtonpost.com/rf/image_480w/2010-2019/WashingtonPost/2011/04/06/Style/Images/glennbeck8.jpg?uuid=AbOHPGCQEeCGAZqCfHRHkg" data-raw-src="https://img.washingtonpost.com/rw/2010-2019/WashingtonPost/2011/04/06/Style/Images/glennbeck8.jpg?uuid=AbOHPGCQEeCGAZqCfHRHkg" src="https://img.washingtonpost.com/rf/image_480w/2010-2019/WashingtonPost/2011/04/06/Style/Images/glennbeck8.jpg?uuid=AbOHPGCQEeCGAZqCfHRHkg"/><br/> <span class="pb-caption">Beck addresses the Conservative Political Action Conference (CPAC) in Washington in 2010. (Jose Luis Magana/ASSOCIATED PRESS)</span> </div> <p>Right now, Beck says he feels a little bit reborn — and a little bit lost. “I don’t know how to warn anymore,” he says, and warning people — especially about the coming collapse (of the economy, or the country, or democracy, or everything) — is what he had thought he did best.</p> <p>Beck tells the studio audience at his hour-long TV show, people who’ve driven to Texas from Michigan and Georgia just to see him, that “I’m just having the greatest experience with people on the left.”</p> <p>His crowd doesn’t seem to want to hear it. They ask if they could please talk about currency collapse and the coming shock to the system, and Beck shifts over to their terrain and warns that “We’re entering a world where there will be 50 percent unemployment.”</p> <p>But then he tries to pull them back. “We’re commanded to love,” he says, and a man in an old Army cap counters that there’s no point talking to the other side “because all they do is hate.”</p> <p>The show ends, and Beck ushers his fans out into a world where they face choices such as Donald Trump or Hillary Clinton. Beck wonders whether his people will join him in the search for a new path.</p> <p>“This is my big regret,” he says. “I fell into that tribal mode. And now I’m over here, but I still don’t know how to reach people on the other side.”</p> </article> <div class="clear"></div> </div> </div> <div class="pb-container"> <div class="moat-trackable pb-f-theme-normal pb-1 pb-feature pb-layout-item pb-f-page-newsletter-inLine" moat-id="page/newsletter-inLine|lifestyle" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="page/newsletter-inLine" id="fi7jB32fRG53eq"> <div class="newsletter-inline-unit hide keywordExists"> <div class="hidden-data"> <p class="section-instream">lifestyle</p> <p class="subsection-instream">style</p> <p class="blogname-instream"></p> <p class="coded-nl-headline"></p> <p class="coded-nl-tagline"></p> <p class="coded-nl-id"></p> <p class="keyword-value"></p> <p class="show-default"></p> <p class="newsletter-position"></p> <p class="keywordExists">true</p> </div> <div class="signup-module row"> <div class="title-container col-xs-8"> <p class="headline"></p> <p class="tagline"></p> </div> <p class="error hide">Please provide a valid email address. </p> <div class="input-container col-xs-8 hide"> <input type="email" class="sign-up-input" placeholder="Enter your email address"/> </div> <div class="sign-up col-xs-4"> <button class="sign-up-btn">Sign up</button> </div> </div> <div class="success-confirmation row hide"> <div class="title-container col-xs-8"> You’re all set! </div> <div class="sign-up col-xs-4"> <a href="https://subscribe.washingtonpost.com/newsletters" class="manage-emails">See all newsletters</a> </div> </div> </div> </div> </div> <div class="chain-wrapper standard-chain in-chain border-bottom-hairline border-bottom-100-pct pb-layout-item pb-chain pb-c-standard-chain full" data-chain-name="no-name" id="c0oHW5JfRG53eq"> <div class="chain-content no-skin "> <div class="moat-trackable pb-f-theme-normal col-md-6 col-sm-6 pb-feature pb-layout-item pb-f-page-comments col-xs-12 col-lg-6" moat-id="page/comments|lifestyle" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="page/comments" id="fxpVce1fRG53eq"> <script>wp_e2=window.wp_e2||{};wp_e2.authors="";wp_e2.siteServiceSection="".substring(1);wp_e2.siteServiceParentSection=wp_e2.siteServiceSection.split("/")[0];</script> <script>wp_e2=window.wp_e2||{};wp_e2.canonicalUrl="https://www.washingtonpost.com/lifestyle/style/glenn-beck-wants-to-heal-the-america-he-divided--one-hug-at-a-time/2017/03/14/70067648-f970-11e6-be05-1a3817ac21a5_story.html";</script> <div data-allow-comments = "true" class="pb-comment-wrapper "> <div id="comment_summary_pb_comments" class="comment-summary jump "> <div class="comment-summary-count"><span class="fa fa-comments"></span><span id="echo_container" class="echo_container comment-vars echo-counter format_short" guid="https://www.washingtonpost.com/lifestyle/style/glenn-beck-wants-to-heal-the-america-he-divided--one-hug-at-a-time/2017/03/14/70067648-f970-11e6-be05-1a3817ac21a5_story.html">1.0K</span></div> <div class="comment-summary-display"><span class="comment-display"> Comments</span></div> </div> </div> <style>.pb-feature.pb-f-page-comments .pb-comment-wrapper{padding-right:0;border-bottom:none}html:not(.layout_article) .pb-feature.pb-f-page-comments{border-right:1px solid #d5d5d5}@media only screen and (min-width:768px){html:not(.layout_article) .pb-feature.pb-f-page-comments{padding-right:50px !important}}</style> </div> <div class="moat-trackable pb-f-theme-normal col-xs-0 col-md-6 pb-feature pb-layout-item pb-f-page-share-bar col-sm-6 col-lg-6" moat-id="page/share-bar|lifestyle" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="page/share-bar" id="fr66Ng1fRG53eq"> <div class="social-tools-wrapper-bottom align-right color-icons "> <ul class="social-tools-bottom inline"> <li data-sharetype="facebook" class=" facebook"> <a href="#" onclick="var shareWindow=window.open('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwapo.st%2F2mnM55S%3Ftid=ss_fb-bottom','share_facebook','width=658,height=354,scrollbars=no'); return false;" tabindex=_tbidx_> <span class="fa fa-facebook-square">&nbsp;</span><span class="longname">Share on Facebook</span><span class="shortname">Share</span> </a> </li> <li data-sharetype="twitter" class=" twitter"> <a href="#"onclick="var shareWindow=window.open('https://twitter.com/share?url=http%3A%2F%2Fwapo.st%2F2mnM55S%3Ftid=ss_tw-bottom&text=Glenn%20Beck%20wants%20to%20heal%20the%20America%20he%20divided%20%E2%80%94%20one%20hug%20at%20a%20time','share_twitter','width=550, height=350, scrollbars=no'); return false;" tabindex=_tbidx_> <span class="fa fa-twitter">&nbsp;</span> <span class="longname">Share on Twitter</span><span class="shortname">Tweet</span> </a> </li> <li data-sharetype="email" class=" email"> <a onclick="window.location.href = 'mailto:?subject=Glenn%20Beck%20wants%20to%20heal%20the%20America%20he%20divided%20%E2%80%94%20one%20hug%20at%20a%20time from The Washington Post&body=http%3A%2F%2Fwapo.st%2F2mnM55S%3Ftid=ss_mail'; return false;" tabindex=_tbidx_> <span class="hideText">Share via Email</span><span class="fa fa-envelope"></span> </a> </li> </ul> <div class="clear"></div> </div> </div> <div class="clear"></div> </div> <div class="clear"></div> </div> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-article-article-author-bio" moat-id="article/article-author-bio|lifestyle" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="article/article-author-bio" id="fU6z2a2fRG53eq"> <div class="pb-bottom-author-wrapper border-bottom-hairline"> <div class="pb-bottom-author"> <div class="pb-headshot col-xs-0 col-sm-2"> <img src="https://img.washingtonpost.com/wp-apps/imrs.php?src=http://wp-eng-static.washingtonpost.com/author_images/fishermf.jpg?ts=1406313786962&amp;w=180&amp;h=180" data-threshold="180" class=" _1-to-1 "/> </div> <div class="pb-author-info col-sm-offset-2"> <div class="pb-author-bio">Marc Fisher, a senior editor, writes about most anything. He’s been The Post’s enterprise editor, local columnist and Berlin bureau chief, and he’s covered politics, education, pop culture, and much else in three decades on the Metro, Style, National and Foreign desks.</div> <a href="https://twitter.com/intent/follow?screen_name=mffisher"><i class="fa fa-twitter"></i> Follow @mffisher</a> </div> </div> </div> </div> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-generic-promo-image" moat-id="generic/promo-image|lifestyle" data-chain-name="no-name" data-feature-name="securedrop" data-feature-id="generic/promo-image" id="fcN0OR1fRG53eq"> </div> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-page-recommended-strip" moat-id="page/recommended-strip|lifestyle" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="page/recommended-strip" id="f1LPE01fRG53eq"> <script id="postrecommends-article-template" class="template" type="text/template">
  


















	
	
	
		
		
		
	
	






	
	
	
	

	
	
	
	

	

	
	
	
	
		
		
		
		
		
			
		
	
	

	

		
		
			
			
				
				
					
					
				
			
		 
		

		
			
				
				
				
				
					
				
			

			
			
			
			

		
	





	



<div class="border-top- border-top- border-bottom-hairline border-bottom-100-pct">

		
		
		
		
		
		

	<div class="no-skin flex-item flex-stack  text-align-left  equalize-height-target" data-pb-content-id="1478765c7243c8f080d1b7d97054e518">

		
		

		
		
















   
      
      
   
   




 
 
 












 



 



 



 



 



 







		

		
		














	
	
		
		
      
	
	
	
	




		

		
		
		

		
		<div class="row">
						<div class="col-xs-4 art-right flex-stack-art flex-stack">
							
							














   
      
      
   
   







	
	
	
	
	
		
		
	



















	






	




 


	
	
	
	
		
	
	



	
		
		
		
			
			
			
			
			
			
			
			
			
				
				
				
				
				
				
 				
			
		

	
	
	






	
	



	
	
		
	









	
		
	
	


 

















	
	
		
		
	
	
	


	
		
			
			
		
	
	






	
	
		
		
	
	
		
		
		
		
		
		
		
		
		
	
	
	
	
	
	
	
	
			
	
		
	
		

	
		
		
			
			
			
			
		
	
	
	
		
		
		
		
		
		
		
	 
		
			
	
		
	
			
	
	






















	
	
		
		
	
	
	


	
		
		
	










	
		














	
	




	
	
		
	
	



	
		<!-- art -->
		
		<div class="art art-right art-small enforce-max art-right text-align-left ">
			
				
				
					<div class="photo-wrapper"><a href="https://www.washingtonpost.com/had-this-been-an-actual-emergency--/2014/05/29/affb884a-e74b-11e3-a86b-362fd5443d19_story.html"><img
	src="https://img.washingtonpost.com/wp-apps/imrs.php?src=https://img.washingtonpost.com/pb/resources/img/twp-social-share.png&amp;w=480&amp;h=320"
	 data-threshold="112" class=" _3-to-2 "
/></a></div>
				
				
				
				
				
			

			
			
			

			<div class="clear"></div>
		</div>
		<!-- /art -->
	
	



							
						</div><!-- /col art-right -->
						<div class="flex-stack  col-xs-8 flex-stack-text">
		

		
		
			
















	
      
      
   
	














	
	

	
	
	
		
		
			
			
			
			
		
	
	
	

	
	
	

	

	

	

	

	

	

	

	<div class="label-wrapper       text-align-inherit ">
			
				<div  class=" label label-normal label-primary" data-pb-field="custom.label" data-pb-placeholder="Label" >Label</div>
			
		</div>



		
		
		
		
			














  
      
      
   
  














		
		

		
		
		

		
		
		

		
		
		
		
		
		
		
		
		

		
		
		
		
		
		

		
		














	
		
		
	
	























	<div class="headline x-small normal-style  text-align-inherit " ><a class="" href="https://www.washingtonpost.com/had-this-been-an-actual-emergency--/2014/05/29/affb884a-e74b-11e3-a86b-362fd5443d19_story.html" data-pb-field="web_headline" data-pb-url-field="canonical_url" data-pb-placeholder="Write headline here">Leaf Page Test - Thu Mar 16 17:18:01 EDT 2017</a></div>




		

		
		
		

		
		
		

		
		
		

		
		














	
		
		
	
	






 
 
 







	
	
		
		
			<div class="blurb large normal-style " data-pb-field="summary" data-pb-placeholder="Write blurb here.">Had this been an actual emergency, you would have been instructed where to tune on your radio dial.</div>
		
	





	





		

		
		














   
      
      
   
   















	



	
      
      
   
	







	












	


	




	










	







	


















		

		
		
		

		
		
		

		
			














   
      
      
   
   







	
	
	
	
	
		
		
	



















	






	




 


	
	
	
	
		
	
	



	
		
		
		
			
			
			
			
			
			
			
			
			
				
				
				
				
				
				
 				
			
		

	
	
	






	
	



	
	
		
	









	
		
	
	


 







	
	
		
	

	
	
	

	
		
		
		
		
		
			
			
		
		
	











	
	
		
		
	
	
	


	
		
			
			
		
	
	






	
	
		
		
	
	
		
		
		
		
		
		
		
		
		
	
	
	
	
	
	
	
	
			
	
		
	
		

	
		
		
			
			
			
			
		
	
	
	
		
		
		
		
		
		
		
	 
		
			
	
		
	
			
	
	






















	
	
		
		
	
	
	


	
		
		
	










	
		














	
	




	
	
		
	
	



	
	



		

		
		
			














	
      
      
   
	




	
		
	

	

	

	



		
		

		
		</div><!-- /col text -->
						<div class="clear"></div>
					</div><!-- /row -->
		

		
		
		

	</div>
	</div>





</script> <div id="post-recommends" class="cf-postrecommends-module"> <div id="slug_postrecommends" data-ad-type="postrecommends" style="display:none;"></div> </div> <script>(function(a){TWP=window.TWP||{};TWP.Features=TWP.Features||{};TWP.Features.Page=TWP.Features.Page||{};TWP.Features.Page.PostRecommends={};TWP.Features.Page.PostRecommends.url="https://recommendation-hybrid.wpdigital.net/hybrid/hybrid-filter/hybrid.json?callback\x3d?";TWP.Features.Page.PostRecommends.trackUrl="https://recommendation-hybrid.wpdigital.net/hybrid/hybrid-filter/tracker.json?callback\x3d?";TWP.Features.Page.PostRecommends.profileUrl="https://usersegment.wpdigital.net/usersegments";TWP.Features.Page.PostRecommends.canonicalUrl=
""})(jQuery);</script> </div> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-tools-feature-loader" moat-id="tools/feature-loader|lifestyle" data-chain-name="no-name" data-feature-name="outbrain-loader" data-feature-id="tools/feature-loader" id="f04KglVfRG53eq"> <div class="conditions-config" style="display: none" data-conditionsurl="/pb/resources/conditions/outbrain.json"></div> </div> <div class="pb-container"> <div class="moat-trackable pb-f-theme-normal pb-3 pb-feature pb-layout-item pb-f-page-apple-pay-modal" moat-id="page/apple-pay-modal|lifestyle" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="page/apple-pay-modal" id="f0D87v5fRG53eq"> </div> </div> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-page-comments" moat-id="page/comments|lifestyle" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="page/comments" id="fBAnhw1fRG53eq"> <script>wp_e2=window.wp_e2||{};wp_e2.authors="marc-fisher";wp_e2.siteServiceSection="lifestyle/style";wp_e2.siteServiceParentSection=wp_e2.siteServiceSection.split("/")[0];</script> <script>wp_e2=window.wp_e2||{};wp_e2.canonicalUrl="https://www.washingtonpost.com/lifestyle/style/glenn-beck-wants-to-heal-the-america-he-divided--one-hug-at-a-time/2017/03/14/70067648-f970-11e6-be05-1a3817ac21a5_story.html";</script> <div data-allow-comments = "true" class="pb-comment-wrapper lockfix "> <div id="comment_summary_pb_comments" class="comment-summary summary-expanded-mobile"> <div class="comment-summary-count"><span class="fa fa-comments"></span><span id="echo_container" class="echo_container comment-vars echo-counter " guid="https://www.washingtonpost.com/lifestyle/style/glenn-beck-wants-to-heal-the-america-he-divided--one-hug-at-a-time/2017/03/14/70067648-f970-11e6-be05-1a3817ac21a5_story.html">1010</span></div> <div class="comment-summary-display"><span class="comment-display"> Show Comments</span></div> </div> <div id="comments"> <div id="echo_container_placeholder" class="echo_container_placeholder"> <div id="echo_container_pb_comments" class="echo_container canvas comment-vars comments unprocessed defer deferMobile count submitbox stream tab-display " guid="https://www.washingtonpost.com/lifestyle/style/glenn-beck-wants-to-heal-the-america-he-divided--one-hug-at-a-time/2017/03/14/70067648-f970-11e6-be05-1a3817ac21a5_story.html" allow_comments="true" allow_photos="false" allow_videos="false" comments_period_expired="" comments_period="14" defaultSort="reverseChronological" defaultTab="all" displayuserstream="" isallcomments="true" includepause="true" includepermalink="true" includerecommend="true" includereport="true" includereply="true" includeshare="true" includesorts="true" includetabs="true" includeverifiedcommenters="true" includevoteofftopic="false" includefeaturenotification="true" markerDisplay="'post_commenter':'Post Commenter','staff':'Post Writer','top_commenter':'Post Forum','top_local':'Washingtologist','top_sports':'SuperFan','fact_checker':'Fact Checker','post_recommended':'Post Recommended','world_watcher':'World Watcher','cultuer_connoisseur':'Culture Connoisseur','weather_watcher':'Capital Weather Watcher','post_contributor':'Post Contributor'" markersall="" markerstop="" markersfeatured="featured_comment" maxItems="15" maxItemsTop="3" moderationrequired="" primaryNode="lifestyle" sectionId="style" columnName="" source="washpost.com" streamid="" tabs="{}" usermarkers="" usermarkersall="" usermarkersfeatured="" webtype="article" data-canvas-id="washpost.com/km4ey0dajm" data-app-instance="6634zxcgfd"> <div class="echo-header-container"> <div id="comment-info-links" class="right"> <span class="discussion-policy"><a href="//www.washingtonpost.com/blogs/ask-the-post/discussion-and-submission-guidelines/" target="_policy">Discussion Policy</a> </span> </div> <div class="comment-count-label"><span class="echo-counter">0</span> Comments</div> </div> <div id="echo_stream_container" class="echo-stream-container echo-comment-container echo-canvas canvas canvas-methode-allcomments echo-stream" data-canvas-id="washpost.com/km4ey0dajm" data-app-instance="6634zxcgfd"> </div> </div> <div class="badgetext hide hidden"> <div id="echo-top_sports" class="echo-badge-info"> <div class="marker echo-item-user-top_sports"></div><p class="title">SuperFan Badge</p> <p>SuperFan badge holders consistently post smart, timely comments about Washington area sports and teams.</p> <p class="echo-badge-info-link"><a target="_badgeinfo" href="//www.washingtonpost.com/wp-srv/interactivity/get-a-badge.html">More about badges</a> | <a target="_badgeinfo" href="http://www.washingtonpost.com/wp-srv/interactivity/get-a-badge.html">Request a badge</a></p> </div> <div id="echo-culture_connoisseur" class="echo-badge-info"> <div class="marker echo-item-user-culture_connoisseur"></div><p class="title">Culture Connoisseur Badge</p> <p>Culture Connoisseurs consistently offer thought-provoking, timely comments on the arts, lifestyle and entertainment.</p> <p class="echo-badge-info-link"><a target="_badgeinfo" href="//www.washingtonpost.com/wp-srv/interactivity/get-a-badge.html">More about badges</a> | <a target="_badgeinfo" href="http://www.washingtonpost.com/wp-srv/interactivity/get-a-badge.html">Request a badge</a></p> </div> <div id="echo-fact_checker" class="echo-badge-info"> <div class="marker echo-item-user-fact_checker"></div><p class="title">Fact Checker Badge</p> <p>Fact Checkers contribute questions, information and facts to <a target="_badgeinfo" href="//www.washingtonpost.com/blogs/fact-checker">The Fact Checker</a>.</p> <p class="echo-badge-info-link"><a target="_badgeinfo" href="//www.washingtonpost.com/wp-srv/interactivity/get-a-badge.html">More about badges</a> | <a target="_badgeinfo" href="http://www.washingtonpost.com/wp-srv/interactivity/get-a-badge.html">Request a badge</a></p> </div> <div id="echo-top_local" class="echo-badge-info"> <div class="marker echo-item-user-top_local"></div><p class="title">Washingtologist Badge</p> <p>Washingtologists consistently post thought-provoking, timely comments on events, communities, and trends in the Washington area.</p> <p class="echo-badge-info-link"><a target="_badgeinfo" href="//www.washingtonpost.com/wp-srv/interactivity/get-a-badge.html">More about badges</a> | <a target="_badgeinfo" href="http://www.washingtonpost.com/wp-srv/interactivity/get-a-badge.html">Request a badge</a></p> </div> <div id="echo-staff" class="echo-badge-info"> <div class="marker echo-item-user-staff" style="float:left;"></div><p class="title">Post Writer Badge</p> <p>This commenter is a Washington Post editor, reporter or producer.</p> </div> <div id="echo-top_commenter" class="echo-badge-info"> <div class="marker echo-item-user-top_commenter"></div><p class="title">Post Forum Badge</p> <p>Post Forum members consistently offer thought-provoking, timely comments on politics, national and international affairs.</p> <p class="echo-badge-info-link"><a target="_badgeinfo" href="//www.washingtonpost.com/wp-srv/interactivity/get-a-badge.html">More about badges</a> | <a target="_badgeinfo" href="http://www.washingtonpost.com/wp-srv/interactivity/get-a-badge.html">Request a badge</a></p> </div> <div id="echo-weather_watcher" class="echo-badge-info"> <div class="marker echo-item-user-weather_watcher"></div><p class="title">Weather Watcher Badge</p> <p>Weather Watchers consistently offer thought-provoking, timely comments on climates and forecasts.</p> <p class="echo-badge-info-link"><a target="_badgeinfo" href="//www.washingtonpost.com/wp-srv/interactivity/get-a-badge.html">More about badges</a> | <a target="_badgeinfo" href="http://www.washingtonpost.com/wp-srv/interactivity/get-a-badge.html">Request a badge</a></p> </div> <div id="echo-world_watcher" class="echo-badge-info"> <div class="marker echo-item-user-world_watcher"></div><p class="title">World Watcher Badge</p> <p>World Watchers consistently offer thought-provoking, timely comments on international affairs.</p> <p class="echo-badge-info-link"><a target="_badgeinfo" href="//www.washingtonpost.com/wp-srv/interactivity/get-a-badge.html">More about badges</a> | <a target="_badgeinfo" href="http://www.washingtonpost.com/wp-srv/interactivity/get-a-badge.html">Request a badge</a></p> </div> <div id="echo-post_contributor" class="echo-badge-info"> <div class="marker echo-item-user-post_contributor"></div><p class="title">Post Contributor Badge</p> <p>This commenter is a Washington Post contributor. Post contributors aren’t staff, but may write articles or columns. In some cases, contributors are sources or experts quoted in a story.</p> <p class="echo-badge-info-link"><a target="_badgeinfo" href="//www.washingtonpost.com/wp-srv/interactivity/get-a-badge.html">More about badges</a> | <a target="_badgeinfo" href="http://www.washingtonpost.com/wp-srv/interactivity/get-a-badge.html">Request a badge</a></p> </div> <div id="echo-post_recommended" class="echo-badge-info"> <div class="marker echo-item-marker-post_recommended"></div><p class="title">Post Recommended</p> <p>Washington Post reporters or editors recommend this comment or reader post.</p> </div> <div id="echo-anon-report"> <p>You must be logged in to report a comment.</p> <div class="inline padding-right-9"><a class="echo-sign-in icon right-arrow" href=""><strong>Sign in here</strong></a></div> </div> <div id="echo-anon-recommend"> <p>You must be logged in to recommend a comment.</p> <div class="inline padding-right-9"><a class="echo-sign-in icon right-arrow" href=""><strong>Sign in here</strong></a></div> </div> <div id="echo-comments-overview"> <p>Comments our editors find particularly useful or relevant are displayed in <strong>Top Comments</strong>, as are comments by users with these badges: <strong><span class="badge-list"></span></strong>. Replies to those posts appear here, as well as posts by staff writers.</p><p>All comments are posted in the <strong>All Comments</strong> tab.</p> <div class="inline padding-right-9 left"><a class="icon right-arrow" href="//www.washingtonpost.com/wp-srv/interactivity/get-a-badge.html"><strong>More about badges</strong></a></div><div class="inline padding-right-9 right"><a class="icon right-arrow" href="http://www.washingtonpost.com/wp-srv/interactivity/get-a-badge.html"><strong>Get a badge</strong></a></div> <div class="clear padding-top-10"> <p>To pause and restart automatic updates, click "Live" or "Paused". If paused, you'll be notified of the number of additional comments that have come in.</p> </div> </div> <div id="echo-more-comments-top"> <div style="font-size: 11px;"><br/>Comments our editors find particularly useful or relevant are displayed in <strong>Top Comments</strong>, as are comments by users with these badges: <strong><span class="badge-list"></span></strong>. Replies to those posts appear here, as well as posts by staff writers.</div> </div> </div> <div class="hide hidden utils"> <div id="comment-flag-container" class="info-container"> <div id="comment-flag-list" class="info-container-list"> <div class="arrow-one"></div> <div class="arrow-two"></div> <div class="flag-list"> <ul> <li id='flag-spam' class='report-button'>Spam</li> <li id='flag-offensive' class='report-button'>Offensive</li> <li id='flag-disagree' class='report-button'>Disagree</li> <li id='flag-offtopic' class='report-button'>Off-Topic</li> </ul> </div> </div> </div> <div id="comment-featuredposts-container" class="info-container"> <div class="info-triangle"></div> <div class="info-text"> Among the criteria for featured comments: likes by users, replies by users, previous history of valuable commenting, and selection by moderators. </div> </div> </div> <!--[if IE 7]><style type="text/css">.comment-share-info #newsharebar li .more{position:relative;margin-left:-220px}.comment-share-info #newsharebar li .morebottom{height:110px;position:relative;top:10px;z-index:998}.comment-share-info #newsharebar li .morebottom .left,.comment-share-info #newsharebar li .morebottom .right{z-index:1000;height:110px}.comment-share-info #newsharebar li .morebottom ul li{width:100px}.comment-share-info #newsharebar li .arrow-one,.comment-share-info #newsharebar li .arrow-two{position:absolute;z-index:999;left:229px}.comment-share-info #newsharebar li .arrow-one{top:9px}.comment-share-info #newsharebar li .arrow-two{top:11px}</style><![endif]--> <div class="comment-share-info hide hidden"> <div id="newsharebar"> <div class="newshare"> <ul class="share mega-menu inline-list"> <li class="sharetop"> <div class="more" style="display: none;"> <div class="arrow-one"></div> <div class="arrow-two"></div> <div class="morebottom"> <div class="left"> <ul> <li><div class="shareitems facebook"></div> <a href="javascript:void(0)" class="facebook-link" onclick="window.open('https://www.facebook.com/share.php?u={shareURL}','','width=658,height=354,scrollbars=no');return false;">Facebook</a></li> <li><div class="shareitems twitter"></div> <a href="javascript:void(0)" onclick="window.open('https://www.twitter.com/intent/tweet?text={headline}&url={shareURL}','','width=550, height=350, scrollbars=no')">Twitter</a></li> <li><div class="shareitems reddit"></div> <a href="javascript:void(0)" onclick="window.open('//reddit.com/submit?url={shareURL}%3Ftid%3Dsm_btn_reddit&title={headline}','','width=550, height=350, scrollbars=no')">Reddit</a></li> </ul> </div> <div class="right"> <ul> <li><div class="shareitems stumbleupon"></div><a href="//www.stumbleupon.com/submit?url={shareURL}%3Ftid%3Dsm_btn_su&title={headline}">StumbleUpon</a></li> <li><div class="shareitems digg"></div> <a href="//digg.com/submit?phase=2&url={shareURL}%3Ftid%3Dsm_btn_digg&title={headline}">Digg</a></li> <li><div class="shareitems delicious"></div> <a href="//www.delicious.com/save?v=5&noui&jump=close&url={shareURL}%3Ftid%3Dsm_btn_delicious&title={headline}">Delicious</a></li> </ul> </div> <div style="clear:both;"></div> </div> </div> </li> </ul> </div> </div> </div></div> </div> </div> </div> <div class="pb-container"> </div> </section> <section id="right-rail" class="col-xl-3 col-lg-4 col-md-4 col-sm-10 col-xs-10 col-xs-offset-1 col-sm-offset-1 col-md-offset-0 layout"> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-ad-flex" moat-id="ad/flex|lifestyle" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="ad/flex" id="fJuxeA1fRG53eq"> <wp-ad id="slug_flex_ss_bb_hp" class="pb-ad-container border-bottom-airy border-bottom-" data-ad-type="flex_ss_bb_hp"></wp-ad> </div> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-page-post-most" moat-id="page/post-most|lifestyle" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="page/post-most" id="f0BlxVxfRG53eq"> <div id="post-most-rr" class="post-most border-bottom-airy border-bottom-"> <div class="label-wrapper text-align-inherit"> <div class="label label-kicker"> Most Read <span class="section"> </span> </div> </div> <ul class="skin skin-card large def-feed"> <li> <a href="https://www.washingtonpost.com/news/the-intersect/wp/2017/03/16/a-mcdonalds-twitter-account-insulted-trump-and-now-it-is-content-a-step-by-step-guide/?tid=pm_lifestyle_pop"> <div class="number left">1</div> <img src="https://images.washingtonpost.com/?url=https://img.washingtonpost.com/pb/resources/img/spacer.gif&amp;op=resize&amp;w=1&amp;h=1&amp;filter=nearest&fmt=png" data-hi-res-src="https://img.washingtonpost.com/wp-apps/imrs.php?src=https://img.washingtonpost.com/news/the-intersect/wp-content/uploads/sites/32/2017/03/mcdonaldsssss.png&amp;w=60&amp;h=60" data-low-res-src="https://img.washingtonpost.com/wp-apps/imrs.php?src=https://img.washingtonpost.com/news/the-intersect/wp-content/uploads/sites/32/2017/03/mcdonaldsssss.png&amp;w=60&amp;h=60" data-threshold="60" width="60" height="60" class="photo right small-img _1-to-1 unprocessed placeholder"/> <img src="https://images.washingtonpost.com/?url=https://img.washingtonpost.com/pb/resources/img/spacer.gif&amp;op=resize&amp;w=3&amp;h=2&amp;filter=nearest&fmt=png" data-hi-res-src="https://img.washingtonpost.com/wp-apps/imrs.php?src=https://img.washingtonpost.com/news/the-intersect/wp-content/uploads/sites/32/2017/03/mcdonaldsssss.png&amp;w=138&amp;h=92" data-low-res-src="https://img.washingtonpost.com/wp-apps/imrs.php?src=https://img.washingtonpost.com/news/the-intersect/wp-content/uploads/sites/32/2017/03/mcdonaldsssss.png&amp;w=138&amp;h=92" data-threshold="138" width="138" height="92" class="photo right big-img _3-to-2 unprocessed placeholder"/> <div class="headline "> <span class="overlineLabel"> Analysis </span> A McDonald&#8217;s Twitter account insulted Trump, and now it is content: A step-by-step guide </div> <div class="clear"></div> </a> </li> <li> <a href="https://www.washingtonpost.com/news/arts-and-entertainment/wp/2017/03/16/snl-to-finish-a-record-shattering-season-by-doing-something-its-never-done-before/?tid=pm_lifestyle_pop"> <div class="number left">2</div> <img src="https://images.washingtonpost.com/?url=https://img.washingtonpost.com/pb/resources/img/spacer.gif&amp;op=resize&amp;w=1&amp;h=1&amp;filter=nearest&fmt=png" data-hi-res-src="https://img.washingtonpost.com/wp-apps/imrs.php?src=https://img.washingtonpost.com/blogs/style-blog/files/2017/02/NUP_177125_0063.jpg&amp;w=60&amp;h=60" data-low-res-src="https://img.washingtonpost.com/wp-apps/imrs.php?src=https://img.washingtonpost.com/blogs/style-blog/files/2017/02/NUP_177125_0063.jpg&amp;w=60&amp;h=60" data-threshold="60" width="60" height="60" class="photo right small-img _1-to-1 unprocessed placeholder"/> <img src="https://images.washingtonpost.com/?url=https://img.washingtonpost.com/pb/resources/img/spacer.gif&amp;op=resize&amp;w=3&amp;h=2&amp;filter=nearest&fmt=png" data-hi-res-src="https://img.washingtonpost.com/wp-apps/imrs.php?src=https://img.washingtonpost.com/blogs/style-blog/files/2017/02/NUP_177125_0063.jpg&amp;w=138&amp;h=92" data-low-res-src="https://img.washingtonpost.com/wp-apps/imrs.php?src=https://img.washingtonpost.com/blogs/style-blog/files/2017/02/NUP_177125_0063.jpg&amp;w=138&amp;h=92" data-threshold="138" width="138" height="92" class="photo right big-img _3-to-2 unprocessed placeholder"/> <div class="headline "> SNL to finish a record-shattering season by doing something it&#8217;s never done before </div> <div class="clear"></div> </a> </li> <li> <a href="https://www.washingtonpost.com/lifestyle/style/with-elimination-of-nea-and-neh-trumps-budget-is-worst-case-scenario-for-arts-groups/2017/03/15/5291645a-09bb-11e7-a15f-a58d4a988474_story.html?tid=pm_lifestyle_pop"> <div class="number left">3</div> <img src="https://images.washingtonpost.com/?url=https://img.washingtonpost.com/pb/resources/img/spacer.gif&amp;op=resize&amp;w=1&amp;h=1&amp;filter=nearest&fmt=png" data-hi-res-src="https://img.washingtonpost.com/rf/image_60x60/2010-2019/WashingtonPost/2017/03/15/National-Politics/Images/arts.png" data-low-res-src="https://img.washingtonpost.com/rf/image_60x60/2010-2019/WashingtonPost/2017/03/15/National-Politics/Images/arts.png" data-threshold="60" width="60" height="60" class="photo right small-img _1-to-1 unprocessed placeholder"/> <img src="https://images.washingtonpost.com/?url=https://img.washingtonpost.com/pb/resources/img/spacer.gif&amp;op=resize&amp;w=3&amp;h=2&amp;filter=nearest&fmt=png" data-hi-res-src="https://img.washingtonpost.com/rf/image_138x92/2010-2019/WashingtonPost/2017/03/15/National-Politics/Images/arts.png" data-low-res-src="https://img.washingtonpost.com/rf/image_138x92/2010-2019/WashingtonPost/2017/03/15/National-Politics/Images/arts.png" data-threshold="138" width="138" height="92" class="photo right big-img _3-to-2 unprocessed placeholder"/> <div class="headline "> Trump wants to cut the NEA and NEH. This is the worst-case scenario for arts groups </div> <div class="clear"></div> </a> </li> <li> <a href="https://www.washingtonpost.com/lifestyle/style/carolyn-hax-a-friend-whos-12-years-late-to-the-prom/2017/03/15/08432014-099d-11e7-93dc-00f9bdd74ed1_story.html?tid=pm_lifestyle_pop"> <div class="number left">4</div> <img src="https://images.washingtonpost.com/?url=https://img.washingtonpost.com/pb/resources/img/spacer.gif&amp;op=resize&amp;w=1&amp;h=1&amp;filter=nearest&fmt=png" data-hi-res-src="https://img.washingtonpost.com/rf/image_60x60/WashingtonPost/Production/Libraries/Common/StandingArt/Comics/2017-03-16/HAX170316.jpg" data-low-res-src="https://img.washingtonpost.com/rf/image_60x60/WashingtonPost/Production/Libraries/Common/StandingArt/Comics/2017-03-16/HAX170316.jpg" data-threshold="60" width="60" height="60" class="photo right small-img _1-to-1 unprocessed placeholder"/> <img src="https://images.washingtonpost.com/?url=https://img.washingtonpost.com/pb/resources/img/spacer.gif&amp;op=resize&amp;w=3&amp;h=2&amp;filter=nearest&fmt=png" data-hi-res-src="https://img.washingtonpost.com/rf/image_138x92/WashingtonPost/Production/Libraries/Common/StandingArt/Comics/2017-03-16/HAX170316.jpg" data-low-res-src="https://img.washingtonpost.com/rf/image_138x92/WashingtonPost/Production/Libraries/Common/StandingArt/Comics/2017-03-16/HAX170316.jpg" data-threshold="138" width="138" height="92" class="photo right big-img _3-to-2 unprocessed placeholder"/> <div class="headline "> <span class="overlineLabel"> Perspective </span> Carolyn Hax: A friend who’s 12 years late to the prom </div> <div class="clear"></div> </a> </li> <li class="last"> <a href="https://www.washingtonpost.com/lifestyle/style/i-tried-to-watch-as-much-fox-and-friends-as-the-president-heres-what-i-learned/2017/03/15/dc46e302-0829-11e7-a15f-a58d4a988474_story.html?tid=pm_lifestyle_pop"> <div class="number left">5</div> <img src="https://images.washingtonpost.com/?url=https://img.washingtonpost.com/pb/resources/img/spacer.gif&amp;op=resize&amp;w=1&amp;h=1&amp;filter=nearest&fmt=png" data-hi-res-src="https://img.washingtonpost.com/rf/image_60x60/2010-2019/WashingtonPost/2017/03/07/Style/Images/trump-foxfriends1488918361.jpg" data-low-res-src="https://img.washingtonpost.com/rf/image_60x60/2010-2019/WashingtonPost/2017/03/07/Style/Images/trump-foxfriends1488918361.jpg" data-threshold="60" width="60" height="60" class="photo right small-img _1-to-1 unprocessed placeholder"/> <img src="https://images.washingtonpost.com/?url=https://img.washingtonpost.com/pb/resources/img/spacer.gif&amp;op=resize&amp;w=3&amp;h=2&amp;filter=nearest&fmt=png" data-hi-res-src="https://img.washingtonpost.com/rf/image_138x92/2010-2019/WashingtonPost/2017/03/07/Style/Images/trump-foxfriends1488918361.jpg" data-low-res-src="https://img.washingtonpost.com/rf/image_138x92/2010-2019/WashingtonPost/2017/03/07/Style/Images/trump-foxfriends1488918361.jpg" data-threshold="138" width="138" height="92" class="photo right big-img _3-to-2 unprocessed placeholder"/> <div class="headline "> <span class="overlineLabel"> Perspective </span> I tried to watch as much ‘Fox & Friends’ as the president. Here’s what I learned. </div> <div class="clear"></div> </a> </li> </ul> <div id="slug_mostread" data-ad-type="mostread" style="display:none;"></div> <div id="slug_postmost" class="pb-font-smoothing" data-ad-type="postmost" style="display:none;width:100%;margin-top:20px;"></div> </div> </div> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-ad-flex-2" moat-id="ad/flex-2|lifestyle" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="ad/flex-2" id="fwCLYq1fRG53eq"> <wp-ad id="slug_flex_ss_bb_hp_2" class="pb-ad-container border-bottom-airy border-bottom-" data-ad-type-placeholder="flex_ss_bb_hp|2" data-ad-delivery="vi"></wp-ad> </div> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-page-newsletter" moat-id="page/newsletter|lifestyle" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="page/newsletter" id="f0NxbxPfRG53eq"> <div id="signup-box-rr" class="border-bottom-airy border-bottom-"> <div class="hidden-data"> <p id="newsletter-section">lifestyle</p> <p id="newsletter-subsection">style</p> <p id="newsletter-blogname"></p> </div> <div> <p class="headline" id="newsletter-headline"><i class="fa fa-check" id="headline-checked"></i></p> <p class="title" id="newsletter-tagline"></p> <p class="title" id="subscribed-confirmation"><span>Success!</span> Check your inbox for details.</p> <div id="newsletter-signUp-form"> <input type="text" name="email" id="newsLetter-input" class="newsLetter-field" placeholder="E-mail address"/> <input type="submit" value="Add" class="newsLetter-btn subscribe-newsLetter"> </div> <input type="submit" value="Sign me up" class="newsLetter-field newsletter-btn-signed-up subscribe-newsLetter" id="newsletter-signUp-button"/> <p class="newsLetter-error-msg"> Please enter a valid email address </p> </div> <div class="newsletter-suggestions-rr" id="newsletter-suggestions-rr"> <p class="title">You might also like: </p> <div class="suggestion-list"> <div class="suggestion recommended"> <input type="checkbox" checked class="checkbox" name="" value="" data-pos="1"/> <p class="title "></p> </div> <div class="suggestion recommended"> <input type="checkbox" checked class="checkbox" name="" value="" data-pos="2"/> <p class="title \"></p> </div> <div class="suggestion recommended"> <input type="checkbox" checked class="checkbox" name="" value="" data-pos="3"/> <p class="title"></p> </div> </div> <div class="suggestion-buttons"> <button class="newsLetter-btn suggestion-btn" id="subscribe-bundle">Sign Up</button> <button class="newsLetter-btn suggestion-btn" id="cancel-bundle">No Thanks</button> </div> </div> <p class="title" id="all-newsletters-lbl"><a href="https://subscribe.washingtonpost.com/newsletters">See all newsletters</a></p> <div class="clear"></div> </div> </div> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-games-gamesWidget" moat-id="games/gamesWidget|lifestyle" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="games/gamesWidget" id="fcUG4D1fRG53eq"> <div class="right-rail game-module position-rel html5"> <div class="label-wrapper text-align-inherit games-intro"> <div class="label label-kicker"> Our Online Games <span class="section"> </span> </div> <p>Play right from this page</p> </div> <div class="position-abs on-right game-player-container ghide"> <div class="position-rel full-width full-height game-player-container-inner overflow-hidden"> <iframe frameborder="0"></iframe> <img class="screenshot position-abs on-left" alt=""/> </div> <div class="close-button position-abs"><i class="fa fa-2x fa-times-circle"></i></div> </div> <div class="full-width module component"> <div class="game-widgets-container position-rel"> <div id="online-game-carousel-right-rail"> <div class="games-widget"> <a data-toggle="game-trigger" class="block flash"> <div class="skin skin-card left-card"> <div class="game-item" name="mahjongg-dimensions" onlineEmbeddedGameUrl="https://washingtonpost.as.arkadiumhosted.com/API/en-US/games/mahjongg-dimensions/flash?type=gamesembed" onlineGameCodeLanguage="flash" iframeWidth="640" iframeHeight="444"> <img src="https://images.washingtonpost.com/?url=https://amsarkadium-a.akamaihd.net/assets/80A67319-A53A-42DF-AFBE-56492553AF10/game/mahjongg-dimensions/0a940cd6-fbf6-49e5-951e-24729023f2cc/320X320.png&amp;op=noop" alt=""/> </div> <div> <h4> Mahjongg Dimensions </h4> <span class="game-category">Strategy game</span> </div> <div class="games-expand"> <i class="fa fa-expand" aria-hidden="true"></i> </div> </div> </a> <a data-toggle="game-trigger" class="block html5"> <div class="skin skin-card left-card"> <div class="game-item" name="webgl-spider-solitaire" onlineEmbeddedGameUrl="https://washingtonpost.as.arkadiumhosted.com/API/en-US/games/spider-solitaire/html5?type=gamesembed" onlineGameCodeLanguage="html5" iframeWidth="640" iframeHeight="520"> <img src="https://images.washingtonpost.com/?url=https://amsarkadium-a.akamaihd.net/assets/global/game/webgl-spider-solitaire/74fed3ef-93c6-4925-b8bf-b08250534230/292x194.jpg&amp;op=noop" alt=""/> </div> <div> <h4> Spider Solitaire </h4> <span class="game-category">Card game</span> </div> <div class="games-expand"> <i class="fa fa-expand" aria-hidden="true"></i> </div> </div> </a> <a data-toggle="game-trigger" class="block html5"> <div class="skin skin-card right-card"> <div class="game-item" name="webgl-candy-mahjongg" onlineEmbeddedGameUrl="https://washingtonpost.as.arkadiumhosted.com/API/en-US/games/candy-mahjongg/html5?type=gamesembed" onlineGameCodeLanguage="html5" iframeWidth="640" iframeHeight="480"> <img src="https://images.washingtonpost.com/?url=https://amsarkadium-a.akamaihd.net/assets/global/game/webgl-candy-mahjongg/66600ba9-e698-4d41-8515-225e149a8781/292x194.jpg&amp;op=noop" alt=""/> </div> <div> <h4> Mahjongg Candy </h4> <span class="game-category">Strategy game</span> </div> <div class="games-expand"> <i class="fa fa-expand" aria-hidden="true"></i> </div> </div> </a> <a data-toggle="game-trigger" class="block flash"> <div class="skin skin-card right-card"> <div class="game-item" name="word-wipe" onlineEmbeddedGameUrl="https://washingtonpost.as.arkadiumhosted.com/API/en-US/games/word-wipe/flash?type=gamesembed" onlineGameCodeLanguage="flash" iframeWidth="640" iframeHeight="480"> <img src="https://images.washingtonpost.com/?url=https://amsarkadium-a.akamaihd.net/assets/global/game/word-wipe/7c5b0c76-a201-4eab-8106-403463686b14/148x148.png&amp;op=noop" alt=""/> </div> <div> <h4> Word Wipe </h4> <span class="game-category">Word game</span> </div> <div class="games-expand"> <i class="fa fa-expand" aria-hidden="true"></i> </div> </div> </a> </div> </div> <a href="#" id="ui-carousel-prev" class="up-arrow position-abs on-top on-right"><i class="icon-chevron-up icon-2x"></i></a> <a href="#" id="ui-carousel-next" class="down-arrow position-abs on-bottom on-right"><i class="icon-chevron-down icon-2x"></i></a> </div> </div> <div class="clear"></div> </div> </div> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-page-editors-picks" moat-id="page/editors-picks|lifestyle" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="page/editors-picks" id="f0ybWBtfRG53eq"> </div> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-ad-right-rail-ads" moat-id="ad/right-rail-ads|lifestyle" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="ad/right-rail-ads" id="f0oAjfOfRG53eq"> <div id="slug_featured_links" class="pb-ad-container border-bottom-airy border-bottom-" style="display:none;" data-ad-type-placeholder="featured_links" data-ad-delivery="vi"></div> <script>(function(){TWP=window.TWP||{};TWP.Features=TWP.Features||{};TWP.Features.Ad=TWP.Features.Ad||{};TWP.Features.Ad.RightRailAd={};TWP.Features.Ad.RightRailAd.sticky=!1})();</script> </div> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-page-footer-v2" moat-id="page/footer-v2|lifestyle" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="page/footer-v2" id="f0PeBl3fRG53eq"> <ul class="footer-v2 plain"> <li><a href="//www.washingtonpost.com"><b>washingtonpost.com</b></a></li> <li>&copy; 1996-2017 The Washington Post</li> <li>&nbsp;</li> <li><a href="http://help.washingtonpost.com/ics/support/KBSplash.asp?deptID=15080">Help and Contact Us</a></li> <li><a href="//www.washingtonpost.com/terms-of-service/2011/11/18/gIQAldiYiN_story.html">Terms of Service</a></li> <li><a href="//www.washingtonpost.com/privacy-policy/2011/11/18/gIQASIiaiN_story.html">Privacy Policy</a></li> <li><a href="//www.washingtonpost.com/terms-of-sale-for-print-products/2014/05/08/d60c4bc8-d6c0-11e3-aae8-c2d44bd79778_story.html">Print Products Terms of Sale</a></li> <li><a href="//www.washingtonpost.com/terms-of-sale-for-digital-products/2014/05/06/b7763844-cbf9-11e3-93eb-6c0037dde2ad_story.html">Digital Products Terms of Sale</a></li> <li><a href="//www.washingtonpost.com/discussion-and-submission-guidelines/2011/11/21/gIQAuvIbiN_story.html">Submissions and Discussion Policy</a></li> <li><a href="//www.washingtonpost.com/rss-terms-of-service/2012/01/16/gIQAadFYAQ_story.html">RSS Terms of Service</a></li> <li><a href="//www.washingtonpost.com/how-can-i-opt-out-of-online-advertising-cookies/2011/11/18/gIQABECbiN_story.html">Ad Choices</a></li> </ul> </div> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-ad-flex-3" moat-id="ad/flex-3|lifestyle" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="ad/flex-3" id="fZ8bCH1fRG53eq"> <wp-ad id="slug_flex_ss_bb_hp_3" class="pb-ad-container border-bottom-airy border-bottom-"data-ad-type-placeholder="flex_ss_bb_hp|3" data-ad-delivery="vi"></wp-ad> <script>(function(){TWP=window.TWP||{};TWP.Features=TWP.Features||{};TWP.Features.Ad=TWP.Features.Ad||{};TWP.Features.Ad.flexAd3={};TWP.Features.Ad.flexAd3.sticky=!0})();</script> </div> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-posttv-sticky-player" moat-id="posttv/sticky-player|lifestyle" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="posttv/sticky-player" id="fDTFBX1fRG53eq"> <div class="posttv-sticky-player-video pb-font-smoothing wpv-hidden"> <div class="posttv-sticky-player-exit"><i class="fa fa-times"></i><span class="franklin-bold">Close video player</span></span></div> <div class="posttv-sticky-player-wrapper" id="posttv-sticky-player-wrapper"></div> <div class="posttv-sticky-player-text wpv-hidden"> <div class="label label-normal">Now Playing</div> <div class="posttv-sticky-player-caption pb-caption"></div> </div> </div> <div class="clear"></div> </div> <div class="pb-container"> </div> </section> <section id="bottom-content" class="col-xs-12 layout"> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-ad-leaderboard-2" moat-id="ad/leaderboard-2|lifestyle" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="ad/leaderboard-2" id="f00ES6tfRG53eq"> </div> <div class="pb-container"> </div> </section> <section id="bottom-furniture" class="col-xs-12 layout"> <div class="pb-container"> <div class="moat-trackable pb-f-theme-normal pb-3 pb-feature pb-layout-item pb-f-page-magnet" moat-id="page/magnet|lifestyle" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="page/magnet" id="fZ8rmw1fRG53eq"> </div> <div class="moat-trackable pb-f-theme-normal pb-1 pb-feature pb-layout-item pb-f-page-clavis" moat-id="page/clavis|lifestyle" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="page/clavis" id="fn9OHn1fRG53eq"> <script>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</script> </div> <div class="moat-trackable pb-f-theme-normal pb-1 pb-feature pb-layout-item pb-f-page-targeting" moat-id="page/targeting|lifestyle" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="page/targeting" id="f0gdbyefRG53eq"> <script>(function(a){TWP=window.TWP||{};TWP.Features=TWP.Features||{};TWP.Features.Page=TWP.Features.Page||{};TWP.Features.Page.Targeting={};TWP.Features.Page.Targeting.endpointServer="https://targeting.washpost.nile.works/TargetingWebAPP/targeting"})(jQuery);</script> </div> <div class="moat-trackable pb-f-theme-normal pb-0 pb-feature pb-layout-item pb-f-bi-abtest" moat-id="bi/abtest|lifestyle" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="bi/abtest" id="fLLj1a2fRG53eq"> <script id="_$wapodarwintoolkitcode">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</script> </div> </div> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-posttv-player" moat-id="posttv/player|lifestyle" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="posttv/player" id="f00aKwVfRG53eq"> </div> <div class="pb-container"> </div> </section> <div class="pb-container"> </div></div> <script id="WapoVariantLoaderCloseFeatures">(function(a,b,c,d,e,f,g){b.closeFeatures(d,c,"https://loxodo-ct.ext.nile.works/api/save",1500,e,f,g)})(this,WapoVariantLoader,__vl__,jQuery,function(a){return a.TWP&&a.TWP.Tools&&a.TWP.Tools.logger?a.TWP.Tools.logger:void 0}(this),function(a){return a.wp_pb?a.wp_pb:void 0}(this),function(a){return function(b,c){a.pageBuilder||(a.pageBuilder={});a.pageBuilder[b]=c}}(this));</script> <script>console.time("hi-pri-js");</script> <script src="/pb/gr/c/default/rRAoG61fRG53eq/hi-pri-js/e7f066f51e.js?_=bd27d"></script> <script src="/pb/gr/p/default/rRAoG61fRG53eq/hi-pri-render.js?_=b58a5"></script> <script>console.timeEnd("hi-pri-js");</script> <script>window.TWPHead.ready("main.js",function(){window.TWP&&TWP.Analytics&&TWP.Analytics.init({trackScrolling:{omniture:!1},snowflake:!0})});</script> <noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3005617&cv=2.0&cj=1"/></noscript> <noscript><img src="//me.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;"/></noscript> <script>console.time("js");</script> <script src="/pb/gr/c/default/rRAoG61fRG53eq/js/c242989b5f.js?_=f49d9"></script> <script src="//js.washingtonpost.com/video/resources/js/posttv/vendor/underscore-min.js"></script> <script src="//js.washingtonpost.com/video/resources/env/WapoVideo/dist/WapoVideoEmbed.min.js"></script> <script>console.timeEnd("js");</script> <script>console.time("render.js");</script> <script src="/pb/gr/p/default/rRAoG61fRG53eq/render.js?_=b58a5"></script> <script>console.timeEnd("render.js");</script> <script>console.time("instance.js");</script> <script src="/pb/gr/p/default/rRAoG61fRG53eq/instance.js?_=b58a5"></script> <script>console.timeEnd("instance.js");</script> <script>console.time("after_features");</script> <script src="/pb/gr/c/default/rRAoG61fRG53eq/after_features/faf77027df.js?_=6f3d1"></script> <script>console.timeEnd("after_features");</script> <script>console.time("content_type_article");</script> <script>console.timeEnd("content_type_article");</script> <script>console.time("third_party");</script> <script src="//b-code.liadm.com/a-00jy.min.js"></script> <script>console.timeEnd("third_party");</script> <script>(function(){"__twpCookieMonster__"in document&&document.__twpCookieMonster__.ommNom()})();</script> <script>jQuery(function(){try{var a=$(".tweet-authors");!a.length||window.twttr&&twttr.widgets||$.ajax({dataType:"script",cache:!0,url:"//platform.twitter.com/widgets.js",success:function(b){a.find(".pb-twitter-follow.unprocessed").removeClass("unprocessed")}});$.ajax({dataType:"script",cache:!0,url:"//ak.sail-horizon.com/horizon/v1.js",success:function(a){window.Sailthru&&Sailthru.setup({domain:"horizon.washingtonpost.com"})}})}catch(c){}});</script> <script>jQuery(function(){try{$("body").append('\x3cimg src\x3d"https://amplifypixel.outbrain.com/pixel?mid\x3d00bb70a80ee8f020d9011cbcef307fe64d"\x3e')}catch(a){}});</script> <script>!function(){if(!(99<Math.floor(100*Math.random()))){var c,b,d,a=document.createElement("iframe");a.src="javascript:false";(a.frameElement||a).style.cssText="width: 0; height: 0; border: 0";d=document.getElementsByTagName("script")[0];d.parentNode.insertBefore(a,d);try{b=a.contentWindow.document}catch(e){c=document.domain,a.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+c+"';void(0);",b=a.contentWindow.document}b.open()._l=function(){var a=this.createElement("script");c&&(this.domain=c);a.id=
"boomr-if-as";a.src="//js.washingtonpost.com/wp-stat/rum/wprum.min.js";this.body.appendChild(a)};b.write('\x3cbody onload\x3d"document._l();"\x3e');b.close()}}();</script> <script>ResourceBundle.processInlineScripts();</script> </body> </html>