<!DOCTYPE html> <html itemscope itemtype="http://schema.org/NewsArticle" lang="en" class="blog layout_article rendering-context-www"> <head> <script id="_$cookiemonster">(function(b,m){function d(b,d){this.wl={map:f.map.concat(b||[]),reg:f.reg.concat(d||[])}}var f={reg:[],map:[]};d.prototype.ommNom=function(){return this.nom(!0,void 0)};d.prototype.allows=function(b){return!(-1<this.nom(!1,[b]).indexOf(b))};d.prototype.nom=function(d,f){for(var c=[],l=b.location.hostname.split("").reverse().join("").slice(0,18),g=f||b.cookie.split(";"),a,h,e=0;e<g.length,a=g[e];e++)a=a.trim().split("\x3d")[0].toLowerCase(),-1<this.wl.map.indexOf(a)||c.push(a);for(var k=0;k<this.wl.reg.length,
h=this.wl.reg[k];k++)for(e=h.lastIndex=0;e<g.length,a=g[e];e++)a=a.trim().split("\x3d")[0].toLowerCase(),h.test(a)?-1<c.indexOf(a)&&c.splice(c.indexOf(a),1):0>c.indexOf(a)&&0>this.wl.map.indexOf(a)&&c.push(a);d&&("moc.tsopnotgnihsaw"==l&&(this.wl.reg.length||this.wl.map.length)?setTimeout(function(a){return function(){for(var a=0;a<c.length;a++)b.cookie=c[a]+"\x3d; expires\x3dThu, 01 Jan 1970 00:00:01 GMT; path\x3d/; domain\x3dwww.washingtonpost.com",b.cookie=c[a]+"\x3d; expires\x3dThu, 01 Jan 1970 00:00:01 GMT; path\x3d/; domain\x3d.washingtonpost.com",
b.cookie=c[a]+"\x3d; expires\x3dThu, 01 Jan 1970 00:00:01 GMT; path\x3d/; domain\x3d"}}(this),0):console.error("[cookie-monster] Cowardly refusing to delete cookies on "+b.location.hostname,c));return c};return b.__CookieMonster__=d})(document);</script> <script>console.time("header-start");</script> <script>window.pageBuilder=window.pageBuilder||{};window.pageBuilder.loadAsyncFeatures=function(){__e=window.__e||[];__e.push(["lazy-scroll",function(){var b=window.document.getElementsByClassName("pb-async");[].slice.call(b).map(function(a){return a.id}).forEach(function(a){window.pageBuilder.loadAsyncFeature(a)})}])};window.pageBuilder.featureLoaded=function(){$(window.document).trigger("dom-manipulation-complete")};</script> <meta name="object-hash" content="1493045078"/> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <meta charset="utf-8"/> <meta id="viewport" name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes, minimum-scale=0.5, maximum-scale=2.0"/> <meta name="referrer" content="unsafe-url"/> <meta name="keywords" content="capitals, justin williams, speeding ticket, caps, virginia, police, maple leafs, penguins"/> <meta name="news_keywords" content="capitals, justin williams, speeding ticket, caps, virginia, police, maple leafs, penguins"/> <meta name="twitter:site" value="@WashingtonPost"/> <meta name="twitter:card" content="summary_large_image"> <meta property="og:type" content="article"/> <meta property="og:site_name" content="Washington Post"/> <meta itemprop="mainEntityOfPage" content="True"/> <meta itemprop="description" name="description" content="Was the officer who pulled Williams over a Penguins fan?"/> <meta property="og:description" content="Was the officer who pulled Williams over a Penguins fan?"/> <meta property="article:publisher" content="https://www.facebook.com/washingtonpost"> <meta property="fb:admins" content="1513210492"/> <meta property="fb:app_id" content="41245586762"/> <meta property="fb:admins" content="1244584375"/> <meta property="fb:admins" content="4403963"/> <meta property="fb:admins" content="2724956"/> <meta property="fb:admins" content="500835072"/> <link rel="manifest" href="/pb/resources/json/desktop-notifications-manifest.json"/> <meta name="zeusAds" content="true"/> <link itemprop="url" rel="canonical" href="https://www.washingtonpost.com/news/dc-sports-bog/wp/2017/04/24/slow-your-roll-mr-game-7-caps-justin-williams-receives-speeding-ticket/"/> <meta property="og:url" content="https://www.washingtonpost.com/news/dc-sports-bog/wp/2017/04/24/slow-your-roll-mr-game-7-caps-justin-williams-receives-speeding-ticket/"/> <meta property="og:image" content="https://img.washingtonpost.com/rf/image_1484w/2010-2019/Wires/Images/2017-04-24/AP/Capitals_Maple_Leafs_Hockey_24474-139e1.jpg" itemprop="image"/> <meta property="og:title" content="Slow your roll, Mr. Game 7: Caps&#8217; Justin Williams receives speeding ticket"/> <link rel="amphtml" href="https://www.washingtonpost.com/amphtml/news/dc-sports-bog/wp/2017/04/24/slow-your-roll-mr-game-7-caps-justin-williams-receives-speeding-ticket/"/> <link rel="alternate" href="android-app://com.washingtonpost.rainbow/wp-android-rainbow/www.washingtonpost.com/news/dc-sports-bog/wp/2017/04/24/slow-your-roll-mr-game-7-caps-justin-williams-receives-speeding-ticket/"/> <link rel="alternate" href="android-app://com.washingtonpost.android/wp-android/www.washingtonpost.com/news/dc-sports-bog/wp/2017/04/24/slow-your-roll-mr-game-7-caps-justin-williams-receives-speeding-ticket/"/> <title> Slow your roll, Mr. Game 7: Caps&#8217; Justin Williams receives speeding ticket - The Washington Post</title> <meta property="article:author" content="https://www.facebook.com/scott.s.allen"/> <meta property="author" content="https://www.facebook.com/scott.s.allen"/> <meta property="twitter:creator" content="@ScottSAllen"/> <link rel="author" content="https://plus.google.com/+ScottAllen2"/> <!--[if (gt IE 8) | (IEMobile)]><!--> <link rel="stylesheet" href="//www.washingtonpost.com/pb/resources/css/latest/headerfonts.0.latest.css?_=201703223311PST"/> <link rel="stylesheet" href="//www.washingtonpost.com/pb/resources/css/latest/headerfonts.1.latest.css?_=201703223311PST"/> <link rel="stylesheet" href="//www.washingtonpost.com/pb/resources/css/latest/headerfonts.2.latest.css?_=201703223311PST"/> <!--<![endif]--> <!--[if (lt IE 9) & (!IEMobile)]><link rel="stylesheet" href="//www.washingtonpost.com/pb/resources/css/headerfonts_ie.css?_=201703223311PST"/><![endif]--> <link href="/pb/gr/c/default/rOdT3i1pgkGvgq/css/b89bd93aeb.css?_=aba21" rel="stylesheet"/> <link href="/pb/gr/p/default/rOdT3i1pgkGvgq/style.css?_=de476" rel="stylesheet"/> <style data-id="pb-r-head"></style> <script>window.wp_pb=window.wp_pb||{pageName:"article-sports",pageId:"rOdT3i1pgkGvgq",contextPath:"/pb",isAdmin:!1,layoutEngineName:"off",environment:"production",resourceToken:"201703223311PST"};var commercialNode="sports";</script> <script>if("undefined"==typeof wp_meta_data)try{wp_meta_data={platform:"pagebuilder",showAds:!0,showPreRollAds:!1,isHomepage:!1,isErrorPage:!1,isMultimedia:!1,wt:"BlogStory",contentName:["dc-sports-bog"],page_id:["dc-sports-bog117512"],author:["Scott Allen"],keywords:"capitals;justin williams;speeding ticket;caps;virginia;police;maple leafs;penguins".split(";"),clavis:{keywords:[],topics:[],ct:[]},breaking_news:[!1],contentType:["BlogStory"]}}catch(e){};</script> <script src="https://www.washingtonpost.com/wp-stat/ad/zeus/wp-ad.min.js" async></script> <script>console.time("load_immediately");</script> <script src="/pb/gr/c/default/rOdT3i1pgkGvgq/load_immediately/b1811100e1.js?_=c2f5a"></script> <script>console.timeEnd("load_immediately");</script> <script>wp_import.valor(!0);</script> <script id="WapoVariantLoaderLocals">(function(a,b,c,d){a.__vl__=b.createLocals(!0,"https://mongo-good-server.ext.nile.works/test-statistics",1500,c,d)})(this,WapoVariantLoader,function(a){return function(b,c){a.pageBuilder||(a.pageBuilder={});a.pageBuilder[b]=c}}(this),function(a){return a.TWP&&a.TWP.Tools&&a.TWP.Tools.logger?a.TWP.Tools.logger:void 0}(this));</script> <script id="WapoVariantLoaderInit">!function(a){return a.init&&a.init()}(this.__vl__||{})&&console.log("variant-loader: init failed");</script> <script>window.head_conf={head:"TWPHead"};</script> <script>console.time("head.min.js");</script> <script src="/pb/resources/js/head.min.js"></script> <script>console.timeEnd("head.min.js");</script> <script>console.time("global");</script> <script src="/pb/gr/c/default/rOdT3i1pgkGvgq/global/95f829e22e.js?_=ed3f2"></script> <script>console.timeEnd("global");</script> <script>console.time("headjs");</script> <script src="/pb/gr/c/default/rOdT3i1pgkGvgq/headjs/8bb9d8351d.js?_=62c65"></script> <script>console.timeEnd("headjs");</script> <script>console.time("head.js");</script> <script src="/pb/gr/p/default/rOdT3i1pgkGvgq/head.js?_=de476"></script> <script>console.timeEnd("head.js");</script> <script>console.time("exec-header-tracking");</script> <script>(function(){TWP="undefined"==typeof TWP?{}:TWP;TWP.Data="undefined"==typeof TWP.Data?{}:TWP.Data;TWP.Data.Tracking={init:function(){this.props={};this.props.platform="pagebuilder";this.props.site="www.washingtonpost.com";this.props.page_type="";this.props.page_name="sports:blog:dc-sports-bog - 117512 - 20170424 - slow-your-roll-mr-game-7-caps-justin-williams-receives-speeding-ticket";this.props.section="sports";this.props.channel="wp - sports";this.props.subsection="sports";this.props.hierarchy="sports|blog";
this.props.content_type="blog";this.props.story_type="";this.props.headline="Slow your roll, Mr. Game 7: Caps\x26#8217; Justin Williams receives speeding ticket";this.props.author="Scott Allen";this.props.source="The Washington Post";this.props.content_id="dc-sports-bog117512";this.props.page_num="";this.props.op_ranking="no sentiment - no ideology";this.props.columnname="";this.props.blogname="dc-sports-bog";this.props.published="";this.props.news_or_commercial="News";this.props.commercial_node=
"/sports";this.props.content_category="Sports";this.props.sectionfront="";this.props.track_scrolling=!0}};TWP.Data.Tracking.init()})();</script> <script>console.timeEnd("exec-header-tracking");</script> <script>console.time("exec-header-review");</script> <script>console.timeEnd("exec-header-review");</script> <script>console.time("exec-header-abtest");</script> <script>console.timeEnd("exec-header-abtest");</script> <script>console.time("exec-twp-global");</script> <script>(function(b){var a=[];a.push("//www.washingtonpost.com/pb/gr/c/default/rOdT3i1pgkGvgq/conf-production/b5411285f6.js?_\x3db59fb");a.push("//www.washingtonpost.com/pb/gr/c/default/rOdT3i1pgkGvgq/modal-css/938c258067.css?_\x3d874d9");a.push("//www.washingtonpost.com/pb/gr/c/default/rOdT3i1pgkGvgq/identity-management/da39a3ee5e.js?_\x3def597");a.push("https://www.washingtonpost.com/wp-stat/pwapi/prod/wpPwapi1-min.js");a.push("//www.washingtonpost.com/pb/gr/c/default/rOdT3i1pgkGvgq/identity-management/c4d7fa1f35.js?_\x3def597");
a.push("//www.washingtonpost.com/pb/gr/c/default/rOdT3i1pgkGvgq/wapo-production/8f8c39c9d8.js?_\x3dbee5a");a.push("//js.washingtonpost.com/wp-stat/analytics/latest/main.js?token\x3d201703223311PST");a.push("//www.washingtonpost.com/wp-stat/advertising/pseudo-static/identity-retargeting.js");"undefined"===typeof b.jqm&&a.unshift("//www.washingtonpost.com/pb/gr/c/default/rOdT3i1pgkGvgq/jqmodal/7a5b554023.js?_\x3da9337");"undefined"===typeof b.cookie&&a.unshift("//www.washingtonpost.com/pb/gr/c/default/rOdT3i1pgkGvgq/jquery-cookie/4cc3c1bef0.js?_\x3db8874");
"undefined"===typeof jQuery&&a.unshift("//www.washingtonpost.com/pb/gr/c/default/rOdT3i1pgkGvgq/jquery/c85562b39d.js?_\x3db45ba");window.head_conf={head:"TWPHead"};console.time("ResourceBundle pb-r-identity");if("undefined"==typeof window.TWPHead){b=document.createElement("script");b.onload=b.onreadystatechange=function(){this.readyState&&"complete"!=this.readyState&&"loaded"!=this.readyState||TWPHead.load(a,function(){console.timeEnd("ResourceBundle pb-r-identity")})};b.src="//js.washingtonpost.com/pb/resources/js/head.min.js";
var c=document.getElementsByTagName("script")[0];c.parentNode.insertBefore(b,c)}else TWPHead&&TWPHead.load(a,function(){console.timeEnd("ResourceBundle pb-r-identity")})})(jQuery);</script> <script>console.timeEnd("exec-twp-global");</script> </head> <body class="pb-theme-normal pb-full-fluid"> <div style="width: 1px !important; height: 1px !important; position: absolute !important; left: -10000px !important; top: -1000px !important;" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" id="wp-adb-c"></div> <div id="pb-f-a"></div> <div id="pb-root" class=""><section id="top-furniture" class="col-xs-12 layout"> <div class="pb-container"> <div class="moat-trackable pb-f-theme-normal pb-1 pb-feature pb-layout-item pb-f-page-push-notifications" moat-id="page/push-notifications|sports" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="page/push-notifications" id="fvdupd2pgkGvgq"> <div class="notifications-container hidden"> <div class="pull-right notify-ic"> <i class="fa fa-bell-o" aria-hidden="true"></i> <span class="notif-number hide">2</span> </div> <div class="clear"> </div> <div class="notification-items hide"> <div class="notifications-top-arrow"></div> <div class="notifications-list"> </div> <div class="notifications-controll"> <p class="notify-txt">Desktop notifications are on &nbsp; | <a href="" class="turn-off">Turn off</a> </p> </div> </div> <div class="permission-request hide"> <div class="notifications-top-arrow"></div> <p class="headline">Get breaking news alerts from <span class="wp-txt"> The Washington Post </span></p> <div class="permission-default"> <p class="notify-txt">Turn on desktop notifications?</p> <div class="actions-container"> <span class="notify-action yes">Yes</span> <span class="notify-action not-now">Not now</span> </div> </div> <div class="permission-denied hide"> <p class="notify-txt">It looks like you've previously blocked notifications. Please update your browser permissions to allow them.</p> <img class="permission-denied-img" src="/pb/resources/img/push_notifications/notification_denied_v1.png"/> </div> </div> </div> </div> </div> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-page-header-v2" moat-id="page/header-v2|sports" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="page/header-v2" id="f0ShAq8pgkGvgq"> <!--[if IE 9]><style>#main-sections-nav.subNavigation{width:475px !important}#main-sections-nav{left:-250px !important;width:315px !important}#main-sections-nav-inner{position:absolute !important}#main-sections-nav.subNavigation #main-sections-nav-inner{width:550px !important;overflow-x:hidden !important}#main-sections-nav.subNavigation{width:470px !important}</style><![endif]--> <!--[if IE 9]><div id="page" class="ie ie9 "><![endif]--> <!--[if IE 8]><div id="page" class="ie ie8 "><![endif]--> <!--[if !IE]><!--> <div id="page" class="nie "> <!--<![endif]--> <header id="wp-header" class="site-header fixed "> <nav id="nav-bar" class="top-nav" role="navigation"> <div id="logo-in-nav" class=" nav-display-show " itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <a href="https://www.washingtonpost.com" class="wp-logo-link" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <img width="181" class="main-logo" src="https://www.washingtonpost.com/pb/resources/img/thewashingtonpost-white-2x.png" alt="The Washington Post"/> <meta itemprop="url" content="https://www.washingtonpost.com/pb/resources/img/thewashingtonpost-white-2x.png"> <meta itemprop="width" content="200"> <meta itemprop="height" content="40"> <div class="tagline-wrapper"> <span class="header-tagline">Democracy Dies in Darkness</span> </div> </a> <meta itemprop="name" content="washingtonpost"/> </div> <div class="main-navigation row"> <div class="col-xs-8 col-md-7 col-lg-7"> <ul class="buttons-inline"> <li class="search-form-item hidden-xs"> <form id="search-form" method="get" class="search" action="//www.washingtonpost.com/newssearch/"> <input id="search-field" autocomplete="off" name="query" type="text" class="form-control closed" placeholder="Search"/> <i id="search-btn" class="fa fa-search closed"></i> </form> </li> <li class="hidden-xs"> <a href="#" id="section-menu-btn" class="button section-menu-btn sections"> Sections <i class="fa fa-bars"></i> </a> </li> <li class="mobile-nav-button visible-xs"> <a href="#" class="section-menu-btn"> <i class="fa fa-bars mobile-hamburger-ic" id="mobile-hamburger-ic"></i> </a> </li> </ul> </div> <div class="col-xs-4 col-md-5 col-lg-5"> <div class="mobile-settings-button"> <a href="#" id="settings-nav-btn"><i class="fa fa-cog"></i></a> </div> <div class="sign-up-buttons"> <div class="mobile-arrow not-logged-in visible-xs"></div> <div class="clear visible-xs"></div> <ul class="button-group" id="logged-in-status"> <li class="nav-sign-in hidden"> <a id="sign-in-link" href="https://subscribe.washingtonpost.com/loginregistration/index.html" class="button"> <span class="username">Sign In</span> </a> </li> <li id="nav-user" class="hidden hidden-xs" data-show-identity="true" data-menu="user-menu"> <a class="button"> <span class="username">Username</span> <i class="fa fa-caret-down"></i> </a> </li> <li id="nav-subscribe" class="hidden"> <a href="https://subscribe.washingtonpost.com/acquisition/?nid=top_pb_subscribe&promo=digital02_default&oscode=RPWH&wpsrc=CM0000445&destination=http://www.washingtonpost.com/pb/news/dc-sports-bog/wp/2017/04/24/slow-your-roll-mr-game-7-caps-justin-williams-receives-speeding-ticket/" class="button"> <span>Subscribe</span> </a> </li> </ul> </div> <div id="slug_88x31" data-ad-type="88x31" style="display:none;"></div> </div> </div> </nav> <div id="user-menu" class="nav-menu hidden"> <div class="mobile-arrow logged-in"></div> <div class="clear"></div> <ul></ul> </div> </header> </div> <!--[if IE 8]><div id="main-sections-nav" class="sections-nav ie8"><![endif]--> <!--[if IE 9]><div id="main-sections-nav" class="sections-nav ie9"><![endif]--> <!--[if !IE]><!--> <div id="main-sections-nav" class="sections-nav "> <!--<![endif]--> <div id="main-sections-nav-inner" class="sections-nav"> <div class="visible-xs"> <form id="nav-search-mobile" method="get" action="//www.washingtonpost.com/newssearch/"> <input type="text" placeholder="Search" name="query" autocomplete="off"> <button type="submit" class="fa fa-search"></button> </form> </div> <div id="sections-menu-off-canvas"> <ul class="side-nav"> <li id="nav-screenreader-link" class="main-nav nav-screenreader-link"> <a class="main-nav-item screenreader-link" href="http://www.washingtonpost.com/pb/news/dc-sports-bog/wp/2017/04/24/slow-your-roll-mr-game-7-caps-justin-williams-receives-speeding-ticket/?outputType=accessibility&nid=menu_nav_accessibilityforscreenreader">Accessibility for screenreader</a> </li> <li class='main-nav has-info'> <a class='main-nav-item' href="https://www.washingtonpost.com/">Home Page</a> <div class="hidden-ms additional-inline-info"> <a href="/"> U.S. & World </a> <span class="sep">|</span> <a href="/regional/"> Regional </a> </div> <div class="hidden-ms nav-separator-line"></div> </li> <li class='main-nav has-sub'> <a class='main-nav-item' href="http://www.washingtonpost.com/politics/">Politics</a> <i class="fa fa-angle-right main-nav-angle"></i> <div class="subnav-arrow"></div> <ul class="sub-nav"> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/news/powerpost/">PowerPost</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/blogs/the-fix/">The Fix</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/politics/white-house/">White House</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/politics/courts-law/">Courts and Law</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/politics/polling/">Polling</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/blogs/monkey-cage/">Monkey Cage</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/blogs/fact-checker/">Fact Checker</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/blogs/post-politics/">Post Politics Blog</a> </li> </ul> </li> <li class='main-nav has-sub'> <a class='main-nav-item' href="https://www.washingtonpost.com/opinions/">Opinions</a> <i class="fa fa-angle-right main-nav-angle"></i> <div class="subnav-arrow"></div> <ul class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/opinions/the-posts-view/">The Post's View</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/people/tom-toles">Toles Cartoons</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/people/ann-telnaes">Telnaes Animations</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/opinions/local-opinions/">Local Opinions</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/global-opinions/">Global Opinions</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/opinions/letters-to-the-editor/">Letters to the Editor</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/news/act-four/">Act Four</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/blogs/all-opinions-are-local/">All Opinions Are Local</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/news/book-party/">Book Party</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/blogs/compost/">Compost</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/blogs/erik-wemple/">Erik Wemple</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/opinions/five-myths/">Five Myths</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/news/in-theory/">In Theory</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/blogs/plum-line/">The Plum Line</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/posteverything/">PostEverything</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/blogs/post-partisan/">PostPartisan</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/news/rampage/">Rampage</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/blogs/right-turn/">Right Turn</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/news/the-watch/">The Watch</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/news/volokh-conspiracy/">Volokh Conspiracy</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/news/democracy-post/">DemocracyPost</a> </li> </ul> </li> <li class='main-nav has-sub'> <a class='main-nav-item' href="http://www.washingtonpost.com/sports/">Sports</a> <i class="fa fa-angle-right main-nav-angle"></i> <div class="subnav-arrow"></div> <ul class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/sports/redskins/">Redskins</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/sports/nfl/">NFL</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/sports/mlb/">MLB</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/sports/nba/">NBA</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/sports/nhl/">NHL</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/allmetsports/">AllMetSports</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/sports/soccer/">Soccer</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/sports/boxing-mma/">Boxing/MMA</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/sports/colleges/">College Sports</a> </li> <li class="sub-nav-item subSub-nav-item College Sports"> <a href="http://www.washingtonpost.com/sports/colleges/football/">College Football</a> </li> <li class="sub-nav-item subSub-nav-item College Sports"> <a href="http://www.washingtonpost.com/sports/colleges/basketball/">College Basketball</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/blogs/dc-sports-bog/">D.C. Sports Bog</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/blogs/early-lead/">Early Lead</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/news/fancy-stats/">Fancy Stats</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/sports/golf/">Golf</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/sports/tennis/">Tennis</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/sports/fantasy-sports/">Fantasy Sports</a> </li> </ul> </li> <li class='main-nav has-sub'> <a class='main-nav-item' href="http://www.washingtonpost.com/local/">Local</a> <i class="fa fa-angle-right main-nav-angle"></i> <div class="subnav-arrow"></div> <ul class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/local/dc/">D.C.</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/local/maryland/">Maryland</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/local/virginia/">Virginia</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/local/public-safety/">Public Safety</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/local/education/">Education</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/local/obituaries/">Obituaries</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/local/traffic-commuting/">Transportation</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/local/weather/">Weather</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/news/retropolis/">Retropolis</a> </li> </ul> </li> <li class='main-nav has-sub'> <a class='main-nav-item' href="http://www.washingtonpost.com/national/">National</a> <i class="fa fa-angle-right main-nav-angle"></i> <div class="subnav-arrow"></div> <ul class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/news/acts-of-faith/">Acts of Faith</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/national/health-science/">Health and Science</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/world/national-security/">National Security</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/sf/investigative/collection/investigations/">Investigations</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/news/morning-mix/">Morning Mix</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/news/post-nation/">Post Nation</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/news/true-crime/">True Crime</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/local/obituaries/">Obituaries</a> </li> </ul> </li> <li class='main-nav has-sub'> <a class='main-nav-item' href="http://www.washingtonpost.com/world/">World</a> <i class="fa fa-angle-right main-nav-angle"></i> <div class="subnav-arrow"></div> <ul class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/world/africa/">Africa</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/world/americas/">The Americas</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/world/asia-pacific/">Asia and Pacific</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/world/europe/">Europe</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/world/middle-east/">Middle East</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/world/national-security/">National Security</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/blogs/worldviews/">WorldViews</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/news/checkpoint/">Checkpoint</a> </li> </ul> </li> <li class='main-nav has-sub'> <a class='main-nav-item' href="http://www.washingtonpost.com/business/">Business</a> <i class="fa fa-angle-right main-nav-angle"></i> <div class="subnav-arrow"></div> <ul class="sub-nav"> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/news/wonk/">Wonkblog</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/business/on-leadership/">On Leadership</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/business/get-there/">Personal Finance</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/news/digger/">Digger</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/news/energy-environment/">Energy and Environment</a> </li> <li class="sub-nav-item"> <a href="http://washpost.bloomberg.com/market-news/">Markets</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/business/on-small-business/">On Small Business</a> </li> <li class="sub-nav-item"> <a href="http://washpost.bloomberg.com/worldbusiness/">World Business</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/business/capital-business/">Capital Business</a> </li> </ul> </li> <li class='main-nav has-sub'> <a class='main-nav-item' href="http://www.washingtonpost.com/business/technology/">Tech</a> <i class="fa fa-angle-right main-nav-angle"></i> <div class="subnav-arrow"></div> <ul class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/news/innovations/">Innovations</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/blogs/the-switch/">The Switch</a> </li> </ul> </li> <li class='main-nav has-sub'> <a class='main-nav-item' href="http://www.washingtonpost.com/lifestyle/">Lifestyle</a> <i class="fa fa-angle-right main-nav-angle"></i> <div class="subnav-arrow"></div> <ul class="sub-nav"> <li class="sub-nav-item subSub-nav-item Style Blog"> <a href="https://www.washingtonpost.com/news/arts-and-entertainment/">Arts and Entertainment</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/lifestyle/advice/">Advice</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/pb/people/carolyn-hax/">Carolyn Hax</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/food/">Food</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/lifestyle/travel/">Travel</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/lifestyle/wellness/">Wellness</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/lifestyle/magazine/">Magazine</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/lifestyle/home-garden/">Home and Garden</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/news/inspired-life/">Inspired Life</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/lifestyle/fashion/">Fashion</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/lifestyle/kidspost/">KidsPost</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/lifestyle/on-parenting/">On Parenting</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/blogs/reliable-source/">Reliable Source</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/news/the-intersect/">The Intersect</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/news/soloish/">Solo-ish</a> </li> </ul> </li> <li class='main-nav has-sub'> <a class='main-nav-item' href="http://www.washingtonpost.com/entertainment/">Entertainment</a> <i class="fa fa-angle-right main-nav-angle"></i> <div class="subnav-arrow"></div> <ul class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/entertainment/books/">Books</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/entertainment/comics/">Comics</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/news/comic-riffs/">Comic Riffs</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/goingoutguide/">Going Out Guide</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/entertainment/horoscopes/">Horoscopes</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/goingoutguide/movies/">Movies</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/goingoutguide/museums/">Museums</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/goingoutguide/music/">Music</a> </li> <li class="sub-nav-item"> <a href="http://games.washingtonpost.com/">Puzzles and Games</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/goingoutguide/theater-dance/">Theater and Dance</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/entertainment/tv/">TV</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/goingoutguide/restaurants/">Restaurants</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/goingoutguide/bars-clubs/">Bars & Clubs</a> </li> </ul> </li> <li class='main-nav'> <a class='main-nav-item' href="http://games.washingtonpost.com/games/daily-crossword/">Crosswords</a> </li> <li class='main-nav has-sub'> <a class='main-nav-item' href="http://www.washingtonpost.com/posttv/">Video</a> <i class="fa fa-angle-right main-nav-angle"></i> <div class="subnav-arrow"></div> <ul class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/posttv/c/video/topic/world">World</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/posttv/c/video/topic/topnews">Top News</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/posttv/c/video/topic/entertainment">Entertainment</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/posttv/c/video/topic/local">Local</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/posttv/c/video/topic/popularvideo">Popular Video</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/posttv/c/video/topic/politics">Politics</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/posttv/c/live">Live</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/posttv/c/video/topic/sports">Sports</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/posttv/c/video/topic/opinions">Opinions</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/posttv/c/video/topic/national">National</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/posttv/c/video/topic/business">Business</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/posttv/c/video/topic/tech">Technology</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/posttv/c/video/topic/style">Style</a> </li> </ul> </li> <li class='main-nav'> <a class='main-nav-item' href="https://washingtonpost.com/newsletters/">Newsletters & Alerts</a> </li> <li class='main-nav has-sub'> <a class='main-nav-item' href="https://www.washingtonpost.com/podcasts/">Podcasts</a> <i class="fa fa-angle-right main-nav-angle"></i> <div class="subnav-arrow"></div> <ul class="sub-nav"> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/cape-up/">Cape Up</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/graphics/politics/can-he-do-that-trump-podcast/">Can He Do That?</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/graphics/business/presidential-podcast/">Presidential</a> </li> <li class="sub-nav-item"> <a href="https://www.washingtonpost.com/news/sports/wp/tag/magnet-podcasts/">Sports</a> </li> </ul> </li> <li class='main-nav has-sub'> <a class='main-nav-item' href="https://www.washingtonpost.com/photography/">Photography</a> <i class="fa fa-angle-right main-nav-angle"></i> <div class="subnav-arrow"></div> <ul class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/news/in-sight/">In Sight</a> </li> </ul> </li> <li class='main-nav has-sub'> <a class='main-nav-item' href="https://www.washingtonpost.com/blogs/post-live/">Washington Post Live</a> <i class="fa fa-angle-right main-nav-angle"></i> <div class="subnav-arrow"></div> <ul class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/blogs/post-live/">Events</a> </li> </ul> </li> <li class='main-nav'> <a class='main-nav-item' href="http://live.washingtonpost.com/">Live Chats</a> </li> <li class='main-nav has-sub'> <a class='main-nav-item' href="http://www.washingtonpost.com/realestate/">Real Estate</a> <i class="fa fa-angle-right main-nav-angle"></i> <div class="subnav-arrow"></div> <ul class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/rentals/">Rentals</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/blogs/where-we-live/">Where We Live</a> </li> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/homesales/index.html">Recently Sold Homes</a> </li> </ul> </li> <li class='main-nav'> <a class='main-nav-item' href="http://www.washingtonpost.com/cars/">Cars</a> </li> <li class='main-nav'> <a class='main-nav-item' href="https://jobs.washingtonpost.com/">Jobs</a> </li> <li class='main-nav'> <a class='main-nav-item' href="http://www.washingtonpost.com/classifieds/">Classifieds</a> </li> <li class='main-nav has-sub'> <a class='main-nav-item' href="https://www.washingtonpost.com">Partners</a> <i class="fa fa-angle-right main-nav-angle"></i> <div class="subnav-arrow"></div> <ul class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.washingtonpost.com/express/">Express</a> </li> <li class="sub-nav-item"> <a href="http://www.parade.com/">Parade</a> </li> </ul> </li> <li class='main-nav'> <a class='main-nav-item' href="http://www.washingtonpost.com/sf/brand-connect/brand-studio/">WP BrandStudio</a> </li> </ul> </div> <ul id="site-attribution-off-canvas-menu" class="side-nav site-attribution"> <li> <a href="https://www.washingtonpost.com">washingtonpost.com</a> </li> <li> <a href="https://www.washingtonpost.com"> 1996-2017 The Washington Post </a> </li> <li> <a href="https://www.washingtonpost.com/terms-of-service/2011/11/18/gIQAldiYiN_story.html">Terms of Service</a> </li> <li> <a href="https://www.washingtonpost.com/privacy-policy/2011/11/18/gIQASIiaiN_story.html">Privacy Policy</a> </li> <li> <a href="http://www.washingtonpost.com/news/ask-the-post/discussion-and-submission-guidelines/">Submissions and Discussion Policy</a> </li> <li> <a href="https://www.washingtonpost.com/rss-terms-of-service/2012/01/16/gIQAadFYAQ_story.html">RSS Terms of Service</a> </li> <li> <a href="https://www.washingtonpost.com/how-can-i-opt-out-of-online-advertising-cookies/2011/11/18/gIQABECbiN_story.html">Ad Choices</a> </li> </ul> <div class="bottom-wrapper"></div> </div> </div> <div id="wp-logo-for-print"> <img src="https://www.washingtonpost.com/pb/resources/img/washingtonpost_black_32.png" alt="The Washington Post"/> </div> </div> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-sharebars-top-share-bar" moat-id="sharebars/top-share-bar|sports" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="sharebars/top-share-bar" id="f026BclpgkGvgq"> <style>.hideText{position:absolute;left:-10000px}</style> <div id="top-sharebar_5352" data-pb-canonical-url="https://www.washingtonpost.com/news/dc-sports-bog/wp/2017/04/24/slow-your-roll-mr-game-7-caps-justin-williams-receives-speeding-ticket/" data-pb-prevent-ajax="false" class="top-sharebar-wrapper vertical-sticky-top-sharebar color-top unprocessed "> <div class="social-tools-wrapper"> <span class="social-tools-primary"> <div class="social-tools default-desktop"> <a onclick="var shareWindow=window.open('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwapo.st%2F2pWrJ73%3Ftid=ss_fb','share_facebook','width=658,height=354,scrollbars=no'); return false;" tabindex=_tbidx_> <div class="facebook tool first"><span class="hideText">Share on Facebook</span><span class="fa fa-facebook-square"></span></div> </a><a onclick="var shareWindow=window.open('https://twitter.com/share?url=http%3A%2F%2Fwapo.st%2F2pWrJ73%3Ftid=ss_tw&text=Slow%20your%20roll%2C%20Mr.%20Game%207%3A%20Caps%27%20Justin%20Williams%20receives%20speeding%20ticket','share_twitter','width=550, height=350, scrollbars=no'); return false;" tabindex=_tbidx_> <div class="twitter tool"><span class="hideText">Share on Twitter</span><span class="fa fa-twitter"></span></div> </a><a onclick="var shareWindow=window.open('https://plus.google.com/share?url=http%3A%2F%2Fwapo.st%2F2pWrJ73%3Ftid=ss_gp','share_google-plus','width=832,height=472,scrollbars=no'); return false;" tabindex=_tbidx_> <div class="google-plus tool"><span class="hideText">Share on Google Plus</span><span class="fa fa-google-plus"></span></div> </a><a onclick="window.location.href = 'mailto:?subject=Slow%20your%20roll%2C%20Mr.%20Game%207%3A%20Caps%27%20Justin%20Williams%20receives%20speeding%20ticket from The Washington Post&body=http%3A%2F%2Fwapo.st%2F2pWrJ73%3Ftid=ss_mail'; return false;" tabindex=_tbidx_> <div class="email tool"><span class="hideText">Share via Email</span><span class="fa fa-envelope"></span></div> </a><a onclick="var shareWindow=window.open('https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwapo.st%2F2pWrJ73%3Ftid=ss_in&title=Slow+your+roll%2C+Mr.+Game+7%3A+Caps%27+Justin+Williams+receives+speeding+ticket','share_linkedin','width=830,height=460,scrollbars=no'); return false;" tabindex=_tbidx_> <div class="linkedin tool"><span class="hideText">Share on LinkedIn</span><span class="fa fa-linkedin"></span></div> </a><a onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.washingtonpost.com%2Fnews%2Fdc-sports-bog%2Fwp%2F2017%2F04%2F24%2Fslow-your-roll-mr-game-7-caps-justin-williams-receives-speeding-ticket%2F%3Ftid=ss_pin&media=http://www.washingtonpost.com/rf/image_960w/2010-2019/Wires/Images/2017-04-24/AP/Capitals_Maple_Leafs_Hockey_24474-139e1.jpg&description=Slow+your+roll%2C+Mr.+Game+7%3A+Caps%27+Justin+Williams+receives+speeding+ticket','share_pinterest','width=550,height=450,scrollbars=no');" tabindex=_tbidx_> <div class="pinterest tool"><span class="hideText">Share on Pinterest</span><span class="fa fa-pinterest"></span></div> </a><a onclick="var shareWindow=window.open('https://www.tumblr.com/share/link?url=http%3A%2F%2Fwapo.st%2F2pWrJ73%3Ftid=ss_tu&name=Slow+your+roll%2C+Mr.+Game+7%3A+Caps%27+Justin+Williams+receives+speeding+ticket&description=','share_tumblr','width=550,height=450,scrollbars=no'); return false;" tabindex=_tbidx_> <div class="tumblr tool last"><span class="hideText">Share on Tumblr</span><span class="fa fa-tumblr"></span></div> </a></div> </span> <span class="social-tools-additional"> <div class="social-tools "> </div> </span> </div> <div class=" utility-tools-wrapper"> <div class="utility-tools-primary "> <div class="social-tools "> <div class="textresizer tool"><span class="hideText" tabindex=_tbidx_>Resize Text</span><span class="fa fa-font"></span></div><a onclick="window.print();" tabindex=_tbidx_> <div class="print tool"><span class="hideText">Print Article</span><span class="fa fa-print"></span></div> </a><a class="comment-jump" href="#comments" onclick="wp_pb.report('comments', 'showComments',{elm:$(this),guid:'https://www.washingtonpost.com/news/dc-sports-bog/wp/2017/04/24/slow-your-roll-mr-game-7-caps-justin-williams-receives-speeding-ticket/'}); return false;" tabindex=_tbidx_> <div class="comments tool"><span class="hideText">Comments</span><span class="fa fa-comments"></span><span id="echo_container" class="echo_container comment-vars echo-counter text format_short" guid="https://www.washingtonpost.com/news/dc-sports-bog/wp/2017/04/24/slow-your-roll-mr-game-7-caps-justin-williams-receives-speeding-ticket/">10</span></div> </a></div> </div> </div> </div> <div class="clear"></div> <div class="shareBar-follow-modal" style="display: none;"> <div class="follow-modal-title not-signed-In before"> <div> <b class="follow-category category-title"></b> <i class="fa fa-times follow-modal-close"></i> </div> <p class="category-desc"> The inside track on Washington politics. </p> </div> <div class="follow-modal-body"> <div class="not-signed-In before"> Be the first to know about new <span class="category-title"> </span> stories from PowerPost. Sign up to follow, and we’ll e-mail you free updates as they’re published. </div> <div class="signed-In"> <i class="fa fa-check"></i> You’ll receive free e-mail news updates each time a new story is published. </div> <div class="not-signed-In after"> <i class="fa fa-check"></i> You’re all set! </div> </div> <div class="follow-modal-buttons"> <div class="not-signed-In before"> <div> <input type="email" class="follow-modal-input" id="follow-modal-input" placeholder="Enter email address"/> <a class="follow-modal-confirm sign-up">Sign up </a> </div> <p class="invalid-email">*Invalid email address</p> </div> <div class="not-signed-In after"> <a class="follow-modal-confirm got-it">Got it</a> </div> <div class="signed-In"> <a class="follow-modal-confirm got-it">Got it</a> </div> </div> <div class="arrow-down"></div> </div> <style>.pb-f-sharebars-top-share-bar{border:none}</style> </div> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-ad-leaderboard" moat-id="ad/leaderboard|sports" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="ad/leaderboard" id="f0JlEr1pgkGvgq"> <div class="leaderboard ad-hideable"> <wp-ad id="slug_leaderboard" class="pb-ad-container"></wp-ad> <div class="leaderboard-close fa"></div> </div> <div class="mobile-fixed ad-hideable"> <div id="slug_t" data-ad-type="t" class="pb-ad-container-mobile" style="display:none;"> </div> </div> <script>(function(){TWP=window.TWP||{};TWP.Features=TWP.Features||{};TWP.Features.Ad=TWP.Features.Ad||{};TWP.Features.Ad.Leaderboard={};TWP.Features.Ad.Leaderboard.viewability=!1;TWP.Features.Ad.Leaderboard.sticky=!0;TWP.Features.Ad.Leaderboard.belowSharebar=!1})();</script> </div> <div class="pb-container"> <div class="moat-trackable pb-f-theme-normal pb-1 pb-feature pb-layout-item pb-f-ad-interstitial" moat-id="ad/interstitial|sports" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="ad/interstitial" id="fJrGXU1pgkGvgq"> <div class="zeus-ads-fixed"> <div class="ad-interstitial"><wp-ad id="slug_interstitial"></wp-ad></div> </div> <script>(function(){$("#pb-root").before($(".zeus-ads-fixed"))})();</script> </div> </div></section> <section id="top-content" class="col-lg-12 col-md-12 col-sm-10 col-xs-10 col-xs-offset-1 col-sm-offset-1 col-md-offset-0 col-lg-offset-0 layout"> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-article-article-topper" moat-id="article/article-topper|sports" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="article/article-topper" id="fij4Pi2pgkGvgq"> <div class="border-bottom-off border-bottom-"> <div id="article-topper" class="article-topper"> <div class="headline-kicker"><a href='http://www.washingtonpost.com/news/dc-sports-bog/'>D.C. Sports Bog</a></div> <div> <div id="topper-headline-wrapper" class="col-xs-12 col-sm-12 col-lg-12"> <h1 data-pb-field="customFields.web_headline" itemprop="headline">Slow your roll, Mr. Game 7: Caps&#8217; Justin Williams receives speeding ticket</h1> </div> <wp-ad id="slug_tiffany_tile" data-ad-type="tiffany_tile" class="hidden-xs right"></wp-ad> </div> <div id="essentials-topperx" style="display: none;"></div> <div class="clear"></div> </div> </div> <div class="subTitle-follow-modal"> <div class="follow-modal-title not-signed-In before"> <div> <b class="follow-category category-title"></b> <i class="fa fa-times follow-modal-close"></i> </div> <p class="category-desc"> The inside track on Washington politics. </p> </div> <div class="follow-modal-body"> <div class="not-signed-In before"> Be the first to know about new <span class="category-title"> </span> stories from PowerPost. Sign up to follow, and we’ll e-mail you free updates as they’re published. </div> <div class="signed-In"> <i class="fa fa-check"></i> You’ll receive free e-mail news updates each time a new story is published. </div> <div class="not-signed-In after"> <i class="fa fa-check"></i> You’re all set! </div> </div> <div class="follow-modal-buttons"> <div class="not-signed-In before"> <div> <input type="email" class="follow-modal-input" id="follow-modal-input" placeholder="Enter email address"/> <a class="follow-modal-confirm sign-up">Sign up </a> </div> <p class="invalid-email">*Invalid email address</p> </div> <div class="not-signed-In after"> <a class="follow-modal-confirm got-it">Got it</a> </div> <div class="signed-In"> <a class="follow-modal-confirm got-it">Got it</a> </div> </div> <div class="arrow-down"></div> </div></div> <div class="pb-container"> </div></section> <section id="main-content" class="col-xl-9 col-lg-8 col-md-8 col-sm-12 col-xs-12 col-xs-offset-0 col-sm-offset-0 col-md-offset-0 col-lg-offset-0 layout"> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-article-article-deck" moat-id="article/article-deck|sports" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="article/article-deck" id="f06yFCdpgkGvgq"> <div id="article-deck" class="article-deck"> <div class="clear"></div> </div> </div> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-article-article-body" moat-id="article/article-body|sports" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="article/article-body" id="f0BWoVapgkGvgq"> <div id="article-body" class="article-body"> <div class="pb-sig-line hasnt-headshot has-0-headshots hasnt-bio is-not-column"> <span class="pb-byline" itemprop="author" itemscope itemtype="http://schema.org/Person">By <a href="https://www.washingtonpost.com/people/scott-allen/"><span itemprop="name">Scott Allen</span></a></span> <span class="pb-byline-tool-mobile"> <span class="pb-byline" itemprop="author" itemscope itemtype="http://schema.org/Person">By <a href="https://www.washingtonpost.com/people/scott-allen/"><span itemprop="name">Scott Allen</span></a></span> <span class="pb-tool email"><a href="mailto:scott.allen@washpost.com?subject=Reader feedback for 'Slow your roll, Mr. Game 7: Caps&#8217; Justin Williams receives speeding ticket'"><span class="fa fa-envelope"></span></a></span> </span> <span class="pb-timestamp" itemprop="datePublished" content="2017-04-24T10:34-500">April 24 at 10:34 AM</span> <span class="pb-tool email"><a href="mailto:scott.allen@washpost.com?subject=Reader feedback for 'Slow your roll, Mr. Game 7: Caps&#8217; Justin Williams receives speeding ticket'"><span class="fa fa-envelope"></span></a></span> <span class="tweet-authors"><span class="pb-twitter-follow unprocessed"><a href="https://twitter.com/@ScottSAllen" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @ScottSAllen</a></span> </span> </div> <article itemprop="articleBody"><div class="inline-content inline-photo inline-photo-normal"> <a name="f85489c11c"></a> <img class="unprocessed" data-hi-res-src="https://img.washingtonpost.com/wp-apps/imrs.php?src=https://img.washingtonpost.com/rf/image_960w/2010-2019/Wires/Images/2017-04-24/AP/Capitals_Maple_Leafs_Hockey_24474-139e1.jpg&amp;w=1484" data-low-res-src="https://img.washingtonpost.com/wp-apps/imrs.php?src=https://img.washingtonpost.com/rf/image_960w/2010-2019/Wires/Images/2017-04-24/AP/Capitals_Maple_Leafs_Hockey_24474-139e1.jpg&amp;w=480" data-raw-src="https://img.washingtonpost.com/rf/image_960w/2010-2019/Wires/Images/2017-04-24/AP/Capitals_Maple_Leafs_Hockey_24474-139e1.jpg" src="https://img.washingtonpost.com/wp-apps/imrs.php?src=https://img.washingtonpost.com/rf/image_960w/2010-2019/Wires/Images/2017-04-24/AP/Capitals_Maple_Leafs_Hockey_24474-139e1.jpg&amp;w=480"/><br/> <span class="pb-caption">Capitals center Marcus Johansson celebrates with center Evgeny Kuznetsov and Justin Williams after scoring the game-winning goal in overtime of Game 6 on Sunday. (Nathan Denette/The Canadian Press via AP)</span> </div> <p>Capitals forward Justin Williams had the primary assist on Marcus Johansson’s series-clinching, <a href="https://www.washingtonpost.com/sports/marcus-johanssons-overtime-goal-for-capitals-clinches-series-against-maple-leafs/2017/04/23/844b823a-2862-11e7-be51-b3fc6ff7faee_story.html?utm_term=.c515788d2ce7">overtime goal</a> in Game 6 on Sunday in Toronto, which meant Williams, who is nicknamed Mr. Game 7, could save his Game 7 magic for a future round. Williams tallied points in all but one game in the hotly contested first-round series, including a pair of goals in Game 1 and the overtime winner in Game 5.</p> <p>Still, the Capitals’ <a href="https://www.washingtonpost.com/news/dc-sports-bog/wp/2017/03/27/youre-just-trying-to-get-it-as-big-as-possible-capitals-do-photo-day-right/?utm_term=.fbe3aebe2376">poofy-haired playoff hero</a> isn’t above the law.</p> <p channel="wp.com" class="interstitial-link"> <i> [<a href="https://www.washingtonpost.com/news/dc-sports-bog/wp/2017/04/22/thats-why-hes-justin-playoff-superhero-justin-williams-cant-stop-being-clutch/">‘That’s why he’s Justin’: Playoff superhero Justin Williams can’t stop being clutch</a>] </i> </p> <p>Early Monday morning, Williams tweeted a photo of a speeding ticket from Virginia police. Several fans have already offered to pay it for him.</p> <div class="inline-content inline-html"> <blockquote class="twitter-tweet" data-width="500"> <p dir="ltr" lang="en">Justin…welcome back to Washington DC. Here's your speeding ticket <a href="https://t.co/jroSqPZqdl">pic.twitter.com/jroSqPZqdl</a></p> <p>— Justin Williams (@JustinWilliams) <a href="https://twitter.com/JustinWilliams/status/856390518766526470">April 24, 2017</a></p></blockquote> <p><script async="" charset="utf-8" src="//platform.twitter.com/widgets.js"></script></p> </div> <p>It’s unclear whether Williams played the “Do you know who I am?” card (unlikely, though teammate <a href="https://www.washingtonpost.com/news/dc-sports-bog/wp/2017/02/13/capitals-andre-burakovsky-mistakes-a-fans-car-for-an-uber-gets-a-ride-home-anyway/?utm_term=.eff8b6022945">Andre Burakovsky might have</a>) or if the officer who gave him the ticket was a Capitals fan. Who can blame Williams for being in a hurry to get home to rest up for Washington’s second-round series against the Penguins?</p> <p channel="wp.com" class="interstitial-link"> <i> [<a href="https://www.washingtonpost.com/news/capitals-insider/wp/2017/04/24/for-a-second-straight-year-capitals-will-face-the-penguins-in-the-eastern-conference-semifinals/?utm_term=.3cc2e064e895">For a second consecutive year, Capitals will play Penguins in Eastern Conference semifinals</a>] </i> </p> <div class="inline-content inline-html"> <blockquote class="twitter-tweet" data-width="500"> <p dir="ltr" lang="en">16-4=12 to go</p> <p>— Justin Williams (@JustinWilliams) <a href="https://twitter.com/JustinWilliams/status/856352687083978753">April 24, 2017</a></p></blockquote> <p><script async="" charset="utf-8" src="//platform.twitter.com/widgets.js"></script></p> </div></article> <div class="clear"></div> </div> </div> <div class="pb-container"> <div class="moat-trackable pb-f-theme-normal pb-2 pb-feature pb-layout-item pb-f-page-newsletter-inLine" moat-id="page/newsletter-inLine|sports" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="page/newsletter-inLine" id="f0GYpSdpgkGvgq"> <div class="newsletter-inline-unit hide codedNewsletter nl-bottom-hairline nl-top-hairline"> <div class="hidden-data"> <p class="section-instream">sports</p> <p class="subsection-instream"></p> <p class="blogname-instream">dc-sports-bog</p> <p class="coded-nl-headline">Get the top Olympics news by email</p> <p class="coded-nl-tagline">Major news and analysis from Rio, delivered to your inbox as it happens.</p> <p class="coded-nl-id">post_newsletter333</p> <p class="keyword-value">magnet-olympics2016</p> <p class="show-default">true</p> <p class="newsletter-position">endOfArticle</p> <p class="keywordExists">false</p> </div> <div class="signup-module row inline-newsletter"> <div class="title-container col-xs-8"> <p class="headline"></p> <p class="tagline"></p> </div> <form class="inline-newsletter-form"> <div id="nlilrecaptchadiv"></div> <p class="error hide">Please provide a valid email address. </p> <div class="input-container col-xs-8 hide"> <input type="email" class="sign-up-input" placeholder="Enter your email address"/> </div> <div class="sign-up col-xs-4 submit-sign-up hide"> <input type="submit" value="Sign up" class="sign-up-btn"/> </div> </form> <div class="sign-up col-xs-4 open-sign-up"> <button class="sign-up-btn open-sign-up-btn"> Sign up </button> </div> </div> <div class="success-confirmation row hide"> <div class="title-container col-xs-8"> You’re all set! </div> <div class="sign-up col-xs-4"> <a href="https://subscribe.washingtonpost.com/newsletters" class="manage-emails">See all newsletters</a> </div> </div> <div class="clear"></div> </div> </div> <div class="moat-trackable pb-f-theme-normal pb-1 pb-feature pb-layout-item pb-f-page-newsletter-inLine" moat-id="page/newsletter-inLine|sports" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="page/newsletter-inLine" id="fk8Bx31pgkGvgq"> <div class="newsletter-inline-unit hide codedNewsletter nl-bottom-hairline nl-top-hairline"> <div class="hidden-data"> <p class="section-instream">sports</p> <p class="subsection-instream"></p> <p class="blogname-instream">dc-sports-bog</p> <p class="coded-nl-headline">Follow Team USA through the Olympics</p> <p class="coded-nl-tagline">The top news as Americans compete, delivered to your inbox as it happens.</p> <p class="coded-nl-id">post_newsletter352</p> <p class="keyword-value">magnet-teamusa</p> <p class="show-default">false</p> <p class="newsletter-position">after3th</p> <p class="keywordExists">false</p> </div> <div class="signup-module row inline-newsletter"> <div class="title-container col-xs-8"> <p class="headline"></p> <p class="tagline"></p> </div> <form class="inline-newsletter-form"> <div id="nlilrecaptchadiv"></div> <p class="error hide">Please provide a valid email address. </p> <div class="input-container col-xs-8 hide"> <input type="email" class="sign-up-input" placeholder="Enter your email address"/> </div> <div class="sign-up col-xs-4 submit-sign-up hide"> <input type="submit" value="Sign up" class="sign-up-btn"/> </div> </form> <div class="sign-up col-xs-4 open-sign-up"> <button class="sign-up-btn open-sign-up-btn"> Sign up </button> </div> </div> <div class="success-confirmation row hide"> <div class="title-container col-xs-8"> You’re all set! </div> <div class="sign-up col-xs-4"> <a href="https://subscribe.washingtonpost.com/newsletters" class="manage-emails">See all newsletters</a> </div> </div> <div class="clear"></div> </div> </div> </div> <div class="chain-wrapper standard-chain in-chain border-bottom-hairline border-bottom-100-pct pb-layout-item pb-chain pb-c-standard-chain full" data-chain-name="no-name" id="cHSOgp1pgkGvgq"> <div class="chain-content no-skin "> <div class="moat-trackable pb-f-theme-normal col-md-6 col-sm-6 pb-feature pb-layout-item pb-f-page-comments col-xs-12 col-lg-6" moat-id="page/comments|sports" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="page/comments" id="fXWpq41pgkGvgq"><script>wp_e2=window.wp_e2||{};wp_e2.authors="";wp_e2.siteServiceSection="".substring(1);wp_e2.siteServiceParentSection=wp_e2.siteServiceSection.split("/")[0];</script> <script>wp_e2=window.wp_e2||{};wp_e2.canonicalUrl="https://www.washingtonpost.com/news/dc-sports-bog/wp/2017/04/24/slow-your-roll-mr-game-7-caps-justin-williams-receives-speeding-ticket/";</script> <div data-allow-comments="true" class="pb-comment-wrapper "> <div id="comment_summary_pb_comments" class="comment-summary jump "> <div class="comment-summary-count"><span class="fa fa-comments"></span><span id="echo_container" class="echo_container comment-vars echo-counter format_short" guid="https://www.washingtonpost.com/news/dc-sports-bog/wp/2017/04/24/slow-your-roll-mr-game-7-caps-justin-williams-receives-speeding-ticket/">10</span></div> <div class="comment-summary-display"><span class="comment-display"> Comments</span></div> </div> </div> <style>.pb-feature.pb-f-page-comments .pb-comment-wrapper{padding-right:0;border-bottom:none}html:not(.layout_article) .pb-feature.pb-f-page-comments{border-right:1px solid #d5d5d5}@media only screen and (min-width:768px){html:not(.layout_article) .pb-feature.pb-f-page-comments{padding-right:50px !important}}</style> </div> <div class="moat-trackable pb-f-theme-normal col-xs-0 col-md-6 pb-feature pb-layout-item pb-f-page-share-bar col-sm-6 col-lg-6" moat-id="page/share-bar|sports" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="page/share-bar" id="f00I6k4pgkGvgq"> <div class="social-tools-wrapper-bottom align-right color-icons "> <ul class="social-tools-bottom inline"> <li data-sharetype="facebook" class=" facebook"> <a href="#" onclick="var shareWindow=window.open('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwapo.st%2F2pWrJ73%3Ftid=ss_fb-bottom','share_facebook','width=658,height=354,scrollbars=no'); return false;" tabindex="_tbidx_"> <span class="fa fa-facebook-square">&nbsp;</span><span class="longname">Share on Facebook</span><span class="shortname">Share</span> </a> </li> <li data-sharetype="twitter" class=" twitter"> <a href="#" onclick="var shareWindow=window.open('https://twitter.com/share?url=http%3A%2F%2Fwapo.st%2F2pWrJ73%3Ftid=ss_tw-bottom&amp;text=Slow%20your%20roll%2C%20Mr.%20Game%207%3A%20Caps%27%20Justin%20Williams%20receives%20speeding%20ticket','share_twitter','width=550, height=350, scrollbars=no'); return false;" tabindex="_tbidx_"> <span class="fa fa-twitter">&nbsp;</span> <span class="longname">Share on Twitter</span><span class="shortname">Tweet</span> </a> </li> <li data-sharetype="email" class=" email"> <a onclick="window.location.href = 'mailto:?subject=Slow%20your%20roll%2C%20Mr.%20Game%207%3A%20Caps%27%20Justin%20Williams%20receives%20speeding%20ticket from The Washington Post&amp;body=http%3A%2F%2Fwapo.st%2F2pWrJ73%3Ftid=ss_mail'; return false;" tabindex="_tbidx_"> <span class="hideText">Share via Email</span><span class="fa fa-envelope"></span> </a> </li> </ul> <div class="clear"></div> </div> </div> <div class="clear"></div> </div> <div class="clear"></div> </div> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-article-article-author-bio" moat-id="article/article-author-bio|sports" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="article/article-author-bio" id="f04cR3LpgkGvgq"> <div class="pb-bottom-author-wrapper border-bottom-hairline"> <div class="pb-bottom-author"> <div class="pb-headshot col-xs-0 col-sm-2"> <img src="https://img.washingtonpost.com/wp-apps/imrs.php?src=http://wp-eng-static.washingtonpost.com/author_images/allenss.jpg?ts=1441821929530&amp;w=180&amp;h=180" data-threshold="180" class=" _1-to-1 "/> </div> <div class="pb-author-info col-sm-offset-2"> <div class="pb-author-bio">Scott Allen writes about all things D.C. sports. Email him if you’ve got a tip to share.</div> <a href="https://twitter.com/intent/follow?screen_name=ScottSAllen"><i class="fa fa-twitter"></i> Follow @ScottSAllen</a> </div> </div> </div> </div> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-generic-promo-image" moat-id="generic/promo-image|sports" data-chain-name="no-name" data-feature-name="securedrop" data-feature-id="generic/promo-image" id="f5egU61pgkGvgq"> </div> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-page-recommended-strip" moat-id="page/recommended-strip|sports" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="page/recommended-strip" id="f0Z4sSlpgkGvgq"> <script id="postrecommends-article-template" class="template" type="text/template">
  


















	
	
	
		
		
		
	
	






	
	
	
	

	
	
	
	

	

	
	
	
	
		
		
		
		
		
			
		
	
	

	

		
		
			
			
				
				
					
					
				
			
		 
		

		
			
				
				
				
				
					
				
			

			
			
			
			

		
	





	



<div class="border-top- border-top- border-bottom-hairline border-bottom-100-pct">

		
		
		
		
		
		

	<div class="no-skin flex-item flex-stack  text-align-left  equalize-height-target" data-pb-content-id="1478765c7243c8f080d1b7d97054e518">

		
		

		
		
















   
      
      
   
   




 
 
 












 



 



 



 



 



 







		

		
		














	
	
		
		
      
	
	
	
	




		

		
		
		

		
		<div class="row">
						<div class="col-xs-4 art-right flex-stack-art flex-stack">
							
							














   
      
      
   
   







	
	
	
	
	
		
		
	



















	






	




 


	
	
	
	
		
	
	



	
		
		
		
			
			
			
			
			
			
			
			
			
				
				
				
				
				
				
 				
			
		

	
	
	






	
	



	
	
		
	









	
		
	
	


 

















	
	
		
		
	
	
	


	
		
			
			
		
	
	






	
	
		
		
	
	
		
		
		
		
		
		
		
		
		
	
	
	
	
	
	
	
	
			
	
		
	
		

	
		
		
			
			
			
			
		
	
	
	
		
		
		
		
		
		
		
	 
		
			
	
		
	
			
	
	






















	
	
		
		
	
	
	


	
		
		
	










	
		














	
	




	
	
		
	
	



	
		<!-- art -->
		
		<div class="art art-right art-small enforce-max art-right text-align-left ">
			
				
				
					<div class="photo-wrapper"><a href="https://www.washingtonpost.com/had-this-been-an-actual-emergency--/2014/05/29/affb884a-e74b-11e3-a86b-362fd5443d19_story.html"><img
	src="https://img.washingtonpost.com/wp-apps/imrs.php?src=https://img.washingtonpost.com/pb/resources/img/twp-social-share.png&amp;w=480&amp;h=320"
	 data-threshold="112" class=" _3-to-2 "
/></a></div>
				
				
				
				
				
			

			
			
			

			<div class="clear"></div>
		</div>
		<!-- /art -->
	
	



							
						</div><!-- /col art-right -->
						<div class="flex-stack  col-xs-8 flex-stack-text">
		

		
		
			
















	
      
      
   
	














	
	

	
	
	
		
		
			
			
			
			
		
	
	
	

	
	
	

	

	

	

	

	

	

	

	<div class="label-wrapper       text-align-inherit ">
			
				<div  class=" label label-normal label-primary" data-pb-field="custom.label" data-pb-placeholder="Label" >Label</div>
			
		</div>



		
		
		
		
			














  
      
      
   
  














		
		

		
		
		

		
		
		

		
		
		
		
		
		
		
		
		

		
		
		
		
		
		

		
		














	
		
		
	
	























	<div class="headline x-small normal-style  text-align-inherit " ><a class="" href="https://www.washingtonpost.com/had-this-been-an-actual-emergency--/2014/05/29/affb884a-e74b-11e3-a86b-362fd5443d19_story.html" data-pb-field="web_headline" data-pb-url-field="canonical_url" data-pb-placeholder="Write headline here">Leaf Page Test - Mon Apr 24 23:18:02 EDT 2017</a></div>




		

		
		
		

		
		
		

		
		
		

		
		














	
		
		
	
	






 
 
 







	
	
		
		
			<div class="blurb large normal-style " data-pb-field="summary" data-pb-placeholder="Write blurb here.">Had this been an actual emergency, you would have been instructed where to tune on your radio dial.</div>
		
	





	





		

		
		














   
      
      
   
   















	



	
      
      
   
	







	












	


	




	










	







	


















		

		
		
		

		
		
		

		
			














   
      
      
   
   







	
	
	
	
	
		
		
	



















	






	




 


	
	
	
	
		
	
	



	
		
		
		
			
			
			
			
			
			
			
			
			
				
				
				
				
				
				
 				
			
		

	
	
	






	
	



	
	
		
	









	
		
	
	


 







	
	
		
	

	
	
	

	
		
		
		
		
		
			
			
		
		
	











	
	
		
		
	
	
	


	
		
			
			
		
	
	






	
	
		
		
	
	
		
		
		
		
		
		
		
		
		
	
	
	
	
	
	
	
	
			
	
		
	
		

	
		
		
			
			
			
			
		
	
	
	
		
		
		
		
		
		
		
	 
		
			
	
		
	
			
	
	






















	
	
		
		
	
	
	


	
		
		
	










	
		














	
	




	
	
		
	
	



	
	



		

		
		
			














	
      
      
   
	




	
		
	

	

	

	



		
		

		
		</div><!-- /col text -->
						<div class="clear"></div>
					</div><!-- /row -->
		

		
		
		

	</div>
	</div>





</script> <div id="post-recommends" class="cf-postrecommends-module"> <div id="slug_postrecommends" data-ad-type="postrecommends" style="display:none;"></div> </div> <script>(function(a){TWP=window.TWP||{};TWP.Features=TWP.Features||{};TWP.Features.Page=TWP.Features.Page||{};TWP.Features.Page.PostRecommends={};TWP.Features.Page.PostRecommends.url="https://recommendation-hybrid.wpdigital.net/hybrid/hybrid-filter/hybrid.json?callback\x3d?";TWP.Features.Page.PostRecommends.trackUrl="https://recommendation-hybrid.wpdigital.net/hybrid/hybrid-filter/tracker.json?callback\x3d?";TWP.Features.Page.PostRecommends.profileUrl="https://usersegment.wpdigital.net/usersegments";TWP.Features.Page.PostRecommends.canonicalUrl=
""})(jQuery);</script> </div> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-tools-feature-loader" moat-id="tools/feature-loader|sports" data-chain-name="no-name" data-feature-name="outbrain-loader" data-feature-id="tools/feature-loader" id="fFAvNc2pgkGvgq"> <div class="conditions-config" style="display: none" data-conditionsurl="/pb/resources/conditions/outbrain.json"></div> </div> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-page-comments" moat-id="page/comments|sports" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="page/comments" id="fyrjbi1pgkGvgq"><script>wp_e2=window.wp_e2||{};wp_e2.authors="scott-allen";wp_e2.siteServiceSection="sports/dc-sports-bog";wp_e2.siteServiceParentSection=wp_e2.siteServiceSection.split("/")[0];</script> <script>wp_e2=window.wp_e2||{};wp_e2.canonicalUrl="https://www.washingtonpost.com/news/dc-sports-bog/wp/2017/04/24/slow-your-roll-mr-game-7-caps-justin-williams-receives-speeding-ticket/";</script> <div data-allow-comments = "true" class="pb-comment-wrapper lockfix "> <div id="comment_summary_pb_comments" class="comment-summary summary-expanded-mobile"> <div class="comment-summary-count"><span class="fa fa-comments"></span><span id="echo_container" class="echo_container comment-vars echo-counter " guid="https://www.washingtonpost.com/news/dc-sports-bog/wp/2017/04/24/slow-your-roll-mr-game-7-caps-justin-williams-receives-speeding-ticket/">10</span></div> <div class="comment-summary-display"><span class="comment-display"> Show Comments</span></div> </div> <div id="comments"> <div id="echo_container_placeholder" class="echo_container_placeholder"> <div id="echo_container_pb_comments" class="echo_container canvas comment-vars comments unprocessed defer deferMobile count submitbox stream tab-display " guid="https://www.washingtonpost.com/news/dc-sports-bog/wp/2017/04/24/slow-your-roll-mr-game-7-caps-justin-williams-receives-speeding-ticket/" allow_comments="true" allow_photos="false" allow_videos="false" comments_period_expired="" comments_period="14" defaultSort="reverseChronological" defaultTab="all" displayuserstream="" isallcomments="true" includepause="true" includepermalink="true" includerecommend="true" includereport="true" includereply="true" includeshare="true" includesorts="true" includetabs="true" includeverifiedcommenters="true" includevoteofftopic="false" includefeaturenotification="true" markerDisplay="'post_commenter':'Post Commenter','staff':'Post Writer','top_commenter':'Post Forum','top_local':'Washingtologist','top_sports':'SuperFan','fact_checker':'Fact Checker','post_recommended':'Post Recommended','world_watcher':'World Watcher','cultuer_connoisseur':'Culture Connoisseur','weather_watcher':'Capital Weather Watcher','post_contributor':'Post Contributor'" markersall="" markerstop="" markersfeatured="featured_comment" maxItems="15" maxItemsTop="3" moderationrequired="" primaryNode="sports" sectionId="" columnName="" source="washpost.com" streamid="" tabs="{}" usermarkers="" usermarkersall="" usermarkersfeatured="" webtype="blog" data-canvas-id="washpost.com/km4ey0dajm" data-app-instance="6634zxcgfd"> <div class="echo-header-container"> <div id="comment-info-links" class="right"> <span class="discussion-policy"><a href="//www.washingtonpost.com/blogs/ask-the-post/discussion-and-submission-guidelines/" target="_policy">Discussion Policy</a> </span> </div> <div class="comment-count-label"><span class="echo-counter"> </span> Comments</div> </div> <div id="echo_stream_container" class="echo-stream-container echo-comment-container echo-canvas canvas canvas-methode-allcomments echo-stream" data-canvas-id="washpost.com/km4ey0dajm" data-app-instance="6634zxcgfd"> </div> </div> <div class="badgetext hide hidden"> <div id="echo-top_sports" class="echo-badge-info"> <div class="marker echo-item-user-top_sports"></div><p class="title">SuperFan Badge</p> <p>SuperFan badge holders consistently post smart, timely comments about Washington area sports and teams.</p> <p class="echo-badge-info-link"><a target="_badgeinfo" href="//www.washingtonpost.com/wp-srv/interactivity/get-a-badge.html">More about badges</a> | <a target="_badgeinfo" href="http://www.washingtonpost.com/wp-srv/interactivity/get-a-badge.html">Request a badge</a></p> </div> <div id="echo-culture_connoisseur" class="echo-badge-info"> <div class="marker echo-item-user-culture_connoisseur"></div><p class="title">Culture Connoisseur Badge</p> <p>Culture Connoisseurs consistently offer thought-provoking, timely comments on the arts, lifestyle and entertainment.</p> <p class="echo-badge-info-link"><a target="_badgeinfo" href="//www.washingtonpost.com/wp-srv/interactivity/get-a-badge.html">More about badges</a> | <a target="_badgeinfo" href="http://www.washingtonpost.com/wp-srv/interactivity/get-a-badge.html">Request a badge</a></p> </div> <div id="echo-fact_checker" class="echo-badge-info"> <div class="marker echo-item-user-fact_checker"></div><p class="title">Fact Checker Badge</p> <p>Fact Checkers contribute questions, information and facts to <a target="_badgeinfo" href="//www.washingtonpost.com/blogs/fact-checker">The Fact Checker</a>.</p> <p class="echo-badge-info-link"><a target="_badgeinfo" href="//www.washingtonpost.com/wp-srv/interactivity/get-a-badge.html">More about badges</a> | <a target="_badgeinfo" href="http://www.washingtonpost.com/wp-srv/interactivity/get-a-badge.html">Request a badge</a></p> </div> <div id="echo-top_local" class="echo-badge-info"> <div class="marker echo-item-user-top_local"></div><p class="title">Washingtologist Badge</p> <p>Washingtologists consistently post thought-provoking, timely comments on events, communities, and trends in the Washington area.</p> <p class="echo-badge-info-link"><a target="_badgeinfo" href="//www.washingtonpost.com/wp-srv/interactivity/get-a-badge.html">More about badges</a> | <a target="_badgeinfo" href="http://www.washingtonpost.com/wp-srv/interactivity/get-a-badge.html">Request a badge</a></p> </div> <div id="echo-staff" class="echo-badge-info"> <div class="marker echo-item-user-staff" style="float:left;"></div><p class="title">Post Writer Badge</p> <p>This commenter is a Washington Post editor, reporter or producer.</p> </div> <div id="echo-top_commenter" class="echo-badge-info"> <div class="marker echo-item-user-top_commenter"></div><p class="title">Post Forum Badge</p> <p>Post Forum members consistently offer thought-provoking, timely comments on politics, national and international affairs.</p> <p class="echo-badge-info-link"><a target="_badgeinfo" href="//www.washingtonpost.com/wp-srv/interactivity/get-a-badge.html">More about badges</a> | <a target="_badgeinfo" href="http://www.washingtonpost.com/wp-srv/interactivity/get-a-badge.html">Request a badge</a></p> </div> <div id="echo-weather_watcher" class="echo-badge-info"> <div class="marker echo-item-user-weather_watcher"></div><p class="title">Weather Watcher Badge</p> <p>Weather Watchers consistently offer thought-provoking, timely comments on climates and forecasts.</p> <p class="echo-badge-info-link"><a target="_badgeinfo" href="//www.washingtonpost.com/wp-srv/interactivity/get-a-badge.html">More about badges</a> | <a target="_badgeinfo" href="http://www.washingtonpost.com/wp-srv/interactivity/get-a-badge.html">Request a badge</a></p> </div> <div id="echo-world_watcher" class="echo-badge-info"> <div class="marker echo-item-user-world_watcher"></div><p class="title">World Watcher Badge</p> <p>World Watchers consistently offer thought-provoking, timely comments on international affairs.</p> <p class="echo-badge-info-link"><a target="_badgeinfo" href="//www.washingtonpost.com/wp-srv/interactivity/get-a-badge.html">More about badges</a> | <a target="_badgeinfo" href="http://www.washingtonpost.com/wp-srv/interactivity/get-a-badge.html">Request a badge</a></p> </div> <div id="echo-post_contributor" class="echo-badge-info"> <div class="marker echo-item-user-post_contributor"></div><p class="title">Post Contributor Badge</p> <p>This commenter is a Washington Post contributor. Post contributors aren’t staff, but may write articles or columns. In some cases, contributors are sources or experts quoted in a story.</p> <p class="echo-badge-info-link"><a target="_badgeinfo" href="//www.washingtonpost.com/wp-srv/interactivity/get-a-badge.html">More about badges</a> | <a target="_badgeinfo" href="http://www.washingtonpost.com/wp-srv/interactivity/get-a-badge.html">Request a badge</a></p> </div> <div id="echo-post_recommended" class="echo-badge-info"> <div class="marker echo-item-marker-post_recommended"></div><p class="title">Post Recommended</p> <p>Washington Post reporters or editors recommend this comment or reader post.</p> </div> <div id="echo-anon-report"> <p>You must be logged in to report a comment.</p> <div class="inline padding-right-9"><a class="echo-sign-in icon right-arrow" href=""><strong>Sign in here</strong></a></div> </div> <div id="echo-anon-recommend"> <p>You must be logged in to recommend a comment.</p> <div class="inline padding-right-9"><a class="echo-sign-in icon right-arrow" href=""><strong>Sign in here</strong></a></div> </div> <div id="echo-comments-overview"> <p>Comments our editors find particularly useful or relevant are displayed in <strong>Top Comments</strong>, as are comments by users with these badges: <strong><span class="badge-list"></span></strong>. Replies to those posts appear here, as well as posts by staff writers.</p><p>All comments are posted in the <strong>All Comments</strong> tab.</p> <div class="inline padding-right-9 left"><a class="icon right-arrow" href="//www.washingtonpost.com/wp-srv/interactivity/get-a-badge.html"><strong>More about badges</strong></a></div><div class="inline padding-right-9 right"><a class="icon right-arrow" href="http://www.washingtonpost.com/wp-srv/interactivity/get-a-badge.html"><strong>Get a badge</strong></a></div> <div class="clear padding-top-10"> <p>To pause and restart automatic updates, click "Live" or "Paused". If paused, you'll be notified of the number of additional comments that have come in.</p> </div> </div> <div id="echo-more-comments-top"> <div style="font-size: 11px;"><br/>Comments our editors find particularly useful or relevant are displayed in <strong>Top Comments</strong>, as are comments by users with these badges: <strong><span class="badge-list"></span></strong>. Replies to those posts appear here, as well as posts by staff writers.</div> </div> </div> <div class="hide hidden utils"> <div id="comment-flag-container" class="info-container"> <div id="comment-flag-list" class="info-container-list"> <div class="arrow-one"></div> <div class="arrow-two"></div> <div class="flag-list"> <ul> <li id='flag-spam' class='report-button'>Spam</li> <li id='flag-offensive' class='report-button'>Offensive</li> <li id='flag-disagree' class='report-button'>Disagree</li> <li id='flag-offtopic' class='report-button'>Off-Topic</li> </ul> </div> </div> </div> <div id="comment-featuredposts-container" class="info-container"> <div class="info-triangle"></div> <div class="info-text"> Among the criteria for featured comments: likes by users, replies by users, previous history of valuable commenting, and selection by moderators. </div> </div> </div> <!--[if IE 7]><style type="text/css">.comment-share-info #newsharebar li .more{position:relative;margin-left:-220px}.comment-share-info #newsharebar li .morebottom{height:110px;position:relative;top:10px;z-index:998}.comment-share-info #newsharebar li .morebottom .left,.comment-share-info #newsharebar li .morebottom .right{z-index:1000;height:110px}.comment-share-info #newsharebar li .morebottom ul li{width:100px}.comment-share-info #newsharebar li .arrow-one,.comment-share-info #newsharebar li .arrow-two{position:absolute;z-index:999;left:229px}.comment-share-info #newsharebar li .arrow-one{top:9px}.comment-share-info #newsharebar li .arrow-two{top:11px}</style><![endif]--> <div class="comment-share-info hide hidden"> <div id="newsharebar"> <div class="newshare"> <ul class="share mega-menu inline-list"> <li class="sharetop"> <div class="more" style="display: none;"> <div class="arrow-one"></div> <div class="arrow-two"></div> <div class="morebottom"> <div class="left"> <ul> <li><div class="shareitems facebook"></div> <a href="javascript:void(0)" class="facebook-link" onclick="window.open('https://www.facebook.com/share.php?u={shareURL}','','width=658,height=354,scrollbars=no');return false;">Facebook</a></li> <li><div class="shareitems twitter"></div> <a href="javascript:void(0)" onclick="window.open('https://www.twitter.com/intent/tweet?text={headline}&url={shareURL}','','width=550, height=350, scrollbars=no')">Twitter</a></li> <li><div class="shareitems reddit"></div> <a href="javascript:void(0)" onclick="window.open('//reddit.com/submit?url={shareURL}%3Ftid%3Dsm_btn_reddit&title={headline}','','width=550, height=350, scrollbars=no')">Reddit</a></li> </ul> </div> <div class="right"> <ul> <li><div class="shareitems stumbleupon"></div><a href="//www.stumbleupon.com/submit?url={shareURL}%3Ftid%3Dsm_btn_su&title={headline}">StumbleUpon</a></li> <li><div class="shareitems digg"></div> <a href="//digg.com/submit?phase=2&url={shareURL}%3Ftid%3Dsm_btn_digg&title={headline}">Digg</a></li> </ul> </div> <div style="clear:both;"></div> </div> </div> </li> </ul> </div> </div> </div></div> </div> </div> <style>.pb-feature.pb-f-page-comments .pb-comment-wrapper{padding-right:0;border-bottom:none}html:not(.layout_article) .pb-feature.pb-f-page-comments{border-right:1px solid #d5d5d5}@media only screen and (min-width:768px){html:not(.layout_article) .pb-feature.pb-f-page-comments{padding-right:50px !important}}</style> </div> <div class="pb-container"> <div class="moat-trackable pb-f-theme-normal pb-3 pb-feature pb-layout-item pb-f-page-apple-pay-modal" moat-id="page/apple-pay-modal|sports" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="page/apple-pay-modal" id="f0oIFBMpgkGvgq"> </div> </div></section> <section id="right-rail" class="col-xl-3 col-lg-4 col-md-4 col-sm-10 col-xs-10 col-xs-offset-1 col-sm-offset-1 col-md-offset-0 layout"> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-ad-flex" moat-id="ad/flex|sports" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="ad/flex" id="f0VpeB8pgkGvgq"> <wp-ad id="slug_flex_ss_bb_hp" class="pb-ad-container border-bottom-airy border-bottom-" data-ad-type="flex_ss_bb_hp"></wp-ad> <script>(function(){TWP=window.TWP||{};TWP.Features=TWP.Features||{};TWP.Features.Ad=TWP.Features.Ad||{};TWP.Features.Ad.flexAd={};TWP.Features.Ad.flexAd.sticky=!0})();</script> </div> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-sports-scoreboard" moat-id="sports/scoreboard|sports" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="sports/scoreboard" id="fY2jZd1pgkGvgq"> </div> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-page-post-most" moat-id="page/post-most|sports" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="page/post-most" id="fLKegU1pgkGvgq"> <div id="post-most-rr" class="post-most border-bottom-airy border-bottom-"> <div class="label-wrapper text-align-inherit"> <div class="label label-kicker"> Most Read <span class="section"> </span> </div> </div> <ul class="skin skin-card large def-feed"> <li> <a href="https://www.washingtonpost.com/news/early-lead/wp/2017/04/24/how-agonizing-persistent-back-problems-are-threatening-steve-kerrs-coaching-career/?tid=pm_sports_pop"> <div class="number left">1</div> <img src="https://images.washingtonpost.com/?url=https://img.washingtonpost.com/pb/resources/img/spacer.gif&amp;op=resize&amp;w=1&amp;h=1&amp;filter=nearest&fmt=png" data-hi-res-src="https://img.washingtonpost.com/rf/image_60x60/2010-2019/Wires/Images/2017-04-24/AP/Warriors_Kerr_Basketball_23359-23829.jpg" data-low-res-src="https://img.washingtonpost.com/rf/image_60x60/2010-2019/Wires/Images/2017-04-24/AP/Warriors_Kerr_Basketball_23359-23829.jpg" data-threshold="60" width="60" height="60" class="photo right small-img _1-to-1 unprocessed placeholder"/> <img src="https://images.washingtonpost.com/?url=https://img.washingtonpost.com/pb/resources/img/spacer.gif&amp;op=resize&amp;w=3&amp;h=2&amp;filter=nearest&fmt=png" data-hi-res-src="https://img.washingtonpost.com/rf/image_138x92/2010-2019/Wires/Images/2017-04-24/AP/Warriors_Kerr_Basketball_23359-23829.jpg" data-low-res-src="https://img.washingtonpost.com/rf/image_138x92/2010-2019/Wires/Images/2017-04-24/AP/Warriors_Kerr_Basketball_23359-23829.jpg" data-threshold="138" width="138" height="92" class="photo right big-img _3-to-2 unprocessed placeholder"/> <div class="headline "> How agonizing, persistent back problems are threatening Steve Kerr&#8217;s coaching career </div> <div class="clear"></div> </a> </li> <li> <a href="https://www.washingtonpost.com/news/sports/wp/2017/04/24/all-nba-teams-will-be-announced-early-freeing-up-teams-to-make-draft-and-trade-decisions/?tid=pm_sports_pop"> <div class="number left">2</div> <img src="https://images.washingtonpost.com/?url=https://img.washingtonpost.com/pb/resources/img/spacer.gif&amp;op=resize&amp;w=1&amp;h=1&amp;filter=nearest&fmt=png" data-hi-res-src="https://img.washingtonpost.com/rf/image_60x60/2010-2019/Wires/Images/2017-04-23/Getty/671979854.jpg" data-low-res-src="https://img.washingtonpost.com/rf/image_60x60/2010-2019/Wires/Images/2017-04-23/Getty/671979854.jpg" data-threshold="60" width="60" height="60" class="photo right small-img _1-to-1 unprocessed placeholder"/> <img src="https://images.washingtonpost.com/?url=https://img.washingtonpost.com/pb/resources/img/spacer.gif&amp;op=resize&amp;w=3&amp;h=2&amp;filter=nearest&fmt=png" data-hi-res-src="https://img.washingtonpost.com/rf/image_138x92/2010-2019/Wires/Images/2017-04-23/Getty/671979854.jpg" data-low-res-src="https://img.washingtonpost.com/rf/image_138x92/2010-2019/Wires/Images/2017-04-23/Getty/671979854.jpg" data-threshold="138" width="138" height="92" class="photo right big-img _3-to-2 unprocessed placeholder"/> <div class="headline "> All-NBA teams will be announced early, freeing up teams to make draft and trade decisions </div> <div class="clear"></div> </a> </li> <li> <a href="https://www.washingtonpost.com/news/dc-sports-bog/wp/2017/04/24/this-caps-and-penguins-series-might-be-a-classic-it-shouldnt-be-happening-in-the-second-round/?tid=pm_sports_pop"> <div class="number left">3</div> <img src="https://images.washingtonpost.com/?url=https://img.washingtonpost.com/pb/resources/img/spacer.gif&amp;op=resize&amp;w=1&amp;h=1&amp;filter=nearest&fmt=png" data-hi-res-src="https://img.washingtonpost.com/rf/image_60x60/2010-2019/Wires/Images/2016-05-13/AP/Capitals_Penguins_Hockey-09183.jpg" data-low-res-src="https://img.washingtonpost.com/rf/image_60x60/2010-2019/Wires/Images/2016-05-13/AP/Capitals_Penguins_Hockey-09183.jpg" data-threshold="60" width="60" height="60" class="photo right small-img _1-to-1 unprocessed placeholder"/> <img src="https://images.washingtonpost.com/?url=https://img.washingtonpost.com/pb/resources/img/spacer.gif&amp;op=resize&amp;w=3&amp;h=2&amp;filter=nearest&fmt=png" data-hi-res-src="https://img.washingtonpost.com/rf/image_138x92/2010-2019/Wires/Images/2016-05-13/AP/Capitals_Penguins_Hockey-09183.jpg" data-low-res-src="https://img.washingtonpost.com/rf/image_138x92/2010-2019/Wires/Images/2016-05-13/AP/Capitals_Penguins_Hockey-09183.jpg" data-threshold="138" width="138" height="92" class="photo right big-img _3-to-2 unprocessed placeholder"/> <div class="headline "> <span class="overlineLabel"> Perspective </span> This Caps and Penguins series might be a classic. It shouldn&#8217;t be happening in the second round. </div> <div class="clear"></div> </a> </li> <li> <a href="https://www.washingtonpost.com/news/nationals-journal/wp/2017/04/24/bryce-harper-matt-wieters-get-days-off-monday-vs-colorado-rockies/?tid=pm_sports_pop"> <div class="number left">4</div> <img src="https://images.washingtonpost.com/?url=https://img.washingtonpost.com/pb/resources/img/spacer.gif&amp;op=resize&amp;w=1&amp;h=1&amp;filter=nearest&fmt=png" data-hi-res-src="https://img.washingtonpost.com/rf/image_60x60/2010-2019/Wires/Images/2017-04-22/Getty/671614226.jpg" data-low-res-src="https://img.washingtonpost.com/rf/image_60x60/2010-2019/Wires/Images/2017-04-22/Getty/671614226.jpg" data-threshold="60" width="60" height="60" class="photo right small-img _1-to-1 unprocessed placeholder"/> <img src="https://images.washingtonpost.com/?url=https://img.washingtonpost.com/pb/resources/img/spacer.gif&amp;op=resize&amp;w=3&amp;h=2&amp;filter=nearest&fmt=png" data-hi-res-src="https://img.washingtonpost.com/rf/image_138x92/2010-2019/Wires/Images/2017-04-22/Getty/671614226.jpg" data-low-res-src="https://img.washingtonpost.com/rf/image_138x92/2010-2019/Wires/Images/2017-04-22/Getty/671614226.jpg" data-threshold="138" width="138" height="92" class="photo right big-img _3-to-2 unprocessed placeholder"/> <div class="headline "> Bryce Harper, Matt Wieters get days off Monday vs. Colorado Rockies </div> <div class="clear"></div> </a> </li> <li class="last"> <a href="https://www.washingtonpost.com/news/dc-sports-bog/wp/2017/04/23/wizards-hawks-game-4-preview-time-channel-lineups-injuries-updates-stats/?tid=pm_sports_pop"> <div class="number left">5</div> <img src="https://images.washingtonpost.com/?url=https://img.washingtonpost.com/pb/resources/img/spacer.gif&amp;op=resize&amp;w=1&amp;h=1&amp;filter=nearest&fmt=png" data-hi-res-src="https://img.washingtonpost.com/rf/image_60x60/2010-2019/Wires/Images/2017-04-24/AP/Wizards_Hawks_Basketball_31736-81253.jpg" data-low-res-src="https://img.washingtonpost.com/rf/image_60x60/2010-2019/Wires/Images/2017-04-24/AP/Wizards_Hawks_Basketball_31736-81253.jpg" data-threshold="60" width="60" height="60" class="photo right small-img _1-to-1 unprocessed placeholder"/> <img src="https://images.washingtonpost.com/?url=https://img.washingtonpost.com/pb/resources/img/spacer.gif&amp;op=resize&amp;w=3&amp;h=2&amp;filter=nearest&fmt=png" data-hi-res-src="https://img.washingtonpost.com/rf/image_138x92/2010-2019/Wires/Images/2017-04-24/AP/Wizards_Hawks_Basketball_31736-81253.jpg" data-low-res-src="https://img.washingtonpost.com/rf/image_138x92/2010-2019/Wires/Images/2017-04-24/AP/Wizards_Hawks_Basketball_31736-81253.jpg" data-threshold="138" width="138" height="92" class="photo right big-img _3-to-2 unprocessed placeholder"/> <div class="headline "> Wizards-Hawks Game 4 best and worst: Washington falls to Atlanta, 111-101 </div> <div class="clear"></div> </a> </li> </ul> <wp-ad id="slug_mostread" data-ad-type="mostread"></wp-ad> <div class="pb-subscribe pb-mostread-subscribe pb-font-smoothing" data-ad-type="postmost"> <div class="pb-subscribe-image-container"> <img src="https://www.washingtonpost.com/wp-stat/advertising/subscribe.png" alt="subscribe" style="width:100px; height:83px"> </div> <div class="pb-subscribe-title-container"> <div class="pb-subscribe-headline">The story must be told.</div> <div class="pb-subscribe-subline">Subscribe to The Washington Post.</div> </div> <div class="pb-subscribe-button"> <a class="pb-subscribe-link" href="https://subscribe.washingtonpost.com/acquisition/?promo=default_postmost&oscode=RPWH&wpsrc=CM0000449&tid=s_028&destination=http://www.washingtonpost.com/pb/news/dc-sports-bog/wp/2017/04/24/slow-your-roll-mr-game-7-caps-justin-williams-receives-speeding-ticket/">Subscribe</a> </div> </div> </div> </div> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-ad-flex-2" moat-id="ad/flex-2|sports" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="ad/flex-2" id="f0sJ2BnpgkGvgq"> <wp-ad id="slug_flex_ss_bb_hp_2" class="pb-ad-container border-bottom-airy border-bottom-" data-ad-type-placeholder="flex_ss_bb_hp|2" data-ad-delivery="vi"></wp-ad> </div> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-games-gamesWidget" moat-id="games/gamesWidget|sports" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="games/gamesWidget" id="fzfc941pgkGvgq"> <div class="right-rail game-module position-rel html5"> <div class="label-wrapper text-align-inherit games-intro"> <div class="label label-kicker"> Our Online Games <span class="section"> </span> </div> <p>Play right from this page</p> </div> <div class="position-abs on-right game-player-container ghide"> <div class="position-rel full-width full-height game-player-container-inner overflow-hidden"> <iframe frameborder="0"></iframe> <img class="screenshot position-abs on-left" alt=""/> </div> <div class="close-button position-abs"><i class="fa fa-2x fa-times-circle"></i></div> </div> <div class="full-width module component"> <div class="game-widgets-container position-rel"> <div id="online-game-carousel-right-rail"> <div class="games-widget"> <a data-toggle="game-trigger" class="block flash"> <div class="skin skin-card left-card"> <div class="game-item" name="mahjongg-dimensions" onlineEmbeddedGameUrl="https://washingtonpost.as.arkadiumhosted.com/API/en-US/games/mahjongg-dimensions/flash?type=gamesembed" onlineGameCodeLanguage="flash" iframeWidth="640" iframeHeight="444"> <img src="https://images.washingtonpost.com/?url=https://amsarkadium-a.akamaihd.net/assets/80A67319-A53A-42DF-AFBE-56492553AF10/game/mahjongg-dimensions/0a940cd6-fbf6-49e5-951e-24729023f2cc/320X320.png&amp;op=noop" alt=""/> </div> <div> <h4> Mahjongg Dimensions </h4> <span class="game-category">Strategy game</span> </div> <div class="games-expand"> <i class="fa fa-expand" aria-hidden="true"></i> </div> </div> </a> <a data-toggle="game-trigger" class="block html5"> <div class="skin skin-card left-card"> <div class="game-item" name="webgl-spider-solitaire" onlineEmbeddedGameUrl="https://washingtonpost.as.arkadiumhosted.com/API/en-US/games/spider-solitaire/html5?type=gamesembed" onlineGameCodeLanguage="html5" iframeWidth="640" iframeHeight="520"> <img src="https://images.washingtonpost.com/?url=https://amsarkadium-a.akamaihd.net/assets/global/game/webgl-spider-solitaire/74fed3ef-93c6-4925-b8bf-b08250534230/292x194.jpg&amp;op=noop" alt=""/> </div> <div> <h4> Spider Solitaire </h4> <span class="game-category">Card game</span> </div> <div class="games-expand"> <i class="fa fa-expand" aria-hidden="true"></i> </div> </div> </a> <a data-toggle="game-trigger" class="block html5"> <div class="skin skin-card right-card"> <div class="game-item" name="webgl-candy-mahjongg" onlineEmbeddedGameUrl="https://washingtonpost.as.arkadiumhosted.com/API/en-US/games/candy-mahjongg/html5?type=gamesembed" onlineGameCodeLanguage="html5" iframeWidth="640" iframeHeight="480"> <img src="https://images.washingtonpost.com/?url=https://amsarkadium-a.akamaihd.net/assets/global/game/webgl-candy-mahjongg/66600ba9-e698-4d41-8515-225e149a8781/292x194.jpg&amp;op=noop" alt=""/> </div> <div> <h4> Mahjongg Candy </h4> <span class="game-category">Strategy game</span> </div> <div class="games-expand"> <i class="fa fa-expand" aria-hidden="true"></i> </div> </div> </a> <a data-toggle="game-trigger" class="block html5"> <div class="skin skin-card right-card"> <div class="game-item" name="webgl-word-wipe" onlineEmbeddedGameUrl="https://washingtonpost.as.arkadiumhosted.com/API/en-US/games/word-wipe/html5/" onlineGameCodeLanguage="html5" iframeWidth="640" iframeHeight="480"> <img src="https://images.washingtonpost.com/?url=https://amsarkadium-a.akamaihd.net/assets/global/game/webgl-word-wipe/262d00aa-51c8-4e67-8424-037e6ab7d538/148x148.png&amp;op=noop" alt=""/> </div> <div> <h4> Word Wipe </h4> <span class="game-category">Word game</span> </div> <div class="games-expand"> <i class="fa fa-expand" aria-hidden="true"></i> </div> </div> </a> </div> </div> <a href="#" id="ui-carousel-prev" class="up-arrow position-abs on-top on-right"><i class="icon-chevron-up icon-2x"></i></a> <a href="#" id="ui-carousel-next" class="down-arrow position-abs on-bottom on-right"><i class="icon-chevron-down icon-2x"></i></a> </div> </div> <div class="clear"></div> </div> </div> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-page-newsletter" moat-id="page/newsletter|sports" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="page/newsletter" id="fVKHzu1pgkGvgq"> <div id="signup-box-rr" class="border-bottom-airy border-bottom-"> <div class="hidden-data"> <p id="newsletter-section">sports</p> <p id="newsletter-subsection"></p> <p id="newsletter-blogname">dc-sports-bog</p> </div> <div> <p class="headline" id="newsletter-headline"><i class="fa fa-check" id="headline-checked"></i></p> <p class="title" id="newsletter-tagline"></p> <p class="title" id="subscribed-confirmation"><span>Success!</span> Check your inbox for details.</p> <form id="newsletter-signUp-form"> <div id="nlrecaptchadiv"></div> <input type="text" name="email" id="newsLetter-input" class="newsLetter-field" placeholder="E-mail address"/> <input type="submit" value="Add" class="newsLetter-btn subscribe-newsLetter"> </form> <input type="submit" value="Sign me up" class="newsLetter-field newsletter-btn-signed-up subscribe-newsLetter" id="newsletter-signUp-button"/> <p class="newsLetter-error-msg"> Please enter a valid email address </p> </div> <div class="newsletter-suggestions-rr" id="newsletter-suggestions-rr"> <p class="title">You might also like: </p> <div class="suggestion-list"> <div class="suggestion recommended"> <input type="checkbox" checked class="checkbox" name="" value="" data-pos="1"/> <p class="title "></p> </div> <div class="suggestion recommended"> <input type="checkbox" checked class="checkbox" name="" value="" data-pos="2"/> <p class="title \"></p> </div> <div class="suggestion recommended"> <input type="checkbox" checked class="checkbox" name="" value="" data-pos="3"/> <p class="title"></p> </div> </div> <div class="suggestion-buttons"> <button class="newsLetter-btn suggestion-btn" id="subscribe-bundle">Sign Up</button> <button class="newsLetter-btn suggestion-btn" id="cancel-bundle">No Thanks</button> </div> </div> <p class="title" id="all-newsletters-lbl"><a href="https://subscribe.washingtonpost.com/newsletters">See all newsletters</a></p> <div class="clear"></div> </div> </div> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-page-editors-picks" moat-id="page/editors-picks|sports" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="page/editors-picks" id="f0cHcF4pgkGvgq"> </div> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-article-sports-stats" moat-id="article/sports-stats|sports" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="article/sports-stats" id="f7cj6p1pgkGvgq"> <div class="border-bottom-airy"> <div class="label-wrapper text-align-inherit "> <div class=" label label-kicker label-primary" data-pb-field="custom.label" data-pb-placeholder="Label">Stats, scores and schedules</div> </div> <div class="stats-module row"> <ul class="col-xs-3"> <li><a href="http://stats.washingtonpost.com/mlb/teams.asp">MLB</a></li> <li><a href="http://stats.washingtonpost.com/mlb/today.asp">Scores</a></li> <li><a href="http://stats.washingtonpost.com/mlb/standings.asp">Standings</a></li> <li><a href="http://stats.washingtonpost.com/mlb/index.asp">Statistics</a></li> </ul> <ul class="col-xs-3"> <li><a href="http://stats.washingtonpost.com/fb/teams.asp">NFL</a></li> <li><a href="http://stats.washingtonpost.com/fb/current_week.asp">Scores</a></li> <li><a href="http://stats.washingtonpost.com/fb/totalstandings.asp">Standings</a></li> <li><a href="http://stats.washingtonpost.com/fb/index.asp">Statistics</a></li> </ul> <ul class="col-xs-3"> <li><a href="http://stats.washingtonpost.com/nba/teams.asp">NBA</a></li> <li><a href="http://stats.washingtonpost.com/nba/scoreboard.asp">Scores</a></li> <li><a href="http://stats.washingtonpost.com/nba/standings.asp">Standings</a></li> <li><a href="http://stats.washingtonpost.com/nba/index.asp?season=reg">Statistics</a></li> </ul> <ul class="col-xs-3"> <li><a href="http://stats.washingtonpost.com/NHL/teams.asp">NHL</a></li> <li><a href="http://stats.washingtonpost.com/nhl/scoreboard.asp">Scores</a></li> <li><a href="http://stats.washingtonpost.com/nhl/standings_conference.asp">Standings</a></li> <li><a href="http://stats.washingtonpost.com/nhl/index.asp?season=reg">Statistics</a></li> </ul> </div> <div class="clear"></div> </div> </div> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-ad-flex-3" moat-id="ad/flex-3|sports" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="ad/flex-3" id="f0Styy6pgkGvgq"> <wp-ad id="slug_flex_ss_bb_hp_3" class="pb-ad-container border-bottom-airy border-bottom-"data-ad-type-placeholder="flex_ss_bb_hp|3" data-ad-delivery="vi"></wp-ad> <script>(function(){TWP=window.TWP||{};TWP.Features=TWP.Features||{};TWP.Features.Ad=TWP.Features.Ad||{};TWP.Features.Ad.flexAd3={};TWP.Features.Ad.flexAd3.sticky=!0})();</script> </div> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-posttv-sticky-player" moat-id="posttv/sticky-player|sports" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="posttv/sticky-player" id="fAY7uB1pgkGvgq"> <div class="posttv-sticky-player-video pb-font-smoothing wpv-hidden"> <div class="posttv-sticky-player-exit"><i class="fa fa-times"></i><span class="franklin-bold">Close video player</span></div> <div class="posttv-sticky-player-wrapper" id="posttv-sticky-player-wrapper"></div> <div class="posttv-sticky-player-text wpv-hidden"> <div class="label label-normal">Now Playing</div> <div class="posttv-sticky-player-caption pb-caption"></div> </div> </div> <div class="clear"></div> </div> <div class="pb-container"> </div></section> <section id="bottom-content" class="col-xs-12 layout"> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-ad-leaderboard-2" moat-id="ad/leaderboard-2|sports" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="ad/leaderboard-2" id="fdSogl2pgkGvgq"> </div> <div class="pb-container"> </div></section> <section id="bottom-furniture" class="col-xs-12 layout"> <div class="pb-container"> <div class="moat-trackable pb-f-theme-normal pb-1 pb-feature pb-layout-item pb-f-page-clavis" moat-id="page/clavis|sports" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="page/clavis" id="fRuzWd1pgkGvgq"> <script>try{wp_meta_data&&(wp_meta_data.clavis||(wp_meta_data.clavis={}),function(){var a=[],b=[];a.push("xyt");b.push("food%20safety%20neg");a.push("sns");b.push("Sports");a.push("wtg");b.push("Exxn%20neg%20v2");a.push("zhn");b.push("Emissions");a.push("nvt");b.push("Hockey");a.push("WC9");b.push("Election%202016");a.push("7aq");b.push("Sensitive%202");a.push("97K");b.push("Travel%20TG");a.push("5k4");b.push("China_HongKong%20Exclusion%2012-12-14");a.push("7nc");b.push("emails%20-%20neg");a.push("zwn");
b.push("Murdoch%20neg");a.push("8z8");b.push("Sensitive1");a.push("7rl");b.push("Icahn%20neg");wp_meta_data.clavis.auxiliaries=a;wp_meta_data.clavis.auxiliary_names=b;a=[];a.push("Game");a.push("Williams");a.push("game");a.push("williams");a.push("goal");a.push("magic");a.push("capital");a.push("Penguins");a.push("series");a.push("Toronto");a.push("fan");a.push("hurry");a.push("pair");a.push("round");a.push("ticket");a.push("card");a.push("mr game");a.push("Justin Williams");a.push("toronto");a.push("Sunday in Toronto");
a.push("Mr Game");a.push("overtime winner");a.push("marcus johansson");a.push("justin williams");a.push("photo");var b=[],c=[];b.push("Hockey");c.push("ks");wp_meta_data.clavis.topics&&0!=wp_meta_data.clavis.topics.length||(wp_meta_data.clavis.topics=b);wp_meta_data.clavis.ct&&0!=wp_meta_data.clavis.ct.length||(wp_meta_data.clavis.ct=c);wp_meta_data.clavis.keywords&&0!=wp_meta_data.clavis.keywords.length||(wp_meta_data.clavis.keywords=a)}())}catch(e){};</script> </div> <div class="moat-trackable pb-f-theme-normal pb-1 pb-feature pb-layout-item pb-f-page-targeting" moat-id="page/targeting|sports" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="page/targeting" id="fuZw5z1pgkGvgq"> <script>(function(a){TWP=window.TWP||{};TWP.Features=TWP.Features||{};TWP.Features.Page=TWP.Features.Page||{};TWP.Features.Page.Targeting={};TWP.Features.Page.Targeting.endpointServer="https://targeting.washpost.nile.works/TargetingWebAPP/targeting"})(jQuery);</script> </div> </div> <div class="moat-trackable pb-f-theme-normal full pb-feature pb-layout-item pb-f-page-magnet" moat-id="page/magnet|sports" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="page/magnet" id="f0vHDUNpgkGvgq"> </div> <div class="pb-container"> <div class="moat-trackable pb-f-theme-normal pb-0 pb-feature pb-layout-item pb-f-bi-abtest" moat-id="bi/abtest|sports" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="bi/abtest" id="fyoSMJ1pgkGvgq"> <script id="_$wapodarwintoolkitcode">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</script> </div> <div class="moat-trackable pb-f-theme-normal pb-feature pb-layout-item pb-f-tools-feature-loader" moat-id="tools/feature-loader|sports" data-chain-name="no-name" data-feature-name="drawbridge-loader" data-feature-id="tools/feature-loader" id="f08eZBcpgkGvgq"> <div class="conditions-config" style="display: none" data-conditionsurl="/pb/resources/conditions/drawbridge.json"></div> </div> </div></section> <div class="pb-container"> </div></div> <script id="WapoVariantLoaderCloseFeatures">(function(a,b,c,d,e,f,g){b.closeFeatures(d,c,"https://loxodo-ct.ext.nile.works/api/save",1500,e,f,g)})(this,WapoVariantLoader,__vl__,jQuery,function(a){return a.TWP&&a.TWP.Tools&&a.TWP.Tools.logger?a.TWP.Tools.logger:void 0}(this),function(a){return a.wp_pb?a.wp_pb:void 0}(this),function(a){return function(b,c){a.pageBuilder||(a.pageBuilder={});a.pageBuilder[b]=c}}(this));</script> <script>console.time("hi-pri-js");</script> <script src="/pb/gr/c/default/rOdT3i1pgkGvgq/hi-pri-js/e7f066f51e.js?_=bd27d"></script> <script src="/pb/gr/p/default/rOdT3i1pgkGvgq/hi-pri-render.js?_=de476"></script> <script>console.timeEnd("hi-pri-js");</script> <script>window.TWPHead.ready("main.js",function(){window.TWP&&TWP.Analytics&&TWP.Analytics.init({trackScrolling:{omniture:!1},snowflake:!0})});</script> <noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3005617&cv=2.0&cj=1"/></noscript> <noscript><img src="//me.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;"/></noscript> <script>console.time("js");</script> <script src="/pb/gr/c/default/rOdT3i1pgkGvgq/js/c242989b5f.js?_=f0f83"></script> <script>console.timeEnd("js");</script> <script>console.time("render.js");</script> <script src="/pb/gr/p/default/rOdT3i1pgkGvgq/render.js?_=de476"></script> <script>console.timeEnd("render.js");</script> <script>console.time("instance.js");</script> <script src="/pb/gr/p/default/rOdT3i1pgkGvgq/instance.js?_=de476"></script> <script>console.timeEnd("instance.js");</script> <script>console.time("after_features");</script> <script src="/pb/gr/c/default/rOdT3i1pgkGvgq/after_features/faf77027df.js?_=d829e"></script> <script>console.timeEnd("after_features");</script> <script>console.time("content_type_blog");</script> <script>console.timeEnd("content_type_blog");</script> <script>console.time("third_party");</script> <script src="//b-code.liadm.com/a-00jy.min.js"></script> <script>console.timeEnd("third_party");</script> <script>(function(){"__twpCookieMonster__"in document&&document.__twpCookieMonster__.ommNom()})();</script> <script>jQuery(function(){try{var a=$(".tweet-authors");!a.length||window.twttr&&twttr.widgets||$.ajax({dataType:"script",cache:!0,url:"//platform.twitter.com/widgets.js",success:function(b){a.find(".pb-twitter-follow.unprocessed").removeClass("unprocessed")}});$.ajax({dataType:"script",cache:!0,url:"//ak.sail-horizon.com/horizon/v1.js",success:function(a){window.Sailthru&&Sailthru.setup({domain:"horizon.washingtonpost.com"})}})}catch(c){}});</script> <script>jQuery(function(){try{$("body").append('\x3cimg src\x3d"https://amplifypixel.outbrain.com/pixel?mid\x3d00bb70a80ee8f020d9011cbcef307fe64d"\x3e')}catch(a){}});</script> <script>!function(){if(!(99<Math.floor(100*Math.random()))){var c,b,d,a=document.createElement("iframe");a.src="javascript:false";(a.frameElement||a).style.cssText="width: 0; height: 0; border: 0";d=document.getElementsByTagName("script")[0];d.parentNode.insertBefore(a,d);try{b=a.contentWindow.document}catch(e){c=document.domain,a.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+c+"';void(0);",b=a.contentWindow.document}b.open()._l=function(){var a=this.createElement("script");c&&(this.domain=c);a.id=
"boomr-if-as";a.src="//js.washingtonpost.com/wp-stat/rum/wprum.min.js";this.body.appendChild(a)};b.write('\x3cbody onload\x3d"document._l();"\x3e');b.close()}}();</script> <script>ResourceBundle.processInlineScripts();</script> </body> </html>