Most Americans say politics have reached a dangerous new low point

In this poll:

Click "detailed view" to see interactive results by political and demographic groups (i.e. By political party, education, age).

Poll Questions

Could not parse the JSON feed.

Could not parse the JSON feed.

Could not parse the JSON feed.

Could not parse the JSON feed.

Could not parse the JSON feed.

Could not parse the JSON feed.

Could not parse the JSON feed.

Could not parse the JSON feed.

Could not parse the JSON feed.

Could not parse the JSON feed.

Could not parse the JSON feed.

Could not parse the JSON feed.

Could not parse the JSON feed.

Could not parse the JSON feed.

Could not parse the JSON feed.

Could not parse the JSON feed.

Could not parse the JSON feed.

Could not parse the JSON feed.

Could not parse the JSON feed.

Could not parse the JSON feed.

Could not parse the JSON feed.

Could not parse the JSON feed.

Could not parse the JSON feed.

Could not parse the JSON feed.

Could not parse the JSON feed.

Could not parse the JSON feed.

Could not parse the JSON feed.

Could not parse the JSON feed.

Could not parse the JSON feed.

Could not parse the JSON feed.

Could not parse the JSON feed.

Could not parse the JSON feed.

Could not parse the JSON feed.

Could not parse the JSON feed.

Q: Do you think each of the following generally do a good job or a bad job representing the concerns of ordinary citizens? Democrats in Congress

No opinion

Could not parse the JSON feed.

Could not parse the JSON feed.

Could not parse the JSON feed.

Could not parse the JSON feed.

Could not parse the JSON feed.

Could not parse the JSON feed.

Could not parse the JSON feed.

Could not parse the JSON feed.

Could not parse the JSON feed.

Q: Do you think each of the following tries more to satisfy voters with (extreme) positions or to satisfy voters with (moderate) positions? The Democratic Party

No opinion

Could not parse the JSON feed.

Could not parse the JSON feed.

Could not parse the JSON feed.

Could not parse the JSON feed.

Could not parse the JSON feed.

Could not parse the JSON feed.

Could not parse the JSON feed.