<!DOCTYPE html> <html lang="en" class="story layout_article pb_actual_layout_article rendering-context-www outputtype_default-article"> <head> <script>window.pbDeferredScripts=window.pbDeferredScripts||new Array;</script> <script id="_$cookiemonster">(function(document,undefined){var wl={};wl.reg=[];wl.map=[];function CM(wlmap,wlreg){this.wl={map:wl.map.concat(wlmap||[]),reg:wl.reg.concat(wlreg||[])}}CM.prototype.ommNom=function(){return this.nom(true,undefined)};CM.prototype.allows=function(cookieKey){var yum=this.nom(false,[cookieKey]).indexOf(cookieKey)>-1;return!yum};CM.prototype.nom=function(deleteCookies,cookiesList){var unset=[];var domainkey=document.location.hostname.split("").reverse().join("").slice(0,18),dcookies=cookiesList||document.cookie.split(";"),
dcookie,save,reg;for(var i=0;i<dcookies.length,dcookie=dcookies[i];i++){save=dcookie.trim().split("\x3d")[0].toLowerCase();if(this.wl.map.indexOf(save)>-1);else unset.push(save)}for(var o=0;o<this.wl.reg.length,reg=this.wl.reg[o];o++){reg.lastIndex=0;for(var i=0;i<dcookies.length,dcookie=dcookies[i];i++){save=dcookie.trim().split("\x3d")[0].toLowerCase();if(reg.test(save)){if(unset.indexOf(save)>-1)unset.splice(unset.indexOf(save),1)}else if(unset.indexOf(save)<0&&this.wl.map.indexOf(save)<0)unset.push(save)}}if(deleteCookies)if(domainkey==
"moc.tsopnotgnihsaw"&&(this.wl.reg.length||this.wl.map.length))setTimeout(function(ctx){return function(){for(var i=0;i<unset.length;i++){document.cookie=unset[i]+"\x3d; expires\x3dThu, 01 Jan 1970 00:00:01 GMT; path\x3d/; domain\x3dwww.washingtonpost.com";document.cookie=unset[i]+"\x3d; expires\x3dThu, 01 Jan 1970 00:00:01 GMT; path\x3d/; domain\x3d.washingtonpost.com";document.cookie=unset[i]+"\x3d; expires\x3dThu, 01 Jan 1970 00:00:01 GMT; path\x3d/; domain\x3d"}}}(this),0);else console.error("[cookie-monster] Cowardly refusing to delete cookies on "+
document.location.hostname,unset);return unset};document.__CookieMonster__=CM;return CM})(document);</script> <script>(function(document,cwlobj,map,reg,value){cwlobj={"cookies":["wpatc","beagle","s_vi","de","rplsb","rplm2","rplmct","rpld0","rpld1","wapo_login_id","wapo_secure_login_id","sec_wapo_login_id","sec_wapo_secure_login_id","wapo_groups","wapo_display","wppref","devicetype","s_sess","s_pers","backplane-channel","_chartbeat2","_chartbeat5","client_region","fbuid","fbuname","wapo_fb_token","adsflag","comicsint","galleryplays","homessoldcookie","wapo_provider","washingtonpost_avatar","weather-preroll","wpnisecure",
"x-wp-split","x-split-override","region_cookie","rplpwmode","rplrol","wapo_actmgmt","wapo_az_id","sailthru_hid","sailthru_bid","__gads","osfam","wp_vi","pwamtk","drawbridge_o","drawbridge_test","debug_pwapi_ipdomainon","comscore","rplampr","googleampredirectdebugoverride","iabc","comments_sortorder","drdebugoverride","_ga","ddosdebugoverride","washpost_poe","pwadebugversiononoff","pwahpprocdebug","rplabrfg","rplabtestdebug","wapo_ab_test","rplabscmtr","rplabsectionmeterdebug","rplabuniquevisitdebug",
"ptvenv","rplpwabt2","rplpwtrk","pwabtestdebug","rplpwabt3","rplpwabt4","amp_exp","^fbm_.*","^fbsr_.*","^wordpress_.*","sub$","element-impression-debug","^powaBucket_.*","^wp.*"]};map=map||[];reg=reg||[];for(var i=0;i<cwlobj.cookies.length,value=cwlobj.cookies[i];i++)if("^"==value[0])reg.push(new RegExp(value));else map.push(value);document.__twpCookieMonster__=new document.__CookieMonster__(map,reg)})(document);</script> <script>var TWP_Debug=window.TWP_Debug||{};TWP_Debug.initialTime=new Date;</script> <meta name="object-hash" content="1559287455"/> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <meta charset="utf-8"/> <meta id="viewport" name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes, minimum-scale=0.5, maximum-scale=2.0"/> <meta name="referrer" content="unsafe-url"/> <meta name="keywords" content="Toronto takes 3-game slide into matchup with Colorado, Toronto, Ontario, Canada, North America, Colorado, United States, American League, AL East, Colorado Rockies, NL West, National League, Major League Baseball, Toronto Blue Jays, Tim Mayza, Nolan Arenado, German Marquez, Ryan Borucki, Clay Buchholz, Tyler Anderson, Matt Shoemaker, Harrison Musgrave, Jon Gray, Charlie Blackmon, Trevor Story, Jacob Waguespack, Justin Smoak, Aaron Sanchez, Ryan Tepera, Wade Davis, Chris Rusin, Devon Travis, David Phelps, Edwin Jackson, Freddy Galvis, Wade Davis, Aaron Sanchez, Dalton Pompey, Toronto Blue Jays, Colorado Rockies, Colorado Rockies, Toronto Blue Jays, Toronto Blue Jays, Colorado Rockies, Toronto Blue Jays, Colorado Rockies, Colorado Rockies, Colorado Rockies, Colorado Rockies, Toronto Blue Jays, Toronto Blue Jays, Toronto Blue Jays, Colorado Rockies, Colorado Rockies, Toronto Blue Jays, Toronto Blue Jays, Toronto Blue Jays, Toronto Blue Jays, Toronto Blue Jays, Toronto Blue Jays, Sports, MLB baseball, mlb news, mlb 2019 news, mlb scores, mlb latest news, mlb highlights, mlb schedule 2019, 2019 mlb schedule, Professional baseball, Baseball, Men's sports, Athlete injuries, Athlete health"/> <meta name="news_keywords" content="Toronto takes 3-game slide into matchup with Colorado, Toronto, Ontario, Canada, North America, Colorado, United States, American League, AL East, Colorado Rockies, NL West, National League, Major League Baseball, Toronto Blue Jays, Tim Mayza, Nolan Arenado, German Marquez, Ryan Borucki, Clay Buchholz, Tyler Anderson, Matt Shoemaker, Harrison Musgrave, Jon Gray, Charlie Blackmon, Trevor Story, Jacob Waguespack, Justin Smoak, Aaron Sanchez, Ryan Tepera, Wade Davis, Chris Rusin, Devon Travis, David Phelps, Edwin Jackson, Freddy Galvis, Wade Davis, Aaron Sanchez, Dalton Pompey, Toronto Blue Jays, Colorado Rockies, Colorado Rockies, Toronto Blue Jays, Toronto Blue Jays, Colorado Rockies, Toronto Blue Jays, Colorado Rockies, Colorado Rockies, Colorado Rockies, Colorado Rockies, Toronto Blue Jays, Toronto Blue Jays, Toronto Blue Jays, Colorado Rockies, Colorado Rockies, Toronto Blue Jays, Toronto Blue Jays, Toronto Blue Jays, Toronto Blue Jays, Toronto Blue Jays, Toronto Blue Jays, Sports, MLB baseball, mlb news, mlb 2019 news, mlb scores, mlb latest news, mlb highlights, mlb schedule 2019, 2019 mlb schedule, Professional baseball, Baseball, Men's sports, Athlete injuries, Athlete health"/> <meta name="twitter:site" value="@WashingtonPost"/> <meta name="twitter:card" content="summary_large_image"> <meta property="og:type" content="article"/> <meta property="og:site_name" content="Washington Post"/> <meta itemprop="mainEntityOfPage" content="True"/> <meta name="magnet" content=""/> <meta property="article:publisher" content="https://www.facebook.com/washingtonpost"> <meta property="fb:app_id" content="41245586762"/> <meta property="fb:admins" content="4403963"/> <meta property="fb:admins" content="500835072"/> <meta property="article:content_tier" content="metered"/> <script type="application/ld+json">
{
  "@context":"http://schema.org",

  
  
  
    
      
        
          
          
          
          
              "@type":"ReportageNewsArticle",
          
        
      
      
    
  


  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.washingtonpost.com/sports/mlb/toronto-takes-3-game-slide-into-matchup-with-colorado/2019/05/31/11243a16-8375-11e9-b585-e36b16a531aa_story.html"
  },
  "headline":"Toronto takes 3-game slide into matchup with Colorado",
  
    "description":"Toronto will try to break its three-game losing streak when the Blue Jays take on Colorado",
  
  
    
    
      "image":["https://www.washingtonpost.com/resizer/2CjPNwqvXHPS_2RpuRTKY-p3eVo=/1484x0/www.washingtonpost.com/pb/resources/img/twp-social-share.png"],
    
  
  "datePublished":"2019-05-31T07:24:04Z",
  "dateModified":"2019-05-31T07:24:04Z",
  "isAccessibleForFree":"False",
  "hasPart":{
    "@type":"WebPageElement",
    "isAccessibleForFree":"False",
    "cssSelector":".paywall"
  },
  
    "isPartOf": {
      "@type": ["CreativeWork", "Product"],
      "name" : "The Washington Post",
      "productID": "washingtonpost.com:basic"
    },
  
  "publisher":{
    "@type":"NewsMediaOrganization",
    "name":"The Washington Post",
    "ethicsPolicy":"https://www.washingtonpost.com/policies-and-standards/",
    "masthead":"https://www.washingtonpost.com/policies-and-standards/masthead/",
    "missionCoveragePrioritiesPolicy":"https://www.washingtonpost.com/policies-and-standards/",
    "diversityPolicy":"https://www.washingtonpost.com/policies-and-standards/",
    "correctionsPolicy":"https://www.washingtonpost.com/policies-and-standards/",
    "verificationFactCheckingPolicy":"https://www.washingtonpost.com/policies-and-standards/",
    "unnamedSourcesPolicy":"https://www.washingtonpost.com/policies-and-standards/",
    "actionableFeedbackPolicy":"https://www.washingtonpost.com/policies-and-standards/",
    "foundingDate":"1877-12-06",
    "ownershipFundingGrants":"https://www.washingtonpost.com/policies-and-standards/",
    "diversityStaffingReport":"http://asne.org/newsroom_diversitysurvey",
    "refLocalNationalRequirements":null,
    "logo":{
      "@type":"ImageObject",
      
        
        
          "url":"https://www.washingtonpost.com/pb/resources/img/thewashingtonpost-black-400x60.png"
        
      
    }
  }
}
</script> <link rel="manifest" href="/pb/resources/json/desktop-notifications-manifest.json"/> <meta name="zeusAds" content="true"/> <title>Toronto takes 3-game slide into matchup with Colorado - The Washington Post</title> <link itemprop="url" rel="canonical" href="https://www.washingtonpost.com/sports/mlb/toronto-takes-3-game-slide-into-matchup-with-colorado/2019/05/31/11243a16-8375-11e9-b585-e36b16a531aa_story.html"/> <meta property="og:url" content="https://www.washingtonpost.com/sports/mlb/toronto-takes-3-game-slide-into-matchup-with-colorado/2019/05/31/11243a16-8375-11e9-b585-e36b16a531aa_story.html"/> <meta property="og:image" content="https://www.washingtonpost.com/resizer/2CjPNwqvXHPS_2RpuRTKY-p3eVo=/1484x0/www.washingtonpost.com/pb/resources/img/twp-social-share.png" itemprop="image"/> <meta property="og:title" content="Toronto takes 3-game slide into matchup with Colorado"/> <meta itemprop="description" name="description" content="Toronto will try to break its three-game losing streak when the Blue Jays take on Colorado"/> <meta property="og:description" content="Toronto will try to break its three-game losing streak when the Blue Jays take on Colorado"/> <meta name="robots" content="index,follow"> <meta name="theme" content="normal"> <meta name="audio_url" content=""> <link rel="amphtml" href="https://beta.washingtonpost.com/sports/mlb/toronto-takes-3-game-slide-into-matchup-with-colorado/2019/05/31/11243a16-8375-11e9-b585-e36b16a531aa_story.html?outputType=amp"/> <link rel="alternate" href="android-app://com.washingtonpost.rainbow/wp-android-rainbow/www.washingtonpost.com/sports/mlb/toronto-takes-3-game-slide-into-matchup-with-colorado/2019/05/31/11243a16-8375-11e9-b585-e36b16a531aa_story.html"/> <link rel="alternate" href="android-app://com.washingtonpost.android/wp-android/www.washingtonpost.com/sports/mlb/toronto-takes-3-game-slide-into-matchup-with-colorado/2019/05/31/11243a16-8375-11e9-b585-e36b16a531aa_story.html"/> <script>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</script> <script>(function(){var temp="",videoPosition=null;try{videoPosition=temp.match(/.*v:([0-9,])/)&&temp.match(/.*v:([0-9,])/)[1];videoPosition=videoPosition===null?0:parseInt(videoPosition)+1;videoPosition=videoPosition>99?99:videoPosition}catch(err){videoPosition=0}TWP=typeof TWP=="undefined"?{}:TWP;TWP.Data=typeof TWP.Data=="undefined"?{}:TWP.Data;TWP.Data["Tracking"]={init:function(){this.props={};this.props.platform="pagebuilder";this.props.cms_system="methode";this.props.site=window.top!==window.self?
"external_iframe":"www.washingtonpost.com";this.props.page_type="";this.props.page_name="sports:article - e36b16a531aa - 20190531 - toronto-takes-3-game-slide-into-matchup-with-colorado";this.props.section="sports";this.props.channel="wp - sports";this.props.subsection="sports - mlb";this.props.hierarchy="sports|mlb|article";this.props.content_type="article";this.props.story_type="";this.props.headline="Toronto takes 3-game slide into matchup with Colorado";this.props.author="Associated Press";this.props.source=
"AP";this.props.content_id="11243a16-8375-11e9-b585-e36b16a531aa";this.props.arc_id="CESDUFUDOUI6TNMF4NVRNJJRVI";this.props.page_num="";this.props.columnname="";this.props.blogname="";this.props.published="";this.props.news_or_commercial="News";this.props.commercial_node="/sports/mlb";this.props.content_category="Sports";this.props.sectionfront="";this.props.track_scrolling=true;this.props.inline_elements="";this.props.video_ids="";this.props.video_position=videoPosition;this.props.tests="";this.props.events=
"";this.props.seo_keywords="Toronto takes 3-game slide into matchup with Colorado; Toronto; Ontario; Canada; North America; Colorado; United States; American League; AL East; Colorado Rockies; NL West; National League; Major League Baseball; Toronto Blue Jays; Tim Mayza; Nolan Arenado; German Marquez; Ryan Borucki; Clay Buchholz; Tyler Anderson; Matt Shoemaker; Harrison Musgrave; Jon Gray; Charlie Blackmon; Trevor Story; Jacob Waguespack; Justin Smoak; Aaron Sanchez; Ryan Tepera; Wade Davis; Chris Rusin; Devon Travis; David Phelps; Edwin Jackson; Freddy Galvis; Wade Davis; Aaron Sanchez; Dalton Pompey; Toronto Blue Jays; Colorado Rockies; Colorado Rockies; Toronto Blue Jays; Toronto Blue Jays; Colorado Rockies; Toronto Blue Jays; Colorado Rockies; Colorado Rockies; Colorado Rockies; Colorado Rockies; Toronto Blue Jays; Toronto Blue Jays; Toronto Blue Jays; Colorado Rockies; Colorado Rockies; Toronto Blue Jays; Toronto Blue Jays; Toronto Blue Jays; Toronto Blue Jays; Toronto Blue Jays; Toronto Blue Jays; Sports; MLB baseball; mlb news; mlb 2019 news; mlb scores; mlb latest news; mlb highlights; mlb schedule 2019; 2019 mlb schedule; Professional baseball; Baseball; Men's sports; Athlete injuries; Athlete health";
this.props.clavis_keywords="illinois; elbow; era; season; knee; whip; blue; team; shoulder; toronto; colorado; average; finger; Alabama; batting; rockies; jays; denver; games; arenado; smoak; runs; rbis; rbi; story";this.props.clavis_topics="Baseball; Culture and Tradition; iptc-media/lifestyle_and_leisure/leisure/game; iptc-media/health/diseases_and_conditions/injury; iptc-media/sport/competition_discipline/baseball; iptc-media/sport/competition_discipline/softball";this.props.paywall_status="default"}};
TWP.Data["Tracking"].init()})();</script> <script async src="https://www.washingtonpost.com/wp-stat/pwapi/prod/wpPwapi2-min.js"></script> <link rel="preload" href="https://www.washingtonpost.com/wp-stat/wapo-sass-assets/fonts/Franklin-ITC-Pro-Thin/latest/ITC_Franklin-Thin.woff2?_=20180322" as="font" type="font/woff2" crossorigin="anonymous"> <link rel="preload" href="https://www.washingtonpost.com/wp-stat/wapo-sass-assets/fonts/Postoni-Wide-Regular/latest/PostoniWide-Regular.woff2?_=20180322" as="font" type="font/woff2" crossorigin="anonymous"> <link href="/pb/gr/ro/default-article/r0wtwxvgngKuqr/css/452a46a981.css?_=08074" rel="stylesheet"/> <link href="/pb/gr/p/default-article/r0wtwxvgngKuqr/style.css?_=11a5b" rel="stylesheet"/> <style data-id="pb-r-head"></style> <script>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</script> <link rel="dns-prefetch" href="https://adserver-us.adtech.advertising.com"> <link rel="dns-prefetch" href="https://secure.adnxs.com"> <link rel="dns-prefetch" href="https://bidder.criteo.com"> <link rel="dns-prefetch" href="https://static.criteo.net"> <link rel="dns-prefetch" href="https://cdn.krxd.net"> <link rel="dns-prefetch" href="https://widgets.outbrain.com"> <link rel="dns-prefetch" href="https://images.outbrain.com"> <link rel="dns-prefetch" href="https://log.outbrain.com"> <link rel="dns-prefetch" href="https://amplifypixel.outbrain.com"> <link rel="dns-prefetch" href="https://odb.outbrain.com"> <link rel="dns-prefetch" href="https://js-sec.indexww.com"> <link rel="dns-prefetch" href="https://as-sec.casalemedia.com"> <link rel="dns-prefetch" href="https://as.casalemedia.com"> <link rel="dns-prefetch" href="https://sofia.trustx.org"> <link rel="dns-prefetch" href="https://c.amazon-adsystem.com"> <link rel="dns-prefetch" href="https://s.amazon-adsystem.com"> <link rel="dns-prefetch" href="https://aax.amazon-adsystem.com"> <link rel="dns-prefetch" href="https://t.teads.tv"> <script src="https://www.washingtonpost.com/wp-stat/ad/zeus/wp-ad.min.js" async></script> <script>window.wp_pb=window.wp_pb||{pageName:"article-sports",pageId:"r0wtwxvgngKuqr",contextPath:"/pb",isAdmin:false,layoutEngineName:"off",environment:"production",resourceToken:"201905231727ET",zeusDefer:"",contentFormat:"ans",outputType:"default-article",canonical_url:"https://www.washingtonpost.com/sports/mlb/toronto-takes-3-game-slide-into-matchup-with-colorado/2019/05/31/11243a16-8375-11e9-b585-e36b16a531aa_story.html",desktopNotifications:"off",adExperience:"default"};</script> <script>(function(){var adfreeCookie=document.cookie.match(/wapo_actmgmt=(\b|.*\|)(NOADS\:1|EU_NOADS:1)(\b|\|)([^;]*);/);var adfreeParam=/_=(.*)is_ad_measure(&*)/.test(location.search)?"NOADS:1":"";window.wp_pb.adExperience=adfreeParam||adfreeCookie&&adfreeCookie[2]||"default"})();</script> <script defer src="/pb/gr/ro/default-article/r0wtwxvgngKuqr/load_immediately/9af97774e9.js?_=45fdc"></script> <script defer src="https://www.washingtonpost.com/wp-stat/pb/features/page/pmbl.js"></script> <script defer src="/pb/gr/ro/default-article/r0wtwxvgngKuqr/load_immediately/950c1cee31.js?_=45fdc"></script> <script>window.pbExternalResourcesLoaded=window.pbExternalResourcesLoaded||new Array;window.pbHeadResourceGroups=window.pbHeadResourceGroups||new Array;pbHeadResourceGroups.push({"resourceType":"externalResources","name":"css","fileType":"css"});pbExternalResourcesLoaded.push("/pb/resources/css/latest/headerfonts-nobinaries.0.latest.css?_\x3d78145");pbExternalResourcesLoaded.push("/pb/resources/css/latest/headerfonts-nobinaries.1.latest.css?_\x3d78145");pbExternalResourcesLoaded.push("/pb/resources/css/latest/headerfonts-nobinaries.2.latest.css?_\x3d78145");
pbExternalResourcesLoaded.push("/pb/resources/css/html5reset.css?_\x3d7c726");pbExternalResourcesLoaded.push("/pb/resources/assets/fonts/custom/latest/css/icons.css?_\x3d25aaf");pbExternalResourcesLoaded.push("/pb/resources/css/pbCore.css?_\x3d146b1");pbExternalResourcesLoaded.push("/pb/resources/css/voltron-perf.css?_\x3d50a90");pbExternalResourcesLoaded.push("/pb/resources/css/refresh-perf.css?_\x3d7c726");pbExternalResourcesLoaded.push("/pb/resources/css/loadAsync.css?_\x3ddd2a8");pbExternalResourcesLoaded.push("/pb/resources/css/global-notification.css?_\x3d3deda");
pbExternalResourcesLoaded.push("/pb/resources/css/bootstrap-cols.css?_\x3dcab65");pbExternalResourcesLoaded.push("/pb/resources/css/article-layout.css?_\x3d7c726");pbExternalResourcesLoaded.push("/pb/resources/css/article-layout-features.css?_\x3dda9d2");pbExternalResourcesLoaded.push("/pb/resources/css/inline-content.css?_\x3de273d");pbExternalResourcesLoaded.push("/pb/resources/css/subscription-remind-later/feature.css?_\x3dcdf3a");pbExternalResourcesLoaded.push("/pb/resources/css/flex-item.css?_\x3d692e4");
pbHeadResourceGroups.push({"resourceType":"pageResources","name":"style.css","fileType":"css"});pbHeadResourceGroups.push({"resourceType":"externalResources","name":"load_immediately","fileType":"js"});pbExternalResourcesLoaded.push("/pb/resources/js/jquery/latest/jquery.js?_\x3db45ba");pbExternalResourcesLoaded.push("/pb/resources/wp_import/wp_import.js?_\x3dbf2b9");pbExternalResourcesLoaded.push("/pb/resources/js/polyfills.min.js?_\x3db72b3");pbExternalResourcesLoaded.push("/pb/resources/js/event-controller.v2.js?_\x3d7ea6e");
pbExternalResourcesLoaded.push("/pb/resources/js/event-queue.js?_\x3db1774");pbExternalResourcesLoaded.push("/pb/resources/js/pbCore.article.js?_\x3d8d21e");pbExternalResourcesLoaded.push("/pb/resources/js/utils/pbStaticMethodsEssentials.js?_\x3d2e6a4");pbExternalResourcesLoaded.push("/pb/resources/js/utils/pbStaticMethodsAsync.js?_\x3d3deda");pbExternalResourcesLoaded.push("/pb/resources/js/utils/mobile-detection.js?_\x3d8c659");pbExternalResourcesLoaded.push("/pb/resources/js/utils/console/console.noop.js?_\x3d8d21e");
pbExternalResourcesLoaded.push("/pb/resources/js/jqModal.js?_\x3d26a28");pbExternalResourcesLoaded.push("/pb/resources/js/utils/mobile-detection-classes.js?_\x3d454aa");pbExternalResourcesLoaded.push("/pb/resources/js/plugins/plugin.jquery.cookie-1.0.0.js?_\x3db8874");pbExternalResourcesLoaded.push("/pb/resources/js/plugins/plugin.jquery.in-viewport-1.0.0.js?_\x3dbddae");pbExternalResourcesLoaded.push("/pb/resources/js/utils/syncRplampr.js?_\x3dcde33");pbExternalResourcesLoaded.push("https://www.washingtonpost.com/wp-stat/pb/features/page/pmbl.js");
pbExternalResourcesLoaded.push("/pb/resources/js/utils/trigger.js?_\x3d48057");pbHeadResourceGroups.push({"resourceType":"externalResources","name":"pwapi-production","fileType":"js"});pbExternalResourcesLoaded.push("https://www.washingtonpost.com/wp-stat/pwapi/prod/wpPwapi2-min.js");pbHeadResourceGroups.push({"resourceType":"externalResources","name":"headjs","fileType":"js"});pbExternalResourcesLoaded.push("/pb/resources/js/noop.js?_\x3dd47ff");pbExternalResourcesLoaded.push("/pb/resources/js/article-layout-headjs.js?_\x3d26cc0");</script> <script>(function(){function init(){var sub=document.cookie.match(/rplsb=([1])\b/);var wapo_sub=document.cookie.match(/wapo_actmgmt=(\b|.*\|)(isub:(\d))(\b|\|)([^;]*);/)?RegExp.$3:"";var isSubscriber=sub||wapo_sub==="1"?true:false;var isEUUser=document.cookie.match(/wp_gdpr=([1]+)/)?true:false;if(isSubscriber||isEUUser)return;window.TWP=window.TWP||{};TWP.Data=TWP.Data||{};TWP.Data.Tracking=TWP.Data.Tracking||{};TWP.Data.Tracking.props=TWP.Data.Tracking.props||{};callAd().then(function(response){try{var responseJson=
JSON.parse(response.responseText);TWP.Data.Tracking.props.propensity=responseJson.value}catch(err){}},function(response){try{}catch(err){}})}function callAd(){return new Promise(function(resolve,reject){var iu=encodeURI("/701/swg-pts"),sz=encodeURI("1x1"),c=Math.floor(Math.random()*1E15),tz=-(new Date).getTimezoneOffset(),ref=null,dcCookie=document.cookie.match(/__gads=([^;]+)/)?RegExp.$1:"";if(document.referrer)ref=document.referrer.match(/:\/\/(.[^/]+)/)[1];var adTag="https://pubads.g.doubleclick.net/gampad/adx?iu\x3d"+
iu+"\x26sz\x3d"+sz+"\x26c\x3d"+c+"\x26tile\x3d1\x26u_tz\x3d"+tz+(ref!=null?"\x26ref\x3d"+ref:"")+(dcCookie?"\x26cookie\x3d"+dcCookie:"");var options={"method":"GET"};makeCall(adTag,options).then(function(response){resolve(response)},function(response){reject(response)})})}function makeCall(url,options,body){defaultOptions={"method":"GET","async":true,"withCredentials":true};options=options||{};options=Object.assign(defaultOptions,options);return new Promise(function(resolve,reject){try{var xhr=new XMLHttpRequest;
xhr.withCredentials=options.withCredentials;xhr.open(options.method,url,options.async);if(options.contentType)xhr.setRequestHeader("Content-Type",options.contentType);xhr.onload=function(){resolve(xhr)};xhr.onerror=function(){reject(xhr)};xhr.send(body)}catch(err){reject(err)}})}try{init()}catch(err){}})();</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"W8234-EWWKH-SQWJU-EAC6K-7AE5Z";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>(function(w){if(!w)return;BOOMR=w.BOOMR||{};BOOMR.plugins=BOOMR.plugins||{};BOOMR.plugins.DuplicateTimersToBeacon={varsAdded:[],onBeforeBeacon:function(beaconData){var tOther=beaconData?beaconData.t_other:false;if(tOther){var tOthers=tOther.split(",");for(var i=0;i<tOthers.length;i++){var nameValue=tOthers[i].split("|");if(nameValue[0].indexOf("custom")===0){beaconData["timer_"+nameValue[0]]=nameValue[1];this.varsAdded.push("timer_"+nameValue[0])}}}},init:function(){BOOMR.subscribe("before_beacon",
this.onBeforeBeacon,{},this);BOOMR.subscribe("before_custom_beacon",this.onBeforeBeacon,{},this);BOOMR.subscribe("beacon",function(){BOOMR.removeVar(this.varsAdded);this.varsAdded=[]},{},this)},is_complete:function(){return true}}})(window);</script> </head> <body class="pb-theme-normal pb-full-fluid " data-no_ads="false"> <div style="width: 1px !important; height: 1px !important; position: absolute !important; left: -10000px !important; top: -1000px !important;" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" id="wp-adb-c"></div> <div id="pb-f-a"></div> <div id="pb-root" class=""><div id="article-full-width-content"> <section id="top-furniture" class="layout"> <div id="f0UAa7FgngKuqr" class="pb-async pb-feature"></div> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false full pb-feature pb-layout-item pb-f-page-header-v2" moat-id="page/header-v2" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="page/header-v2" data-pb-fingerprint="0fzZobXsipx" id="f0bxBZDgngKuqr"> <!--[if IE 9]><style>#main-sections-nav.subNavigation{width:475px !important}#main-sections-nav{left:-250px !important;width:315px !important}#main-sections-nav-inner{position:absolute !important}#main-sections-nav.subNavigation #main-sections-nav-inner{width:550px !important;overflow-x:hidden !important}#main-sections-nav.subNavigation{width:470px !important}</style><![endif]--> <!--[if IE 9]><div id="page" class="ie ie9 "><![endif]--> <!--[if IE 8]><div id="page" class="ie ie8 "><![endif]--> <!--[if !IE]><!--> <div id="page" class="nie "> <!--<![endif]--> <header id="wp-header" class="site-header fixed site-header-standard not-logged-in" data-beta-btn="true"> <nav id="nav-bar" class="top-nav" role="navigation"> <div class="main-navigation"> <div id="main-navigation-left" class="nav-item"> <ul class="buttons-inline"> <li class="search-form-item hidden-xs"> <form id="search-form" method="get" class="search" action="//www.washingtonpost.com/newssearch/"> <input id="search-field" autocomplete="off" name="query" type="text" class="form-control closed" placeholder="Search"/> <i id="search-btn" class="fa fa-search closed"></i> </form> </li> <li class="hidden-xs"> <a href="#" id="section-menu-btn" class="button section-menu-btn sections"> Sections <i class="fa fa-bars"></i> </a> </li> <li class="mobile-nav-button visible-xs"> <a href="#" class="section-menu-btn"> <i class="fa fa-bars mobile-hamburger-ic" id="mobile-hamburger-ic"></i> </a> </li> <li id="section-menu-home" class="menu hidden-xs hide"> <a href="https://www.washingtonpost.com/?tid=tst_homelink">Home</a> </li> </ul> </div> <div id="logo-in-nav" class="nav-item nav-display-show " itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <a href="https://www.washingtonpost.com" class="wp-logo-link" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <svg id="TWP_logo_svg" xmlns="http://www.w3.org/2000/svg" width="697.01" height="104.61" viewBox="0 0 697.01 104.61" aria-labelledby="TWP_logo_desc" role="img"><desc id="TWP_logo_desc">The Washington Post logo</desc><path d="M39.2,32V68.6c4.7-2.8,7-6.8,8.7-12.1l1.2.6c-1.1,13.2-10.3,26-24.3,26S0,72.6,0,55.8C0,43,7.7,35.1,18.7,28.2a16.11,16.11,0,0,0-4.4-.6c-7.2,0-11.4,4.9-11.4,9.9H1.5a14.77,14.77,0,0,1-.1-2.1c0-9.3,5.5-19.7,16.9-19.7,7.3,0,12.9,6.7,21.4,6.7,4.3,0,6.7-1.6,8.4-5.3h1.2C49.2,23.6,47.3,29.9,39.2,32Zm-19-3.3C15.1,34,10.1,39.6,10.1,50.9c0,6.2,1.9,12.4,6.6,16.4l3.1-1.7V40.3L16.6,42l-1-1.6,15-8.4C26.8,31.2,23.7,29.7,20.2,28.7Zm17.1,3.7a17,17,0,0,1-2.3.1,17.52,17.52,0,0,1-4-.4V61.6l-12.8,7a15.57,15.57,0,0,0,9.9,3,22.58,22.58,0,0,0,9.2-2Zm44,9.2V75.9c0,9.6-8.51,16.11-18,18l-.6-1c4.7-2.3,7.8-6.41,7.8-11.41V45.7l-4.9-4.5L63,43.8V70.9l3,2.8v.4l-8.1,8.61L48.6,74.2v-.4L52.2,70V25.8L62.8,14.5l.2.1V41.2L71.7,32l8.7,7.9,2.7-2.6,1.31,1.3ZM97.91,62v4.5l9,7.1,7-7.3,1.3,1.3L101,82.8,88.21,72.6l-2.8,2.8-1.2-1.3,3.1-3.2V45.8L106.21,32l10.5,16.3Zm.2-22.6-.2.1V59.6l8.7-6.4Z" fill="#fff"/><path d="M180,82.71l-13.9-12-10.6,12L141.1,70.3V50.7h-2.8a3.89,3.89,0,0,0-4.1,3.5h-1a15.87,15.87,0,0,1-.5-3.8c0-2.6,1.1-9.4,8.4-9.4V25.8c0-5.9-3.9-6.2-3.9-11.3,0-5.7,5.4-11,15.3-14.5l.9.8c-3.3,1.6-6,3.6-6,7.9,0,6.6,6.4,4.9,6.4,15.3v4l11.7-12.3,12.3,12.1,11.6-12.1,11.2,11v37ZM165.4,32.8l-7-6.9-4.6,4.7V64.9l8.5,7.3,3.1-3.5ZM188,31.5l-5.6-5.6-4.3,4.3V64.8l9.8,8.6.1-.1Z" fill="#fff"/><path d="M232.8,82.71l-9.4-8.61h-.2l-8.3,8.61L204.8,73.8l-2.3,2.3-1.3-1.3,2.9-3V45.5l19-13.6,10.4,8.2,2.8-2.8,1.5,1.3L234.2,42V69.1l4.6,4.2,2.9-3,1.5,1.4ZM223.4,45.3l-8.3-6.5-.2.2V68.2l6.1,5.4,2.4-2.3ZM264,50.1h9.4V71.5L257.5,82.71a11.52,11.52,0,0,0-8.8-4.11c-3,0-5.4,1.4-7.8,4l-1.4-.5L253.3,62.3h-8.5V43.7L261.4,32c2,1.6,3.6,2.6,6.2,2.6a11.35,11.35,0,0,0,7.1-2.2l1,.7Zm-1.4,8.8h-4.7L246.8,74.8l.1.2a12.36,12.36,0,0,1,7.6-2.5,10.4,10.4,0,0,1,8,3.8l.1-.09ZM269,39.3a9.73,9.73,0,0,1-6.9,2.3,8.92,8.92,0,0,1-6.3-2.9l-.2.1V53.4h3.8l9.7-14Zm40,2.3V75.9c0,9.6-8.51,16.11-18,18l-.6-1c4.7-2.3,7.8-6.41,7.8-11.41V45.7l-4.9-4.5-2.6,2.6V70.9l3,2.8v.4l-8.1,8.61-9.3-8.51v-.4l3.6-3.8V25.8l10.6-11.3.2.1V41.2l8.7-9.2,8.71,7.9,2.7-2.6,1.3,1.3Zm19.6,41.11-8.3-7.61-2.8,2.8-1.3-1.3,3.3-3.4V44.7l-3.6-3.3-2.7,2.6-1.3-1.3L322,32l7.6,6.9,2.7-2.8,1.4,1.4-3.4,3.4V69.5l4.2,3.9,3-3.1,1.3,1.4Zm-2.9-51.61-8.2-7.5,7.5-8,8.2,7.5Z" fill="#fff"/><path d="M371.8,82.71l-8.7-7.91V45.6l-4.7-4.4L355,44.7V70.8l3.1,2.9v.4l-8.2,8.61-9.3-8.51v-.3l3.6-3.8V44.9l-4.1-3.7-3,3-1.4-1.3L345.9,32l9.1,8.1v2L364.5,32l8.7,7.8,2.9-2.9,1.3,1.4-3.5,3.5v28l3.9,3.7,3.3-3.4,1.2,1.3Zm43-41V75.6c0,5.2,2.9,5,2.9,8.9,0,4.51-6.5,8.71-16.5,16.21-3.3-3.6-5.6-5.1-8.7-5.1a19.85,19.85,0,0,0-10.7,3.6l-1-.8L394.5,82.3l-9-7.09-2.9,2.89-1.3-1.3,3.4-3.5V45.5l19-13.6,10.2,8,3-2.9,1.3,1.3Zm-7.7,41.71c-2.5-1.61-3.1-3.31-3.1-7.61V74.3L387.9,93l.1.1c3.2-1.9,5.6-3.1,10.3-3.1,4,0,6.9,1.7,9.5,4,1.9-1.6,3.3-3.2,3.3-5.7C411.1,86.31,409.6,85,407.1,83.41ZM404,45.3l-8.3-6.5-.2.2V69.7l5.9,4.6,2.6-3Zm31.5,37.41-8.8-6.91L424,78.5l-1.3-1.29L425.8,74V39.4H420l-.2-.2,3.5-5.2h2.5V27.3L436.4,16l.2.2V34h8l.2.2-3.5,5.2h-4.7V69.7l4.8,3.7,3.3-3.4,1.3,1.4ZM479.21,42.6V70.3l-16.9,12.5L450,73.5l-2.8,2.8L445.9,75l3.2-3.3v-27L466.81,32l11.4,8.9,2.9-2.9,1.3,1.4Zm-10.8,3L460,39l-.09.1V68.9l8.5,6.4Zm50.4,37-8.7-7.9V45.5l-4.7-4.4L502,44.6V70.7l3.1,2.9V74l-8.2,8.61-9.3-8.51v-.3l3.6-3.8V44.8l-4.1-3.7-3,3-1.4-1.3,10.2-10.9L502,40v2l9.5-10.1,8.7,7.8,2.9-2.9,1.3,1.4-3.5,3.5v28l3.9,3.7,3.3-3.4,1.2,1.3Z" fill="#fff"/><path d="M580.2,82.71a12.91,12.91,0,0,0-6.3-4.61V98.91l-.2.1-5.5-5.1-11.6,10.7-.2-.1V77.6a18.83,18.83,0,0,0-10.2,6.61l-.8-.5c.7-7.71,4.5-13.41,11-15.61V48.6h-2.1a5.25,5.25,0,0,0-5.3,4.2h-1.2a12.28,12.28,0,0,1-.7-4.6c0-4.9,3.3-8.6,8.7-8.6h.6V28.8l-3.6-3.2L550,28.4l-1.4-1.3,11.1-11.4,9.4,8.6v9.8L572,31V19.5h1.9V29l12.5-13.3L597.7,26V69.5ZM572,32.9l-2.9,3V92.21l2.9,2.7Zm13.1-2.3-5.9-5.4-5.3,5.6V67.1c4.7.6,8.2,2.2,11.1,5.3l.1-.1Zm48.7,12V70.3L616.9,82.8l-12.3-9.3-2.8,2.8L600.5,75l3.2-3.3v-27L621.4,32l11.4,8.9,2.9-2.9,1.3,1.4Zm-10.8,3L614.6,39l-.1.1V68.9l8.5,6.4Zm35.6,4.5H668V71.5L652.1,82.71a11.52,11.52,0,0,0-8.8-4.11c-3,0-5.4,1.4-7.8,4l-1.4-.5L647.9,62.3h-8.5V43.7L656,32c2,1.6,3.6,2.6,6.2,2.6a11.38,11.38,0,0,0,7.11-2.2l1,.7Zm-1.4,8.8h-4.7L641.4,74.8l.1.2a12.36,12.36,0,0,1,7.6-2.5,10.4,10.4,0,0,1,8,3.8l.1-.09Zm6.41-19.6a9.78,9.78,0,0,1-6.91,2.3,8.92,8.92,0,0,1-6.3-2.9l-.2.1V53.4H654l9.7-14Zm22.9,43.41-8.8-6.91L675,78.5l-1.3-1.29,3.1-3.21V39.4H671l-.2-.2,3.5-5.2h2.5V27.3L687.41,16l.2.2V34h8l.2.2-3.5,5.2h-4.7V69.7l4.8,3.7,3.3-3.4,1.3,1.4Z" fill="#fff"/></svg> <meta itemprop="url" content="https://www.washingtonpost.com/pb/resources/img/thewashingtonpost-white-2x.png"> <meta itemprop="width" content="200"> <meta itemprop="height" content="40"> <div class="tagline-wrapper"> <span class="header-tagline">Democracy Dies in Darkness</span> </div> </a> <meta itemprop="name" content="washingtonpost"/> </div> <div id="main-navigation-right" class="nav-item"> <div class="mobile-settings-button"> <a href="#" id="settings-nav-btn"> <span class="fa fa-user"></span> </a> </div> <div class="sign-up-buttons"> <ul class="button-group" id="logged-in-status"> <li id="nav-subscribe" class="hidden"> <a class="button subscribe ab-test-sub-btn blue-bkg" href="https://subscribe.washingtonpost.com/acquisition/?nid=top_pb_subscribe&promo=o3&oscode=RPWH&destination=/sports/mlb/toronto-takes-3-game-slide-into-matchup-with-colorado/2019/05/31/11243a16-8375-11e9-b585-e36b16a531aa_story.html&tid=nav_subscribe_logged_out"> <span class="ab-lbl">Try 1 month for $1</span> </a> </li> <li id="nav-user" class="hidden-xs" data-show-identity="true" data-menu="user-menu"> <a class="button"> <span class="username">Username</span> <span class="fa fa-user"></span> </a> </li> <li class="nav-sign-in hidden"> <a id="sign-in-link" href="https://subscribe.washingtonpost.com/loginregistration/index.html?tid=nav_sign_in" class="button"> <span class="username">Sign In</span> <span class="fa fa-user"></span> </a> <hr class="separator"/> </li> <div class="visible-xs"> <ul class="site-info"> <li class="my-post"><a href="https://www.washingtonpost.com/my-post?tid=nav_acctmgnt_menu">My Post<i class="fa fa-angle-right main-nav-angle"></i></a></li> <li class="reading-list"><a href="https://www.washingtonpost.com/my-post/#/my-reading-list?tid=nav_acctmgnt_menu">My Reading List<i class="fa fa-angle-right main-nav-angle"></i></a></li> <li class="account-menu"><a href="https://subscribe.washingtonpost.com/profile/#/?destination=https://www.washingtonpost.com/?refresh=true&tid=nav_acctmgnt_menu">Account Settings<i class="fa fa-angle-right main-nav-angle"></i></a></li> <li><a href="https://subscribe.washingtonpost.com/newsletters?tid=nav_acctmgnt_menu">Newsletters &amp; alerts<i class="fa fa-angle-right main-nav-angle"></i></a></li> <li><a href="https://subscribe.washingtonpost.com/gift?promo=g_d&tid=nav_acctmgnt_menu">Gift subscriptions<i class="fa fa-angle-right main-nav-angle"></i></a></li> <li><a href="http://help.washingtonpost.com/ics/support/ticketnewwizard.asp?tid=nav_acctmgnt_menu">Contact us<i class="fa fa-angle-right main-nav-angle"></i></a></li> <li><a href="http://help.washingtonpost.com/ics/support/KBSplash.asp?tid=nav_acctmgnt_menu">Help desk<i class="fa fa-angle-right main-nav-angle"></i></a></li> </ul> </div> </ul> </div> <div id="slug_88x31" data-ad-type="88x31" style="display:none;"></div> </div> </div> </nav> <div id="user-menu" class="nav-menu"> <ul class="user-info" data-sub-href="https://subscribe.washingtonpost.com/acquisition/?nid=top_pb_subscribe&promo=o5&oscode=RPWH&destination=/sports/mlb/toronto-takes-3-game-slide-into-matchup-with-colorado/2019/05/31/11243a16-8375-11e9-b585-e36b16a531aa_story.html&tid=nav_subscribe_logged_in" data-sub-text="Try 1 month for $1"></ul> <ul class="site-info"> <li class="my-post"><a href="https://www.washingtonpost.com/my-post?tid=nav_acctmgnt_menu">My Post<i class="fa fa-angle-right main-nav-angle"></i></a></li> <li class="reading-list"><a href="https://www.washingtonpost.com/my-post/#/my-reading-list?tid=nav_acctmgnt_menu">My Reading List<i class="fa fa-angle-right main-nav-angle"></i></a></li> <li class="account-menu"><a href="https://subscribe.washingtonpost.com/profile/#/?destination=https://www.washingtonpost.com/?refresh=true&tid=nav_acctmgnt_menu">Account Settings<i class="fa fa-angle-right main-nav-angle"></i></a></li> <li><a href="https://subscribe.washingtonpost.com/newsletters?tid=nav_acctmgnt_menu">Newsletters &amp; alerts<i class="fa fa-angle-right main-nav-angle"></i></a></li> <li><a href="https://subscribe.washingtonpost.com/gift?promo=g_d&tid=nav_acctmgnt_menu">Gift subscriptions<i class="fa fa-angle-right main-nav-angle"></i></a></li> <li><a href="http://help.washingtonpost.com/ics/support/ticketnewwizard.asp?tid=nav_acctmgnt_menu">Contact us<i class="fa fa-angle-right main-nav-angle"></i></a></li> <li><a href="http://help.washingtonpost.com/ics/support/KBSplash.asp?tid=nav_acctmgnt_menu">Help desk<i class="fa fa-angle-right main-nav-angle"></i></a></li> </ul> </div> </header> </div> <!--[if IE 8]><div id="main-sections-nav" class="sections-nav ie8"><![endif]--> <!--[if IE 9]><div id="main-sections-nav" class="sections-nav ie9"><![endif]--> <!--[if !IE]><!--> <div id="main-sections-nav" class="sections-nav hide-subscribe-left-nav"> <!--<![endif]--> <div id="main-sections-nav-inner" class="sections-nav unfetched-menu "> <div id="sections-menu-off-canvas-alt"> <ul class="side-nav"> <li id="nav-screenreader-link" class="main-nav nav-screenreader-link"> <a class="main-nav-item screenreader-link" target="_self" href="http://www.washingtonpost.com/pb/sports/mlb/toronto-takes-3-game-slide-into-matchup-with-colorado/2019/05/31/11243a16-8375-11e9-b585-e36b16a531aa_story.html?outputType=accessibility&nid=menu_nav_accessibilityforscreenreader">Accessibility for screenreader</a> </li> </ul> </div> </div> </div> <div id="wp-logo-for-print"> <img class="unprocessed" data-hi-res-src="https://www.washingtonpost.com/pb/resources/img/washingtonpost_black_32.png" alt="The Washington Post"/> </div> </div> <div id="fvRBW61gngKuqr" class="pb-async pb-feature"></div> <div id="f0tHDVMgngKuqr" class="pb-async pb-feature"></div> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false full pb-feature pb-layout-item pb-f-ad-interstitial" moat-id="ad/interstitial" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="ad/interstitial" data-pb-fingerprint="0fh7qZMxcq2" id="f0VqdaZhngKuqr"> <div class="zeus-ads-fixed" id="zeus-ads-fixed"> <div class="ad-interstitial"><wp-ad id="slug_interstitial"></wp-ad></div> </div> <script>(function(){if(!document.getElementById("article-full-width-content")){var container=document.getElementById("zeus-ads-fixed"),parent=document.body;parent.insertBefore(container,parent.firstChild)}})();</script> </div> <div class="pb-container"> </div> </section> </div> <div id="article-standard-content" class="clear"> <section id="top-content" class="col-xs-12 layout"> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false full pb-feature pb-layout-item pb-f-ad-leaderboard" moat-id="ad/leaderboard" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="ad/leaderboard" data-pb-fingerprint="0fxZobXsipA" id="f0LVyknhngKuqr"> <div class="leaderboard ad-hideable"> <wp-ad id="slug_leaderboard" class="pb-ad-container"></wp-ad> <div class="leaderboard-close fa"></div> </div> <div class="mobile-fixed ad-hideable"> <div id="slug_t" data-ad-type="t" class="pb-ad-container-mobile" style="display:none;"> </div> </div> <script>(function(){TWP=window.TWP||{};TWP.Features=TWP.Features||{};TWP.Features.Ad=TWP.Features.Ad||{};TWP.Features.Ad.Leaderboard={};TWP.Features.Ad.Leaderboard.viewability=false;TWP.Features.Ad.Leaderboard.sticky=true;TWP.Features.Ad.Leaderboard.belowSharebar=false})();</script> </div> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false full pb-feature pb-layout-item pb-f-article-article-topper" moat-id="article/article-topper" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="article/article-topper" data-pb-fingerprint="0ftX8hcPKqo" id="f00hRKnhngKuqr"> <div class="border-bottom-off border-bottom-100-pct"> <div id="article-topper" class="article-topper "> <div id="topper-headline-wrapper"> <div class="topper-headline"> <h1 data-pb-field="custom.topperDisplayName" itemprop="headline">Toronto takes 3-game slide into matchup with Colorado</h1> </div> <div id="save_pennant_wrapper" style="display:none;" data-canonical-url="https://www.washingtonpost.com/sports/mlb/toronto-takes-3-game-slide-into-matchup-with-colorado/2019/05/31/11243a16-8375-11e9-b585-e36b16a531aa_story.html"> <div class="save-pennant unsaved active" data-action="save" data-update-action="saved"> <div class="pennant-icon fa fa-plus-alt"></div> <div class="pennant-text">Add to list</div> </div> <div class="save-pennant saved" data-action="unsave" data-update-action="unsaved"> <div class="pennant-icon fa fa-check-alt"></div> <div class="pennant-text">In my list</div> </div> </div> </div> <div class="clear"></div> </div> </div> </div> <div class="pb-container"> </div> </section> <section id="main-content" class="col-xl-9 col-lg-8 col-md-8 col-sm-12 col-xs-12 col-xs-offset-0 col-sm-offset-0 col-md-offset-0 col-lg-offset-0 layout"> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false full pb-feature pb-layout-item pb-f-article-article-deck" moat-id="article/article-deck" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="article/article-deck" data-pb-fingerprint="0f2mMQcPKqC" id="f0ugyeZhngKuqr"> <div id="article-deck" class="article-deck"> <div class="clear"></div> </div> </div> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false full pb-feature pb-layout-item pb-f-article-article-body" moat-id="article/article-body" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="article/article-body" data-pb-fingerprint="0fRWuadPKqi" id="ft7RVQ1hngKuqr"> <div id="article-body" class="article-body content-format-ans "> <article itemprop="articleBody" class="paywall"> <div class="author-sig-line-wrapper"> <div class="author-sig-line"> <div class="author-byline "> <div class="author-wrapper" data-authorname="Associated Press"> <div class="author-info"> <span class="by-lbl">By</span> <span class="author-name">Associated Press</span> </div> </div> </div> </div> <span class="author-timestamp" itemprop="datePublished" content="2019-05-31T03:24-500">May 31 at 3:24 AM</span> </div> <p data-elm-loc="0">Toronto Blue Jays (21-35, fourth in the AL East) vs. Colorado Rockies (28-27, third in the AL West)</p> <p data-elm-loc="1">Denver; Friday, 8 p.m. EDT</p> <p data-elm-loc="2">PITCHING PROBABLES: Blue Jays: Edwin Jackson (0-2, 9.00 ERA, 1.64 WHIP, 8 strikeouts) Rockies: German Marquez (5-2, 3.56 ERA, 1.12 WHIP, 76 strikeouts)</p> <p data-elm-loc="3">BOTTOM LINE: Toronto enters the matchup as losers of their last three games.</p> <p data-elm-loc="4">The Rockies are 15-12 in home games. The Colorado offense has compiled a .261 batting average as a team this season, good for sixth in the league. Nolan Arenado leads the team with an average of .332.</p> <p data-elm-loc="5">The Blue Jays are 11-17 on the road. Toronto’s lineup has 66 home runs this season, Justin Smoak leads them with 11 homers. This is the first meeting of the season for these two teams.</p> <p data-elm-loc="6">TOP PERFORMERS: Arenado leads the Rockies with 31 extra base hits and is batting .332. Trevor Story is 15-for-40 with three doubles, a triple, three home runs and five RBIs over the last 10 games for Colorado.</p> <p data-elm-loc="7">Freddy Galvis leads the Blue Jays with 53 hits and has 23 RBIs. Smoak is 11-for-35 with a double, five home runs and 10 RBIs over the last 10 games for Toronto.</p> <p data-elm-loc="8">LAST 10 GAMES: Rockies: 8-2, .326 batting average, 5.48 ERA, outscored opponents by 10 runs</p> <p data-elm-loc="9">Blue Jays: 2-8, .217 batting average, 6.36 ERA, outscored by 27 runs</p> <p data-elm-loc="10">Rockies Injuries: Chris Rusin: 10-day IL (back), Harrison Musgrave: 10-day IL (elbow), Jon Gray: day-to-day (finger), Wade Davis: 10-day IL (oblique), Tyler Anderson: 60-day IL (knee), Charlie Blackmon: 10-day IL (calf).</p> <p data-elm-loc="11">Blue Jays Injuries: Jacob Waguespack: 10-day IL (shoulder), Ryan Tepera: 10-day IL (elbow), Matt Shoemaker: 60-day IL (knee), Aaron Sanchez: day-to-day (finger), David Phelps: 60-day IL (elbow), Tim Mayza: 10-day IL (arm), Clay Buchholz: 10-day IL (shoulder), Ryan Borucki: 60-day IL (elbow), Dalton Pompey: 60-day IL (concussion), Devon Travis: 60-day IL (knee), Cavan Biggio: day-to-day (illness).</p> <p data-elm-loc="12">___</p> <p data-elm-loc="13">The Associated Press created this story using technology provided by HERO Sports, and data from Sportradar.</p> <p data-elm-loc="14">Copyright 2019 Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p> </article> <div class="clear"></div> </div> </div> <div id="fcOVie2hngKuqr" class="pb-async pb-feature"></div> <div id="f0Agyn1hngKuqr" class="pb-async pb-feature"></div> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false full pb-feature pb-layout-item pb-f-article-article-author-bio" moat-id="article/article-author-bio" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="article/article-author-bio" data-pb-fingerprint="0f9jnchPKqH" id="f0QalukhngKuqr"> </div> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false full pb-feature pb-layout-item pb-f-page-subscription-remind-later" moat-id="page/subscription-remind-later" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="page/subscription-remind-later" data-pb-fingerprint="0flnSGuXdr2" id="fizPOl1hngKuqr"> <div class="content-subscription subscription signup hide promo" data-promo='ba_d_am_in_s0519' data-body='<b>Limited time offer:</b> Get unlimited digital access for less than $1/week.' data-headline='Others cover stories. We uncover them.' data-tid='usw_submod_' data-offer_text='Get this offer' data-us_only='false' data-location="ba"> <div class="rml-subscribe-logo"></div> <div class="rml-wp-logo"> <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 257.5 39.8" style="enable-background:new 0 0 257.5 39.8;" xml:space="preserve"> <g id="Post-logo" transform="translate(-1.000000, 0.000000)"> <path id="Washington-Post-Admin-Dashboard-Logo" d="M215.3,31.5c-0.6-0.8-1.4-1.5-2.3-1.8v8h-0.1l-2-2l-4.3,4.1h-0.1V29.6 c-1.3,0.3-2.7,1.1-3.8,2.5l-0.3-0.2c0.3-2.9,1.7-5.1,4.1-6v-7.5h-0.8c-1.1,0-1.8,0.8-2,1.6h-0.4c-0.1-0.3-0.3-0.8-0.3-1.8 c0-1.9,1.2-3.3,3.2-3.3h0.2v-4l-1.3-1.2l-1,1.1l-0.5-0.5l4.1-4.4l3.5,3.3v3.7l1.1-1.2V7.4h0.7V11l4.6-5.1l4.2,3.9v16.6L215.3,31.5z M212.3,12.5l-1.1,1.1v21.5l1.1,1V12.5z M217.1,11.6l-2.2-2.1l-2,2.1v13.9c1.7,0.2,3,0.8,4.1,2l0,0L217.1,11.6L217.1,11.6z M235.1,16.2v10.6l-6.2,4.8l-4.5-3.6l-1,1.1l-0.5-0.5l1.2-1.3V17l6.5-4.9l4.2,3.4l1.1-1.1l0.5,0.5L235.1,16.2z M231.1,17.3 l-3.1-2.5l0,0v11.4l3.1,2.4V17.3z M244.2,19.1h3.5v8.2l-5.9,4.3c-0.8-0.9-1.9-1.6-3.3-1.6c-1.1,0-2,0.5-2.9,1.5l-0.5-0.2l5.1-7.6 h-3.1v-7.1l6.1-4.5c0.7,0.6,1.3,1,2.3,1c0.7,0,1.8-0.2,2.6-0.8l0.4,0.3L244.2,19.1z M243.7,22.4H242l-4.1,6.1v0.1 c0.8-0.6,1.6-1,2.8-1c1.1,0,2.3,0.5,3,1.5l0,0V22.4z M246.1,14.9c-0.8,0.6-1.3,0.9-2.5,0.9c-0.7,0-1.6-0.3-2.3-1.1h-0.1v5.6h1.4 L246.1,14.9L246.1,14.9z M254.5,31.5l-3.2-2.6l-1,1l-0.5-0.5l1.1-1.2V15h-2.1l-0.1-0.1l1.3-2h0.9v-2.6l3.9-4.3l0.1,0.1v6.8h3 L258,13l-1.3,2H255v11.6l1.8,1.4l1.2-1.3l0.5,0.5L254.5,31.5z M138.4,31.5l-3.2-3V17.3l-1.7-1.7l-1.3,1.3v10l1.1,1.1v0.2l-3,3.3 l-3.4-3.2v-0.1l1.3-1.5v-9.6l-1.5-1.4l-1.1,1.1l-0.5-0.5l3.8-4.2l3.4,3.1V16l3.5-3.9l3.2,3l1.1-1.1l0.5,0.5l-1.5,1.4v10.7l1.4,1.4 l1.2-1.3l0.4,0.5L138.4,31.5z M154.2,15.8v13c0,2,1.1,1.9,1.1,3.4c0,1.7-2.4,3.3-6.1,6.2c-1.2-1.4-2.1-1.9-3.2-1.9 c-1.2,0-2.7,0.5-4,1.4l-0.4-0.3l5.1-6.2l-3.3-2.7l-1.1,1.1l-0.5-0.5l1.3-1.4V17.3l7-5.2l3.8,3.1l1.1-1.1l0.5,0.5L154.2,15.8z M151.4,31.8c-0.9-0.6-1.1-1.3-1.1-2.9v-0.6l-5.9,7.2l0,0c1.2-0.7,2.1-1.2,3.8-1.2c1.5,0,2.5,0.7,3.5,1.5c0.7-0.6,1.2-1.2,1.2-2.2 C152.9,32.9,152.3,32.4,151.4,31.8L151.4,31.8z M150.2,17.2l-3.1-2.5l-0.1,0.1v11.7l2.2,1.8l1-1.1L150.2,17.2L150.2,17.2z M161.9,31.5l-3.2-2.6l-1,1l-0.5-0.5l1.1-1.2V15h-2.1l-0.1-0.1l1.3-2h0.9v-2.6l3.9-4.3l0.1,0.1v6.8h3l0.1,0.1l-1.3,2h-1.7v11.6 l1.8,1.4l1.2-1.3l0.5,0.5L161.9,31.5z M178,16.2v10.6l-6.2,4.8l-4.5-3.6l-1,1.1l-0.5-0.5l1.2-1.3V17l6.5-4.9l4.2,3.4l1.1-1.1 l0.5,0.5L178,16.2z M174,17.3l-3.1-2.5l0,0v11.4l3.1,2.4V17.3z M192.6,31.5l-3.2-3V17.3l-1.7-1.7l-1.3,1.3v10l1.1,1.1v0.2l-3,3.3 l-3.4-3.2v-0.1l1.3-1.5v-9.6l-1.5-1.4l-1.1,1.1l-0.5-0.5l3.8-4.2l3.4,3.1V16l3.5-3.9l3.2,3l1.1-1.1l0.5,0.5l-1.3,1.3v10.7l1.4,1.4 l1.2-1.3l0.4,0.5L192.6,31.5z M87,31.5l-3.5-3.3h-0.1l-3.1,3.3l-3.7-3.4L75.8,29l-0.5-0.5l1.1-1.1V17.3l7-5.2l3.8,3.1l1-1.1 l0.6,0.5l-1.3,1.3v10.4l1.7,1.6l1.1-1.1l0.6,0.5L87,31.5z M83.6,17.2l-3.1-2.5l-0.1,0.1V26l2.3,2.1l0.9-0.9 C83.6,27.2,83.6,17.2,83.6,17.2z M98.6,19.1h3.5v8.2l-5.9,4.3C95.4,30.7,94.3,30,93,30c-1.1,0-2,0.5-2.9,1.5l-0.5-0.2l5.1-7.6h-3.1 v-7.1l6.1-4.5c0.7,0.6,1.3,1,2.3,1c0.7,0,1.8-0.2,2.6-0.8l0.4,0.3L98.6,19.1z M98,22.4h-1.7l-4.1,6.1v0.1c0.8-0.6,1.6-1,2.8-1 c1.1,0,2.3,0.5,3,1.5l0,0C98,29.1,98,22.4,98,22.4z M100.4,14.9c-0.8,0.6-1.3,0.9-2.5,0.9c-0.7,0-1.6-0.3-2.3-1.1h-0.1v5.6h1.4 L100.4,14.9L100.4,14.9z M115.2,15.8v13.1c0,3.7-3.1,6.2-6.6,6.9l-0.2-0.4c1.7-0.9,2.9-2.4,2.9-4.4V17.4l-1.8-1.7l-1,1v10.4 l1.1,1.1v0.2l-3,3.3l-3.4-3.2v-0.2l1.3-1.5v-17l3.9-4.3h0.1v10.2l3.2-3.5l3.2,3l1-1l0.5,0.5L115.2,15.8z M122.4,31.5l-3.1-2.9 l-1,1.1l-0.5-0.5l1.2-1.3V17l-1.3-1.3l-1,1l-0.5-0.5l3.7-4.1l2.8,2.6l1-1.1l0.5,0.5l-1.3,1.3v10.9l1.6,1.5l1.1-1.2l0.5,0.5 L122.4,31.5z M121.3,11.8l-3-2.9l2.8-3l3,2.9L121.3,11.8z M67.5,31.5l-5.1-4.6l-3.9,4.6l-5.3-4.7v-7.5h-1c-0.9,0-1.4,0.6-1.5,1.3 h-0.4c-0.1-0.3-0.2-0.8-0.2-1.5c0-1,0.4-3.6,3.1-3.6V9.8c0-2.3-1.4-2.4-1.4-4.3c0-2.2,2-4.2,5.6-5.5l0.3,0.3 c-1.2,0.6-2.2,1.4-2.2,3c0,2.5,2.4,1.9,2.4,5.9v1.5l4.3-4.8l4.5,4.6L71,5.9l4.1,4.2v14.1L67.5,31.5z M62.2,12.4l-2.6-2.6l-1.7,1.8 v13.1l3.1,2.8l1.1-1.3V12.4H62.2z M70.5,11.9l-2.1-2.1l-1.6,1.6v13.2l3.6,3.3l0,0L70.5,11.9L70.5,11.9z M15.6,12.1v14 c1.7-1.1,2.6-2.6,3.2-4.6l0.4,0.2c-0.4,5-3.8,9.9-9,9.9S1,27.6,1,21.2c0-4.9,2.8-7.9,6.9-10.6c-0.6-0.2-1-0.2-1.6-0.2 c-2.7,0-4.2,1.9-4.2,3.8H1.6c0-0.3,0-0.5,0-0.8c0-3.5,2-7.5,6.2-7.5c2.7,0,4.8,2.6,7.9,2.6c1.6,0,2.5-0.6,3.1-2h0.4 C19.3,8.9,18.6,11.3,15.6,12.1L15.6,12.1z M8.5,10.9c-1.9,2-3.7,4.2-3.7,8.5c0,2.4,0.7,4.7,2.4,6.3L8.3,25v-9.7L7.1,16l-0.4-0.6 l5.5-3.2C11,11.8,9.8,11.3,8.5,10.9L8.5,10.9z M14.9,12.3c-0.3,0-0.6,0-0.8,0c-0.5,0-1,0-1.5-0.2v11.3l-4.7,2.7 c1,0.8,2.1,1.1,3.7,1.1c1.3,0,2.4-0.3,3.4-0.8L14.9,12.3L14.9,12.3z M31.1,15.8v13.1c0,3.7-3.1,6.2-6.6,6.9l-0.2-0.4 c1.7-0.9,2.9-2.4,2.9-4.4V17.4l-1.8-1.7l-1,1v10.4l1.1,1.1v0.2l-3,3.3l-3.4-3.2v-0.2l1.3-1.5v-17l3.9-4.3h0.1v10.2l3.2-3.5l3.2,3 l1-1l0.5,0.5L31.1,15.8z M37.2,23.6v1.7l3.3,2.7l2.6-2.8l0.5,0.5l-5.2,5.8l-4.7-3.9l-1,1.1l-0.4-0.5l1.1-1.2v-9.6l7-5.3l3.9,6.2 L37.2,23.6z M37.3,15L37.3,15l-0.1,7.7l3.2-2.4L37.3,15z"/> </g> </svg> </div> <p class="rml-subscribe-lang"></p> <p class="rml-subscribe-tagline"></p> <p class="email-error hide">Please enter a valid email address.</p> <div class="buttons-cont"> <div class="rml-subscribe-btn subscribe"> <a class="rml-subscribe-link link" href="https://subscribe.washingtonpost.com/acquisition/"> Try 1 month for <span>$10</span> $1</a> </div> <input type="text" class="form-ui input hide" name="email" id="subscription-input" placeholder="Enter your email address"> <div id="recaptcha_rml" class="grecaptcha hide"></div> <div class="rml-subscribe-btn send-offer"> <div class="spinner hide"></div> <a class="rml-subscribe-link send-offer" href=""> Send me this offer</a> </div> </div> <a href="#" class="subscribe-link">Already a subscriber? <b>Sign in</b> </a> <p class="disclaimer form-ui hide"> By submitting your email, you agree to our <a href="https://www.washingtonpost.com/terms-of-service/2011/11/18/gIQAldiYiN_story.html"> Terms of Service</a> and <a href="https://www.washingtonpost.com/privacy-policy/2011/11/18/gIQASIiaiN_story.html">Privacy Policy</a>. </p> </div> <div class="content-subscription subscription success hide"> <div class="close-btn"></div> <div class="rml-wp-logo"></div> <p class="rml-subscribe-lang">You’re all set!</p> <div class='success-container'> <div class='img-container'> <svg class="circle-img" width="50px" height="50px" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"> <g id="RML-Flow" transform="translate(-1352.000000, -787.000000)" fill="#61A125" fill-rule="nonzero"> <g id="Group-3-Copy" transform="translate(107.000000, 663.000000)"> <g id="Promo-Copy-8" transform="translate(1110.000000, 0.000000)"> <g id="Group-2" transform="translate(34.000000, 27.000000)"> <g id="Group" transform="translate(101.000000, 97.000000)"> <path d="M25,50 C11.1928813,50 0,38.8071187 0,25 C0,11.1928813 11.1928813,0 25,0 C38.8071187,0 50,11.1928813 50,25 C50,38.8071187 38.8071187,50 25,50 Z M33.6495758,21.1740942 C33.6495758,20.895076 33.5379685,20.6160579 33.3370754,20.4151648 L31.8192165,18.8973058 C31.6183234,18.6964127 31.3393052,18.5848054 31.060287,18.5848054 C30.7812688,18.5848054 30.5022506,18.6964127 30.3013575,18.8973058 L22.9799202,26.2299038 L19.6986663,22.9374892 C19.4977732,22.7365961 19.218755,22.6249888 18.9397368,22.6249888 C18.6607186,22.6249888 18.3817005,22.7365961 18.1808074,22.9374892 L16.6629484,24.4553481 C16.4620553,24.6562412 16.350448,24.9352594 16.350448,25.2142776 C16.350448,25.4932958 16.4620553,25.772314 16.6629484,25.9732071 L22.2209908,31.5312494 C22.4218838,31.7321425 22.700902,31.8437498 22.9799202,31.8437498 C23.2589384,31.8437498 23.5379566,31.7321425 23.7388497,31.5312494 L33.3370754,21.9330237 C33.5379685,21.7321306 33.6495758,21.4531124 33.6495758,21.1740942 Z" id="Oval-2"></path> </g> </g> </g> </g> </g> </g> </svg> </div> <div class='txt-container'> <p class="rml-subscribe-tagline container"> We sent this offer to <span class="rml-subscribe-tagline email">john.smith@gmail.com</span> </p> </div> </div> </div> </div> <div id="fUT1X21hngKuqr" class="pb-async pb-feature"></div> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false full pb-feature pb-layout-item pb-f-page-recommended-strip" moat-id="page/recommended-strip" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="page/recommended-strip" data-pb-fingerprint="0fdKlpW0vqp" id="fSKsUq1hngKuqr"> <script>window.wp_pb=window.wp_pb||{};wp_pb.recommendationEnv={REC_API:"https://recommendation-hybrid.wpdigital.net/hybrid/hybrid-filter",REC_MAX_TO_SHOW:3,COUNTERPOINT_API:"https://counterpoint-public-prod.washpost.nile.works/api/v1/stats/"};</script> <script id="postrecommends-article-template" class="template" type="text/template">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</script> <div id="post-recommends" class="cf-postrecommends-module" style="min-height:600px;"> <wp-ad id="slug_postrecommends"></wp-ad> </div> </div> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false full pb-feature pb-layout-item pb-f-tools-feature-loader" moat-id="tools/feature-loader" data-chain-name="no-name" data-feature-name="outbrain-loader" data-feature-id="tools/feature-loader" data-pb-fingerprint="0fouLV6M0qK" id="fDfKj31hngKuqr"> <div data-conditionsurl="/pb/resources/conditions/outbrain.json" class="feature-loader-config" style="display: none;"></div> </div> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false full pb-feature pb-layout-item pb-f-tools-feature-loader" moat-id="tools/feature-loader" data-chain-name="no-name" data-feature-name="comments-loader" data-feature-id="tools/feature-loader" data-pb-fingerprint="0fcZobXsipY" id="f0Ttz19hngKuqr"> <div data-conditionsurl="/resources/conditions/comments.json" data-contenturi="/pb/sports/mlb/toronto-takes-3-game-slide-into-matchup-with-colorado/2019/05/31/11243a16-8375-11e9-b585-e36b16a531aa_story.html" class="feature-loader-config" style="display: none;"></div> </div> <div id="fuu3k11hngKuqr" class="pb-async pb-feature"></div> <div class="pb-container"> </div> </section> <section id="right-rail" class="col-xl-3 col-lg-4 col-md-4 col-sm-10 col-xs-10 col-xs-offset-1 col-sm-offset-1 col-md-offset-0 layout"> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false full pb-feature pb-layout-item pb-f-ad-flex" moat-id="ad/flex" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="ad/flex" data-pb-fingerprint="0flZobXsipP" id="fvv5Al1hngKuqr"> <wp-ad id="slug_flex_ss_bb_hp" class="pb-ad-container border-bottom-airy border-bottom-" data-ad-type="flex_ss_bb_hp"></wp-ad> <script>(function(){TWP=window.TWP||{};TWP.Features=TWP.Features||{};TWP.Features.Ad=TWP.Features.Ad||{};TWP.Features.Ad.flexAd={};TWP.Features.Ad.flexAd.sticky=true})();</script> </div> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false full pb-feature pb-layout-item pb-f-sports-scoreboard" moat-id="sports/scoreboard" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="sports/scoreboard" data-pb-fingerprint="0f6fdG8xopt" id="fIwKEv1hngKuqr"> </div> <div id="fY51X42hngKuqr" class="pb-async pb-feature"></div> <div class="pb-container"> <div id="f1wD5h2hngKuqr" class="pb-async pb-feature"></div> </div> <div id="fRD9Ag2hngKuqr" class="pb-async pb-feature"></div> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false full pb-feature pb-layout-item pb-f-ad-flex-2" moat-id="ad/flex-2" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="ad/flex-2" data-pb-fingerprint="0fCZobXsipZ" id="f0mzHkNhngKuqr"> <wp-ad id="slug_flex_ss_bb_hp_2" class="pb-ad-container border-bottom-airy border-bottom-" data-ad-type-placeholder="flex_ss_bb_hp|2" data-ad-delivery="vi"></wp-ad> </div> <div id="fnfOdR1hngKuqr" class="pb-async pb-feature"></div> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false full pb-feature pb-layout-item pb-f-ad-flex-4" moat-id="ad/flex-4" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="ad/flex-4" data-pb-fingerprint="0fMF7OfDPqa" id="f0N7oihhngKuqr"> <wp-ad id="slug_flex_ss_bb_hp_4" class="pb-ad-container border-bottom-hairline border-bottom-100-pct"data-ad-type-placeholder="flex_flex_ss_bb_hp|4" data-ad-delivery="vi"></wp-ad> </div> <div id="f0wPQbFhngKuqr" class="pb-async pb-feature"></div> <div id="f0Rmrj3hngKuqr" class="pb-async pb-feature"></div> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false full pb-feature pb-layout-item pb-f-ad-flex-3" moat-id="ad/flex-3" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="ad/flex-3" data-pb-fingerprint="0fHZobXsipw" id="f0nO5tRhngKuqr"> <wp-ad id="slug_flex_ss_bb_hp_3" class="pb-ad-container border-bottom-airy border-bottom-"data-ad-type-placeholder="flex_ss_bb_hp|3" data-ad-delivery="vi"></wp-ad> <script>(function(){TWP=window.TWP||{};TWP.Features=TWP.Features||{};TWP.Features.Ad=TWP.Features.Ad||{};TWP.Features.Ad.flexAd3={};TWP.Features.Ad.flexAd3.sticky=true})();</script> </div> <div class="pb-container"> </div> </section> <section id="bottom-content" class="col-xs-12 layout"> <div id="fJ54fT1hngKuqr" class="pb-async pb-feature"></div> <div class="pb-container"> </div> </section> <section id="bottom-furniture" class="col-xs-12 layout"> <div id="fqL6pk2hngKuqr" class="pb-async pb-feature"></div> <div class="pb-container"> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false pb-feature pb-layout-item pb-f-bi-abtest" moat-id="bi/abtest" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="bi/abtest" data-pb-fingerprint="0f3ZobXsipl" id="f0ZK3hUhngKuqr"> <script id="_$wapodarwintoolkitcode">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</script> </div> <div id="f0IiN2ihngKuqr" class="pb-async pb-feature"></div> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate- pb-f-async- pb-feature pb-layout-item pb-f-page-contextual-linking" moat-id="page/contextual-linking" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="page/contextual-linking" data-pb-fingerprint="0fOo7EptHqA" id="fdicQR1hngKuqr"> <script>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</script> </div> </div> <div id="fCJxDC1hngKuqr" class="pb-async pb-feature"></div> <div class="pb-container"> </div> </section> </div> </div> <script>(function(){window.pbExternalResourcesLoaded=window.pbExternalResourcesLoaded||new Array;window.pbTwpGlobalResourceGroups=window.pbTwpGlobalResourceGroups||new Array;var isInitAnalytics=true;var version="",env="production",fileList=[];fileList.push("https://www.washingtonpost.com/wp-stat/analytics/latest/main.js?token\x3d201905231727ET");fileList.push("//www.washingtonpost.com/pb/gr/c/default-article/r0wtwxvgngKuqr/conf-production/b5411285f6.js?_\x3df7342");pbTwpGlobalResourceGroups.push({"resourceType":"externalResources",
"name":"conf-production","fileType":"js"});pbExternalResourcesLoaded.push("/pb/resources/js/conf/production/conf.js?_\x3df7342");var isLogged=document.cookie.match(/wpnisecure=([^;]+)/)?true:false;var sub=document.cookie.match(/rplsb=([1])\b/);var wapo_sub=document.cookie.match(/wapo_actmgmt=(\b|.*\|)(isub:(\d))(\b|\|)([^;]*);/)?RegExp.$3:"";var isSubscriber=sub||wapo_sub==="1"?true:false;if(!isSubscriber){fileList.push("//www.washingtonpost.com/pb/gr/c/default-article/r0wtwxvgngKuqr/identity-management-anon/2abcb5f7c0.js?_\x3da2197");
pbTwpGlobalResourceGroups.push({"resourceType":"externalResources","name":"identity-management-anon","fileType":"js"});pbExternalResourcesLoaded.push("/pb/resources/js/identity-management/subscribe-with-google.js?_\x3d2e6a4");pbExternalResourcesLoaded.push("/pb/resources/js/identity-management/universal-signin-widget.js?_\x3dd950e")}fileList.push("//www.washingtonpost.com/pb/gr/c/default-article/r0wtwxvgngKuqr/identity-management-core/2595e79995.js?_\x3dfe6f2");pbTwpGlobalResourceGroups.push({"resourceType":"externalResources",
"name":"identity-management-core","fileType":"js"});pbExternalResourcesLoaded.push("/pb/resources/js/identity-management/util-user-2.0.0.js?_\x3df738c");pbExternalResourcesLoaded.push("/pb/resources/js/identity-management/util.identity-management-2.0.0.js?_\x3d08f53");if(navigator.userAgent&&/iPad|iPhone|iPod/.test(navigator.userAgent)){fileList.push("//www.washingtonpost.com/pb/gr/c/default-article/r0wtwxvgngKuqr/identity-management-mobile/676bfb953c.js?_\x3d778e4");pbTwpGlobalResourceGroups.push({"resourceType":"externalResources",
"name":"identity-management-mobile","fileType":"js"});pbExternalResourcesLoaded.push("/pb/resources/js/identity-management/cookie-backup.js?_\x3d778e4")}if(isLogged){fileList.push("//www.washingtonpost.com/pb/gr/c/default-article/r0wtwxvgngKuqr/identity-management-nr/cb63500865.js?_\x3d778e4");pbTwpGlobalResourceGroups.push({"resourceType":"externalResources","name":"identity-management-nr","fileType":"js"});pbExternalResourcesLoaded.push("/pb/resources/js/identity-management/news-reader.js?_\x3d778e4")}fileList.push("//www.washingtonpost.com/pb/gr/c/default-article/r0wtwxvgngKuqr/identity-management-osn/32792e74a4.js?_\x3d2e6a4");
pbTwpGlobalResourceGroups.push({"resourceType":"externalResources","name":"identity-management-osn","fileType":"js"});pbExternalResourcesLoaded.push("/pb/resources/js/identity-management/on-site-messaging.js?_\x3d2e6a4");var gdpr_cookie=document.cookie.match(/wp_gdpr=([1^]+)/)?RegExp.$1:null;if(gdpr_cookie&&gdpr_cookie==="1"){fileList.unshift("//www.washingtonpost.com/pb/gr/c/default-article/r0wtwxvgngKuqr/eu-cookie-banner/87811ab41e.js?_\x3d3b3a5");pbTwpGlobalResourceGroups.push({"resourceType":"externalResources",
"name":"eu-cookie-banner","fileType":"js"});pbExternalResourcesLoaded.push("/pb/resources/js/utils/eu-cookie-banner.js?_\x3d3b3a5")}if(document.addEventListener)document.addEventListener("pb-core-loaded",function(){wp_import.valor(true);wp_import(fileList).always(function(){isInitAnalytics&&window.TWP&&TWP.Analytics&&TWP.Analytics.init({trackScrolling:{omniture:false},snowflake:true,suppressTrackPageLoad:window.wp_pb.isPwa==="true"&&!wp_pb.StaticMethods.isPageHydrated()?true:false})})});else if(document.attachEvent)document.attachEvent("onreadystatechange",
function(){if(document.readyState==="complete"||document.readyState==="interactive"){document.detachEvent("onreadystatechange",arguments.callee);wp_import.valor(true);wp_import(fileList).always(function(){isInitAnalytics&&window.TWP&&TWP.Analytics&&TWP.Analytics.init({trackScrolling:{omniture:false},snowflake:true,suppressTrackPageLoad:window.wp_pb.isPwa==="true"&&!wp_pb.StaticMethods.isPageHydrated()?true:false})})}})})();</script> <style>.-j--pipeyjeryjx{z-index:134217726}.-j--pipeyjeryjx .jfnbolzdtv{position:fixed;z-index:536870906;top:0;left:0;width:100%;height:100%;background-color:rgba(0,0,0,.5);display:table}.-j--pipeyjeryjx .jfnbolzdtv>div:first-child{display:flex;flex-direction:column;background-color:#1955a5;max-width:400px;height:100%;position:fixed;left:0;border-radius:0;margin-right:auto;margin-left:auto;padding-left:40px;padding-right:40px}.-j--pipeyjeryjx img{max-width:160px;height:auto;text-align:left;margin-top:-4px;display:block}.-j--pipeyjeryjx .a-sign-in-wrapper{font-size:16px;background:rgba(0,0,0,.25);border-radius:4px 4px 0 0;text-align:center;padding:20px 2px;color:#fff}.-j--pipeyjeryjx .a-sign-in{background:none;border-bottom:2px solid #093b7b;padding-top:50px;padding-bottom:18px;text-align:right;font-family:"FranklinITCProThin","Helvetica Neue","Helvetica Neue Light",Helvetica,Arial,"Lucida Grande",sans-serif}.-j--pipeyjeryjx .a-sign-in a{text-align:right;text-decoration:none;font-size:14px;color:#fff}.-j--pipeyjeryjx .a-sign-in a:hover{text-decoration:underline;opacity:0.7}.-j--pipeyjeryjx .a-header{padding-left:4px;padding-right:4px;margin-top:84px}.-j--pipeyjeryjx h3{text-align:left;font-size:32px;line-height:34px;color:#fff;font-style:normal;font-weight:400;width:100%;margin:auto;font-family:"PostoniWide",Georgia,serif}.-j--pipeyjeryjx .a-subheader{font-size:20px;color:#fff;line-height:28px;margin-bottom:20px;text-align:left;margin-top:14px;font-family:"FranklinITCProThin","Helvetica Neue","Helvetica Neue Light",Helvetica,Arial,"Lucida Grande",sans-serif}.-j--pipeyjeryjx .body{padding-left:4px;padding-right:4px}.-j--pipeyjeryjx .a-subscribe{border-radius:2px;text-align:center;padding:16px 2px;background-color:#fff;border:1px solid #f1f1f1;box-shadow:0 1px 1px 0 rgba(0,0,0,.25);text-decoration:none;margin-top:14px}.-j--pipeyjeryjx .a-subscribe a{font-size:16px;color:#2a2a2a;font-weight:400;font-family:"FranklinITCProBold","Helvetica Neue","Helvetica Neue Light",Helvetica,Arial,"Lucida Grande",sans-serif}.-j--pipeyjeryjx .subscribe-link:hover{color:#1955a5}.-j--pipeyjeryjx .subtitle{display:block;color:#2a2a2a;font-style:italic;font-size:14px;line-height:14px}.-j--pipeyjeryjx .a-unblock{margin-top:16px;font-family:"FranklinITCProThin","Helvetica Neue","Helvetica Neue Light",Helvetica,Arial,"Lucida Grande",sans-serif}.-j--pipeyjeryjx .a-unblock a,.-j--pipeyjeryjx .a-help a{text-decoration:underline;font-size:16px;opacity:.7;line-height:20px;text-align:center;padding:10px 2px;color:#fff;display:block}.-j--pipeyjeryjx .a-unblock a:hover{background-color:inherit;color:#fff;border:none;box-shadow:none}.-j--pipeyjeryjx .a-help{font-size:16px;color:#fff;margin-top:auto;text-align:center;padding-bottom:30px;font-family:"FranklinITCProThin","Helvetica Neue","Helvetica Neue Light",Helvetica,Arial,"Lucida Grande",sans-serif}.-j--pipeyjeryjx .a-help a{padding-top:2px}.-j--pipeyjeryjx .sign-in-logo{float:left}@media only screen and (max-width:767px){.-j--pipeyjeryjx .jfnbolzdtv{top:60px}.-j--pipeyjeryjx .jfnbolzdtv>div:first-child{max-width:100%}.-j--pipeyjeryjx .a-sign-in{padding-top:25px}.-j--pipeyjeryjx .sign-in-logo{display:none}.-j--pipeyjeryjx .sign-in-link{text-align:center}.-j--pipeyjeryjx .a-header{margin-top:50px}.-j--pipeyjeryjx h3{font-size:30px;text-align:center}.-j--pipeyjeryjx .a-subheader{text-align:center}.-j--pipeyjeryjx .a-subscribe a{font-size:18px}.-j--pipeyjeryjx .a-help{padding-top:16px;margin-top:16px}}</style> <div class="-j--pipeyjeryjx" style="display:none;"> <div class="jfnbolzdtv"> <div> <div class="a-sign-in"> <div class="sign-in-logo"><img class="sign-in-image" data-image="https://www.washingtonpost.com/resizer/FCZNCYXcoUN55RbTtYJLNtwZuPk=/288x0/www.washingtonpost.com/resources/img/drawbridge/TWP_logo@2x.png" src="https://www.washingtonpost.com/resizer/FCZNCYXcoUN55RbTtYJLNtwZuPk=/288x0/www.washingtonpost.com/resources/img/drawbridge/TWP_logo@2x.png" alt="logo"/></div> <div class="sign-in-link"><a href="https://www.washingtonpost.com/subscribe/signin/?next_url=">Subscriber sign in</a></div> </div> <div class="a-header"> <h3>We noticed you’re blocking ads.</h3> </div> <div class="a-subheader body"> <span>Keep supporting great journalism by turning off your ad blocker. Or purchase a subscription for unlimited access to real news you can count on.</span> </div> <div class="a-subscribe body"> <a href="https://subscribe.washingtonpost.com/acq/?promo=o12" target="_blank"> <span class="subscribe-link">Try 1 month for $1</span> </a> </div> <div class="a-unblock body"> <a data-link-ff="https://www.washingtonpost.com/steps-for-disabling-firefoxs-native-adblocker/2018/05/21/fb95bf4e-5d37-11e8-b2b8-08a538d9dbd6_story.html" data-link="https://www.washingtonpost.com/steps-for-disabling-adblocker/2016/09/14/a8c3d4d2-7aac-11e6-bd86-b7bbd53d2b5d_story.html" href="https://www.washingtonpost.com/steps-for-disabling-adblocker/2016/09/14/a8c3d4d2-7aac-11e6-bd86-b7bbd53d2b5d_story.html">Unblock ads</a> </div> <div class="a-help body"> <span>Questions about why you are seeing this?</span> <a href="https://helpcenter.washingtonpost.com/hc/en-us/requests/new?ticket_form_id=502668">Contact us</a> </div> </div> </div> </div> <script>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</script> <script>document.addEventListener("pb-core-loaded",function(){window._pvbr_init(".-j--pipeyjeryjx")});</script> <script>try{String.prototype.endsWith||Object.defineProperty(String.prototype,"endsWith",{value:function(t,e){var n=this.toString();(void 0===e||e>n.length)&&(e=n.length),e-=t.length;var r=n.indexOf(t,e);return-1!==r&&r===e},configurable:true});window.pageBuilder=window.pageBuilder||{};window.pageBuilder.loadAsync=function(){};window.pageBuilder.loadAsyncOverride=function(){window.pageBuilder.loadAsyncFeatures();window.pageBuilder.loadAsyncChains&&window.pageBuilder.loadAsyncChains()};document.addEventListener("pb-defer-js-loaded",
function(){window.pageBuilder.loadAsyncOverride();window.wp_pb=window.wp_pb||{};wp_pb.loaderState=wp_pb.loaderState||{};wp_pb.loaderState.asyncLoaded=true;document.dispatchEvent(new CustomEvent("pb-async-loaded"))})}catch(err){}
document.addEventListener("pb-core-loaded",function(){pbDeferredScripts.push("/pb/gr/ro/default-article/r0wtwxvgngKuqr/headjs/8bb9d8351d.js?_\x3d69d73");pbDeferredScripts.push("/pb/gr/c/default-article/r0wtwxvgngKuqr/load_async_loader/bf6f3693c3.js?_\x3dad9e0");pbDeferredScripts.push("/pb/gr/ro/default-article/r0wtwxvgngKuqr/hi-pri-js/e7f066f51e.js?_\x3dcd70e");pbDeferredScripts.push("/pb/gr/p/default-article/r0wtwxvgngKuqr/hi-pri-render.js?_\x3d11a5b");pbDeferredScripts.push("/pb/gr/ro/default-article/r0wtwxvgngKuqr/js/634beafbd3.js?_\x3d02148");
pbDeferredScripts.push("/pb/gr/p/default-article/r0wtwxvgngKuqr/render.js?_\x3d11a5b");pbDeferredScripts.push("/pb/gr/p/default-article/r0wtwxvgngKuqr/instance.js?_\x3d11a5b");pbDeferredScripts.push("/pb/gr/ro/default-article/r0wtwxvgngKuqr/after_features/82e93e7bf2.js?_\x3d895cc");wp_import.valor(true);wp_import(pbDeferredScripts).always(function(){window.wp_pb=window.wp_pb||{};wp_pb.loaderState=wp_pb.loaderState||{};wp_pb.loaderState.deferLoaded=true;document.dispatchEvent(new CustomEvent("pb-defer-js-loaded"))})});</script> <script>document.addEventListener("async-features-loaded",function(){});</script> <script>(function(){if("__twpCookieMonster__"in document)document.__twpCookieMonster__.ommNom()})();</script> <script>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</script> <script>if(typeof newrelic=="object"){newrelic.setCustomAttribute("site","www.washingtonpost.com");newrelic.setCustomAttribute("rawUserAgent",navigator.userAgent);if(window.wp_pb&&wp_pb.pageName)newrelic.setCustomAttribute("pbPageName",wp_pb.pageName)};</script> <script>window.pbThirdPartyScripts=window.pbThirdPartyScripts||new Array;</script> <script>dataLayer=[];function init(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)}init(window,document,"script","dataLayer","GTM-N78DPKH");var thirdPartyFunctions=[];window.addEventListener("DOMContentLoaded",function(){});
window.addEventListener("load",function(){var isEUUser=wp_pb.StaticMethods.isEUUser()||false;var isAdfreeUser=wp_pb.StaticMethods.isAdfree()||false;wp_import(pbThirdPartyScripts).always(function(){document.dispatchEvent(new CustomEvent("pb-r-third-party-js"))});var subButtonArray=document.querySelectorAll(".homepage-footer-button.subscribe, .subscribe.button");subButtonArray.forEach(function(subButtonItem){subButtonItem.addEventListener("click",function(){document.dispatchEvent(new CustomEvent("twp_tracking",
{detail:"subscribe_btn"}))},true)});window.thirdPartyFunctions=window.thirdPartyFunctions||[];thirdPartyFunctions.push(function(){function applyTwitter(){try{var $tweetAuthors=$(".tweet-authors");var $tweetTimelines=$(".twitter-timeline");var $tweets=$(".twitter-tweet");if(($tweetAuthors.length||$tweetTimelines.length||$tweets.length)&&(!window.twttr||!twttr.widgets))$.ajax({dataType:"script",cache:true,url:"//platform.twitter.com/widgets.js",success:function(data){if(!!$tweetAuthors.length)$tweetAuthors.find(".pb-twitter-follow.unprocessed").removeClass("unprocessed")}})}catch(e){}}
if(wp_pb.StaticMethods.isPageHydrated())applyTwitter();__e=window.__e||[];__e.push(["shamble:end",function(){applyTwitter()}])});$(window).on("scroll.thirdparty",wp_pb.StaticMethods.debounce(function(){$(window).off("scroll.thirdparty");dataLayer.push({"event":"scroll_thirdparty"});thirdPartyFunctions.forEach(function(callback){try{callback.call()}catch(err){}})},200))});</script> <noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3005617&cv=2.0&cj=1"/></noscript> <noscript><img src="//me.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;"/></noscript> <script>window.pbExternalResourcesLoaded=window.pbExternalResourcesLoaded||new Array;window.pbFootResourceGroups=window.pbFootResourceGroups||new Array;pbFootResourceGroups.push({"resourceType":"externalResources","name":"load_async_loader","fileType":"js"});pbExternalResourcesLoaded.push("/pb/resources/js/loadAsync.js?_\x3dad9e0");pbFootResourceGroups.push({"resourceType":"externalResources","name":"hi-pri-js","fileType":"js"});pbExternalResourcesLoaded.push("/pb/resources/js/default-hi-pri.js?_\x3dcd70e");
pbFootResourceGroups.push({"resourceType":"pageResources","name":"hi-pri-render.js","fileType":"js"});pbFootResourceGroups.push({"resourceType":"externalResources","name":"js","fileType":"js"});pbExternalResourcesLoaded.push("/pb/resources/js/iabc/iabc-cookie.js?_\x3dd47ff");pbExternalResourcesLoaded.push("/pb/resources/js/service-worker-registration.js?_\x3d8fdcf");pbExternalResourcesLoaded.push("/pb/resources/js/condition-manager.min.js?_\x3db59fb");pbExternalResourcesLoaded.push("/pb/resources/js/conditions.js?_\x3d12207");
pbExternalResourcesLoaded.push("/pb/resources/js/moment.min.js?_\x3db8874");pbExternalResourcesLoaded.push("/pb/resources/js/inline-content.js?_\x3da388a");pbExternalResourcesLoaded.push("/pb/resources/js/perso/recommend.js?_\x3d86f7f");pbExternalResourcesLoaded.push("/pb/resources/js/perso/tools.js?_\x3d9ca48");pbFootResourceGroups.push({"resourceType":"pageResources","name":"render.js","fileType":"js"});pbFootResourceGroups.push({"resourceType":"pageResources","name":"instance.js","fileType":"js"});
pbFootResourceGroups.push({"resourceType":"externalResources","name":"after_features","fileType":"js"});pbExternalResourcesLoaded.push("/pb/resources/js/default-after-features.js?_\x3d3c3ce");pbExternalResourcesLoaded.push("/pb/resources/js/article-layout-after-features.js?_\x3db126f");pbExternalResourcesLoaded.push("/pb/resources/js/abtests/segments.js?_\x3d9d2a3");pbFootResourceGroups.push({"resourceType":"externalResources","name":"content_type_story","fileType":"js"});
pbFootResourceGroups.push({"resourceType":"externalResources","name":"third_party","fileType":"js"});</script> </body> </html><script>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</script>