<!DOCTYPE html> <html lang="en" class="story layout_article pb_actual_layout_article-grid rendering-context-www outputtype_default-article"> <head> <script>window.pbDeferredScripts=window.pbDeferredScripts||new Array;</script> <script id="_$cookiemonster">(function(document,undefined){var wl={};wl.reg=[];wl.map=[];function CM(wlmap,wlreg){this.wl={map:wl.map.concat(wlmap||[]),reg:wl.reg.concat(wlreg||[])}}CM.prototype.ommNom=function(){return this.nom(true,undefined)};CM.prototype.allows=function(cookieKey){var yum=this.nom(false,[cookieKey]).indexOf(cookieKey)>-1;return!yum};CM.prototype.nom=function(deleteCookies,cookiesList){var unset=[];var domainkey=document.location.hostname.split("").reverse().join("").slice(0,18),dcookies=cookiesList||document.cookie.split(";"),
dcookie,save,reg;for(var i=0;i<dcookies.length,dcookie=dcookies[i];i++){save=dcookie.trim().split("\x3d")[0].toLowerCase();if(this.wl.map.indexOf(save)>-1);else unset.push(save)}for(var o=0;o<this.wl.reg.length,reg=this.wl.reg[o];o++){reg.lastIndex=0;for(var i=0;i<dcookies.length,dcookie=dcookies[i];i++){save=dcookie.trim().split("\x3d")[0].toLowerCase();if(reg.test(save)){if(unset.indexOf(save)>-1)unset.splice(unset.indexOf(save),1)}else if(unset.indexOf(save)<0&&this.wl.map.indexOf(save)<0)unset.push(save)}}if(deleteCookies)if(domainkey==
"moc.tsopnotgnihsaw"&&(this.wl.reg.length||this.wl.map.length))setTimeout(function(ctx){return function(){for(var i=0;i<unset.length;i++){document.cookie=unset[i]+"\x3d; expires\x3dThu, 01 Jan 1970 00:00:01 GMT; path\x3d/; domain\x3dwww.washingtonpost.com";document.cookie=unset[i]+"\x3d; expires\x3dThu, 01 Jan 1970 00:00:01 GMT; path\x3d/; domain\x3d.washingtonpost.com";document.cookie=unset[i]+"\x3d; expires\x3dThu, 01 Jan 1970 00:00:01 GMT; path\x3d/; domain\x3d"}}}(this),0);else console.error("[cookie-monster] Cowardly refusing to delete cookies on "+
document.location.hostname,unset);return unset};document.__CookieMonster__=CM;return CM})(document);</script> <script>(function(document,cwlobj,map,reg,value){cwlobj={"cookies":["wpatc","s_vi","de","rplsb","rplm2","rplmct","rpld0","rpld1","wapo_login_id","wapo_secure_login_id","wapo_groups","wapo_display","wppref","devicetype","s_sess","s_pers","backplane-channel","_chartbeat2","_chartbeat5","client_region","fbuid","fbuname","wapo_fb_token","adsflag","comicsint","galleryplays","homessoldcookie","wapo_provider","washingtonpost_avatar","weather-preroll","wpnisecure","x-wp-split","x-split-override","region_cookie",
"rplpwmode","rplrol","wapo_actmgmt","wapo_az_id","sailthru_hid","sailthru_bid","__gads","osfam","wp_vi","pwamtk","drawbridge_o","drawbridge_test","debug_pwapi_ipdomainon","comscore","rplampr","googleampredirectdebugoverride","iabc","comments_sortorder","drdebugoverride","_ga","ddosdebugoverride","washpost_poe","pwadebugversiononoff","pwahpprocdebug","rplabrfg","rplabtestdebug","wapo_ab_test","rplabscmtr","rplabsectionmeterdebug","rplabuniquevisitdebug","ptvenv","rplpwabt2","rplpwtrk","pwabtestdebug",
"rplpwabt3","rplpwabt4","amp_exp","^fbm_.*","^fbsr_.*","^wordpress_.*","sub$","element-impression-debug","^wp.*"]};map=map||[];reg=reg||[];for(var i=0;i<cwlobj.cookies.length,value=cwlobj.cookies[i];i++)if("^"==value[0])reg.push(new RegExp(value));else map.push(value);document.__twpCookieMonster__=new document.__CookieMonster__(map,reg)})(document);</script> <script>var TWP_Debug=window.TWP_Debug||{};TWP_Debug.initialTime=new Date;</script> <meta name="object-hash" content="1555313848"/> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <meta charset="utf-8"/> <meta id="viewport" name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes, minimum-scale=0.5, maximum-scale=2.0"/> <meta name="referrer" content="unsafe-url"/> <meta name="keywords" content="AS-Afghanistan, Afghanistan, Central Asia, Asia, General news, Weddings, Occasions, Lifestyle"/> <meta name="news_keywords" content="AS-Afghanistan, Afghanistan, Central Asia, Asia, General news, Weddings, Occasions, Lifestyle"/> <meta name="twitter:site" value="@WashingtonPost"/> <meta name="twitter:card" content="summary_large_image"> <meta property="og:type" content="article"/> <meta property="og:site_name" content="Washington Post"/> <meta itemprop="mainEntityOfPage" content="True"/> <meta name="magnet" content=""/> <meta property="article:publisher" content="https://www.facebook.com/washingtonpost"> <meta property="fb:app_id" content="41245586762"/> <meta property="fb:admins" content="4403963"/> <meta property="fb:admins" content="500835072"/> <meta property="article:content_tier" content="metered"/> <script type="application/ld+json">
{
  "@context":"http://schema.org",

  
  
  
    
      
        
          
          
          
          
              "@type":"ReportageNewsArticle",
          
        
      
      
    
  


  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.washingtonpost.com/world/asia_pacific/afghan-official-gunman-opens-fire-at-a-wedding-killing-3/2019/04/15/4b44c7ee-5f51-11e9-bf24-db4b9fb62aa2_story.html"
  },
  "headline":"Afghan official: Gunman opens fire at a wedding, killing 3",
  
    "description":"Afghan official: Gunman opens fire at wedding ceremony in eastern province, killing at least 3 guests before fleeing",
  
  
    
    
      "image":["https://www.washingtonpost.com/resizer/2CjPNwqvXHPS_2RpuRTKY-p3eVo=/1484x0/www.washingtonpost.com/pb/resources/img/twp-social-share.png"],
    
  
  "datePublished":"2019-04-15T07:37:18Z",
  "dateModified":"2019-04-15T07:37:18Z",
  "isAccessibleForFree":"False",
  "hasPart":{
    "@type":"WebPageElement",
    "isAccessibleForFree":"False",
    "cssSelector":".paywall"
  },
  
    "isPartOf": {
      "@type": ["CreativeWork", "Product"],
      "name" : "The Washington Post",
      "productID": "washingtonpost.com:basic"
    },
  
  "publisher":{
    "@type":"NewsMediaOrganization",
    "name":"The Washington Post",
    "ethicsPolicy":"https://www.washingtonpost.com/policies-and-standards/",
    "masthead":"https://www.washingtonpost.com/policies-and-standards/masthead/",
    "missionCoveragePrioritiesPolicy":"https://www.washingtonpost.com/policies-and-standards/",
    "diversityPolicy":"https://www.washingtonpost.com/policies-and-standards/",
    "correctionsPolicy":"https://www.washingtonpost.com/policies-and-standards/",
    "verificationFactCheckingPolicy":"https://www.washingtonpost.com/policies-and-standards/",
    "unnamedSourcesPolicy":"https://www.washingtonpost.com/policies-and-standards/",
    "actionableFeedbackPolicy":"https://www.washingtonpost.com/policies-and-standards/",
    "foundingDate":"1877-12-06",
    "ownershipFundingGrants":"https://www.washingtonpost.com/policies-and-standards/",
    "diversityStaffingReport":"http://asne.org/newsroom_diversitysurvey",
    "refLocalNationalRequirements":null,
    "logo":{
      "@type":"ImageObject",
      
        
        
          "url":"https://www.washingtonpost.com/pb/resources/img/thewashingtonpost-black-400x60.png"
        
      
    }
  }
}
</script> <link rel="manifest" href="/pb/resources/json/desktop-notifications-manifest.json"/> <title>Afghan official: Gunman opens fire at a wedding, killing 3 - The Washington Post</title> <link itemprop="url" rel="canonical" href="https://www.washingtonpost.com/world/asia_pacific/afghan-official-gunman-opens-fire-at-a-wedding-killing-3/2019/04/15/4b44c7ee-5f51-11e9-bf24-db4b9fb62aa2_story.html"/> <meta property="og:url" content="https://www.washingtonpost.com/world/asia_pacific/afghan-official-gunman-opens-fire-at-a-wedding-killing-3/2019/04/15/4b44c7ee-5f51-11e9-bf24-db4b9fb62aa2_story.html"/> <meta property="og:image" content="https://www.washingtonpost.com/resizer/2CjPNwqvXHPS_2RpuRTKY-p3eVo=/1484x0/www.washingtonpost.com/pb/resources/img/twp-social-share.png" itemprop="image"/> <meta property="og:title" content="Afghan official: Gunman opens fire at a wedding, killing 3"/> <meta itemprop="description" name="description" content="Afghan official: Gunman opens fire at wedding ceremony in eastern province, killing at least 3 guests before fleeing"/> <meta property="og:description" content="Afghan official: Gunman opens fire at wedding ceremony in eastern province, killing at least 3 guests before fleeing"/> <meta name="robots" content="index,follow"> <meta name="theme" content="normal"> <meta name="audio_url" content=""> <link rel="amphtml" href="https://www.washingtonpost.com/amphtml/world/asia_pacific/afghan-official-gunman-opens-fire-at-a-wedding-killing-3/2019/04/15/4b44c7ee-5f51-11e9-bf24-db4b9fb62aa2_story.html"/> <link rel="alternate" href="android-app://com.washingtonpost.rainbow/wp-android-rainbow/www.washingtonpost.com/world/asia_pacific/afghan-official-gunman-opens-fire-at-a-wedding-killing-3/2019/04/15/4b44c7ee-5f51-11e9-bf24-db4b9fb62aa2_story.html"/> <link rel="alternate" href="android-app://com.washingtonpost.android/wp-android/www.washingtonpost.com/world/asia_pacific/afghan-official-gunman-opens-fire-at-a-wedding-killing-3/2019/04/15/4b44c7ee-5f51-11e9-bf24-db4b9fb62aa2_story.html"/> <link rel="preload" href="https://www.washingtonpost.com/wp-stat/wapo-sass-assets/fonts/Franklin-ITC-Pro-Thin/latest/ITC_Franklin-Thin.woff2?_=20180322" as="font" type="font/woff2" crossorigin="anonymous"> <link rel="preload" href="https://www.washingtonpost.com/wp-stat/wapo-sass-assets/fonts/Postoni-Wide-Regular/latest/PostoniWide-Regular.woff2?_=20180322" as="font" type="font/woff2" crossorigin="anonymous"> <link href="/pb/gr/ro/default-article/r0GrsyOxSiGwfr/css/1d431f0a3e.css?_=4da25" rel="stylesheet"/> <link href="/pb/gr/p/default-article/r0GrsyOxSiGwfr/style.css?_=4e3cf" rel="stylesheet"/> <style data-id="pb-r-head"></style> <script>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</script> <script>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</script> <link rel="dns-prefetch" href="https://adserver-us.adtech.advertising.com"> <link rel="dns-prefetch" href="https://secure.adnxs.com"> <link rel="dns-prefetch" href="https://bidder.criteo.com"> <link rel="dns-prefetch" href="https://static.criteo.net"> <link rel="dns-prefetch" href="https://cdn.krxd.net"> <link rel="dns-prefetch" href="https://widgets.outbrain.com"> <link rel="dns-prefetch" href="https://images.outbrain.com"> <link rel="dns-prefetch" href="https://log.outbrain.com"> <link rel="dns-prefetch" href="https://amplifypixel.outbrain.com"> <link rel="dns-prefetch" href="https://odb.outbrain.com"> <link rel="dns-prefetch" href="https://js-sec.indexww.com"> <link rel="dns-prefetch" href="https://as-sec.casalemedia.com"> <link rel="dns-prefetch" href="https://as.casalemedia.com"> <link rel="dns-prefetch" href="https://sofia.trustx.org"> <link rel="dns-prefetch" href="https://c.amazon-adsystem.com"> <link rel="dns-prefetch" href="https://s.amazon-adsystem.com"> <link rel="dns-prefetch" href="https://aax.amazon-adsystem.com"> <link rel="dns-prefetch" href="https://t.teads.tv"> <script src="https://www.washingtonpost.com/wp-stat/ad/zeus/wp-ad.min.js" async></script> <script>window.wp_pb=window.wp_pb||{pageName:"article-world",pageId:"r0GrsyOxSiGwfr",contextPath:"/pb",isAdmin:false,layoutEngineName:"off",environment:"production",resourceToken:"201901280949PST",zeusDefer:"",contentFormat:"ans",outputType:"default-article",canonical_url:"https://www.washingtonpost.com/world/asia_pacific/afghan-official-gunman-opens-fire-at-a-wedding-killing-3/2019/04/15/4b44c7ee-5f51-11e9-bf24-db4b9fb62aa2_story.html",desktopNotifications:"off",adExperience:"default"};</script> <script>(function(){var adfreeCookie=document.cookie.match(/wapo_actmgmt=(\b|.*\|)(NOADS\:1|EU_NOADS:1)(\b|\|)([^;]*);/);var adfreeParam=/_=(.*)is_ad_measure(&*)/.test(location.search)?"NOADS:1":"";window.wp_pb.adExperience=adfreeParam||adfreeCookie&&adfreeCookie[2]||"default"})();</script> <script defer src="/pb/gr/ro/default-article/r0GrsyOxSiGwfr/load_immediately/a5a29d0f77.js?_=7cd7a"></script> <script async src="https://www.washingtonpost.com/wp-stat/pwapi/prod/wpPwapi2-min.js"></script> <script>window.pbExternalResourcesLoaded=window.pbExternalResourcesLoaded||new Array;window.pbHeadResourceGroups=window.pbHeadResourceGroups||new Array;pbHeadResourceGroups.push({"resourceType":"externalResources","name":"css","fileType":"css"});pbExternalResourcesLoaded.push("/pb/resources/css/latest/headerfonts-nobinaries.0.latest.css?_\x3d78145");pbExternalResourcesLoaded.push("/pb/resources/css/latest/headerfonts-nobinaries.1.latest.css?_\x3d78145");pbExternalResourcesLoaded.push("/pb/resources/css/latest/headerfonts-nobinaries.2.latest.css?_\x3d78145");
pbExternalResourcesLoaded.push("/pb/resources/css/html5reset.css?_\x3d7c726");pbExternalResourcesLoaded.push("/pb/resources/assets/fonts/custom/latest/css/icons.css?_\x3de69a9");pbExternalResourcesLoaded.push("/pb/resources/css/pbCore.css?_\x3d146b1");pbExternalResourcesLoaded.push("/pb/resources/css/voltron-perf.css?_\x3d50a90");pbExternalResourcesLoaded.push("/pb/resources/css/refresh-perf.css?_\x3d7c726");pbExternalResourcesLoaded.push("/pb/resources/css/loadAsync.css?_\x3ddd2a8");pbExternalResourcesLoaded.push("/pb/resources/css/grid/1.0/grid-layout-article.css?_\x3df20ff");
pbExternalResourcesLoaded.push("/pb/resources/css/grid/1.0/flex-grid-layout.css?_\x3dc0b8a");pbExternalResourcesLoaded.push("/pb/resources/css/article-layout-features.css?_\x3dda9d2");pbExternalResourcesLoaded.push("/pb/resources/css/inline-content.css?_\x3de273d");pbHeadResourceGroups.push({"resourceType":"pageResources","name":"style.css","fileType":"css"});pbHeadResourceGroups.push({"resourceType":"externalResources","name":"load_immediately","fileType":"js"});pbExternalResourcesLoaded.push("/pb/resources/js/jquery/latest/jquery.js?_\x3db45ba");
pbExternalResourcesLoaded.push("/pb/resources/wp_import/wp_import.js?_\x3dbf2b9");pbExternalResourcesLoaded.push("/pb/resources/js/polyfills.min.js?_\x3db72b3");pbExternalResourcesLoaded.push("/pb/resources/js/event-controller.v2.js?_\x3d7ea6e");pbExternalResourcesLoaded.push("/pb/resources/js/event-queue.js?_\x3db1774");pbExternalResourcesLoaded.push("/pb/resources/js/pbCore.article.js?_\x3d8d21e");pbExternalResourcesLoaded.push("/pb/resources/js/utils/pbStaticMethodsEssentials.js?_\x3d8668f");pbExternalResourcesLoaded.push("/pb/resources/js/utils/pbStaticMethodsAsync.js?_\x3d7b167");
pbExternalResourcesLoaded.push("/pb/resources/js/utils/mobile-detection.js?_\x3d8c659");pbExternalResourcesLoaded.push("/pb/resources/js/utils/console/console.noop.js?_\x3d8d21e");pbExternalResourcesLoaded.push("/pb/resources/js/jqModal.js?_\x3d26a28");pbExternalResourcesLoaded.push("/pb/resources/js/utils/mobile-detection-classes.js?_\x3d454aa");pbExternalResourcesLoaded.push("/pb/resources/js/plugins/plugin.jquery.cookie-1.0.0.js?_\x3db8874");pbExternalResourcesLoaded.push("/pb/resources/js/plugins/plugin.jquery.in-viewport-1.0.0.js?_\x3de93d8");
pbExternalResourcesLoaded.push("/pb/resources/js/utils/syncRplampr.js?_\x3dcde33");pbExternalResourcesLoaded.push("/pb/resources/js/utils/adblock-check.js?_\x3d7b167");pbExternalResourcesLoaded.push("/pb/resources/js/utils/trigger.js?_\x3d48057");pbHeadResourceGroups.push({"resourceType":"externalResources","name":"pwapi-production","fileType":"js"});pbExternalResourcesLoaded.push("https://www.washingtonpost.com/wp-stat/pwapi/prod/wpPwapi2-min.js");
pbHeadResourceGroups.push({"resourceType":"externalResources","name":"headjs","fileType":"js"});pbExternalResourcesLoaded.push("/pb/resources/js/noop.js?_\x3dd47ff");pbExternalResourcesLoaded.push("/pb/resources/js/article-layout-headjs.js?_\x3d26cc0");</script> <script>(function(){var temp="",videoPosition=null;try{videoPosition=temp.match(/.*v:([0-9,])/)&&temp.match(/.*v:([0-9,])/)[1];videoPosition=videoPosition===null?0:parseInt(videoPosition)+1;videoPosition=videoPosition>99?99:videoPosition}catch(err){videoPosition=0}TWP=typeof TWP=="undefined"?{}:TWP;TWP.Data=typeof TWP.Data=="undefined"?{}:TWP.Data;TWP.Data["Tracking"]={init:function(){this.props={};this.props.platform="pagebuilder";this.props.cms_system="methode";this.props.site=window.top!==window.self?
"external_iframe":"www.washingtonpost.com";this.props.page_type="";this.props.page_name="world:article - db4b9fb62aa2 - 20190415 - afghan-official-gunman-opens-fire-at-a-wedding-killing-3";this.props.section="world";this.props.channel="wp - world";this.props.subsection="world - asia_pacific";this.props.hierarchy="world|asia_pacific|article";this.props.content_type="article";this.props.story_type="";this.props.headline="Afghan official: Gunman opens fire at a wedding, killing 3";this.props.author=
"Associated Press";this.props.source="AP";this.props.content_id="4b44c7ee-5f51-11e9-bf24-db4b9fb62aa2";this.props.arc_id="JNCMP3S7KEI6TPZE3NFZ7NRKUI";this.props.page_num="";this.props.columnname="";this.props.blogname="";this.props.published="";this.props.news_or_commercial="News";this.props.commercial_node="/world/asia_pacific";this.props.content_category="Foreign";this.props.sectionfront="";this.props.track_scrolling=true;this.props.inline_elements="";this.props.video_position=videoPosition;this.props.tests=
"";this.props.events="";this.props.seo_keywords="AS-Afghanistan; Afghanistan; Central Asia; Asia; General news; Weddings; Occasions; Lifestyle";this.props.clavis_keywords="people; shooting; afghanistan; gunman; kabul; fire; scene; province; group; tani; district; responsibility; attack; motive; taliban; spokesman; governor; investigation; broadcast; rights; copyright; material; wedding; official; khost province";this.props.clavis_topics="Crime; Disaster, Accident and Tragedy; Wars, Conflicts and Terrorism";
this.props.paywall_status="default"}};TWP.Data["Tracking"].init()})();</script> <script>(function(){function init(){if(wp_pb.BrowserInfo.browser!="Firefox"&&wp_pb.StaticMethods.isSubscriber&&wp_pb.StaticMethods.isSubscriber()||wp_pb.StaticMethods.isEUUser&&wp_pb.StaticMethods.isEUUser())return;window.TWP=window.TWP||{};TWP.Data=TWP.Data||{};TWP.Data.Tracking=TWP.Data.Tracking||{};TWP.Data.Tracking.props=TWP.Data.Tracking.props||{};callAd().then(function(response){try{var responseJson=JSON.parse(response.responseText);TWP.Data.Tracking.props.propensity=responseJson.value}catch(err){}},
function(response){try{var checker=!window.isMobile.any()&&wp_pb.BrowserInfo.browser=="Firefox";if(checker&&(!TWP.Data.Tracking.adblocked||TWP.Data.Tracking.adblocked==false)){TWP.Data.Tracking.adblocked=true;document.dispatchEvent(new CustomEvent("pb-adblocked"));document.dispatchEvent(new CustomEvent("pb-adblock-checked"))}}catch(err){}})}function callAd(){return new Promise(function(resolve,reject){var iu=encodeURI("/701/swg-pts"),sz=encodeURI("1x1"),c=Math.floor(Math.random()*1E15),tz=-(new Date).getTimezoneOffset(),
ref=null,dcCookie=document.cookie.match(/__gads=([^;]+)/)?RegExp.$1:"";if(document.referrer)ref=document.referrer.match(/:\/\/(.[^/]+)/)[1];var adTag="https://pubads.g.doubleclick.net/gampad/adx?iu\x3d"+iu+"\x26sz\x3d"+sz+"\x26c\x3d"+c+"\x26tile\x3d1\x26u_tz\x3d"+tz+(ref!=null?"\x26ref\x3d"+ref:"")+(dcCookie?"\x26cookie\x3d"+dcCookie:"");var options={"method":"GET"};makeCall(adTag,options).then(function(response){resolve(response)},function(response){reject(response)})})}function doTracking(){var env=
"production",propensityBase=(env!="production"?"https://subscribe.digitalink.com":"https://www.washingtonpost.com/subscribe")+"/propensity/score";var svi=wp_pb.StaticMethods.getCookie("s_vi");function doApiCall(svi){var sviPart=null;if(svi){sviPart=svi.split("|")[1];sviPart=sviPart.substring(0,sviPart.indexOf("["))}if(!svi||!sviPart)return;var body={"omniture_id":sviPart,"page_id":TWP.Data.Tracking.props.page_name,"score":TWP.Data.Tracking.props.propensity||0,"timestamp":Date.now(),"wp_variant":wp_pb.StaticMethods.getCookie("wp_variant")};
var options={"method":"PUT","contentType":"application/json"};makeCall(propensityBase,options,JSON.stringify(body)).then(function(response){if(wp_pb.StaticMethods.isLocalStorageAccessible())try{var vCookie=wp_pb.StaticMethods.getCookie("wp_variant");if(vCookie)localStorage.setItem("wp_variant",vCookie)}catch(err){}})}if(svi)doApiCall(svi);else window.addEventListener("load",function(){doApiCall(wp_pb.StaticMethods.getCookie("s_vi"))})}function makeCall(url,options,body){defaultOptions={"method":"GET",
"async":true,"withCredentials":true};options=options||{};options=Object.assign(defaultOptions,options);return new Promise(function(resolve,reject){try{var xhr=new XMLHttpRequest;xhr.withCredentials=options.withCredentials;xhr.open(options.method,url,options.async);if(options.contentType)xhr.setRequestHeader("Content-Type",options.contentType);xhr.onload=function(){resolve(xhr)};xhr.onerror=function(){reject(xhr)};xhr.send(body)}catch(err){reject(err)}})}document.addEventListener("pb-core-loaded",
function(){try{init()}catch(err){}})})();</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"W8234-EWWKH-SQWJU-EAC6K-7AE5Z";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>(function(w){if(!w)return;BOOMR=w.BOOMR||{};BOOMR.plugins=BOOMR.plugins||{};BOOMR.plugins.DuplicateTimersToBeacon={varsAdded:[],onBeforeBeacon:function(beaconData){var tOther=beaconData?beaconData.t_other:false;if(tOther){var tOthers=tOther.split(",");for(var i=0;i<tOthers.length;i++){var nameValue=tOthers[i].split("|");if(nameValue[0].indexOf("custom")===0){beaconData["timer_"+nameValue[0]]=nameValue[1];this.varsAdded.push("timer_"+nameValue[0])}}}},init:function(){BOOMR.subscribe("before_beacon",
this.onBeforeBeacon,{},this);BOOMR.subscribe("before_custom_beacon",this.onBeforeBeacon,{},this);BOOMR.subscribe("beacon",function(){BOOMR.removeVar(this.varsAdded);this.varsAdded=[]},{},this)},is_complete:function(){return true}}})(window);</script> </head> <body class="pb-theme-normal pb-full-fluid " data-no_ads="false"> <div style="width: 1px !important; height: 1px !important; position: absolute !important; left: -10000px !important; top: -1000px !important;" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" id="wp-adb-c"></div> <div id="pb-f-a"></div> <div id="pb-root" class=""><div id="article-full-width-content"> <section id="top-furniture" class="layout"> <div id="f0DbtIGxSiGwfr" class="pb-async pb-feature"></div> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false full pb-feature pb-layout-item pb-f-page-header-v2" moat-id="page/header-v2" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="page/header-v2" data-pb-fingerprint="0fE2pbXsipa" id="f7CgR02xSiGwfr"> <!--[if IE 9]><style>#main-sections-nav.subNavigation{width:475px !important}#main-sections-nav{left:-250px !important;width:315px !important}#main-sections-nav-inner{position:absolute !important}#main-sections-nav.subNavigation #main-sections-nav-inner{width:550px !important;overflow-x:hidden !important}#main-sections-nav.subNavigation{width:470px !important}</style><![endif]--> <!--[if IE 9]><div id="page" class="ie ie9 "><![endif]--> <!--[if IE 8]><div id="page" class="ie ie8 "><![endif]--> <!--[if !IE]><!--> <div id="page" class="nie "> <!--<![endif]--> <header id="wp-header" class="site-header fixed site-header-standard" data-beta-btn="true"> <nav id="nav-bar" class="top-nav" role="navigation"> <div class="main-navigation"> <div id="main-navigation-left" class="nav-item"> <ul class="buttons-inline"> <li class="search-form-item hidden-xs"> <form id="search-form" method="get" class="search" action="//www.washingtonpost.com/newssearch/"> <input id="search-field" autocomplete="off" name="query" type="text" class="form-control closed" placeholder="Search"/> <i id="search-btn" class="fa fa-search closed"></i> </form> </li> <li class="hidden-xs"> <a href="#" id="section-menu-btn" class="button section-menu-btn sections"> Sections <i class="fa fa-bars"></i> </a> </li> <li class="mobile-nav-button visible-xs"> <a href="#" class="section-menu-btn"> <i class="fa fa-bars mobile-hamburger-ic" id="mobile-hamburger-ic"></i> </a> </li> <li id="section-menu-home" class="menu hidden-xs hide"> <a href="https://www.washingtonpost.com/?tid=tst_homelink">Home</a> </li> </ul> </div> <div id="logo-in-nav" class="nav-item nav-display-show " itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <a href="https://www.washingtonpost.com" class="wp-logo-link" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <svg id="TWP_logo_svg" xmlns="http://www.w3.org/2000/svg" width="697.01" height="104.61" viewBox="0 0 697.01 104.61" aria-labelledby="TWP_logo_desc" role="img"><desc id="TWP_logo_desc">The Washington Post logo</desc><path d="M39.2,32V68.6c4.7-2.8,7-6.8,8.7-12.1l1.2.6c-1.1,13.2-10.3,26-24.3,26S0,72.6,0,55.8C0,43,7.7,35.1,18.7,28.2a16.11,16.11,0,0,0-4.4-.6c-7.2,0-11.4,4.9-11.4,9.9H1.5a14.77,14.77,0,0,1-.1-2.1c0-9.3,5.5-19.7,16.9-19.7,7.3,0,12.9,6.7,21.4,6.7,4.3,0,6.7-1.6,8.4-5.3h1.2C49.2,23.6,47.3,29.9,39.2,32Zm-19-3.3C15.1,34,10.1,39.6,10.1,50.9c0,6.2,1.9,12.4,6.6,16.4l3.1-1.7V40.3L16.6,42l-1-1.6,15-8.4C26.8,31.2,23.7,29.7,20.2,28.7Zm17.1,3.7a17,17,0,0,1-2.3.1,17.52,17.52,0,0,1-4-.4V61.6l-12.8,7a15.57,15.57,0,0,0,9.9,3,22.58,22.58,0,0,0,9.2-2Zm44,9.2V75.9c0,9.6-8.51,16.11-18,18l-.6-1c4.7-2.3,7.8-6.41,7.8-11.41V45.7l-4.9-4.5L63,43.8V70.9l3,2.8v.4l-8.1,8.61L48.6,74.2v-.4L52.2,70V25.8L62.8,14.5l.2.1V41.2L71.7,32l8.7,7.9,2.7-2.6,1.31,1.3ZM97.91,62v4.5l9,7.1,7-7.3,1.3,1.3L101,82.8,88.21,72.6l-2.8,2.8-1.2-1.3,3.1-3.2V45.8L106.21,32l10.5,16.3Zm.2-22.6-.2.1V59.6l8.7-6.4Z" fill="#fff"/><path d="M180,82.71l-13.9-12-10.6,12L141.1,70.3V50.7h-2.8a3.89,3.89,0,0,0-4.1,3.5h-1a15.87,15.87,0,0,1-.5-3.8c0-2.6,1.1-9.4,8.4-9.4V25.8c0-5.9-3.9-6.2-3.9-11.3,0-5.7,5.4-11,15.3-14.5l.9.8c-3.3,1.6-6,3.6-6,7.9,0,6.6,6.4,4.9,6.4,15.3v4l11.7-12.3,12.3,12.1,11.6-12.1,11.2,11v37ZM165.4,32.8l-7-6.9-4.6,4.7V64.9l8.5,7.3,3.1-3.5ZM188,31.5l-5.6-5.6-4.3,4.3V64.8l9.8,8.6.1-.1Z" fill="#fff"/><path d="M232.8,82.71l-9.4-8.61h-.2l-8.3,8.61L204.8,73.8l-2.3,2.3-1.3-1.3,2.9-3V45.5l19-13.6,10.4,8.2,2.8-2.8,1.5,1.3L234.2,42V69.1l4.6,4.2,2.9-3,1.5,1.4ZM223.4,45.3l-8.3-6.5-.2.2V68.2l6.1,5.4,2.4-2.3ZM264,50.1h9.4V71.5L257.5,82.71a11.52,11.52,0,0,0-8.8-4.11c-3,0-5.4,1.4-7.8,4l-1.4-.5L253.3,62.3h-8.5V43.7L261.4,32c2,1.6,3.6,2.6,6.2,2.6a11.35,11.35,0,0,0,7.1-2.2l1,.7Zm-1.4,8.8h-4.7L246.8,74.8l.1.2a12.36,12.36,0,0,1,7.6-2.5,10.4,10.4,0,0,1,8,3.8l.1-.09ZM269,39.3a9.73,9.73,0,0,1-6.9,2.3,8.92,8.92,0,0,1-6.3-2.9l-.2.1V53.4h3.8l9.7-14Zm40,2.3V75.9c0,9.6-8.51,16.11-18,18l-.6-1c4.7-2.3,7.8-6.41,7.8-11.41V45.7l-4.9-4.5-2.6,2.6V70.9l3,2.8v.4l-8.1,8.61-9.3-8.51v-.4l3.6-3.8V25.8l10.6-11.3.2.1V41.2l8.7-9.2,8.71,7.9,2.7-2.6,1.3,1.3Zm19.6,41.11-8.3-7.61-2.8,2.8-1.3-1.3,3.3-3.4V44.7l-3.6-3.3-2.7,2.6-1.3-1.3L322,32l7.6,6.9,2.7-2.8,1.4,1.4-3.4,3.4V69.5l4.2,3.9,3-3.1,1.3,1.4Zm-2.9-51.61-8.2-7.5,7.5-8,8.2,7.5Z" fill="#fff"/><path d="M371.8,82.71l-8.7-7.91V45.6l-4.7-4.4L355,44.7V70.8l3.1,2.9v.4l-8.2,8.61-9.3-8.51v-.3l3.6-3.8V44.9l-4.1-3.7-3,3-1.4-1.3L345.9,32l9.1,8.1v2L364.5,32l8.7,7.8,2.9-2.9,1.3,1.4-3.5,3.5v28l3.9,3.7,3.3-3.4,1.2,1.3Zm43-41V75.6c0,5.2,2.9,5,2.9,8.9,0,4.51-6.5,8.71-16.5,16.21-3.3-3.6-5.6-5.1-8.7-5.1a19.85,19.85,0,0,0-10.7,3.6l-1-.8L394.5,82.3l-9-7.09-2.9,2.89-1.3-1.3,3.4-3.5V45.5l19-13.6,10.2,8,3-2.9,1.3,1.3Zm-7.7,41.71c-2.5-1.61-3.1-3.31-3.1-7.61V74.3L387.9,93l.1.1c3.2-1.9,5.6-3.1,10.3-3.1,4,0,6.9,1.7,9.5,4,1.9-1.6,3.3-3.2,3.3-5.7C411.1,86.31,409.6,85,407.1,83.41ZM404,45.3l-8.3-6.5-.2.2V69.7l5.9,4.6,2.6-3Zm31.5,37.41-8.8-6.91L424,78.5l-1.3-1.29L425.8,74V39.4H420l-.2-.2,3.5-5.2h2.5V27.3L436.4,16l.2.2V34h8l.2.2-3.5,5.2h-4.7V69.7l4.8,3.7,3.3-3.4,1.3,1.4ZM479.21,42.6V70.3l-16.9,12.5L450,73.5l-2.8,2.8L445.9,75l3.2-3.3v-27L466.81,32l11.4,8.9,2.9-2.9,1.3,1.4Zm-10.8,3L460,39l-.09.1V68.9l8.5,6.4Zm50.4,37-8.7-7.9V45.5l-4.7-4.4L502,44.6V70.7l3.1,2.9V74l-8.2,8.61-9.3-8.51v-.3l3.6-3.8V44.8l-4.1-3.7-3,3-1.4-1.3,10.2-10.9L502,40v2l9.5-10.1,8.7,7.8,2.9-2.9,1.3,1.4-3.5,3.5v28l3.9,3.7,3.3-3.4,1.2,1.3Z" fill="#fff"/><path d="M580.2,82.71a12.91,12.91,0,0,0-6.3-4.61V98.91l-.2.1-5.5-5.1-11.6,10.7-.2-.1V77.6a18.83,18.83,0,0,0-10.2,6.61l-.8-.5c.7-7.71,4.5-13.41,11-15.61V48.6h-2.1a5.25,5.25,0,0,0-5.3,4.2h-1.2a12.28,12.28,0,0,1-.7-4.6c0-4.9,3.3-8.6,8.7-8.6h.6V28.8l-3.6-3.2L550,28.4l-1.4-1.3,11.1-11.4,9.4,8.6v9.8L572,31V19.5h1.9V29l12.5-13.3L597.7,26V69.5ZM572,32.9l-2.9,3V92.21l2.9,2.7Zm13.1-2.3-5.9-5.4-5.3,5.6V67.1c4.7.6,8.2,2.2,11.1,5.3l.1-.1Zm48.7,12V70.3L616.9,82.8l-12.3-9.3-2.8,2.8L600.5,75l3.2-3.3v-27L621.4,32l11.4,8.9,2.9-2.9,1.3,1.4Zm-10.8,3L614.6,39l-.1.1V68.9l8.5,6.4Zm35.6,4.5H668V71.5L652.1,82.71a11.52,11.52,0,0,0-8.8-4.11c-3,0-5.4,1.4-7.8,4l-1.4-.5L647.9,62.3h-8.5V43.7L656,32c2,1.6,3.6,2.6,6.2,2.6a11.38,11.38,0,0,0,7.11-2.2l1,.7Zm-1.4,8.8h-4.7L641.4,74.8l.1.2a12.36,12.36,0,0,1,7.6-2.5,10.4,10.4,0,0,1,8,3.8l.1-.09Zm6.41-19.6a9.78,9.78,0,0,1-6.91,2.3,8.92,8.92,0,0,1-6.3-2.9l-.2.1V53.4H654l9.7-14Zm22.9,43.41-8.8-6.91L675,78.5l-1.3-1.29,3.1-3.21V39.4H671l-.2-.2,3.5-5.2h2.5V27.3L687.41,16l.2.2V34h8l.2.2-3.5,5.2h-4.7V69.7l4.8,3.7,3.3-3.4,1.3,1.4Z" fill="#fff"/></svg> <meta itemprop="url" content="https://www.washingtonpost.com/pb/resources/img/thewashingtonpost-white-2x.png"> <meta itemprop="width" content="200"> <meta itemprop="height" content="40"> <div class="tagline-wrapper"> <span class="header-tagline">Democracy Dies in Darkness</span> </div> </a> <meta itemprop="name" content="washingtonpost"/> </div> <div id="main-navigation-right" class="nav-item"> <div class="mobile-settings-button"> <a href="#" id="settings-nav-btn"> <svg version="1.1" viewBox="0 0 19 18" xmlns="http://www.w3.org/2000/svg" aria-labelledby="user_icon_desc" role="img"> <desc id="user_icon_desc">Account Information</desc> <g fill="none" fill-rule="evenodd"> <g transform="translate(-1208 -386)" fill="#E1E1E1"> <g transform="translate(50 94)"> <g transform="translate(0 222)"> <g transform="translate(0 46)"> <g transform="translate(1075 14)"> <g transform="translate(0 .90034)"> <g transform="translate(83 9)"> <path d="m14.833 12.065l2.3169 0.98926c1.0858 0.46376 1.7984 1.5794 1.7984 2.8184v1.6272h-18.948v-1.6272c0-1.2391 0.71123-2.3547 1.7971-2.8184l3.3525-1.4315c1.3872-0.59154 2.8558-0.88732 4.3244-0.88732 1.4672 0 2.9358 0.29577 4.323 0.88732l1.0356 0.44222zm-1.2666-7.4746c0 2.2614-1.8321 4.092-4.092 4.092-2.2599 0-4.092-1.8306-4.092-4.092 0-2.2599 1.8321-4.0906 4.092-4.0906 2.2599 0 4.092 1.8306 4.092 4.0906z"/> </g> </g> </g> </g> </g> </g> </g> </g> </svg> </a> </div> <div class="sign-up-buttons"> <ul class="button-group" id="logged-in-status"> <li id="nav-subscribe" class="hidden"> <a class="button subscribe ab-test-sub-btn blue-bkg" href="https://subscribe.washingtonpost.com/acquisition/?nid=top_pb_subscribe&promo=o3&oscode=RPWH&destination=/world/asia_pacific/afghan-official-gunman-opens-fire-at-a-wedding-killing-3/2019/04/15/4b44c7ee-5f51-11e9-bf24-db4b9fb62aa2_story.html&tid=nav_subscribe_logged_out"> <span class="ab-lbl">Try 1 month for $1</span> </a> <hr class="separator"/> </li> <li id="nav-user" class="hidden hidden-xs" data-show-identity="true" data-menu="user-menu"> <a class="button"> <span class="username">Username</span> <svg version="1.1" viewBox="0 0 19 18" xmlns="http://www.w3.org/2000/svg" aria-labelledby="user_icon_desc" role="img"> <desc id="user_icon_desc">Account Information</desc> <g fill="none" fill-rule="evenodd"> <g transform="translate(-1208 -386)" fill="#E1E1E1"> <g transform="translate(50 94)"> <g transform="translate(0 222)"> <g transform="translate(0 46)"> <g transform="translate(1075 14)"> <g transform="translate(0 .90034)"> <g transform="translate(83 9)"> <path d="m14.833 12.065l2.3169 0.98926c1.0858 0.46376 1.7984 1.5794 1.7984 2.8184v1.6272h-18.948v-1.6272c0-1.2391 0.71123-2.3547 1.7971-2.8184l3.3525-1.4315c1.3872-0.59154 2.8558-0.88732 4.3244-0.88732 1.4672 0 2.9358 0.29577 4.323 0.88732l1.0356 0.44222zm-1.2666-7.4746c0 2.2614-1.8321 4.092-4.092 4.092-2.2599 0-4.092-1.8306-4.092-4.092 0-2.2599 1.8321-4.0906 4.092-4.0906 2.2599 0 4.092 1.8306 4.092 4.0906z"/> </g> </g> </g> </g> </g> </g> </g> </g> </svg> </a> </li> <li class="nav-sign-in hidden"> <a id="sign-in-link" href="https://subscribe.washingtonpost.com/loginregistration/index.html?tid=nav_sign_in" class="button"> <span class="username">Sign In</span> <svg version="1.1" viewBox="0 0 19 18" xmlns="http://www.w3.org/2000/svg" aria-labelledby="user_icon_desc" role="img"> <desc id="user_icon_desc">Account Information</desc> <g fill="none" fill-rule="evenodd"> <g transform="translate(-1208 -386)" fill="#E1E1E1"> <g transform="translate(50 94)"> <g transform="translate(0 222)"> <g transform="translate(0 46)"> <g transform="translate(1075 14)"> <g transform="translate(0 .90034)"> <g transform="translate(83 9)"> <path d="m14.833 12.065l2.3169 0.98926c1.0858 0.46376 1.7984 1.5794 1.7984 2.8184v1.6272h-18.948v-1.6272c0-1.2391 0.71123-2.3547 1.7971-2.8184l3.3525-1.4315c1.3872-0.59154 2.8558-0.88732 4.3244-0.88732 1.4672 0 2.9358 0.29577 4.323 0.88732l1.0356 0.44222zm-1.2666-7.4746c0 2.2614-1.8321 4.092-4.092 4.092-2.2599 0-4.092-1.8306-4.092-4.092 0-2.2599 1.8321-4.0906 4.092-4.0906 2.2599 0 4.092 1.8306 4.092 4.0906z"/> </g> </g> </g> </g> </g> </g> </g> </g> </svg> </a> <hr class="separator"/> </li> <div class="visible-xs"> <ul class="site-info"> <li class="account-menu hidden"><a href="https://subscribe.washingtonpost.com/profile/#/?destination=https://www.washingtonpost.com/?refresh=true&tid=nav_acctmgnt_menu">Account and Profile</a></li> <li><a href="https://subscribe.washingtonpost.com/newsletters?tid=nav_acctmgnt_menu">Newsletters &amp; Alerts</a></li> <li><a href="https://subscribe.washingtonpost.com/gift?promo=g_d&tid=nav_acctmgnt_menu">Gift Subscriptions</a></li> <li><a href="http://help.washingtonpost.com/ics/support/ticketnewwizard.asp?tid=nav_acctmgnt_menu">Contact Us</a></li> <li><a href="http://help.washingtonpost.com/ics/support/KBSplash.asp?tid=nav_acctmgnt_menu">Help Desk</a></li> </ul> </div> </ul> </div> <div id="slug_88x31" data-ad-type="88x31" style="display:none;"></div> </div> </div> </nav> <div id="user-menu" class="nav-menu hidden"> <ul> <li id="nav-subscribe" class="hidden"> <a href="https://subscribe.washingtonpost.com/acquisition/?nid=top_pb_subscribe&promo=o5&oscode=RPWH&destination=/world/asia_pacific/afghan-official-gunman-opens-fire-at-a-wedding-killing-3/2019/04/15/4b44c7ee-5f51-11e9-bf24-db4b9fb62aa2_story.html&tid=nav_subscribe_logged_in" class="button"> <span>Subscribe</span> </a> <hr class="separator"/> </li> </ul> <ul class="user-info"></ul> <ul class="site-info"> <li class="account-menu hidden"><a href="https://subscribe.washingtonpost.com/profile/#/?destination=https://www.washingtonpost.com/?refresh=true&tid=nav_acctmgnt_menu">Account and Profile</a></li> <li><a href="https://subscribe.washingtonpost.com/newsletters?tid=nav_acctmgnt_menu">Newsletters &amp; Alerts</a></li> <li><a href="https://subscribe.washingtonpost.com/gift?promo=g_d&tid=nav_acctmgnt_menu">Gift Subscriptions</a></li> <li><a href="http://help.washingtonpost.com/ics/support/ticketnewwizard.asp?tid=nav_acctmgnt_menu">Contact Us</a></li> <li><a href="http://help.washingtonpost.com/ics/support/KBSplash.asp?tid=nav_acctmgnt_menu">Help Desk</a></li> </ul> </div> </header> </div> <!--[if IE 8]><div id="main-sections-nav" class="sections-nav ie8"><![endif]--> <!--[if IE 9]><div id="main-sections-nav" class="sections-nav ie9"><![endif]--> <!--[if !IE]><!--> <div id="main-sections-nav" class="sections-nav hide-subscribe-left-nav"> <!--<![endif]--> <div id="main-sections-nav-inner" class="sections-nav unfetched-menu "> <div id="sections-menu-off-canvas-alt"> <ul class="side-nav"> <li id="nav-screenreader-link" class="main-nav nav-screenreader-link"> <a class="main-nav-item screenreader-link" target="_self" href="http://www.washingtonpost.com/pb/world/asia_pacific/afghan-official-gunman-opens-fire-at-a-wedding-killing-3/2019/04/15/4b44c7ee-5f51-11e9-bf24-db4b9fb62aa2_story.html?outputType=accessibility&nid=menu_nav_accessibilityforscreenreader">Accessibility for screenreader</a> </li> </ul> </div> </div> </div> <div id="wp-logo-for-print"> <img class="unprocessed" data-hi-res-src="https://www.washingtonpost.com/pb/resources/img/washingtonpost_black_32.png" alt="The Washington Post"/> </div> </div> <div id="f0BxqH1xSiGwfr" class="pb-async pb-feature"></div> <div id="fmLp421xSiGwfr" class="pb-async pb-feature"></div> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false full pb-feature pb-layout-item pb-f-ad-interstitial" moat-id="ad/interstitial" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="ad/interstitial" data-pb-fingerprint="0fzgS42Wfqu" id="fnjvuV1xSiGwfr"> <div class="zeus-ads-fixed" id="zeus-ads-fixed"> <div class="ad-interstitial"><wp-ad id="slug_interstitial"></wp-ad></div> </div> <script>(function(){if(!document.getElementById("article-full-width-content")){var container=document.getElementById("zeus-ads-fixed"),parent=document.body;parent.insertBefore(container,parent.firstChild)}})();</script> </div> <div class="pb-container"> </div> </section> </div> <div id="article-standard-content" class="clear grid-container"> <section id="top-content" class=" layout grid-item"> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false full pb-feature pb-layout-item pb-f-ad-leaderboard" moat-id="ad/leaderboard" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="ad/leaderboard" data-pb-fingerprint="0fH2pbXsipz" id="fw0no42xSiGwfr"> <div class="leaderboard ad-hideable"> <wp-ad id="slug_leaderboard" class="pb-ad-container"></wp-ad> <div class="leaderboard-close fa"></div> </div> <div class="mobile-fixed ad-hideable"> <div id="slug_t" data-ad-type="t" class="pb-ad-container-mobile" style="display:none;"> </div> </div> <script>(function(){TWP=window.TWP||{};TWP.Features=TWP.Features||{};TWP.Features.Ad=TWP.Features.Ad||{};TWP.Features.Ad.Leaderboard={};TWP.Features.Ad.Leaderboard.viewability=false;TWP.Features.Ad.Leaderboard.sticky=true;TWP.Features.Ad.Leaderboard.belowSharebar=false})();</script> </div> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false full pb-feature pb-layout-item pb-f-article-article-topper" moat-id="article/article-topper" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="article/article-topper" data-pb-fingerprint="0f8Fu3zSKqV" id="fIPsrR1xSiGwfr"> <div class="border-bottom-off border-bottom-100-pct"> <div id="article-topper" class="article-topper "> <div class="headline-kicker"><a class='kicker-link' href='/world/asia-pacific'>Asia & Pacific</a></div> <div id="topper-headline-wrapper"> <div class="topper-headline"> <h1 data-pb-field="custom.topperDisplayName" itemprop="headline">Afghan official: Gunman opens fire at a wedding, killing 3</h1> </div> <wp-ad id="slug_tiffany_tile" data-ad-type="tiffany_tile" class="hidden-xs right"></wp-ad> </div> <div class="clear"></div> </div> </div> </div> <div class="pb-container"> </div> </section> <section id="main-content" class="layout grid-item"> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false full pb-feature pb-layout-item pb-f-article-article-deck" moat-id="article/article-deck" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="article/article-deck" data-pb-fingerprint="0f8nqmzSKqP" id="fbX3pg1xSiGwfr"> <div id="article-deck" class="article-deck"> <div class="clear"></div> </div> </div> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false full pb-feature pb-layout-item pb-f-article-article-body" moat-id="article/article-body" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="article/article-body" data-pb-fingerprint="0fq6evzSKq9" id="f0HQb0SxSiGwfr"> <div id="article-body" class="article-body content-format-ans "> <article itemprop="articleBody" class="paywall"> <div class="author-sig-line-wrapper"> <div class="author-sig-line"> <div class="author-byline "> <div class="author-wrapper" data-authorname="Associated Press"> <div class="author-info"> <span class="by-lbl">By</span> <span class="author-name">Associated Press</span> </div> </div> </div> </div> <span class="author-timestamp" itemprop="datePublished" content="2019-04-15T03:37-500">April 15 at 3:37 AM</span> </div> <p data-elm-loc="0">KABUL, Afghanistan — An Afghan official says a gunman opened fire at a wedding ceremony in eastern Khost province, killing at least three people before he fled the scene.</p> <p data-elm-loc="1">The motive for the attack was unknown and no militant group immediately claimed responsibility for the shooting on Sunday night in the district of Tani.</p> <p data-elm-loc="2">The Taliban and other militant groups are active in the province, though shooting attacks on wedding parties are rare.</p> <p data-elm-loc="3">Talib Mangal, spokesman for the provincial governor, says the three people killed were wedding guests and that 12 others were wounded in the shooting.</p> <p data-elm-loc="4">He says provincial officials have launched an investigation.</p> <p data-elm-loc="5">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p> </article> <div class="clear"></div> </div> </div> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false full pb-feature pb-layout-item pb-f-page-comments-link" moat-id="page/comments-link" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="page/comments-link" data-pb-fingerprint="0fX2pbXsipk" id="fVvmHB1xSiGwfr"> <script>var TWP=window.TWP||{};TWP.Data=TWP.Data||{};TWP.Data.comment_system="coral";</script> <div id="comment_link_button_wrapper" class="comment-link-button-wrapper display-samePage"> <div id="comment_summary_button"> <div class="comment-summary-count"> <span class="fa fa-comments"></span> <span id="comment_count_inline" class="coral-counter comment-count format_short" data-guid="https://www.washingtonpost.com/world/asia_pacific/afghan-official-gunman-opens-fire-at-a-wedding-killing-3/2019/04/15/4b44c7ee-5f51-11e9-bf24-db4b9fb62aa2_story.html"></span></div> <div class="comment-summary-label"> <span class="comment-display">Comment<span id="comment-count-inline-plural">s</span></span> </div> </div> </div> </div> <div id="fVPQcu1xSiGwfr" class="pb-async pb-feature"></div> <div id="f05onSuxSiGwfr" class="pb-async pb-feature"></div> <div id="f0hcvFdxSiGwfr" class="pb-async pb-feature"></div> <div id="f0VBqgQxSiGwfr" class="pb-async pb-feature"></div> <div id="fgtK6e1xSiGwfr" class="pb-async pb-feature"></div> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false full pb-feature pb-layout-item pb-f-tools-feature-loader" moat-id="tools/feature-loader" data-chain-name="no-name" data-feature-name="outbrain-loader" data-feature-id="tools/feature-loader" data-pb-fingerprint="0fi1QSlQ0qp" id="fxEwTb1xSiGwfr"> <div data-conditionsurl="/pb/resources/conditions/outbrain.json" class="feature-loader-config" style="display: none;"></div> </div> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false full pb-feature pb-layout-item pb-f-tools-feature-loader" moat-id="tools/feature-loader" data-chain-name="no-name" data-feature-name="comments-loader" data-feature-id="tools/feature-loader" data-pb-fingerprint="0fJ2pbXsipj" id="fp8R0D1xSiGwfr"> <div data-conditionsurl="/pb/resources/conditions/comments.json" data-contenturi="/pb/world/asia_pacific/afghan-official-gunman-opens-fire-at-a-wedding-killing-3/2019/04/15/4b44c7ee-5f51-11e9-bf24-db4b9fb62aa2_story.html" class="feature-loader-config" style="display: none;"></div> </div> <div id="f07vfkgxSiGwfr" class="pb-async pb-feature"></div> <div class="pb-container"> </div> </section> <section id="right-rail" class="layout grid-item"> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false full pb-feature pb-layout-item pb-f-ad-flex" moat-id="ad/flex" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="ad/flex" data-pb-fingerprint="0fQ2pbXsipU" id="fUGrKP1xSiGwfr"> <wp-ad id="slug_flex_ss_bb_hp" class="pb-ad-container border-bottom-airy border-bottom-" data-ad-type="flex_ss_bb_hp"></wp-ad> <script>(function(){TWP=window.TWP||{};TWP.Features=TWP.Features||{};TWP.Features.Ad=TWP.Features.Ad||{};TWP.Features.Ad.flexAd={};TWP.Features.Ad.flexAd.sticky=true})();</script> </div> <div id="f0LzTrJxSiGwfr" class="pb-async pb-feature"></div> <div id="fSimnl1xSiGwfr" class="pb-async pb-feature"></div> <div class="pb-container"> <div id="f0t7KKpxSiGwfr" class="pb-async pb-feature"></div> </div> <div id="fC6Odt1xSiGwfr" class="pb-async pb-feature"></div> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false full pb-feature pb-layout-item pb-f-ad-flex-2" moat-id="ad/flex-2" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="ad/flex-2" data-pb-fingerprint="0fl2pbXsip6" id="fV0VCb1xSiGwfr"> <wp-ad id="slug_flex_ss_bb_hp_2" class="pb-ad-container border-bottom-airy border-bottom-" data-ad-type-placeholder="flex_ss_bb_hp|2" data-ad-delivery="vi"></wp-ad> </div> <div id="fY5y4i1xSiGwfr" class="pb-async pb-feature"></div> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false full pb-feature pb-layout-item pb-f-ad-flex-4" moat-id="ad/flex-4" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="ad/flex-4" data-pb-fingerprint="0fqAng65QqQ" id="f0dqv16xSiGwfr"> <wp-ad id="slug_flex_ss_bb_hp_4" class="pb-ad-container border-bottom-hairline border-bottom-100-pct"data-ad-type-placeholder="flex_flex_ss_bb_hp|4" data-ad-delivery="vi"></wp-ad> </div> <div id="fXs6cs1xSiGwfr" class="pb-async pb-feature"></div> <div id="fE28g71xSiGwfr" class="pb-async pb-feature"></div> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false full pb-feature pb-layout-item pb-f-ad-flex-3" moat-id="ad/flex-3" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="ad/flex-3" data-pb-fingerprint="0fg2pbXsipb" id="fnry271xSiGwfr"> <wp-ad id="slug_flex_ss_bb_hp_3" class="pb-ad-container border-bottom-airy border-bottom-"data-ad-type-placeholder="flex_ss_bb_hp|3" data-ad-delivery="vi"></wp-ad> <script>(function(){TWP=window.TWP||{};TWP.Features=TWP.Features||{};TWP.Features.Ad=TWP.Features.Ad||{};TWP.Features.Ad.flexAd3={};TWP.Features.Ad.flexAd3.sticky=true})();</script> </div> <div class="pb-container"> </div> </section> <section id="bottom-content" class="layout grid-item"> <div id="f0GVeE8xSiGwfr" class="pb-async pb-feature"></div> <div class="pb-container"> </div> </section> <section id="bottom-furniture" class="layout grid-item"> <div id="fM4tNd2xSiGwfr" class="pb-async pb-feature"></div> <div id="f8qUNL1xSiGwfr" class="pb-async pb-feature"></div> <div class="pb-container"> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false pb-feature pb-layout-item pb-f-bi-abtest" moat-id="bi/abtest" data-chain-name="no-name" data-feature-name="no-name" data-feature-id="bi/abtest" data-pb-fingerprint="0f32pbXsipq" id="f0AYOanxSiGwfr"> <script id="_$wapodarwintoolkitcode">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</script> </div> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate- pb-f-async- pb-feature pb-layout-item pb-f-page-contextual-linking" moat-id="page/contextual-linking" data-chain-name="no-name" data-feature-name="contextual-linking" data-feature-id="page/contextual-linking" data-pb-fingerprint="0fMegYltHq2" id="f0GcaaDxSiGwfr"> <script>try{if(wp_meta_data){if(!wp_meta_data.contextualLinking)wp_meta_data.contextualLinking={};(function(){wp_meta_data.contextualLinking.matches=[]})()}}catch(e){};</script> </div> </div> <div class="moat-trackable pb-f-theme-normal pb-f-dehydrate-false pb-f-async-false full pb-feature pb-layout-item pb-f-tools-feature-loader" moat-id="tools/feature-loader" data-chain-name="no-name" data-feature-name="adblock-loader" data-feature-id="tools/feature-loader" data-pb-fingerprint="0fJOezOjSqI" id="fUFliz1xSiGwfr"> <script type="application/json" class="feature-loader-config">
          {
  "adblocker": {
    "async": true,
    "condition": {
      "func": "adblocker",
      "params": ["adblocker", "loader"]
    },
    "action": {
      "func": "loadFeature",
      "params": [
        {
          "featureConfigID": "page/adblocker-feature"
        }
      ]
    }
  }
}
        </script> </div> <div class="pb-container"> </div> </section> </div> </div> <script>(function(){window.pbExternalResourcesLoaded=window.pbExternalResourcesLoaded||new Array;window.pbTwpGlobalResourceGroups=window.pbTwpGlobalResourceGroups||new Array;var isInitAnalytics=true;var version="",env="production",fileList=[];fileList.push("https://www.washingtonpost.com/wp-stat/analytics/latest/main.js?token\x3d201901280949PST");fileList.push("//www.washingtonpost.com/pb/gr/c/default-article/r0GrsyOxSiGwfr/conf-production/b5411285f6.js?_\x3df7342");pbTwpGlobalResourceGroups.push({"resourceType":"externalResources",
"name":"conf-production","fileType":"js"});pbExternalResourcesLoaded.push("/pb/resources/js/conf/production/conf.js?_\x3df7342");fileList.push("//www.washingtonpost.com/pb/gr/c/default-article/r0GrsyOxSiGwfr/identity-management-core/2595e79995.js?_\x3d3fbb4");pbTwpGlobalResourceGroups.push({"resourceType":"externalResources","name":"identity-management-core","fileType":"js"});pbExternalResourcesLoaded.push("/pb/resources/js/identity-management/util-user-2.0.0.js?_\x3df738c");pbExternalResourcesLoaded.push("/pb/resources/js/identity-management/util.identity-management-2.0.0.js?_\x3ddd2bb");
var isLogged=document.cookie.match(/wpnisecure=([^;]+)/)?true:false;var isSubscriber=document.cookie.match(/rplsb=1/)?true:false;if(!isSubscriber){fileList.push("//www.washingtonpost.com/pb/gr/c/default-article/r0GrsyOxSiGwfr/identity-management-anon/2abcb5f7c0.js?_\x3d4b218");pbTwpGlobalResourceGroups.push({"resourceType":"externalResources","name":"identity-management-anon","fileType":"js"});pbExternalResourcesLoaded.push("/pb/resources/js/identity-management/subscribe-with-google.js?_\x3dd950e");
pbExternalResourcesLoaded.push("/pb/resources/js/identity-management/universal-signin-widget.js?_\x3dd950e")}if(navigator.userAgent&&/iPad|iPhone|iPod/.test(navigator.userAgent)){fileList.push("//www.washingtonpost.com/pb/gr/c/default-article/r0GrsyOxSiGwfr/identity-management-mobile/676bfb953c.js?_\x3d778e4");pbTwpGlobalResourceGroups.push({"resourceType":"externalResources","name":"identity-management-mobile","fileType":"js"});pbExternalResourcesLoaded.push("/pb/resources/js/identity-management/cookie-backup.js?_\x3d778e4")}if(isLogged){fileList.push("//www.washingtonpost.com/pb/gr/c/default-article/r0GrsyOxSiGwfr/identity-management-nr/cb63500865.js?_\x3d778e4");
pbTwpGlobalResourceGroups.push({"resourceType":"externalResources","name":"identity-management-nr","fileType":"js"});pbExternalResourcesLoaded.push("/pb/resources/js/identity-management/news-reader.js?_\x3d778e4")}fileList.push("//www.washingtonpost.com/pb/gr/c/default-article/r0GrsyOxSiGwfr/identity-management-osn/32792e74a4.js?_\x3dd950e");pbTwpGlobalResourceGroups.push({"resourceType":"externalResources","name":"identity-management-osn","fileType":"js"});pbExternalResourcesLoaded.push("/pb/resources/js/identity-management/on-site-messaging.js?_\x3dd950e");
var gdpr_cookie=document.cookie.match(/wp_gdpr=([1^]+)/)?RegExp.$1:null;if(gdpr_cookie&&gdpr_cookie==="1"){fileList.unshift("//www.washingtonpost.com/pb/gr/c/default-article/r0GrsyOxSiGwfr/eu-cookie-banner/87811ab41e.js?_\x3d3b3a5");pbTwpGlobalResourceGroups.push({"resourceType":"externalResources","name":"eu-cookie-banner","fileType":"js"});pbExternalResourcesLoaded.push("/pb/resources/js/utils/eu-cookie-banner.js?_\x3d3b3a5")}if(document.addEventListener)document.addEventListener("pb-core-loaded",
function(){wp_import.valor(true);wp_import(fileList).always(function(){isInitAnalytics&&window.TWP&&TWP.Analytics&&TWP.Analytics.init({trackScrolling:{omniture:false},snowflake:true,suppressTrackPageLoad:window.wp_pb.isPwa==="true"&&!wp_pb.StaticMethods.isPageHydrated()?true:false})})});else if(document.attachEvent)document.attachEvent("onreadystatechange",function(){if(document.readyState==="complete"||document.readyState==="interactive"){document.detachEvent("onreadystatechange",arguments.callee);
wp_import.valor(true);wp_import(fileList).always(function(){isInitAnalytics&&window.TWP&&TWP.Analytics&&TWP.Analytics.init({trackScrolling:{omniture:false},snowflake:true,suppressTrackPageLoad:window.wp_pb.isPwa==="true"&&!wp_pb.StaticMethods.isPageHydrated()?true:false})})}})})();</script> <script>try{String.prototype.endsWith||Object.defineProperty(String.prototype,"endsWith",{value:function(t,e){var n=this.toString();(void 0===e||e>n.length)&&(e=n.length),e-=t.length;var r=n.indexOf(t,e);return-1!==r&&r===e},configurable:true});window.pageBuilder=window.pageBuilder||{};window.pageBuilder.loadAsync=function(){};window.pageBuilder.loadAsyncOverride=function(){window.pageBuilder.loadAsyncFeatures();window.pageBuilder.loadAsyncChains&&window.pageBuilder.loadAsyncChains()};document.addEventListener("pb-defer-js-loaded",
function(){window.pageBuilder.loadAsyncOverride();window.wp_pb=window.wp_pb||{};wp_pb.loaderState=wp_pb.loaderState||{};wp_pb.loaderState.asyncLoaded=true;document.dispatchEvent(new CustomEvent("pb-async-loaded"))})}catch(err){}
document.addEventListener("pb-core-loaded",function(){pbDeferredScripts.push("/pb/gr/ro/default-article/r0GrsyOxSiGwfr/headjs/8bb9d8351d.js?_\x3d69d73");pbDeferredScripts.push("/pb/gr/c/default-article/r0GrsyOxSiGwfr/load_async_loader/bf6f3693c3.js?_\x3dad9e0");pbDeferredScripts.push("/pb/gr/ro/default-article/r0GrsyOxSiGwfr/hi-pri-js/e7f066f51e.js?_\x3d7bd87");pbDeferredScripts.push("/pb/gr/p/default-article/r0GrsyOxSiGwfr/hi-pri-render.js?_\x3d4e3cf");pbDeferredScripts.push("/pb/gr/ro/default-article/r0GrsyOxSiGwfr/js/23cef797d0.js?_\x3d26906");
pbDeferredScripts.push("/pb/gr/p/default-article/r0GrsyOxSiGwfr/render.js?_\x3d4e3cf");pbDeferredScripts.push("/pb/gr/p/default-article/r0GrsyOxSiGwfr/instance.js?_\x3d4e3cf");pbDeferredScripts.push("/pb/gr/ro/default-article/r0GrsyOxSiGwfr/after_features/82e93e7bf2.js?_\x3d895cc");wp_import.valor(true);wp_import(pbDeferredScripts).always(function(){window.wp_pb=window.wp_pb||{};wp_pb.loaderState=wp_pb.loaderState||{};wp_pb.loaderState.deferLoaded=true;document.dispatchEvent(new CustomEvent("pb-defer-js-loaded"))})});</script> <script>document.addEventListener("async-features-loaded",function(){});</script> <script>(function(){if("__twpCookieMonster__"in document)document.__twpCookieMonster__.ommNom()})();</script> <script>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</script> <script>if(typeof newrelic=="object"){newrelic.setCustomAttribute("site","www.washingtonpost.com");newrelic.setCustomAttribute("rawUserAgent",navigator.userAgent);if(window.wp_pb&&wp_pb.pageName)newrelic.setCustomAttribute("pbPageName",wp_pb.pageName)};</script> <script>window.pbThirdPartyScripts=window.pbThirdPartyScripts||new Array;</script> <script>dataLayer=[];function init(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)}init(window,document,"script","dataLayer","GTM-N78DPKH");var thirdPartyFunctions=[];window.addEventListener("DOMContentLoaded",function(){});
window.addEventListener("load",function(){var isEUUser=wp_pb.StaticMethods.isEUUser()||false;var isAdfreeUser=wp_pb.StaticMethods.isAdfree()||false;wp_import(pbThirdPartyScripts).always(function(){document.dispatchEvent(new CustomEvent("pb-r-third-party-js"))});var subButtonArray=document.querySelectorAll(".homepage-footer-button.subscribe, .subscribe.button");subButtonArray.forEach(function(subButtonItem){subButtonItem.addEventListener("click",function(){document.dispatchEvent(new CustomEvent("twp_tracking",
{detail:"subscribe_btn"}))},true)});window.thirdPartyFunctions=window.thirdPartyFunctions||[];thirdPartyFunctions.push(function(){function applyTwitter(){try{var $tweetAuthors=$(".tweet-authors");var $tweetTimelines=$(".twitter-timeline");var $tweets=$(".twitter-tweet");if(($tweetAuthors.length||$tweetTimelines.length||$tweets.length)&&(!window.twttr||!twttr.widgets))$.ajax({dataType:"script",cache:true,url:"//platform.twitter.com/widgets.js",success:function(data){if(!!$tweetAuthors.length)$tweetAuthors.find(".pb-twitter-follow.unprocessed").removeClass("unprocessed")}})}catch(e){}}
if(wp_pb.StaticMethods.isPageHydrated())applyTwitter();__e=window.__e||[];__e.push(["shamble:end",function(){applyTwitter()}])});$(window).on("scroll.thirdparty",wp_pb.StaticMethods.debounce(function(){$(window).off("scroll.thirdparty");dataLayer.push({"event":"scroll_thirdparty"});thirdPartyFunctions.forEach(function(callback){try{callback.call()}catch(err){}})},200))});</script> <noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3005617&cv=2.0&cj=1"/></noscript> <noscript><img src="//me.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;"/></noscript> <script>window.pbExternalResourcesLoaded=window.pbExternalResourcesLoaded||new Array;window.pbFootResourceGroups=window.pbFootResourceGroups||new Array;pbFootResourceGroups.push({"resourceType":"externalResources","name":"load_async_loader","fileType":"js"});pbExternalResourcesLoaded.push("/pb/resources/js/loadAsync.js?_\x3dad9e0");pbFootResourceGroups.push({"resourceType":"externalResources","name":"hi-pri-js","fileType":"js"});pbExternalResourcesLoaded.push("/pb/resources/js/default-hi-pri.js?_\x3d7bd87");
pbFootResourceGroups.push({"resourceType":"pageResources","name":"hi-pri-render.js","fileType":"js"});pbFootResourceGroups.push({"resourceType":"externalResources","name":"js","fileType":"js"});pbExternalResourcesLoaded.push("/pb/resources/js/iabc/iabc-cookie.js?_\x3dd47ff");pbExternalResourcesLoaded.push("/pb/resources/js/service-worker-registration.js?_\x3d8fdcf");pbExternalResourcesLoaded.push("/pb/resources/js/condition-manager.min.js?_\x3db59fb");pbExternalResourcesLoaded.push("/pb/resources/js/conditions.js?_\x3d41596");
pbExternalResourcesLoaded.push("/pb/resources/js/moment.min.js?_\x3db8874");pbExternalResourcesLoaded.push("/pb/resources/js/inline-content.js?_\x3da388a");pbFootResourceGroups.push({"resourceType":"pageResources","name":"render.js","fileType":"js"});pbFootResourceGroups.push({"resourceType":"pageResources","name":"instance.js","fileType":"js"});pbFootResourceGroups.push({"resourceType":"externalResources","name":"after_features","fileType":"js"});pbExternalResourcesLoaded.push("/pb/resources/js/default-after-features.js?_\x3d3c3ce");
pbExternalResourcesLoaded.push("/pb/resources/js/article-layout-after-features.js?_\x3db126f");pbExternalResourcesLoaded.push("/pb/resources/js/abtests/segments.js?_\x3d9d2a3");pbFootResourceGroups.push({"resourceType":"externalResources","name":"content_type_story","fileType":"js"});pbFootResourceGroups.push({"resourceType":"externalResources","name":"third_party","fileType":"js"});</script> </body> </html><script>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</script>